GELÖST Samsung "980 PCIe 3.0 NVMe M.2 SSD, 1TB ist auch nicht unter Windows zu finden

Diskutiere Samsung "980 PCIe 3.0 NVMe M.2 SSD, 1TB ist auch nicht unter Windows zu finden im Win 10 - Hardware Forum im Bereich Windows 10 Forum; dir auch ein schönes restliches Wochenende :) Hm, interessant, dass sie unter win11 läuft und unter win10 nicht. Bist du dir sicher, dass...
D

Daniel85

Dabei seit
30.01.2010
Beiträge
579
Ort
in nem schönen grünen Landstrich
dir auch ein schönes restliches Wochenende :)

Hm, interessant, dass sie unter win11 läuft und unter win10 nicht.

Bist du dir sicher, dass deine Soundkarte unter Windows 11 nicht läuft? Für meine Creative Soundblaster Z gabs auch keine Windows 11 Treiber, sie läuft mit den WIndows 10 Treibern aber auch unter Windows 11 einwandfrei so wie vorher auch.
 
symbol

symbol

Threadstarter
Dabei seit
26.07.2004
Beiträge
212
Ort
Saskatoon/ Kanada
dir auch ein schönes restliches Wochenende :)

Hm, interessant, dass sie unter win11 läuft und unter win10 nicht.

Bist du dir sicher, dass deine Soundkarte unter Windows 11 nicht läuft? Für meine Creative Soundblaster Z gabs auch keine Windows 11 Treiber, sie läuft mit den WIndows 10 Treibern aber auch unter Windows 11 einwandfrei so wie vorher auch.
Sicher bin ich mir nicht aber es ist egal denn der Händler hat mir den Tausch in ein anderes Produkt (Hersteller) angeboten.
 
symbol

symbol

Threadstarter
Dabei seit
26.07.2004
Beiträge
212
Ort
Saskatoon/ Kanada
@ all,

das Problem besteht weiterhin, auch mit einer anderen M.2 SSD, diesmal von Samsung "980 PCIe 3.0 NVMe M.2 SSD, 1TB.

Ich bin mit meinem Latein am Ende. Die M.2 ist an dem ersten der zwei Ports auf dem Mainboard angeschlossen.

Das kann doch nicht sein das man das Teil nicht zum laufen bekommt. :wut

Auch diese ist im BIOS sichtbar.

Wenn ich versuche den "Samsung_NVM_Express_Driver_3.3" zu installieren, erhalte ich die Fehlermeldung wie im Anhang zu sehen.
 

Anhänge

  • Samsung NVMe Express Driver.jpg
    Samsung NVMe Express Driver.jpg
    29,1 KB · Aufrufe: 34
Zuletzt bearbeitet:
Alfiator

Alfiator

On Air
Dabei seit
27.11.2008
Beiträge
38.389
Alter
55
Ort
Thüringen
Tippe mal Speicher ins Startmenü und schaue, ob sich dort die SSD versteckt....
 
symbol

symbol

Threadstarter
Dabei seit
26.07.2004
Beiträge
212
Ort
Saskatoon/ Kanada
Unter der Datenträgerverwaltung ist die SSD zu sehen und soll initialisiert werden.
MBR oder GPT, ich denke wie vorgeschlagen GPT. Ist aber egal, wähle ich MBR kommt die gleiche Meldung wie im Anhang.
Ich klicke auf ok und nun neue Fehlermeldung, siehe Anhang :-(
 

Anhänge

  • SSD Fehler.jpg
    SSD Fehler.jpg
    28,4 KB · Aufrufe: 27
JollyRoger2408

JollyRoger2408

Dabei seit
30.09.2005
Beiträge
12.430
Alter
62
Ort
Klosterneuburg/Österreich
Hm, die Meldung "E/A Gerätefehler" weist an sich auf eine fehlerhafte Komponente, in diesem Fall die SSD, hin. Es wäre allerdings verwunderlich und auch ärgerlich, wenn nun schon die zweite neue SSD hintereinander DOA ist. Ist zwar nicht ausgeschlossen, aber doch eher selten.
Heise schreibt zum "E/A Gerätefehler": E/A-Gerätefehler beheben
 
Alfiator

Alfiator

On Air
Dabei seit
27.11.2008
Beiträge
38.389
Alter
55
Ort
Thüringen
In einem anderem Slot hat doch die alte SSD auch funktioniert, oder? Zumindest lief dort für eine kurze Zeit Windows, also denke ich, das der Schuldige vllt eher am Brett zu suchen ist...:unsure

Unter der Datenträgerverwaltung ist die SSD zu sehen und soll initialisiert werden.
Wie kommt´s denn?
 
Zuletzt bearbeitet:
symbol

symbol

Threadstarter
Dabei seit
26.07.2004
Beiträge
212
Ort
Saskatoon/ Kanada
@ all,

ich habe jetzt Windows 10 neu auf die M.2 SSD installiert und derzeit läuft es. Keine Ahnung warum es anders herum nicht geht aber es ist halt so. Vielleicht ist in dem alten Windows irgendwas verbogen was die M.2 SSD nicht als weiteren Datenträger akzeptiert. Ich wollte mir nicht die Arbeit machen aber was solls, nochmehr Zeit zu vergeuden habe ich echt keine Lust dazu.
 
symbol

symbol

Threadstarter
Dabei seit
26.07.2004
Beiträge
212
Ort
Saskatoon/ Kanada
In einem anderem Slot hat doch die alte SSD auch funktioniert, oder? Zumindest lief dort für eine kurze Zeit Windows, also denke ich, das der Schuldige vllt eher am Brett zu suchen ist...:unsure


Wie kommt´s denn?
Aber nicht wie es soll. Nur wenn ich im BIOS NVMe Raid Mode aktiviert habe war die M.2 SSD unter Windows sichtbar.
Warum, keine Ahnung?
Was aber Blödsinn ist denn ich will ja kein RAID erstellen.
 
Thema:

Samsung "980 PCIe 3.0 NVMe M.2 SSD, 1TB ist auch nicht unter Windows zu finden

Samsung "980 PCIe 3.0 NVMe M.2 SSD, 1TB ist auch nicht unter Windows zu finden - Ähnliche Themen

M.2 Samsung Evo 970 in Bios erkannt, aber nicht bei Windows: Hallo zusammen, ich habe mir einen neuen Rechner mit neuen Komponenten zusammengebaut und mein System erkennt meine Samsung Evo 970 nicht. Im...
Installation Windows 10 64bit Professional auf SSD M.2 NVMe Samsung 970 EVO schlägt fehl: Geschätztes Forum, geschätzte Experten, hatte bereits versucht per SuFu eine Lösung für das (schon öfter beschriebene) Problem zu finden ...
Ich habe Windows 10 auf meiner neuen m.2 SSD neuinstalliert, während die alte SSD noch ausversehen a: Ich habe mir letzten eine neue m.2 SSD (WD Black NVMe SSD 500GB) bestellt weil meine alte SSD (Samsung 850 Evo 1TB) keinen Speicherplatz mehr...
Oben