GELÖST Samsung "980 PCIe 3.0 NVMe M.2 SSD, 1TB ist auch nicht unter Windows zu finden

Diskutiere Samsung "980 PCIe 3.0 NVMe M.2 SSD, 1TB ist auch nicht unter Windows zu finden im Win 10 - Hardware Forum im Bereich Windows 10 Forum; @ all, derzeit steckt die M2 auf dem M2B_SB Port und im PCIEx4 Slot ist nichts drinnen. Das WD Dashboard erkennt die M2 leider nicht. Das hatte...
  • Samsung "980 PCIe 3.0 NVMe M.2 SSD, 1TB ist auch nicht unter Windows zu finden Beitrag #21
symbol

symbol

Threadstarter
Dabei seit
26.07.2004
Beiträge
212
Ort
Saskatoon/ Kanada
@ all,

derzeit steckt die M2 auf dem M2B_SB Port und im PCIEx4 Slot ist nichts drinnen.
Das WD Dashboard erkennt die M2 leider nicht. Das hatte ich ziemlich am Anfang probiert.
Eine komplette Neuinstallation wollte ich mir sparen.
Habe dann immer das Problem mein gekauftes Office 2019 nicht mehr aktiviert zu bekommen :-(
 
  • Samsung "980 PCIe 3.0 NVMe M.2 SSD, 1TB ist auch nicht unter Windows zu finden Beitrag #22
Skyhigh

Skyhigh

Dabei seit
17.02.2018
Beiträge
3.048
Alter
30
Ort
Lahr
Obwohl das ja eigentlich nicht das Problem sein sollte,
Naja da Ein M.2 Slot die Lanes mit dem PCIEx4 teilt, kann das schon zu Problemen führen.
Das System ist schon spürbar schneller, wenn Windows auf einer M.2 läuft anstatt auf einer lahmen SSD.
Ich würde das im Alltag als nicht spürbar Bezeichnen.
Ich merke keinen Unterschied bei Gaming oder Office und habe beides. NVME und SATA SSD.
Der einzige spürbare Unterschied ist in meinen Augen während der Bild/Videobearbeitung.
Bzw dann wenn viele Daten gleichzeitig abgerufen werden.
 
  • Samsung "980 PCIe 3.0 NVMe M.2 SSD, 1TB ist auch nicht unter Windows zu finden Beitrag #23
Skyhigh

Skyhigh

Dabei seit
17.02.2018
Beiträge
3.048
Alter
30
Ort
Lahr
Hast du den M.2_CPU schon belegt?
Denn über die SouthBridge anbinden kostet Zusätzlich Leistung.
Möglicherweise könnte es auch sein, das da was klemmt. Eventuell wird da ein BIOS Update seitens Gigabyte nötig.
(Da wäre eine es gut das Problem Mal dem Gigabyte Support zu schildern)

Wenn also der CPU noch frei ist, könntest du diesen Mal testen.
 
  • Samsung "980 PCIe 3.0 NVMe M.2 SSD, 1TB ist auch nicht unter Windows zu finden Beitrag #25
Skyhigh

Skyhigh

Dabei seit
17.02.2018
Beiträge
3.048
Alter
30
Ort
Lahr
Das ist mir schon klar, dennoch wo bitte merkst du im Alltag einen Unterschied?

Ob das 30MB Bild per 550MB/s oder 3000+MB/s kopiert wird, macht null unterschied.
Auch beim Browsen im Netz, abrufen von mails oder arbeiten von Word merkst du sicher keinen Unterschied.

Die Ladezeiten bei Games sind weder bei SSD noch bei NVME anders. Da eben die Datenträger nicht mehr der Flaschenhals sind, wie sie zu HDD Zeiten mit 80mb/s waren.
Die ersten Unterschiede wird man frühstens merken, wenn Mal Direct Storage integriert wird.

Bei der Videobearbeitung hingegen merkt man das am skrubbing. Aber für 99% der Menschen ist das nicht alltag

Das ist hier aber nicht Thema, hier geht's drum das die Platte nicht erkannt wird.
 
Zuletzt bearbeitet:
  • Samsung "980 PCIe 3.0 NVMe M.2 SSD, 1TB ist auch nicht unter Windows zu finden Beitrag #26
Alfiator

Alfiator

On Air
Dabei seit
27.11.2008
Beiträge
39.151
Alter
56
Ort
Thüringen
  • Samsung "980 PCIe 3.0 NVMe M.2 SSD, 1TB ist auch nicht unter Windows zu finden Beitrag #27
symbol

symbol

Threadstarter
Dabei seit
26.07.2004
Beiträge
212
Ort
Saskatoon/ Kanada
@ Skyhigh,

an dem M.2_CPU Port hatte ich die M2 am Anfang und da ist es das gleiche Problem.

Das Bios habe ich auf die aktuellste verfuegbare Version geupdated.

Symbol
 
  • Samsung "980 PCIe 3.0 NVMe M.2 SSD, 1TB ist auch nicht unter Windows zu finden Beitrag #28
Skyhigh

Skyhigh

Dabei seit
17.02.2018
Beiträge
3.048
Alter
30
Ort
Lahr
Beim Start und Beenden von Windows
einmal am Tag 5 Sekunden sparen, Das lohnt sich deiner Meinung nach im Alltag?
Wir reden hier nicht von Kopiertests, nicht von Spezialisierter Anwendung, nicht von Benchmarks.
Wir reden von dem was ein Otto-Normalverbraucher als Spürbar empfinden.


Du andere SSD´s sprich langsamere benutzt....

2x 970 Evo Plus - 3.500 MB/s
5x 860 Evo - 550 MB/s

Also eher nicht.


Das Bios habe ich auf die aktuellste verfuegbare Version geupdated.
War das Vor oder Nachdem du den Slot getauscht hast?
 
  • Samsung "980 PCIe 3.0 NVMe M.2 SSD, 1TB ist auch nicht unter Windows zu finden Beitrag #29
Alfiator

Alfiator

On Air
Dabei seit
27.11.2008
Beiträge
39.151
Alter
56
Ort
Thüringen
@symbol Hat die SSD eine aktuelle Firmware?
 
  • Samsung "980 PCIe 3.0 NVMe M.2 SSD, 1TB ist auch nicht unter Windows zu finden Beitrag #30
Skyhigh

Skyhigh

Dabei seit
17.02.2018
Beiträge
3.048
Alter
30
Ort
Lahr
Hier : https://www.reddit.com/r/gigabytegaming/comments/j0brah/_/g7677ku hatte jemand das selbe Problem, das eine WD NVME nicht erkannt wurde, bzw erst nach mehrfachen Neustart irgendwann aufgetaucht ist.
Lösung gab dann eine andere NVME zu nutzen.

Hier auch:
Question - Gigabyte B550 Aorus Pro doesn't recognise M.2 NVMe storage

und Hier: M.2 NVMe SSD bootet Windows nicht - Aorus B550 Pro V2

Scheint also ein Generelles Problem mit den B550 von Gigabyte in Kombination mit WD NVME zu geben wenn ich das richtig interpretiere? :wut
 
  • Samsung "980 PCIe 3.0 NVMe M.2 SSD, 1TB ist auch nicht unter Windows zu finden Beitrag #32
symbol

symbol

Threadstarter
Dabei seit
26.07.2004
Beiträge
212
Ort
Saskatoon/ Kanada
einmal am Tag 5 Sekunden sparen, Das lohnt sich deiner Meinung nach im Alltag?
Wir reden hier nicht von Kopiertests, nicht von Spezialisierter Anwendung, nicht von Benchmarks.
Wir reden von dem was ein Otto-Normalverbraucher als Spürbar empfinden.




2x 970 Evo Plus - 3.500 MB/s
5x 860 Evo - 550 MB/s

Also eher nicht.



War das Vor oder Nachdem du den Slot getauscht hast?
Ich glaube ich habe das BIOS geupdatet nachdem die M2 unter Windows nicht erkannt wurde.
 
  • Samsung "980 PCIe 3.0 NVMe M.2 SSD, 1TB ist auch nicht unter Windows zu finden Beitrag #33
Skyhigh

Skyhigh

Dabei seit
17.02.2018
Beiträge
3.048
Alter
30
Ort
Lahr
Okey, also hat die Platte beide Slots mit aktuellem Bios durch.


Hier gehts übrigens auch im WD Support Bereich so weiter:
https://community.wd.com/t/sn550-sudden-detection-problems-on-x99-board/248859
https://community.wd.com/t/sn550-not-showing-in-bios-or-os/264223
https://community.wd.com/t/sn550-not-detected-on-asrock-x300/262034

Gib die SSD Zurück und Nehm ne andere. Scheint hier tatsächlich eher an der SSD zu liegen.
Es gibt derzeit kein Firmware Update zur Release Firmware wenn ich das bei der unübersichtlichen WD Support Seite richtig sehe
 
  • Samsung "980 PCIe 3.0 NVMe M.2 SSD, 1TB ist auch nicht unter Windows zu finden Beitrag #34
symbol

symbol

Threadstarter
Dabei seit
26.07.2004
Beiträge
212
Ort
Saskatoon/ Kanada
Ich muss mal schauen wenn ich wieder in die Stadt komme.

Wenn, dann versuche ich die "970 EVO Plus NVMe M.2 PCI-E x4 SSD, 1TB" zu bekommen in der Hoffnung das es dann klappt.

Derzeit haben wir Schneesturm da bekomme ich meinen Manager nicht dazu in die City zu fahren.
 
  • Samsung "980 PCIe 3.0 NVMe M.2 SSD, 1TB ist auch nicht unter Windows zu finden Beitrag #35
Skyhigh

Skyhigh

Dabei seit
17.02.2018
Beiträge
3.048
Alter
30
Ort
Lahr
Noch ergänzend zur Firmware: diese müsste man sowieso über das Western Digital Dashboard aufspielen, was bei dir ja nicht geht, da das Dashboard die SSD ja nicht erkennt...Teufelskreis


Ich persönlich verbaue in meinen PCs nur noch Samsung, aufgrund der Langjährigen guten Erfahrung mit Samsungs SSDs.
Einige schwören aber auch auf Crucial.
 
  • Samsung "980 PCIe 3.0 NVMe M.2 SSD, 1TB ist auch nicht unter Windows zu finden Beitrag #36
Erli

Erli

WB-TEAM / MOD
Team
Dabei seit
16.08.2005
Beiträge
11.052
Ort
GB
  • Samsung "980 PCIe 3.0 NVMe M.2 SSD, 1TB ist auch nicht unter Windows zu finden Beitrag #37
symbol

symbol

Threadstarter
Dabei seit
26.07.2004
Beiträge
212
Ort
Saskatoon/ Kanada
@ all,

ich habe den Händler jetzt mal angeschrieben und warte auf sein Feedback.
 
  • Samsung "980 PCIe 3.0 NVMe M.2 SSD, 1TB ist auch nicht unter Windows zu finden Beitrag #38
JollyRoger2408

JollyRoger2408

Dabei seit
30.09.2005
Beiträge
12.508
Alter
63
Ort
Klosterneuburg/Österreich
Ich würde das im Alltag als nicht spürbar Bezeichnen.

Du spürst da keinen Unterschied?
Ich bin vor einiger Zeit von einer "Crucial M500" 2,5" SATA SSD auf eine "Corsair MP510" M.2 PCIe 3.0 SSD umgestiegen. Wenn man da zB mit "AS SSD Benchmark" die beiden SSDs vergleicht, könnte man meinen, dass die PCIe SSD die SATA SSD in Grund und Boden rammt, aber bei Alltagsanwendungen kann ich keinerlei Unterschied bemerken.
 
  • Samsung "980 PCIe 3.0 NVMe M.2 SSD, 1TB ist auch nicht unter Windows zu finden Beitrag #39
D

Daniel85

Dabei seit
30.01.2010
Beiträge
579
Ort
in nem schönen grünen Landstrich
Ich bin vor einiger Zeit von einer "Crucial M500" 2,5" SATA SSD auf eine "Corsair MP510" M.2 PCIe 3.0 SSD umgestiegen. Wenn man da zB mit "AS SSD Benchmark" die beiden SSDs vergleicht, könnte man meinen, dass die PCIe SSD die SATA SSD in Grund und Boden rammt, aber bei Alltagsanwendungen kann ich keinerlei Unterschied bemerken.

Ich hab mir auch die Corsair Force MP510 in der Größe 1TB geholt gehabt. Ich hab den Unterschied deutlich gemerkt. Gut, ich hatte davor auch eine sehr alte SSD, muss eine der ersten gewesen sein (gebraucht gekauft gehabt).

@ TE: SkyHighs Tipp dürfte richtig sein. Hol dir ne andere SSD. Die Links da scheinen ja echt drauf hinzudeuten, dass die WD nciht mit dem B550 kompatibel ist. Warum auch immer.
 
  • Samsung "980 PCIe 3.0 NVMe M.2 SSD, 1TB ist auch nicht unter Windows zu finden Beitrag #40
symbol

symbol

Threadstarter
Dabei seit
26.07.2004
Beiträge
212
Ort
Saskatoon/ Kanada
@ all,

ich werde nächsten Samstag, sofern das Wetter mitspielt zu dem Händler fahren und eine M2 von Samsung holen. Die M2 wird unter einer Win 11 Installation erkannt und kann auch partitioniert werden jedoch ist der Umstieg auf das neue Windows für mich derzeit keine Option, da meine Asus Soundkarte Treibermäßig nicht unterstützt wird und ich diese jedoch für mein 5.1 Logitech Soundsystem verwende.
Es sieht also so als als ob die Inkompatibilität etwas mit Windows 10 zu tun hat, was auch immer es ist.
Euch allen vielen Dank für Eure Tipps und Gedanken und allen noch ein schönes Wochenende.

Symbol ;-)
 
Thema:

Samsung "980 PCIe 3.0 NVMe M.2 SSD, 1TB ist auch nicht unter Windows zu finden

Samsung "980 PCIe 3.0 NVMe M.2 SSD, 1TB ist auch nicht unter Windows zu finden - Ähnliche Themen

M.2 Samsung Evo 970 in Bios erkannt, aber nicht bei Windows: Hallo zusammen, ich habe mir einen neuen Rechner mit neuen Komponenten zusammengebaut und mein System erkennt meine Samsung Evo 970 nicht. Im...
Installation Windows 10 64bit Professional auf SSD M.2 NVMe Samsung 970 EVO schlägt fehl: Geschätztes Forum, geschätzte Experten, hatte bereits versucht per SuFu eine Lösung für das (schon öfter beschriebene) Problem zu finden ...
Ich habe Windows 10 auf meiner neuen m.2 SSD neuinstalliert, während die alte SSD noch ausversehen a: Ich habe mir letzten eine neue m.2 SSD (WD Black NVMe SSD 500GB) bestellt weil meine alte SSD (Samsung 850 Evo 1TB) keinen Speicherplatz mehr...
Oben