GELÖST Samsung "980 PCIe 3.0 NVMe M.2 SSD, 1TB ist auch nicht unter Windows zu finden

Diskutiere Samsung "980 PCIe 3.0 NVMe M.2 SSD, 1TB ist auch nicht unter Windows zu finden im Win 10 - Hardware Forum im Bereich Windows 10 Forum; @ all, ich habe mir eine M2 SSD "WD BLUE SN550 bei meinem Händler gekauft. Habe folgendes Problem mit dieser. Ich bekomme diese weder in der...
symbol

symbol

Threadstarter
Dabei seit
26.07.2004
Beiträge
210
Ort
Saskatoon/ Kanada
@ all,

ich habe mir eine M2 SSD "WD BLUE SN550 bei meinem Händler gekauft.

Habe folgendes Problem mit dieser. Ich bekomme diese weder in der Datenträgerverwaltung noch sonst irgendwie zum sehen. Im Bios wird diese aber angezeigt.

Diese ist an dem ersten der 2 Ports, welche sich auch dem Mainboard befinden, eingesteckt.

Ich habe folgendes Board: Gigabyte Technology Co. Ltd. B550 AORUS PRO (AM4), auch mit dem Programm "EaseUS Partition Master" kann ich diese nicht sehen?

Hat jemand einen Tipp wie ich das Problem lösen kann?

Ich nutze Windows 10 64 bit und alle Updates sind installiert.

Danke, Symbol
 
JollyRoger2408

JollyRoger2408

Dabei seit
30.09.2005
Beiträge
12.380
Alter
62
Ort
Klosterneuburg/Österreich
Sicher, dass die SSD nicht in der Datenträgerverwaltung auftaucht? Auch nicht als "nicht zugeordneter Speicherplatz"?
Hast du es schon an der anderen M.2 Schnittstelle versucht?
Das aktuelle BIOS F14e ist aufgespielt? Ich glaube zwar nicht, dass das etwas nützt, da die SSD ja im BIOS angezeigt wird, aber versuchen kannst du es ja.
 
symbol

symbol

Threadstarter
Dabei seit
26.07.2004
Beiträge
210
Ort
Saskatoon/ Kanada
@ JollyRoger,

ja mit der Datenträgerverwaltung kenne ich mich aus. Da ist außer den 2 SSD's welche ich schon immer in dem PC habe nichts zu sehen.
Die andere 2. Schnittstelle habe ich heute nicht mehr probiert. War müde von der Arbeit, maybe tomorrow :-)

Das mit dem Bios muss ich noch checken.

Danke, Symbol
 
symbol

symbol

Threadstarter
Dabei seit
26.07.2004
Beiträge
210
Ort
Saskatoon/ Kanada
@ JollyRoger,

also, ich habe das BIOS geupdatet und ich habe die m2 Sata auf den Port 2 gewechselt, kein Erfolg.

Die SSD wird nicht angezeigt unter Windows ;-(

Irgendwelche Ideen, muss ich irgendwas im BIOS aktivieren, was ich übersehen habe?

Danke, Symbol
 
Alfiator

Alfiator

On Air
Dabei seit
27.11.2008
Beiträge
37.890
Alter
55
Ort
Thüringen
Boote mal vom Windows-Datenträger und plätte die SSD; also inkl. der Partitonen. Danach schauste mal, ob sich was geändert hat....
 
Andy

Andy

Administrator
Team
Dabei seit
16.08.2001
Beiträge
13.538
Alter
47
Ort
Wilder Süden
Vielleicht mal mit einem Linux basierten Tool schauen, ob die SSD dort erkannt wird..... Gparted oder Parted Magic. Gibt es beides bootfähig für den USB Stick.
Oder die SSD mal in einem anderen Rechner testen.

Hintergrund für beides.... ausschließen, dass die SSD defekt ist.
 
Alfiator

Alfiator

On Air
Dabei seit
27.11.2008
Beiträge
37.890
Alter
55
Ort
Thüringen
Natürlich ist sie platt, aber vllt im falschen Format. Deswege nochmal machen; das muss ja nicht die Ursache sein, aber irgendwo muss man ja anfangen...
 
automatthias

automatthias

vernunftgeplagt
Dabei seit
21.04.2006
Beiträge
12.132
Natürlich ist sie platt, aber vllt im falschen Format. Deswege nochmal machen; das muss ja nicht die Ursache sein, aber irgendwo muss man ja anfangen...
Aber selbst mit einem falschen Format müsste sie in der Datenträgerverwaltung zu sehen sein.

Was sagt denn der Gerätemanager?
 
Alfiator

Alfiator

On Air
Dabei seit
27.11.2008
Beiträge
37.890
Alter
55
Ort
Thüringen
Sie müsste, aber muss nicht; um das auszuschließen neu machen. Geht fix und macht nichts kaputt....
 
symbol

symbol

Threadstarter
Dabei seit
26.07.2004
Beiträge
210
Ort
Saskatoon/ Kanada
@ all,

danke für all Eure Tipps und Anregungen. Ich habe den PC mit GParted gestartet und die m2 wird erkannt. Danach habe ich gestern Windows Setup von einem USB gestartet und es wurde Windows auf der M2 installiert. Diese Installation habe ich heute wieder mit GParted entfernt und wenn ich Windows normal starte, wir die M2 nicht erkannt. Im Gerätemanager werden nur die anderen 2 SSD's welche ich in dem PC habe angezeigt.
Zum Test hatte ich unter GParted eine Partition über 150 GB im NTFS Format angelegt und diese wird unter Windows nicht angezeigt.
Ich habe keine Option die M2 in einen anderen Rechner zum testen.
Was nun, ich bin ratlos. Das ist nicht das erste Mal das ich an meinem PC rumschraube aber ich bin mit meinem Latein am Ende :-(

Danke, Symbol
 
symbol

symbol

Threadstarter
Dabei seit
26.07.2004
Beiträge
210
Ort
Saskatoon/ Kanada
@ Alfiator,

wenn ich die beiden SSD's ausbaue, von was soll ich dann Windows starten?
Sorry, das macht fuer mich keinen Sinn.
Die M2 soll als Erstaz fuer meine alte 1 TB HDD hinzugefuegt werden und all die Daten welche noch auf der HDD sind,
sollen dann auf die M2 umziehen.

Symbol
 
symbol

symbol

Threadstarter
Dabei seit
26.07.2004
Beiträge
210
Ort
Saskatoon/ Kanada
Nein, das habe ich doch oben geschrieben.
Ich möchte diese M2 als extra Speicher haben aber kein! Windows darauf installieren.
 
automatthias

automatthias

vernunftgeplagt
Dabei seit
21.04.2006
Beiträge
12.132
Mal eine Frage an die Hardwarefreaks (ich bin schon lange kein PC-Bastler mehr):
Früher musste man bei Festplatten einen Jumper oder DIP Schalter setzen (Master/Slave) .
Gibt es das heute auch noch? Oder muss man das z.B. im BIOS einstellen.
Vielleicht wird die SSD deshalb nicht erkannt.
 
Skyhigh

Skyhigh

Dabei seit
17.02.2018
Beiträge
2.554
Ort
Lahr
Ein Schuss ins blaue, aber ggf dennoch einen Versuch wert:

Schau Mal ob die Festplatte innerhalb Windows vom WD eigenen Tool "WD Dashboard" erkannt wird. Wenn das nicht der Fall ist entweder den Support anschreiben und naxh Treibern fragen oder umtauschen und eine andere kaufen.
Manchmal gibt es Inkompatibilitäten welche unerklärlich sind.

Edit:
Hmm in welchen Slot packst du denn die M.2? Es gibt 2 Stück: M2B_SB und M2A_CPU
Hast du im PCIEx4 Slot was eingebaut?
 
Zuletzt bearbeitet:
D

Daniel85

Dabei seit
30.01.2010
Beiträge
579
Ort
in nem schönen grünen Landstrich
mich wundert, dass sie offensichtlich erkannt wird, wenn Windows drauf installiert ist, und ohne darauf installiertes Windows dann wieder nicht erkannt wird. Habe ich das so richtig verstanden?

Wie SkyHigh schon fragte: hast du im PCIE x4 Slot eine andere Karte drin? Das könnte man mal testen die rauszumachen, wenn da was drin steckt. Obwohl das ja eigentlich nicht das Problem sein sollte, wenn sie schon erkannt wird, wenn Windows drauf installiert wird....

Auch wenn du das eigentlich anders machen wolltest, würde ich dann aber trotzdem Windows auf eine Partition auf der M.2 installieren (80GB oder etwas weniger reichen dicke aus). Und die restliche Partition als Ersatz für die HDD nutzen (genauso die SSD's). Das System ist schon spürbar schneller, wenn Windows auf einer M.2 läuft anstatt auf einer lahmen SSD.
 
Thema:

Samsung "980 PCIe 3.0 NVMe M.2 SSD, 1TB ist auch nicht unter Windows zu finden

Samsung "980 PCIe 3.0 NVMe M.2 SSD, 1TB ist auch nicht unter Windows zu finden - Ähnliche Themen

GELÖST M.2 SSD auf PCIe 4x4 Slot und Grafikkarte auf PCIe 4x16 Slot funzt nicht: Moin, und noch ne Frage: Ich habe meinen PC ( Asus Rog Strix B550-a Gaming, M.2 SSd Samsung 980 Pro, 16 GB Ram, Windows 11( grade frisch...
SSD NVMe 970 Evo Plus (M.2) wird nicht richtig erkannt: Hallo Leute. <<< zu erst meine Hardware: >>> - Intel i7 9700k - Asus MPG Z390 Gaming Pro Carbon AC - 16GB RAM - RTX 2070super - 750 Watt...
M2 SSD detected in BIOS but nowhere in Windows: Heyo, I got a problem with my M2 Samsung onboard SSD. I upgraded Motherboard CPU and RAM yesterday and the SSD worked fine with the old...
M.2 Samsung Evo 970 in Bios erkannt, aber nicht bei Windows: Hallo zusammen, ich habe mir einen neuen Rechner mit neuen Komponenten zusammengebaut und mein System erkennt meine Samsung Evo 970 nicht. Im...
Windows hängt sich auf (Seit Update? KB45777266): Hallo Community, ich habe seit einiger Zeit das Problem, dass sich mein System immer wieder aufhängt.. Meißt während ich arbeite und Office365...
Oben