Routerprobleme

Diskutiere Routerprobleme im Windows 2000 Forum im Bereich Weitere Betriebssysteme; habe einen d-link 604 router und w2k, bei ipconfig/all wird mir die ipadresse des routers brav angezeigt, reagiert aber auf keinen ping, habe...
S

Stevi

Threadstarter
Dabei seit
13.12.2002
Beiträge
4
habe einen d-link 604 router und w2k, bei ipconfig/all wird mir die ipadresse des routers brav angezeigt, reagiert aber auf keinen ping, habe alles versucht und bin dankbar für jeden tip.
 
Andy

Andy

Administrator
Team
Dabei seit
16.08.2001
Beiträge
12.657
Alter
45
Ort
Wilder Süden
Bei IPCONFIG /ALL werden die Infos angezeigt, die zuletzt aktuell waren. (kommt darauf an wie lange das Lease aktiv ist).

Bekommst du über IPCONFIG auch eine Adresse für deinen Rechner angezeigt oder wird die Adresse hier statisch vergeben ?

Funktioniert der Ping auf die Loopback Adresse (127.0.0.1) ?

Was für ein Kabel verwendest du zwischen Router und PC ?
Es darf kein Crossover Kabel sein, sondern 1-1.

Naja, Kabelverbindung hast du sicher schon geprüft ? :blush
 
S

Stevi

Threadstarter
Dabei seit
13.12.2002
Beiträge
4
Also die 127.0.0.1 läßt sich anpingen, Lease heute erhalten und noch bis 24.1.03 gültig, Kabel hat schon gefunzt ist ein cat5 sonst kenne ich mich mit den Kabelbezeichnungen nicht aus.
 
Andy

Andy

Administrator
Team
Dabei seit
16.08.2001
Beiträge
12.657
Alter
45
Ort
Wilder Süden
Hm, und wo bekommt dein PC die IP her (DHCP oder statisch vergeben) ?

Den Router kann man doch sicher auch per Serieller Schnittstelle usw. konfigurieren.
Hast da mal die Konfig überprüft ?
 
Andy

Andy

Administrator
Team
Dabei seit
16.08.2001
Beiträge
12.657
Alter
45
Ort
Wilder Süden
Hm, und dein Rechner bekommt ne IP zugewiesen, du kannst aber den Router nicht per Ping errreichen ?
Sehr merkwürdig.
Wie sieht es denn eigentlich aus, funktioniert der Router ansonnsten ?

Mach mal IPCONFIG /RELEASE und danach IPCONFIG /RENEW
Mal sehen ob dein PC auch dann noch ne IP bekommt. Wenn ja, und wenn auch sonst die Routerfunktionalität da ist, und du ihn nur über die IP nicht erreichst :nixweis

Wenn du keine neue IP mehr bekommst sehen wir weiter
 
G

gast_Stevi

Gast
also wenn ich release/renew mache bekomme ich zwar wieder die gleiche ip zugewiesen, aber das lease ist neu-wird das vom Router aktualisiert oder von win?

Ich denke das der Router nur 4 ips vergibt und zwar immer die gleichen nach der Reihenfolge der Anmeldung der Computer. Den Router kann ich nur über seine ip mit Hilfe eines Browsers konfigurieren, das vertrakte ist ja das ich alles schon mal am laufen hatte.

Der Rechner mit dem ich das versuche ist ein AMD-K6 196MB, habe win2k nochmal drüberinstalliert, der 2.Rechner ist ein Laptop Gericom PIII 733MHZ 256MB, hier aber ein anderes Problem, das ich unter Netzwerk schon gepostet habe.

Der Wurm scheint hier im Detail zu stecken und so langsam bin ich mit meinem Latein am Ende. Aber trotzdem vielen Dank, daß du dir soviel Zeit für meine "Problemchen" nimmst.
 
Andy

Andy

Administrator
Team
Dabei seit
16.08.2001
Beiträge
12.657
Alter
45
Ort
Wilder Süden
Hm, wenn du wieder eine IP zugewiesen bekommst, müsste mit dem Router eigentlich alles OK sein.

Denke da stimmt mit deiner Netzwerkkonfig auf dem PC was nicht.
Bekommst du auch das Gateway, DNS usw. per DHCP oder ist das statisch eingetragen ?

Wenn alles vom DHCP kommt, bin ich ratlos.
Vielleicht das komplette Netzwerk vom PC nochmal löschen (Protokoll, alles Netzwerkdienste und Netzwerkkarte) und alles neu einrichten :nixweis
 
G

gast_Stevi

Gast
Also laut Routermanual wird die ip per DHCP vergeben und unter TC/IP alles automatisiert nur die Gatewayadresse wird angegeben.
 
Thema:

Routerprobleme

Routerprobleme - Ähnliche Themen

  • routerprobleme

    routerprobleme: hi leutz, habe einen domänencontroller eingerichtet und die clients (beides windows xp service pack 1) in die domäne integriert. alles lief...
  • Ähnliche Themen
  • routerprobleme

    routerprobleme: hi leutz, habe einen domänencontroller eingerichtet und die clients (beides windows xp service pack 1) in die domäne integriert. alles lief...
  • Oben