GELÖST Rechner....startet zu langsam ?

Diskutiere Rechner....startet zu langsam ? im Win7 - Allgemeines Forum im Bereich Windows 7 Forum; Moin die meisten kleinen Problechen sind gelöst.....eine Sache aber noch nicht # starte (einschalten)ich Win7 geht es normal zu......da ich...
gpo

gpo

Threadstarter
Mitglied seit
11.10.2007
Beiträge
182
Standort
Hambur
Moin

die meisten kleinen Problechen sind gelöst.....eine Sache aber noch nicht

# starte (einschalten)ich Win7 geht es normal zu......da ich keinen direkten Vergleich habe,
weiß ich auch nicht ob es besonder langsam oder flott ist...

## bei den Programmen aber stimmt was nicht.... :harrharr
FF dauert schon mal 20Sek...meiste rangelt der mit Skype....denn der wurde bisher automatisch gesartet....das geht oft +30Sek

# wenn diese beiden im gange sind...läuft es wieder normal---kann alles klicken usw

## ruhfe ich aber den Explorer auf oder meine Viewer....dann geht das selten unter 20sek....

# es fällt dabei auf, das die Programme dann gerne alle Icons auf dem Monitor plattmachen
das kann dann auch wieder locke 30Sek bedeuten....

# Skype kann es nicht sein...denn wenns per Hand gestartet wird. ist dem Rest es offenbar egal

# im Autostart habe ihc nicht liegen.....


### nun habe ich oben gelesen das, diese möglichen Updats offenbar be Rolle spielen......
wie udn wo kann es das prüfen....oder welche Möglichkeiten sollte ich mal machen ???...danke
Mfg gpo
 
automatthias

automatthias

vernunftgeplagt
Mitglied seit
21.04.2006
Beiträge
8.538
Ich würde mal bei allen Programmen die automatischen Updatefunktionen deaktivieren und auf möglichst viele Autostarts verzichten (außer Virenscanner und Windows-Update, wobei letzteres nach dem Systemstart viel Ressourcen verbrät und dadurch auch das System bremst).
Es kommt hinzu, dass viele Programme heutzutage eigene Update-Services udgl. installieren.
Mit Autoruns kann man die bei Bedarf bequem ein/aus-schalten.
 
gpo

gpo

Threadstarter
Mitglied seit
11.10.2007
Beiträge
182
Standort
Hambur
Moin....
also die Lamgsamkeit des rechners beim Start geht so.....
esgal ob ich das Thunderbird starte, oder den FF, oder XnView.......es dauert locker 20-40 Sekunden

sind die wichtigsten Sachen klar, kommen andere dazu....künte ,am denken das es etwas flotter geht

meine Vermutung ist.....das es irgendein Win Update war....?

# im Autostart ist nix drin....aber Adobe kommt gerne mal mit Updates von PDF, oder der Flash oder iTune...immer dann wenn man anderes zu tun hat...
bei Nikon gibt es auch ein Messenger der neue Software aktualisieren will....obwohl alles uralt ist

der MSE holt sich auch daten immer ab 12:00....

andere Kontrollheinis habe ich weitgehend entsorgt.....Skype starte ich nur wenn ich mal reinschauen
Mfg gpo
 
Alfiator

Alfiator

On Air
Mitglied seit
27.11.2008
Beiträge
22.308
Standort
Thüringen
Vllt deaaktivierst Du mal sämtliche Autostarts oder entfernst diese ganze zusätzliche Software um mal zu schauen ob es dann funktioniert.20-40 Sekunden für einen Start des FF ist undiskutabel....
 
HerrAbisZ

HerrAbisZ

Mitglied seit
09.08.2014
Beiträge
3.440
Standort
Noch Wien
gpo

gpo

Threadstarter
Mitglied seit
11.10.2007
Beiträge
182
Standort
Hambur
Moin
danke für die Mühen....
werde das mal sondieren nur....
ab morgen habe ich ne neue Baustelle...und das beidiesem Wetter :mad
Mfg gpo
 
gpo

gpo

Threadstarter
Mitglied seit
11.10.2007
Beiträge
182
Standort
Hambur
Moin

wir konnen erstmal das Startproblem als gelöst abhaken....

ich hatte heute morgen den Rechner gestartet....und nach dem PW bin ich kurz weggegangen.....
war knapp eine Minute.....aber als ich irgendwas gestartet hatte....war es flott da... :aah

also lassen wir das erstmal so....später wenn andere Sachen im Lot sind...bekommt die Kiste eine Kur
Mfg gpo
 
Alfiator

Alfiator

On Air
Mitglied seit
27.11.2008
Beiträge
22.308
Standort
Thüringen
Naja,mach Dir da mal keinen Kopp:mit SSD und eiiner flotten CPU ist das schnell erledigt....
 
Zuletzt bearbeitet:
gpo

gpo

Threadstarter
Mitglied seit
11.10.2007
Beiträge
182
Standort
Hambur
Moin

ach so..... :D.....daher weht der Wind....

nur die Sache ist ganz einfach>>> ich hatte mir den Dell nicht als Oberspass geholt....
sondern einfach um meine wichtigen Daten abzusichern...das ist bis jetzt bestens gelaufen (auch durch eure Hilfe)

der nächste Schritt wird sein...einen halbwegs modernen Rechner ein nues Board zu verpassen
mit entsprechenen SSD+HDD......der wird dann mein Hauptrechner
wenn der gut läuft, überlege ich was ich dann mit meiner jetzigen HP Workstation (Hauptrechner) mache

das kleine Problem...mein CompiExperte war lange krank und versucht jetzt erst...wieder auf die Beine zu Kommen...
das kann dauern, wenn ich Druck mache, kommt er mir abhanden.....also mal schauen

Mfg gpo
 
automatthias

automatthias

vernunftgeplagt
Mitglied seit
21.04.2006
Beiträge
8.538
eheh...nun muss ich mich dummstellen......was ist das und was macht es ? :aah
Mfg gpo
Meine Antwort war eher für den Alfi gedacht. Der svchost ist ein Dienst, der wiederum selber zig andere Dienste ausführt. Hier mal ein Beispiel (Ausschnitt aus der Prozesstabelle):
Man sieht, dass mehrere Instanzen des svchost laufen, und eine davon verwaltet die im gelben Fenster gezeigten anderen Dienste. Die anderen verwalten andere Dienste.

svchost.jpg

Bei der gezeigten Instanz ist auch Windows-Update mit enthalten. Aufgrund dieser vielfältigen Nutzung rödelt der svchost ganz schön viel herum, besonders nach dem Systemstart. Bei einer SSD und moderner Mehrkern-CPU merkt man das nicht mehr so sehr, aber bei einer normalen Festplatte und älteren CPU schon.
 
Alfiator

Alfiator

On Air
Mitglied seit
27.11.2008
Beiträge
22.308
Standort
Thüringen
....aber bei einer normalen Festplatte und älteren CPU schon.
Das hatte ich ja gemeint....;)

Hier ackert ein I7 und der macht durchaus rechenintensive Aufgaben (in Kooperation mit der GPU) quasi so nebenbei ohne das einem das großartig aufält.Nur das Lüftergeräusch ist verräterisch.... :D
 
Thema:

Rechner....startet zu langsam ?

Rechner....startet zu langsam ? - Ähnliche Themen

  • Rechner startet langsam

    Rechner startet langsam: Seit einiger Zeit muß ich feststellen, daß der Rechner, der sonst gefühlt explosionsartig startete, ewig rödelt, bis ich mein Paßwort eingeben...
  • W10 startet sehr langsam und nach Anmeldung mit PW kehrt der Rechner nauf Anmeldeschirm zurück

    W10 startet sehr langsam und nach Anmeldung mit PW kehrt der Rechner nauf Anmeldeschirm zurück: W10 startet sehr langsam und nach Anmeldung mit PW kehrt der Rechner nauf Anmeldeschirm zurück Gruß M.Sonntag
  • Rechner startet langsam ( 9,5 std.)

    Rechner startet langsam ( 9,5 std.): Hatte imbetrieb von Vista einen Stromausfall. Seitdem dauert der Start ca. 9 Stunden. Ich habe jetzt die Festplatte ausgebaut und will erst einmal...
  • Motherboard Problem, Rechner startet sehr langsam

    Motherboard Problem, Rechner startet sehr langsam: Hallo Gemeinde Ich habe ein Sabertooth 77 Motherboard welches seit neuestem scheinbar nicht mehr richtig funktioniert. Ich wollte auf dem...
  • Rechner nach Neustart unglaublich langsam, IE startet nicht

    Rechner nach Neustart unglaublich langsam, IE startet nicht: Hallo, mein Rechner ist nach dem Neustart (der 'normal' lange dauerte) unendlich langsam, gewisse Programme starten nicht (zum Beispiel der IE)...
  • Ähnliche Themen

    Oben