GELÖST Rechner startet von allein aus Ruhezustand

Diskutiere Rechner startet von allein aus Ruhezustand im Win 10 - Allgemeines Forum im Bereich Windows 10 Forum; Hallo, mein Rechner startet gelegentlich aus dem Ruhezustand("suspend to disk") selbst, wenn in der Aufgabenplanung irgendwas drin steht, zb...
D

D741

Threadstarter
Mitglied seit
12.01.2006
Beiträge
139
Hallo,
mein Rechner startet gelegentlich aus dem Ruhezustand("suspend to disk") selbst, wenn in der Aufgabenplanung irgendwas drin steht, zb Win-update usw. Aber ganau das will ich unterbinden, denn er soll nicht einfach nachts angehen. Im BIOS gibt es bein "Wake up" nur "OS" und "BIOS" zur Auswahl. Die steht auf "BIOS" und die Unteroptionen alle auf "deaktiviert". Trotzdem fährt das Ding selbst hoch, wenn in der Aufgabenplanung eine Aufgabe eingetragen ist. Hat jemand eine Idee, wie ich das verhindern kann?
Board: msi Z370-A Pro
Danke im voraus
 
C

cardisch

Mitglied seit
07.01.2013
Beiträge
613
Moin,

ab und an ist doof. Aber nm Gerätemanager kannst du bei den Optionen der Netzwerkkarte das Häkchen bei Wake on Lan rausnehmen, dann sollte der Spuk vorbei sein.
"Testen" kannst du es, indem du das Netzwerkkabel ziehst, bzw. wenn du obige Option entfernt hast, dann sollten die LEDs der Netzwerkkarte nicht mehr blinken, nachdem das System heruntergefahren wurde
 
D

D741

Threadstarter
Mitglied seit
12.01.2006
Beiträge
139
Netzwerk ist es nicht, und da blinkt auch nichts. Das Hochfahren kam durch die Aufgabenplanung, und das kann ich auch testen, indem ich selbst eine Aufgabe erstelle. Da ich nicht ständig alle von Windows erstellte Aufgaben überprüfen will, suche ich nach einer Möglichkeit das direkt im BIOS zu verhindern. Aber da scheinen die Einstellungen keine Auswirkung zu haben.
 
D

D741

Threadstarter
Mitglied seit
12.01.2006
Beiträge
139
Ja, da gibt es "Wake up"-Optionen. Da kann man entweder auf "OS" oder "BIOS" stellen, und bei "BIOS" noch wodurch er geweckt wird, wie Tastatur, Netzwerk usw. Habe alles deaktiviert. Aber es scheint eben noch eine andere Möglichkeit zu geben vom Windows her den Wake-Up-Timer im BIOS zu aktivieren.
 
K

karmu

Mitglied seit
14.07.2011
Beiträge
993
Hast Du denn im BIOS mal auf 'OS' umgestellt?

Bei meinem Server z.B. funktioniert das planmäßige Wecken nur, wenn die Option auf 'BIOS' steht.
 
D

D741

Threadstarter
Mitglied seit
12.01.2006
Beiträge
139
Ja, mit "OS" fährt er auch hoch. Welches Board hast du?
 
K

karmu

Mitglied seit
14.07.2011
Beiträge
993
Im Server werkelt ein B150er von MSI...
Dürfte damit aber nicht viel zu tun haben.

Kommt ein 'normales' Herunterfahren in Betracht, da wird der Rechner nicht geweckt?
 
D

D741

Threadstarter
Mitglied seit
12.01.2006
Beiträge
139
Klar, Notlösungen gehen immer, wie auch Netzstecker ziehen. Aber eigentlich wollte ich eben gerade alle Fenster offen lassen und den nächsten Tag weiterarbeiten, ohne dass ich nachts Bedenken haben muss, was Windows wieder alles macht...
 
D

D741

Threadstarter
Mitglied seit
12.01.2006
Beiträge
139
Kannst du bei dir mit einer eigenen "Aufgabe" bewirken, dass dein Rechner aus dem Ruhezustand hochfährt, wenn unter "BIOS" alles auf "deaktiviert" steht?
 
K

karmu

Mitglied seit
14.07.2011
Beiträge
993
So wie ich das hier sehe, wird das Aufwecken nicht durch die Aufgabenplanung gestartet,
(sonst würde mein Server nachts häufiger aufwachen) sondern das wird vom OS dem UEFI in einer anderen Form mitgeteilt.
Aber da bin ich überfragt.
Bist Du denn sicher, das das aus der AP kommt?
Was sagt denn die AP unter 'Letzte Laufzeit' und 'Ergebnis', passt das zu dem Verhalten des Rechners?
 

Anhänge

D

D741

Threadstarter
Mitglied seit
12.01.2006
Beiträge
139
Ja, ich bin mir sicher. Ich war dabei als er einfach anging, und das erste war, in den logfiles nach dem restart-trigger zu sehen, und das war ein prozess, der mit update zusammenhängt. Dann habe ich einfach versucht eine Aufgabe zu planen, die einfach cmd startet und auch angeklickt, dass er aus standby starten soll, und das ging.

Nun versuche ich eben im Bios zu verhindern, dass meine eigenen Aufgaben den Rechner starten, weil das der Test ist, dass es auch Update nicht kann. Aber trotz durchprobieren aller Einstellungen startet er immer wieder zur geplanten Zeit.
 
Skyhigh

Skyhigh

Mitglied seit
17.02.2018
Beiträge
411
Standort
Lahr
Je nach "Ruhezustand" kann die Aufgabenplanung schuld sein. Bei meinem BIOS (eigentlich ja UEFI) gibt es die Möglichkeit das aufwecken der verschiedenen S-Stadien einzustellen.

Wake on S3
Wake on S4
Wake on S5
Und so weiter.

Es gibt ja mehrere Arten des "Ruhezustands". Hast du ggf auch irgendwo solche Optionen?
 
D

D741

Threadstarter
Mitglied seit
12.01.2006
Beiträge
139
S3 S4 S5 gibt es bei mir einmal mit Maus und dann mit Tastatur. Ist aber alles "disabled", vor allem auch RTC-Alarm, was meiner Meinung nach von der AP verwendet wird.
Ruhezustand habe ich wie hier beschrieben aktiviert:
Windows 10: Ruhezustand aktivieren und deaktivieren - so klappt's
Sollte also ein normaler "Suspend to Disk" sein.
 
C

cardisch

Mitglied seit
07.01.2013
Beiträge
613
Klar, Notlösungen gehen immer, wie auch Netzstecker ziehen. Aber eigentlich wollte ich eben gerade alle Fenster offen lassen und den nächsten Tag weiterarbeiten, ohne dass ich nachts Bedenken haben muss, was Windows wieder alles macht...
Hast du überhaupt mal im Gerätemanager gesucht ? Und du solltest zumindest mal testweise den NETZWERKStecker ziehen
 
D

D741

Threadstarter
Mitglied seit
12.01.2006
Beiträge
139
Netzwerk ist nicht drin. Und Netzstecker verhindert natürlich das Aufwachen, aber halt nur als Notlösung, wenn ich das nicht über irgendwelche Einstellungen verhindern kann.

Alle Hardware (Netzwerk, Maus, Tastatur) kann ich sowohl im Gerätemanager als auch im BIOS für das Aufwecken deaktivieren. Mein Problem ist nur die AP.
 
D

D741

Threadstarter
Mitglied seit
12.01.2006
Beiträge
139
Hab's gefunden:
Energieoptionen->Energie Sparen->Zeitgeber zulassen
Danke an alle für's Mitdenken
 
Alfiator

Alfiator

On Air
Mitglied seit
27.11.2008
Beiträge
21.600
Standort
Thüringen
Mal für alle die nicht wissen wo man das findet....

Zeit.jpg
 
Thema:

Rechner startet von allein aus Ruhezustand

Sucheingaben

https://www.winboard.org/

Rechner startet von allein aus Ruhezustand - Ähnliche Themen

  • GELÖST Rechner....startet zu langsam ?

    GELÖST Rechner....startet zu langsam ?: Moin die meisten kleinen Problechen sind gelöst.....eine Sache aber noch nicht # starte (einschalten)ich Win7 geht es normal zu......da ich...
  • Rechner startet nicht mehr

    Rechner startet nicht mehr: Ich habe meinen PC in der Nacht abgestellt, als er ohne ersichtlichen Grund noch lief. Jetzt bekomme ich beim Wiederherstellen die Meldung „Zum...
  • Nach Erlauben eines MS Update startet der Rechner nicht (Dringend)

    Nach Erlauben eines MS Update startet der Rechner nicht (Dringend): Hallo, mein Rechner sollte nach einem Update neustarten und zeigt seitdem nur den Startbildschirm (Lenovo) und hängt. Alle Systemkomponenten...
  • Nach dem letzten Windows Update startet mein Rechner nicht mehr

    Nach dem letzten Windows Update startet mein Rechner nicht mehr: Vor 3 Tagen kam es zu einem automatischen Update meines Betriebssystems (Windows10 Home) auf meinem Acer Aspire Laptop. Am Folgetag startete der...
  • Rechner startet nicht, Media Creation Tool funktioniert nicht

    Rechner startet nicht, Media Creation Tool funktioniert nicht: Hallo, nachdem bei meinem Rechner, ein Acer Aspire R7, alles 'eingefroren' war, musste ich ihn ausschalten und wieder neu starten. Das Acer-Logo...
  • Ähnliche Themen

    Oben