GELÖST Rechner startet mit PCI Karte nicht

Diskutiere Rechner startet mit PCI Karte nicht im Win8 - Hardware Forum im Bereich Windows 8 Forum; Das liest sich aber anders...
L

Limbo

Dabei seit
31.05.2004
Beiträge
1.247
Sicher werden die Ressourcen automatisch zugewiesen.
Jede Hardware hat aber nur wenige Interrupts, mit welchen Sie arbeiten kann. Wenn genau diese Interrupts bereits besetzt sind, funkioniert die Zuweisung nicht. Deshalb mein Vorschlag, die Interrupts auszulesen.

Einfach zu sagen, die Ressourcen werden automatisch vergeben ist kein Lösungsansatz. Das Verhalten das Rechners zeigt, dass diese automatische Zuweisung mit der Problemkarte nicht funktioniert. PnP ist gut, aber nicht unfehlbar.

Wenn man die vollständige Doku zum BIOS hat, kann man mit einer Buskarte die Postcodes anzeigen lassen.
Je weniger Hardware angeschlossen ist, je geringer ist das Risiko eines Konflikts, von daher ist mein Vorschlag nicht falsch.
Eventuell gibt es auf der Soundkarte Jumper, mit dem man den Interrupt verschieben kann, das wäre die einfachste Lösung.
Leider gibt es keine Beschreibung, wie weit der Bootvorgang abläuft, bevor er abbricht. Daraus ließen sich auch Rückschlüsse ziehen.
Normalerweise meldet sich erst die Grafikkarte, danach das BIOS vom Board, gefolgt vom Speichertest und den Laufwerken. Erst danach wird das Betriebssystem geladen.
Einfach zu sagen, die Ressourcen werden automatisch vergeben ist kein Lösungsansatz. Das Verhalten das Rechners zeigt, dass diese automatische Zuweisung mit der Problemkarte nicht funktioniert.
 
W

walterszabo

Threadstarter
Dabei seit
17.09.2022
Beiträge
13
Sicher werden die Ressourcen automatisch zugewiesen.
Jede Hardware hat aber nur wenige Interrupts, mit welchen Sie arbeiten kann. Wenn genau diese Interrupts bereits besetzt sind, funkioniert die Zuweisung nicht. Deshalb mein Vorschlag, die Interrupts auszulesen.

Einfach zu sagen, die Ressourcen werden automatisch vergeben ist kein Lösungsansatz. Das Verhalten das Rechners zeigt, dass diese automatische Zuweisung mit der Problemkarte nicht funktioniert. PnP ist gut, aber nicht unfehlbar.

Wenn man die vollständige Doku zum BIOS hat, kann man mit einer Buskarte die Postcodes anzeigen lassen.
Je weniger Hardware angeschlossen ist, je geringer ist das Risiko eines Konflikts, von daher ist mein Vorschlag nicht falsch.
Eventuell gibt es auf der Soundkarte Jumper, mit dem man den Interrupt verschieben kann, das wäre die einfachste Lösung.
Leider gibt es keine Beschreibung, wie weit der Bootvorgang abläuft, bevor er abbricht. Daraus ließen sich auch Rückschlüsse ziehen.
Normalerweise meldet sich erst die Grafikkarte, danach das BIOS vom Board, gefolgt vom Speichertest und den Laufwerken. Erst danach wird das Betriebssystem geladen.
Einfach zu sagen, die Ressourcen werden automatisch vergeben ist kein Lösungsansatz. Das Verhalten das Rechners zeigt, dass diese automatische Zuweisung mit der Problemkarte nicht funktioniert.
Ok, also da muss ich mich mal reinlesen, ist absolutes Neuland :)
Ich versuch mal diese Werte zu ermitteln bzw zu vergleichen.

Danke mal für eure Hinweise!!
Lg Walter
 
L

Limbo

Dabei seit
31.05.2004
Beiträge
1.247
Ich forsche noch weiter und bin jetzt über ein anderes Forum auf ein ähnliches Problem gestoßen. Dürfte mit der Taktfrequenz von alten Karten zu tun haben (Spezifikation für "Conventional PCI" erreicht Version 3.0).
Ich habe jetzt noch einen Adapter bestellt und werde die Karte die nächsten Tage in einem anderen PC testen.
Du hast aber schon gelesen, dass der Artikel von 2004 ist?
Meine Grafikkarten sind auch nicht mehr taufrisch, aber von 2004 verwende ich keine Hardware mehr.
 
W

walterszabo

Threadstarter
Dabei seit
17.09.2022
Beiträge
13
Du hast aber schon gelesen, dass der Artikel von 2004 ist?
Meine Grafikkarten sind auch nicht mehr taufrisch, aber von 2004 verwende ich keine Hardware mehr.
Es geht auch um alte Hardware. Und zwar um die PCI-Karte von "M-Audio Delta 1010" von 2001 glaub ich und nicht um eine Grafikkarte.
Das System ist Teil eines Homestudios und ich möchte wirklich ungerne ein anderes Interface verwenden, daher versuche ich alles, um die Karte zum Laufen zu bringen.
 
C

cardisch

Dabei seit
07.01.2013
Beiträge
715
Mahlzeit...
Mein PC ist von 2006 (also WIRKLICH steinalt) und hat mit seinem Intel 975 Chipsatz und Core2Quad als letzter noch einen ECHTEN PCI-Steckplatz. Alle nachfolgenden Chipsätze (dein Core i5 Gen2 ist locker drei Chipsätze jünger) benötigten einen Bridge-Chip, afaik von PCIe auf PCI.
Das kann gut gehen, muss aber nicht.
Da die OEM-PCs recht eingeschränkte BIOS-Optionen haben wirst du vermutlich gar nichts machen können.
Und eine alte Möhre vom Schlag "meines" PCs drohen jederzeit auszufallen... Abgesehen davon, dass die nicht einmal Windows 8 tauglich sein..
Gruß,

Carsten
 
W

walterszabo

Threadstarter
Dabei seit
17.09.2022
Beiträge
13
Mahlzeit...
Mein PC ist von 2006 (also WIRKLICH steinalt) und hat mit seinem Intel 975 Chipsatz und Core2Quad als letzter noch einen ECHTEN PCI-Steckplatz. Alle nachfolgenden Chipsätze (dein Core i5 Gen2 ist locker drei Chipsätze jünger) benötigten einen Bridge-Chip, afaik von PCIe auf PCI.
Das kann gut gehen, muss aber nicht.
Da die OEM-PCs recht eingeschränkte BIOS-Optionen haben wirst du vermutlich gar nichts machen können.
Und eine alte Möhre vom Schlag "meines" PCs drohen jederzeit auszufallen... Abgesehen davon, dass die nicht einmal Windows 8 tauglich sein..
Gruß,

Carsten
Mit so einer "Adapterkarte" von PCIe auf PCI hab ichs schon probiert, ging nicht, hab noch eine andere bestellt.
Ich weiß, ist eine alte Karte, aber auf dem Core2Duo wo sie installiert war, ist WIN8.1 sauber gelaufen.
Werd nochmal testen wie erwähnt und mal sehen...
 
C

cardisch

Dabei seit
07.01.2013
Beiträge
715
Da könnte man nur IRQs, die nicht benötigt werden, freischaufeln..
Aber der Rechner dürfte höchstens noch einen COM-Port besitzen und IDE Ports gar nicht mehr... Insofern holt man einen IRQ raus, bei dem ich davon ausgehe, dass das Windows den so nie vergeben wird...
 
W

walterszabo

Threadstarter
Dabei seit
17.09.2022
Beiträge
13
So liebe Leute, kurzes und interessantes Update!

Nach tagelangen herumprobieren mit Firewire und Adpaterkarten habe ich mal wieder die M-Audio PCI-Card reingetan und testweise Win10 auf eine andere HD installiert.
PC fährt hoch, findet Karte und die Treiber lassen sich installieren - alles funktioniert!
Ich denke mir, das gibts ja nicht, er kam die letzten 2000 male ja nicht mal ins Bios wenn die Karte eingebaut war?!?!
Ok, Win8 HD rein, gebootet, tja was soll ich sagen - die Karte wird erkannt, Treiber und Panel ist installiert und alles funktioniert!

Nebenbei:
Die Karte ging immer normal rein, es ist genug Platz im Gehäuse und ich habe selbst nach dem hundersten mal, die Karte immer sauber rein und rausgegeben.
Vorige Woche habe ich sogar schnellflüchtigen Kontaktspray verwendet.

Habe die Karte sicherheitshalber insgesamt 3x aus- und wieder eingebaut - es bleibt dabei - sie funktioniert :)
Ich habe keine Ahnung warum, aber es geht.

Danke an euch alle für eure Ideen und eure Mühe!!!!

Liebe Grüße aus Wien
Walter
 
Thema:

Rechner startet mit PCI Karte nicht

Rechner startet mit PCI Karte nicht - Ähnliche Themen

Merkwürdiges Boot Problem: Hallo liebes Forum. Bin neu hier... und Überraschung!.. habe ein Problem. Ich habe den etwas (aber nur etwas) älteren PC eines Freundes leicht...
Windows XP startet nach erfolgreicher "Datenträgerkomprimierung" nacht mehr!: Hi! Ich habe ein sehr grosses Problem. Da der Speicherplatz auf meinen Systemlaufwerk "C:\" immer knapper wurde, habe ich versucht durch die...
SATA aufrüsten mit PCI-Karte: Hallo Forum, ich möchte meinen Hofer/Aldi PC Titanium 3000 von 2001 mit einer neuen Festplatte ausstatten. SATA würde sich als Technik anbieten...
GELÖST Drag and Drop funktioniert nach update auf SP3 nicht mehr: Hallo liebe Leute, nichts Böses ahnend mache ich das lang angekündigte SP3 Update auf meinem Notebook. Update lief ohne Fehlermeldung oder...
Oben