GELÖST Rechner startet mit PCI Karte nicht

Diskutiere Rechner startet mit PCI Karte nicht im Win8 - Hardware Forum im Bereich Windows 8 Forum; Hallo liebe Community! Ich habe recht altes Tonstudio-Equipment, darunter eine M-Audio Delta 1010 (nicht LT) die in meinem alten PC super...
W

walterszabo

Threadstarter
Dabei seit
17.09.2022
Beiträge
13
Hallo liebe Community!

Ich habe recht altes Tonstudio-Equipment, daru
Screenshot_20220917-195819_Gallery.jpg
nter eine M-Audio Delta 1010 (nicht LT) die in meinem alten PC super gelaufen ist.
Nun musste ich PC wechseln, habe jetzt einen Intel i5 mit 16GB RAM, Modell ist Acer Veriton M6610G

Neu aufgesetzt mit WIN8 (und 10 auch getestet) ABER sobald ich die PCI-Card des Audio-Interfaces einsetze, startet der PC nicht mehr. Lüfter läuft aber sond passiert nichts.

Die Karte funktioniert in einem anderen PC tadellos.
Bios wurde über Nacht resettet (Bios-Batterie raus).

Ich würde echt gerne bei der Karte bleiben, hatte jemand von euch ähnliche Probleme oder vielleicht einen Tipp?

Danke & LG aus Wien
Walter
 
Zuletzt bearbeitet:
JollyRoger2408

JollyRoger2408

Dabei seit
30.09.2005
Beiträge
12.476
Alter
63
Ort
Klosterneuburg/Österreich
Die "M-Audio Delta 1010" ist lt. Specs, die ich dazu gefunden habe, eine PCI Karte. Steckst du die Karte auch sicher in einen PCI Slot am Board und nicht versehentlich in einen PCIe Slot?
 
W

walterszabo

Threadstarter
Dabei seit
17.09.2022
Beiträge
13
In den langen weißen Slot, passt auch normal rein, die würde ja sonst vom Formfaktor anders sein, oder?
Sorry, tu mir mit Hardware echt schwer.
 
W

walterszabo

Threadstarter
Dabei seit
17.09.2022
Beiträge
13
Das ist ein sehr alter Shuttle SG31G5.
20220917_201646.jpg
 
W

walterszabo

Threadstarter
Dabei seit
17.09.2022
Beiträge
13
Ja, ich habe am Acer eine alte Creative Soundkarte getestet - ohne Probleme hochgefahren und Karte erkannt.
 
Skyhigh

Skyhigh

Dabei seit
17.02.2018
Beiträge
2.892
Alter
29
Ort
Lahr
Ich erinnere mich daran, das es früher im BIOS Kompatibilitätsoptionen für den PCI Anschluss gab, wenn PCI UND PCIE Anschlüsse vorhanden waren.
Leider habe ich kein so altes Board zur Hand um nach zu schauen wie das hieß.
Evtl hilft's als Anstoß
 
W

walterszabo

Threadstarter
Dabei seit
17.09.2022
Beiträge
13
Ich erinnere mich daran, das es früher im BIOS Kompatibilitätsoptionen für den PCI Anschluss gab, wenn PCI UND PCIE Anschlüsse vorhanden waren.
Leider habe ich kein so altes Board zur Hand um nach zu schauen wie das hieß.
Evtl hilft's als Anstoß
Also vorab, ich hab im Bios, vorm Reset schon einiges probiert ab/anzuschalten, ohne Ergebnis. Ich komm mit Karte dann gar nicht ins BIOS.
 
Alfiator

Alfiator

On Air
Dabei seit
27.11.2008
Beiträge
38.707
Alter
56
Ort
Thüringen
Den Slot gewechselt sprich die Karte umgesteckt. Deswegen der Schuss ins Blaue....
 
L

Limbo

Dabei seit
31.05.2004
Beiträge
1.248
Steck die M-Audio Delta 1010 in den PC, wo sie funktioniert. Dann versuche, über Gerätemanager und/oder Diagnosesesoftware festzustellen, welche Ressurcen, - Interrupts, Speicherbereiche-, die Karte verwendet.
Dann machst Du das Gleiche mit dem neuen PC ohne die Karte, dabei müssen die Interrupts für die Audio Delta frei sein.
Ob Du die belegten Interrupts freischaufeln kannst, weis ich nicht.
Oft ist es hilfreich, alle nicht benötigten Geräte, wie zusätzliche USB-Ports, Kartenleser, Controller und Drives beim Einbau kritischer Hardware erst einmal zu entfernen. Nachher kann man die Zusatzgeräte einzeln wieder in Betrieb nehmen, oft suchen sich die Zusatzgeräte dann einen anderen Interrupt.
Solche Probleme hatte ich gefühlte 25 Jahre nicht mehr.
 
Alfiator

Alfiator

On Air
Dabei seit
27.11.2008
Beiträge
38.707
Alter
56
Ort
Thüringen
Steck die M-Audio Delta 1010 in den PC, wo sie funktioniert. Dann versuche, über Gerätemanager und/oder Diagnosesesoftware festzustellen, welche Ressurcen, - Interrupts, Speicherbereiche-, die Karte verwendet.
Dann machst Du das Gleiche mit dem neuen PC ohne die Karte, dabei müssen die Interrupts für die Audio Delta frei sein.
Sorry, aber das halte ich für Blödsinn; diese Ressourcen werden von Windows jeweils dynamisch zugewiesen, was aber hier nicht stattfindet, weil das Gerät schon beim Start hängen bleibt. Hatte ich wie gesagt auch schon, aber nachdem die Karte umgesteckt wurde, lief es wieder. Aber wie man das jetzt löst....:knall
 
karmu

karmu

Dabei seit
14.07.2011
Beiträge
1.598
Die Ressourcen werden beim Starten vom Board (BIOS/UEFI) zugewiesen, nicht vom Betriebssystem.
 
Thema:

Rechner startet mit PCI Karte nicht

Rechner startet mit PCI Karte nicht - Ähnliche Themen

Merkwürdiges Boot Problem: Hallo liebes Forum. Bin neu hier... und Überraschung!.. habe ein Problem. Ich habe den etwas (aber nur etwas) älteren PC eines Freundes leicht...
Windows XP startet nach erfolgreicher "Datenträgerkomprimierung" nacht mehr!: Hi! Ich habe ein sehr grosses Problem. Da der Speicherplatz auf meinen Systemlaufwerk "C:\" immer knapper wurde, habe ich versucht durch die...
SATA aufrüsten mit PCI-Karte: Hallo Forum, ich möchte meinen Hofer/Aldi PC Titanium 3000 von 2001 mit einer neuen Festplatte ausstatten. SATA würde sich als Technik anbieten...
GELÖST Drag and Drop funktioniert nach update auf SP3 nicht mehr: Hallo liebe Leute, nichts Böses ahnend mache ich das lang angekündigte SP3 Update auf meinem Notebook. Update lief ohne Fehlermeldung oder...
Oben