Rechner schaltete mit W2K nicht ab

Diskutiere Rechner schaltete mit W2K nicht ab im Windows 2000 Forum im Bereich Weitere Betriebssysteme; Hallo Forum, ich habe einer Bekannten W2K SP2 auf ihren Rechner gespielt. Es ist ein ATX-System, P3 500, 440 BX Chipsatz (Shuttle-Board), Matrox...
J

jcm

Threadstarter
Dabei seit
10.03.2002
Beiträge
110
Alter
47
Hallo Forum,

ich habe einer Bekannten W2K SP2 auf ihren Rechner gespielt. Es ist ein ATX-System, P3 500, 440 BX Chipsatz (Shuttle-Board), Matrox G200. Unter Win98SE schaltete der Rechner noch automatisch ab nach dem runterfahren. Unter W2K nicht mehr.
Woran kann das liegen? :bahnhof

MfG
jcm
 
D

Dheller

Gast
ACPI. Hast Du die neusten Chipsatz Treiber fürs Board installiert? Hast Du im Bios die erweiterten Energieoptionen konfiguriert? Unter Systemsteuerung / Energieoptionen hast Du auch ncoh ein paar Einstellungsmöglcihkeiten, was ZT.b. beim drücken das Powerknopfs passieren soll, und so weiter und so fort. Versuch das mal...
 
J

jcm

Threadstarter
Dabei seit
10.03.2002
Beiträge
110
Alter
47
Hallo!

Danke erst einmal für die fixe Antwort. Ich habe das neueste nicht-Beta-BIOS von Shuttle raufgezogen. Auch das BIOS der GraKa und die Brennerfirmware etc. habe ich noch unter Win98SE erst neu gemacht. Chipsatztreiber war unter W2K bereits dabei, bzw. lies sich der Inteltreiber nicht extra installieren. Wie sollen die erweiterten Energieoptionen den am besten konfiguriert werden??? Oder sollte ich besser bei Shuttle anfragen?

MfG

jcm
 
J

jcm

Threadstarter
Dabei seit
10.03.2002
Beiträge
110
Alter
47
Hi!

Shuttle schrieb mir eine Mail. In der war folgender Link: http://www.spacewalker.com/german/faq/win2...n2000.htm#hd010
Dort stand dann folgendes:

Windows 2000: Schaltet nicht ab?

Windows 2000 prüft während der Installation, ob das Mainboard (seiner Meinung nach) ACPI-tauglich ist. Dem Resultat entsprechend wird das Betriebssystem dann für den ACPI- oder APM-Modus installiert. Falls der Rechner im APM-Modus beim Beenden nicht abschaltet, dann sollte man die folgende Option ankreuzen:

Systemsteuerung - Energie - Erweiterte Einstellungen - Erweiterte APM Eigenschaften

Falls diese Einstell-Möglichkeit nicht vorhanden ist, dann sollte man zum Umstellen eventuell vorhandene ISA-Steckkarten entfernen (danach wieder einsetzen).

Man könnte auch probieren, im BIOS unter "Power Management Setup" die Option "PM Control by APM" auf "No" zu setzen.

Ich probiere das mal aus. Melde mich wenn es klappt! Zusätzlich fand ich bei heise.de ein paar weitere Infos. Habe die Site gespeichert und gerart. (WinRAR 2.9) Hoffe es hilft ggf. auch anderen die ähnliche Probleme haben weiter!
cu
jcm
 

Anhänge

  • acpi.exe
    30,4 KB · Aufrufe: 121
J

jcm

Threadstarter
Dabei seit
10.03.2002
Beiträge
110
Alter
47
@ DHeller: Danke! :D

Ich bemühe mich. Ich studiere nämlich nur Geschichte, Rechner sind nur so ein Hobby nebenher. Auch "lots of thanxs" ans Board, ihr habt mir oft sehr weiter geholfen!!!
 
Thema:

Rechner schaltete mit W2K nicht ab

Rechner schaltete mit W2K nicht ab - Ähnliche Themen

Proxy - zur Abwechslung - schaltet sich selbständig ab.: Hallo zusammen, ich habe etwas seltsames Problem mit Proxy. Da es sich um internes Firmennetzwerk handelt, muss man Proxy verwendet werden, um...
GELÖST Rechner schaltet sich nicht ab: Mein Rechner schaltet sich auch nicht ab Moin! Bisher ist es mir drei Mal passiert, daß mein Rechner (Windows XP Pro SP3) nach dem...
Computer schaltet sich einfach mal ab: hi wenn ich mehere std. nicht am PC sitze sondern ihn einfach mal laufen lasse, schaltet der sich irgendwann mal ab (nachts). woran könnte das...
Problem beim runterfahren, Rechner startet neu!: Hallo, habe hier ein Problem mit dem Rechner eines Bekannten. Der ist gerade umgezogen und nun hat er Probleme mit seinem Rechner. Wenn er ihn...
[gelöst!] Windows XP fährt herunter, schaltet aber nicht richtig a: Hallo zusammen, wir haben auch ein "Shutdown-Problem"... Wir haben einen Pentium III 850 MHz, ATX-Board + Netzteil, 320 MB RAM, NVIDIA mit 32...
Oben