Realtek HD Audio

Diskutiere Realtek HD Audio im Win8 - Hardware Forum im Bereich Windows 8 Forum; Abend, bislang habe ich den von Windows 8 selbst bezogenen Treiber für meinen Audio-Ausgang verwendet, da dieser in der Regel über ein...
C

Cela

Gast
Abend,

bislang habe ich den von Windows 8 selbst bezogenen Treiber für meinen Audio-Ausgang verwendet, da dieser in der Regel über ein USB-HeadSet geliefert wurde und somit meines Wissens nach nicht auf einen solchen Treiber zurückgegriffen wird, da keine Soundkarte verwendet wird.

Nun habe ich mir heute ein 5.1 System zugelegt und stoße mit dem Microsoft-Treiber an die Grenzen dessen. So kann ich zwar in den Audio Einstellungen 5.1 etc. auswählen und einstellen, jedoch wird dies nicht auf die genutzten Programme und Spiele übertragen. Somit haben Programme wie "Spottify" und Spiele lediglich Stereo-Sound, kein Rear, Front und Sub.

Ich habe dann auf der Internetseite von GIGABYTE (Hersteller meines Motherboards) den Treiber für meine Hardware rausgesucht. (Realteak HD Audio 2.70 für Windows 8 64bit).
Die Installation verlief problemlos, beim Neustart (welcher benötigt wird) erhalte ich jedoch für einen Bruchteil eines Sekunde eine Fehlermeldung, welche ich allerdings nicht annähernd lesen kann. Der PC startet neu und siehe da, der Microsoft-Treiber ist wieder installiert.

Das Ganze habe ich nun etwa 10 mal versucht und diverse Ratschläge und Tipps aus dem Internet, welche ich fand haben mir kein bisschen geholfen (u.a. PC vom Internet trennen usw.).


Habt ihr daher eine Lösung für mich parat welche hoffentlich auch hilft?



Grüße,
Cela
 
areiland

areiland

Mitglied seit
05.07.2012
Beiträge
8.703
Die Installation des Treibers auch mit Adminrechten (Rechtsklick auf die Installationsdatei und "Als Administrator ausführen") durchgeführt? Was steht in der Ereignisanzeige - Windows-Protokolle - System? Dort werden Fehler mitgeloggt.
 
C

Cela

Gast
Ganz klar als Administrator ausgeführt :)

Hier mal das, was im Ereignisprotokoll steht:

Anwendungspopup: System: explorer.exe - Fehler in Anwendung: Die Anweisung in 0x67fe7f84 verweist auf Speicher 0x67fe7f84. Der Vorgang written konnte nicht im Speicher durchgeführt werden.

Klicken Sie auf "OK", um das Programm zu beenden.
Dienst "AMD FUEL Service" wurde unerwartet beendet. Dies ist bereits 1 Mal passiert.
Benutzerdefinierte DLLs werden für jede Anwendung geladen. Der Systemadministrator sollte die Liste der DLLs prüfen, um sicherzustellen, dass sie sich auf die vertrauenswürdigen Anwendungen beziehen. Weitere Informationen finden Sie unter "http://support.microsoft.com/kb/197571".

Alles weitere sieht vollkommen in Ordnung aus.
 
areiland

areiland

Mitglied seit
05.07.2012
Beiträge
8.703
Die erste Fehlermeldung dürfte die sein die Du suchst. Möglicherweise ist der Treiber noch nicht so kompatibel wie er sein sollte und wird deswegen gleich wieder aus dem System gekickt. Könnte auch der (ungenannte) Virenscanner sein, der die Installation cancelt.

Die beiden anderen Meldungen kannst Du getrost erst mal ignorieren - es sind Stausmeldungen die immer vorkommen. Wobei natürlich der AMD Fuel Service aus dem gleichen Grund wie der Soundtreiber gecancelt werden könnte. Hier wird aber nur der entsprechende Dienst beendet.
 
C

Cela

Gast
Wie könnte dann eine Lösung aussehen? Ich kann mir fast nicht vorstellen das es am Treiber (kompatibilität) liegt, da dies bereits die zweite oder dritte veröffentlichte Version ist, welche mit Windows 8 kompatibel ist (laut Hersteller und anderer Nutzer).

Ich selbst habe *ich ducke mich mal* mit Ausnahme des Windows-Defender keinen Anti-Viren Scanner o.ä. aktiv.
 
areiland

areiland

Mitglied seit
05.07.2012
Beiträge
8.703
Naja, wenn Windows einen Treiber so offensichtlich wieder rauswirft - dann muss es der Ansicht sein, dass der Treiber nicht passt und ersetzt ihn wieder durch den funktionierenden. Hast Du auch mal den Soundadapter komplett entfernt und den Treiber dann installiert, so dass der Treiber ihn erkennen muss? Eventuell auch mal den Soundadapter im BIOS deaktivieren. Windows durchstarten lassen, herunterfahren und den Adapter wieder aktivieren - dann den Treiber nochmal installieren. Mit etwas Glück bewirkt das eine etwas andere Ressurcenzuteilung und Konflikte lösen sich. Die ganz harte Methode wäre es, die Chipsatztreiber nochmal zu installieren (die originale von GigaByte sind drauf?) und den Soundtreiber dann hinterher.

Nö, Defender ist ok. Von dem hab ich solche Geschichten noch nicht gehört. Läuft auch bei mir als derzeit einziger Virenschutz.
 
C

Cela

Gast
Danke erstmal soweit.

Habe soeben die zweite und somit "harte" Variante gewählt, jedoch ohne Erfolg.

Werde daher nun mal die erste Variante mit dem Bios austesten. Weiß nur nicht ob das überhaupt funktioniert (OnBoard-Sound?).


Wenn auch das nicht funktioniert, werde ich wohl das 5.1-System morgen zurück bringen und auf den Genuss von gutem Sound verzichten müssen, da der PC neu ist und ich mit Windows 8 weitaus zufriedener bin als mit Windows 7 oder kleiner.
 
areiland

areiland

Mitglied seit
05.07.2012
Beiträge
8.703
Ja, da musst Du bei den OnBoard- oder Integratet-Devices schauen. Das Mainboard Handbuch (bei GigaByte bestimmt auch als PDF erhältlich) sollte Dir sagen können wo Du im BIOS suchen musst.
 
C

Cela

Gast
Hat leider ebenfalls nichts geholfen.

Mir ist noch eingefallen das ich hier eine 5.1 Soundkarte rumliegen haben müsste. Werde diese morgen mal einbauen und sehen ob das hilft. Wenn dem nicht so ist werde ich mich wie bereits erwähnt wohl von meinem neuen Soundsystem verabschieden müssen :-/


Danke trotzdem für all die Ratschläge und Tipps!
 
Thema:

Realtek HD Audio

Realtek HD Audio - Ähnliche Themen

  • Realtek Audio HD SoundProbleme

    Realtek Audio HD SoundProbleme: Seit ich Realtek Audio HD aktualisiert habe , kommt ein sehr schlechter Ton ohne Bass. Ich krieg die krise , habe alles aktualisiert aber ändert...
  • Realtek audio manager win10

    Realtek audio manager win10: Ich bekomme keinen Realtek sound manager um meine hinteren Anschlüsse für 5.1 zum Verstärker frei zu schalten. Zum runterladen habe ich nichts...
  • Realtek audio manager win10

    Realtek audio manager win10: Ich bekomme keinen Realtek sound manager um meine hinteren Anschlüsse für 5.1 zum Verstärker frei zu schalten. Zum runterladen habe ich nichts...
  • Realtek HD Audio Manager nicht installiert

    Realtek HD Audio Manager nicht installiert: Hallo, ich habe heute unser neues Surface Pro eingerichtet. Ich will den Sound der eingebauten Lautsprecher noch etwas aufhübschen und möglichst...
  • Realtek HD Audio Treiber Installation funktioniert überhaupt nicht!

    Realtek HD Audio Treiber Installation funktioniert überhaupt nicht!: Hallo liebe Microsoft-Community, Hallo lieber Leser, ich habe einen Acer Aspire 5750G mit Windows 7 Pro als Betriebssystem und mich plagt nun...
  • Ähnliche Themen

    • Realtek Audio HD SoundProbleme

      Realtek Audio HD SoundProbleme: Seit ich Realtek Audio HD aktualisiert habe , kommt ein sehr schlechter Ton ohne Bass. Ich krieg die krise , habe alles aktualisiert aber ändert...
    • Realtek audio manager win10

      Realtek audio manager win10: Ich bekomme keinen Realtek sound manager um meine hinteren Anschlüsse für 5.1 zum Verstärker frei zu schalten. Zum runterladen habe ich nichts...
    • Realtek audio manager win10

      Realtek audio manager win10: Ich bekomme keinen Realtek sound manager um meine hinteren Anschlüsse für 5.1 zum Verstärker frei zu schalten. Zum runterladen habe ich nichts...
    • Realtek HD Audio Manager nicht installiert

      Realtek HD Audio Manager nicht installiert: Hallo, ich habe heute unser neues Surface Pro eingerichtet. Ich will den Sound der eingebauten Lautsprecher noch etwas aufhübschen und möglichst...
    • Realtek HD Audio Treiber Installation funktioniert überhaupt nicht!

      Realtek HD Audio Treiber Installation funktioniert überhaupt nicht!: Hallo liebe Microsoft-Community, Hallo lieber Leser, ich habe einen Acer Aspire 5750G mit Windows 7 Pro als Betriebssystem und mich plagt nun...
    Oben