Ram- Ausbau

Diskutiere Ram- Ausbau im weitere Hardware Forum im Bereich Hardware Forum; Hallo PC- Freaks! Ich besitze zwei 64 MB RAM- Module (PC-100). Nun habe ich mir einen (neuen) 128 MB- Riegel zusätzlich gekauft. Dieser hat einen...
Status
Für weitere Antworten geschlossen.
  • Ram- Ausbau Beitrag #1
Spuerhund

Spuerhund

Threadstarter
Dabei seit
04.09.2001
Beiträge
3
Hallo PC- Freaks!

Ich besitze zwei 64 MB RAM- Module (PC-100). Nun habe ich mir einen (neuen) 128 MB- Riegel zusätzlich gekauft. Dieser hat einen FSB von 133. Nach dem Einbau streikt der Computer beim Windows- Start, obwohl der komplette Speicher (alle 256 MB!) zuvor korrekt hochgezaehlt wurde! Es erscheint die Meldung: "Windows- Schutzfehler. Starten Sie den Computer neu."
Auch ohne die beiden 64 MB Module laeuft das 128 Modul nicht, obwohl es garantiert richtig eingesteckt ist.
Ich habe einen FSB von 100 MHz, (PIII @ 550 MHz), kann das dem Riegel vielleicht Probleme machen?
Danke für jeden Hinweis!

-Spürhund-
 
  • Ram- Ausbau Beitrag #2
Pascal Rebsamen

Pascal Rebsamen

Dabei seit
01.05.2001
Beiträge
1.935
Hi, hast du Windows ME??

Das PRoblem hatte ich auch mal :biggrin: und nach der berühmten Neuinstallation lief es wieder
wink.gif


Am Board kanns nicht liegen, dass erkennt die RAM's. Ich habe in meiner Kiste einen 256-er Baustein, 133 Mhz, einen 64-er, 100 Mhz, einen 32-er 100 Mhz und Win2k, dass funktioniert soweit ganz gut.. kommst du im abgesicherten Modus rein??
 
  • Ram- Ausbau Beitrag #3
Spuerhund

Spuerhund

Threadstarter
Dabei seit
04.09.2001
Beiträge
3
Auf meinem Rechner läuft Win98SE. Auch im abgesichertem Modus ist das gleiche Problem da.
Ich hab gerade auf einem zweiten (3 Jahre altem) Rechner (PII, 350 MHz, Win98SE) das Modul eingebaut, dort wurde es ebenso ordnungsgemäß erkannt (auch im BIOS), aber beim Windows- Start schaltete sich plötzlich der gesammte Rechner aus! Das passierte jedesmal! Ohne Vorwarnung!
Wenn ich alles RAM ausbaue und nur den neuen Riegel reintue, startet der Rechner garnicht.
Ich glaube daher, dass ich im Laden einen defekten erwischt habe und werde ihn mal umtauschen fahren (hoffentlich machen die da keinen Troubble).
Ich schreib wieder, ob es mit einem Neuen geklappt hat.
Bis dann
-Spuerhund-
 
  • Ram- Ausbau Beitrag #4
Pascal Rebsamen

Pascal Rebsamen

Dabei seit
01.05.2001
Beiträge
1.935
Hi,

Wenn er im 2. Rechner auch nicht läuft, dann hast du einen defekten erwischt !!
 
  • Ram- Ausbau Beitrag #5
Spuerhund

Spuerhund

Threadstarter
Dabei seit
04.09.2001
Beiträge
3
!Frohe Nachricht!
Ich hab den Riegel (problemlos) umgetauscht, und der neue läuft auf beiden Rechnern einwandfrei!
Es lag also zweifellos am Modul.
Vielen Dank trotzdem für Deine Bemühungen,
ich werde die Seite weiterempfehlen!
Ciao
-Spuerhund-
 
Status
Für weitere Antworten geschlossen.
Thema:

Ram- Ausbau

Ram- Ausbau - Ähnliche Themen

Board , CPU oder RAM defekt?: Hallo Community, ich habe ein komplexes Problem mit meinem Rechner. Da sich mein Grafiktreiber (Radeon HD 2600) öfters mal verabschiedet hat -...
Nach Patch vom 14.04. startet Windows erst durch "Restart" im zweiten Anlauf: Guten Tag, seit Update am Dienstag habe ich folgendes Problem: Wenn ich den PC starte gelange ich noch bis ins Bios und wenn ich den Computer...
100 % CPU und Datenträgerauslastung: Hallo liebe Community, auch wenn das Thema schon hunderte Mal existiert muss ich es erneut aufreißen: Auf meinem Notebook mit Windows 10 Home...
Arbeitsspeicher - alles wissenswerte über RAM: Wieviel Arbeitsspeicher braucht man wirklich? Was bedeutet Latenz? Was ist Dual-/Triple-/Quad-Channel? Wie prüft man RAM auf Fehler? Was ist beim...
GELÖST Asus P5N32 SLI SE Deluxe aufrüßten auf 8GB RAM? Probleme mit Geil!: Hallo Forum, auf der Suche nach neuem Arbeitsspeicher, bin ich auf den "Geil GB28GB6400C5QC" mit den Spezifikationen: 8GB a 2GB pro Modul, PC2...
Oben