Probleme mit Uhrzeitformat Win2K

Diskutiere Probleme mit Uhrzeitformat Win2K im Windows 2000 Forum im Bereich Weitere Betriebssysteme; Hallo Zusammen, ich habe das Problem, dass die Systemzeit beim anzeigen der Win-Uhr auf 12h Format mit PM/AM angezeigt wird. Das seltsame ist...
N

Noglory

Threadstarter
Mitglied seit
22.04.2010
Beiträge
4
Hallo Zusammen,

ich habe das Problem, dass die Systemzeit beim anzeigen der Win-Uhr auf 12h Format mit PM/AM angezeigt wird.

Das seltsame ist, dass es in der Taskleiste richtig mit 24h Format angezeigt wird.

Die Länder - und Uhrzeit Einstellungen habe ich schon überprüft und alles ist richtig eingestellt auf Deutschland und HH:mm:ss für 24h Format.

Als lokaler Administrator Account tritt der Fehler nicht auf. Nur wenn ich mich an der Domäne anmelde und das Netz-Profil geladen wird. Ich habe auch schon ein komplett neues Profil erstellen lassen und trotzdem tritt das Problem auf.

Hat jemand von euch noch eine Idee wo ich hinschauen könnte?

thx für die Hilfe.

lg
 
webspider[GER]

webspider[GER]

Mitglied seit
06.05.2006
Beiträge
2.408
hallo,

welche architektur im Netzwerk
-Server
-clienten
-DC
-PDC
-NTP server etc.





webspider[GER]
 
N

Noglory

Threadstarter
Mitglied seit
22.04.2010
Beiträge
4
hallo,

welche architektur im Netzwerk
-Server
-clienten
-DC
-PDC
-NTP server etc.

webspider[GER]
-Server
Unix Solaris Samba Server (mit Samba Domäne)

-Clients
Win2K Clients SP4

- DC
Solaris 10 - Samba Server

- PDC
Solaris 10 - Samba Server

-NTP
Solaris 10 Server

---

lg
Noglory
 
webspider[GER]

webspider[GER]

Mitglied seit
06.05.2006
Beiträge
2.408
hallo,

könnte das vielleicht mit der

Angabe der Zeit in UNIX-Zeitformat zusammenhängen





webspider[GER]
 
WillyV

WillyV

C64
Mitglied seit
09.01.2008
Beiträge
3.217
Standort
mitten in Österreich
Als lokaler Administrator Account tritt der Fehler nicht auf. Nur wenn ich mich an der Domäne anmelde und das Netz-Profil geladen wird. Ich habe auch schon ein komplett neues Profil erstellen lassen und trotzdem tritt das Problem auf.
Dann mußt Du die Einstellungen am Server vornehmen. Die Clients haben damit nichts zu tun.
 
N

Noglory

Threadstarter
Mitglied seit
22.04.2010
Beiträge
4
Ich habs jetzt rausgefunden an was es lag.

Beim Erstellen eines neuen Benutzerprofils wird nicht der Reg-Key "international" unter CurrentUser erstellt. Dort sind alle Ländereinstellungen abgelegt. Auch das Uhrzeitformat.
Ich habe mir den Key von einem anderen Profil, wo er vorhanden war, exportiert und unter meinem Profil ausgeführt. ist der Key unter CurrentUser enthalten stimmt der Wert wieder und es wird 24h angezeigt. Und das obwohl unter den Ländereinstellungen alles korrekt war. sehr komisch.

jetzt aber noch eine Frage:

Wie schaffe ich es diesen Reg-Key Domainweit über das Logon-Skript zu verteilen?
Der Key muss ja in den Current User Bereich der Registry und daher müsste er wahrscheinlich als User ausgeführt werden. Dies wird aber durch unsere Policy verweigert. Jemand eine Idee wie ich es machen kann?

Evtl. den Key freigeben in der Policy und dann über den Befehl:

c:\winnt\regedit.exe /s <pfad>\international.reg

auführen? Oder gibt es noch andere Varianten?=

thx euch

lg
Noglory
 
Thema:

Probleme mit Uhrzeitformat Win2K

Probleme mit Uhrzeitformat Win2K - Ähnliche Themen

  • Surface Book 2 - Akku 1 hat Probleme

    Surface Book 2 - Akku 1 hat Probleme: Hallo zusammen! Seit geraumer Zeit lädt mein Akku 1 nicht mehr wirklich. Wenn ich das Surface an das Netzteil anschließe, dann springt er ständig...
  • Probleme mit PCTV TVCenter v6.4.9.1033 und weiteren TVSticks

    Probleme mit PCTV TVCenter v6.4.9.1033 und weiteren TVSticks: Hallo alle zusammen ;-) nach Update auf v2004_19041.264 (mit MediaCreationTool) gibt es Probleme (Artefakte, Tonaussetzer, Bild ruckeln) mit...
  • Surface Pro 2 - Akku 1 hat Probleme

    Surface Pro 2 - Akku 1 hat Probleme: Hallo zusammen! Seit geraumer Zeit lädt mein Akku 1 nicht mehr wirklich. Wenn ich das Surface an das Netzteil anschließe, dann springt er ständig...
  • Probleme bei der Anmeldung von Lokalen Konten

    Probleme bei der Anmeldung von Lokalen Konten: Hallo zusammen. Wir haben kurz vor Weihnachten 2019 einen neuen Familien-PC mit Windows 10 spendiert. Unsere Kinder haben jeweils ein Lokales...
  • Ähnliche Themen
  • Surface Book 2 - Akku 1 hat Probleme

    Surface Book 2 - Akku 1 hat Probleme: Hallo zusammen! Seit geraumer Zeit lädt mein Akku 1 nicht mehr wirklich. Wenn ich das Surface an das Netzteil anschließe, dann springt er ständig...
  • Probleme mit PCTV TVCenter v6.4.9.1033 und weiteren TVSticks

    Probleme mit PCTV TVCenter v6.4.9.1033 und weiteren TVSticks: Hallo alle zusammen ;-) nach Update auf v2004_19041.264 (mit MediaCreationTool) gibt es Probleme (Artefakte, Tonaussetzer, Bild ruckeln) mit...
  • Surface Pro 2 - Akku 1 hat Probleme

    Surface Pro 2 - Akku 1 hat Probleme: Hallo zusammen! Seit geraumer Zeit lädt mein Akku 1 nicht mehr wirklich. Wenn ich das Surface an das Netzteil anschließe, dann springt er ständig...
  • Probleme bei der Anmeldung von Lokalen Konten

    Probleme bei der Anmeldung von Lokalen Konten: Hallo zusammen. Wir haben kurz vor Weihnachten 2019 einen neuen Familien-PC mit Windows 10 spendiert. Unsere Kinder haben jeweils ein Lokales...
  • Oben