Probleme mit ICS und Mail

Diskutiere Probleme mit ICS und Mail im WinXP - Netzwerk Forum im Bereich Windows XP Forum; HILFEEEEE für ICS Hi! Kennt sich jemand mit dem Internet Connection Sharing unter XP aus? Folgende Konfiguration: 1 XP-Gateway-Computer mit...
Rhiannon

Rhiannon

Threadstarter
Dabei seit
14.09.2002
Beiträge
2
HILFEEEEE für ICS

Hi!
Kennt sich jemand mit dem Internet Connection Sharing unter XP aus?

Folgende Konfiguration:
1 XP-Gateway-Computer mit ICS und DSL Anschluß
2 XP-Clients mit IE, Outlook bzw. Pegasus-Mail


Ich habe einen XP-Server als Gateway zum Internet mit ICS installiert.
Die beiden XP Clients können auch auf´s www zugreifen bzw. surfen. Nur einige Pages, die von Gateway-Computer aus erreichbar sind (z.b. epost.de, sparkasse.de, gmx.de) sind von den clients aus nicht erreichbar. Auch das Abholen der Mails funzt über diese e-Mail Provider via pop3 nicht.
Ich verwende keine Firewall, die sich störend auswirken könnte. Die XP-Firewall ist ebenfalls deaktiviert.

Vorher hatte ich einen Win-ME Gateway-Computer mit ICS. Darunter konnten beide XP-Clients auf die oben genannten Pages zugreifen. Es muß also was mit dem XP-Server sein. Aber was???
Hat jemand von euch eine Ahnung?

Danke im voraus für eure Ideen...

Rhiannon
 
G

Guest

Gast
ich kann dir zwar leider nicht helfen habe aber das gleiche problem. würd mich auch mal interessieren warum das nicht funzt.
 
Andy

Andy

Administrator
Team
Dabei seit
16.08.2001
Beiträge
13.407
Alter
46
Ort
Wilder Süden
Ist auf den Clients als Gateway und DNS die IP des Servers eingetragen ?
Also die 192.168.0.1.
ICS geht immer davon aus, dass der Server die Adresse 192.168.0.1 hat.

Eine genaue ANleitung gibt es hier
 
R

Rhiannon

Gast
Danke für all eure Antworten. Jetzt klappts endlich. Folgendes habe ich durchgeführt:

XP verwendet für die ICS Verbindung ein eigenes PPPoE Protokoll, das wie in der Registry editiert werden kann. Leider führte die MTU Einstellung nicht zum gewünschten Erfolg. Und das obwohl ich mit dem "ping -f -l 1472 192.168.01." den korrekten Wert für die MTU Einstellung ermitteln konnte.
Dann las ich, daß es schon ausreichen würde, einfach den Provider in die Proxyeinstellungen des IE einzutragen. Das lautete dann "www-proxy.t-online.de" mit Port 80. Und siehe da... ich konnte die gmx und epost Seiten vom Client aus wieder besuchen. Aber meine Outlook wollte immer noch nicht, da ich dort keine Möglichkeit für einen solchen Eintrag finden konnte!!!

Geholfen hat im Endeffekt nur die Installation von RASPPPoE98 von Robert Schlabach. Einfach das Protokoll über die Eigenschaften der Netzwerkkarte installieren und dann eine neue Verbindung erstellen. Über die Eigenschaften des PPPoE Protokolls konnte man dann auch ganz gemütlich die MTU Einstellung anpassen. Danach mußte man noch eine Verbindung zur neuen ICS Einwahl erstellen... fertig. Auch das Abholen der Mails funzt jetzt endlich wieder.

Bis denne...

Rhiannon
 
Thema:

Probleme mit ICS und Mail

Probleme mit ICS und Mail - Ähnliche Themen

Sporadische löschung von Mails aus einer Outlook - Exchange umgebung: Hallo Community, leider bin ich gezwungen euch um Rat zu fragen, da sich der Microsoft-Business-Support nicht in der Lage sieht mir nach über...
Windows Admin Center: Installation auf einer VM in der AzureCloud - PROBLEM!: Hallo, die Installation / der Betrieb von WAC auf einer Workstation des Admins in der Domain funktioniert problemlos. Nun möchten aber...
Kein Seitenaufruf im Browser trotz bestehender (WLAN) Internetverbindung: Hallo, ich habe einen Dell Notebook, das keinen Ethernet-Anschluss hat, ich kann also nur eine Netzverbindung über WLAN herstellen. Ich habe im...
outlook.live.com macht Probleme bei email-synchro zu Arcor: Hallo Support-Team und Helfer, ich bin kein Newbie und kenne mich relative gut aus, moechte bzgl. meines Problems aber keinen weiteren...
Windows Remote Access | VPN Verbindung - Keine Netzwerkverbindung und kein Internet: Hallo liebe Community oft schon habe ich hier meine Antworten gefunden leider in diesem Fall jedoch nicht. Ich hoffe hier kann mir jemand...
Oben