Probleme mit einer https-Seite unter Vista

Diskutiere Probleme mit einer https-Seite unter Vista im Vista - Allgemeines Forum im Bereich Windows Vista Forum; Hallo, Ich habe einen neuen Rechner mit Windows Vista Home Premium (32-Bit) gekauft. Auf die gesicherten Seiten meiner Bank kann ich nun nicht...
K

KlausS

Threadstarter
Mitglied seit
13.01.2008
Beiträge
5
Hallo,

Ich habe einen neuen Rechner mit Windows Vista Home Premium (32-Bit) gekauft. Auf die gesicherten Seiten meiner Bank kann ich nun nicht mehr zugreifen, wobei es eigenartig ist, selten - aber hin und wieder kann ich die https-Seite (der Sparkasse) öffnen. Aber wie gesagt - im Regelfall kommt eine Fehlermeldung des Browsers, daß die Web-Seite nicht aufgerufen werden kann, bzw. daß es einen Fehler bei der Datenübertragung gäbe. Ich habe es mit 3 verschiedenen Browsern versucht (Internet Explorer, Mozilla Firefox und Opera) - überall das gleiche Ergebnis. An der Firewall (Kaspersky) liegt es meiner Meinung nach nicht, weil ich, um es zu testen, dieses Programm (gleiche Version!) auf einen XP-Rechner installiert habe, da funktioniert dann alles reibungslos. Von dort aus kann ich dann mein online-banking nutzen. Interessanterweise komme ich (mit dem Vista-Rechner) in die Seiten von anderen Banken (auch auf die gesicherten Seiten) rein!!! Nur ein einziges Mal wurde mir der Zugriff ebenfalls verweigert - das war, als ich einen Einkauf in einem Online-Shop mit Kreditkarte bezahlen wollte.
Ursprünglich hatte ich an ein Zertifikats-Problem gedacht. Jedenfalls habe ich alles Mögliche schon probiert, und nun weiß ich einfach nicht mehr weiter. Hat irgendjemand einen Tipp?

Gruß, Klaus
 
Ohmsl

Ohmsl

Mitglied seit
14.09.2005
Beiträge
623
Ist in den Internetoptionen bzw. Browsern SSL bzw. TLS aktiviert?
 
K

KlausS

Threadstarter
Mitglied seit
13.01.2008
Beiträge
5
Ja - SSL und TLS ist jeweils aktiviert. Mit den diversen Browser-Einstellungen habe ich schon recht viel rumexperimentiert, ohne positive Ergebnisse. Die Verschlüsselung funktioniert außerdem beim Aufruf von anderen "sicheren Seiten" ja auch...
 
T

terra-nova

Gast
Ja - SSL und TLS ist jeweils aktiviert. Mit den diversen Browser-Einstellungen habe ich schon recht viel rumexperimentiert, ohne positive Ergebnisse. Die Verschlüsselung funktioniert außerdem beim Aufruf von anderen "sicheren Seiten" ja auch...
das liegt dann an deiner bank. die haben ihre seiten noch nicht an ie7 angepasst.

als vorläufige lösung würde ich dir empfehlen einen zweiten browser zu installieren. mit firefox funktioniert es z. b.
 
K

KlausS

Threadstarter
Mitglied seit
13.01.2008
Beiträge
5
Das war ja auch ursprünglich mein erster Gedanke: daß es eben an meiner Bank liegen würde. Allerdings habe ich es auch schon mit dem Firefox und mit Opera probiert, jeweils hat es NICHT funktioniert. Danach dachte ich, daß es an der Firewall liegen würde, aber wie gesagt - die gleiche Firewall läuft unter XP ohne Probleme. Mir ist das alles echt ein Rätsel!
 
K

KlausS

Threadstarter
Mitglied seit
13.01.2008
Beiträge
5
doch doch - ich kann mich auf sichere Seiten von anderen Banken einloggen, bei Shops funktioniert das auch etc. Nur ein einziges Mal hatte ich ein Problem, als ich mit Kreditkarte in so einem Shop bezahlen wollte, das wurde mir auch verweigert. Ansonsten klappt alles!
 
T

terra-nova

Gast
da bin ich dann ehrlich gesagt mit meinem latein auch am ende. vor allem, wenn es auch mit keinem anderen browser funktioniert, dann kann es eigentlich nur noch an deiner firewall oder dem router liegen. vor allem, da es überall geht nur bei deiner bank nicht, läßt mich stark dran zweifeln, dass es an deinem system liegen könnte.

da muss ich mich dann ausklinken. sorry
 
K

KlausS

Threadstarter
Mitglied seit
13.01.2008
Beiträge
5
kein Problem - danke, daß Du helfen wolltest!
 
M

MKZ

Mitglied seit
04.04.2008
Beiträge
2
Alter
66
Hallo Klaus,

Hatte das Problem auch. Nachdem ich in den Norton Security den Pishing Filter ausgeschaltet hatte, hatte ich wieder Zugriff auf die https-Seiten.

Weiss allerdings noch nicht, wie ich das konfigurieren muss, damit ich nicht jedesmal zuerst als Admin den Filter ausschalten muss,

Gruss MKZ
 
M

MKZ

Mitglied seit
04.04.2008
Beiträge
2
Alter
66
Hallo Klaus,

Habe was im WinBoard eingetragen.

Gruss MKZ
 
Thema:

Probleme mit einer https-Seite unter Vista

Probleme mit einer https-Seite unter Vista - Ähnliche Themen

  • Probleme bei der syncronisierung der Kontaktdaten

    Probleme bei der syncronisierung der Kontaktdaten: Hallo, wir haben in der Firma einen Exchange Server 2016 und wollten eigentlich die Outlook-App für Android verwenden. Leider ist mir...
  • Probleme mit externen USB-Festplatten seit Build 19019

    Probleme mit externen USB-Festplatten seit Build 19019: Vor einer Woche wollte ich wieder meine externe USB-Festplatte benutzen, habe die per mit meinem Notebook verbunden und es erschien kein Laufwerk...
  • Probleme mit externen USB-Festplatten seit Build 19019

    Probleme mit externen USB-Festplatten seit Build 19019: Vor einer Woche wollte ich wieder meine externe USB-Festplatte benutzen, habe die per mit meinem Notebook verbunden und es erschien kein Laufwerk...
  • Probleme mit der WLAN-Verbindung

    Probleme mit der WLAN-Verbindung: Ich arbeite schon seit ein paar Jahren mit meinem Laptop, aber seit knapp einer Woche verliert er ständig die Verbindung zum WLAN. Andere Geräte...
  • Win10pro Probleme

    Win10pro Probleme: Win 10 pro Händler kauf, Installations Probleme
  • Ähnliche Themen

    • Probleme bei der syncronisierung der Kontaktdaten

      Probleme bei der syncronisierung der Kontaktdaten: Hallo, wir haben in der Firma einen Exchange Server 2016 und wollten eigentlich die Outlook-App für Android verwenden. Leider ist mir...
    • Probleme mit externen USB-Festplatten seit Build 19019

      Probleme mit externen USB-Festplatten seit Build 19019: Vor einer Woche wollte ich wieder meine externe USB-Festplatte benutzen, habe die per mit meinem Notebook verbunden und es erschien kein Laufwerk...
    • Probleme mit externen USB-Festplatten seit Build 19019

      Probleme mit externen USB-Festplatten seit Build 19019: Vor einer Woche wollte ich wieder meine externe USB-Festplatte benutzen, habe die per mit meinem Notebook verbunden und es erschien kein Laufwerk...
    • Probleme mit der WLAN-Verbindung

      Probleme mit der WLAN-Verbindung: Ich arbeite schon seit ein paar Jahren mit meinem Laptop, aber seit knapp einer Woche verliert er ständig die Verbindung zum WLAN. Andere Geräte...
    • Win10pro Probleme

      Win10pro Probleme: Win 10 pro Händler kauf, Installations Probleme
    Oben