Probleme beim Netzlaufwerk verbinden beim Login

Diskutiere Probleme beim Netzlaufwerk verbinden beim Login im Windows 9x / ME Forum im Bereich Weitere Betriebssysteme; Hallo Zusammen, Habe wieder einmal ein neues Problem. Bei Windows95/98 Stationen habe ich das Problem, dass das Home-Netzlaufwerk beim Login...
Operator

Operator

Threadstarter
Dabei seit
04.08.2001
Beiträge
1.085
Alter
40
Hallo Zusammen,

Habe wieder einmal ein neues Problem. Bei Windows95/98 Stationen habe ich das Problem, dass das Home-Netzlaufwerk beim Login nicht automatisch mit dem Anmelde-Script verbunden wird. Da diese Funktion bei den älteren OS, leider nicht über Active Directory funktioniert.

Dafür verwende ich folgenden Script: (Wobei ich sicher ein Fehler gemacht habe, da es nicht richtig funktioniert)

net use K: \\Server\%username%$ > Nul


PS: Ich will mit %Username% arbeiten, da ich nicht alle Scripts mit den entsprechenden Benutzernamen überarbeiten will und ebenfall das $-Zeichen, da diese Freigaben versteckt sind.

Ich danke für Eure Hilfe....
 
Thema:

Probleme beim Netzlaufwerk verbinden beim Login

Probleme beim Netzlaufwerk verbinden beim Login - Ähnliche Themen

Probleme beim Zugriff auf einen QNAP Share mit M365 Business benutzern: Ich habe folgendes Szenario: - ca. 15 Laptops/PCs mit Windows 10 (1903-2004 alles vorhanden) - Angemeldet sind die Benutzer mit Ihrem M365...
Windows10 Netzlaufwerk Verbindung zu Server 2019 erfordert zweite unbekannt Authentifizierung: Hallo, habe aktuell ein Problem zu dem ich kein Informationen finde. W10 + Server 2019 Ich möchte ganz normal ein Laufwerk über die Explorer...
Windows 10: kumulative Updates für Version 1607 und 1703: Obwohl der April-Patchday gerade Mal eine Woche zurück liegt und man meinen müsste, dass dort eine ausreichende Fehlerbereinigung stattgefunden...
Namensauflösung im lokalem Netz funktioniert bei einem einzigen Gerät nicht mehr (Fehlercode 0x80070: Hallo! Ich habe seit gestern das im Betreff genannte Problem im meinem privaten Netz. Beschreibung der Netzwerk-Infrastruktur...
Fehlermeldung: "Das angegebenen Ziel ist nicht vorhanden..." bei Anlegen und Benennen eines neuen Or: Fehlermeldung: "Das angegebenen Ziel ist nicht vorhanden..." bei Anlegen und Benennen eines neuen Or Ich bin nicht sicher, ob es sich bei meinem...
Oben