Probleme beim LogIn XP SP2

Diskutiere Probleme beim LogIn XP SP2 im WinXP - Software Forum im Bereich Windows XP Forum; Moin moin... ich habe seit kurzen folgendes Problem... Wenn ich auf dem Willkommensbildschirm meinen Benutzer ausgewählt habe, und die...

Ropi

Threadstarter
Dabei seit
18.03.2007
Beiträge
4
Alter
41
Moin moin...

ich habe seit kurzen folgendes Problem...

Wenn ich auf dem Willkommensbildschirm meinen Benutzer ausgewählt habe, und die Einstellungen geladen werden etc... also wenn "mein" XP startet, dann hängt es sich auf... unten rechts erscheint nur die Uhrzeit, aber die kleinen Helferlein etc werden nicht geladen. Gehe ich mit der Maus in die Taskleiste, dann erscheint die Sanduhr.

Der Taskmanager lädt aber, zeigt keinen hängenden Process an, der das System blockiert.

Im Moment hilft folgendes: Neustart im abgesicherten Modus, anmelden als Administrator, Systemwiederherstellung vom letzten Tag, danach fährt das System normal hoch und lädt die Helferlein etc. normal.

Doch nach dem nächsten Neustart habe ich das gleiche Problem wieder.

Also muß doch irgendetwas beim Runterfahren Einstellungen ändern, die dieses Problem hervorrufen... oder?

Hat irgendjemand einen Lösungsvorschlag??? Einen Ansatzpunkt? Ein Proggi, das helfen kann???

Danke und Gruß
Ropi
 

Paulchen

Dabei seit
08.04.2005
Beiträge
11.035
hi und willkommen im winboard!

melde dich nochmal als administrator an, klicke auf start --> ausführen und gebe dann "msconfig" ein. dort gehst du auf den reiter "systemstart", schaust dort, welche programme beim windows start geladen werden und entfernst den haken bei denen, die du nicht brauchst (quicktime, acrobat reader etc...)
virensoftware und firewall lässt du drin!
danach auf den reiter "dienste", setzt den haken bei "alle microsoft dienste ausblenden" und machst das gleiche dort.
danach ist ein neustart erforderlich und wenn der rechner wieder hochgefahren ist, kommt eine meldung, bei der du einen haken setzten musst und auf ok klickst. wenn der rechner immer noch nicht hochfahren sollte, musst du noch mehr programme aus dem autostart verbannen;)

evtl. kann es sein, dass ein programm nicht mehr richtig ausgeführt werden kann, weil du den dazugehörigen dienst entfernt hast (kommt z.b. bei defragmentierungsprogrammen vor). das ist aber kein problem: setzte den haken einfach wieder und mache erneut einen neustart.

viel glück, hoffe es hilft.

gruß

paulchen
 

microsoft

Dabei seit
22.01.2007
Beiträge
4.510
Hallo

Im abgesicherten Modus werden die Autostarteinträge nicht abgearbeitet, kontrolliere doch deren Funktionen und Programaufrufe.
Desweiteren ist die Frage, ob dieser Effekt bei jedem Benutzerprofil vorhanden ist, ansonsten Ereignisanzeige kontrollieren.
Was sind bei dir die "Helferlein"?
 

Ropi

Threadstarter
Dabei seit
18.03.2007
Beiträge
4
Alter
41
Hallo

Im abgesicherten Modus werden die Autostarteinträge nicht abgearbeitet, kontrolliere doch deren Funktionen und Programaufrufe.
Desweiteren ist die Frage, ob dieser Effekt bei jedem Benutzerprofil vorhanden ist, ansonsten Ereignisanzeige kontrollieren.

Wo find ich denn die Ereignisanzeige? Tritt nur bei meinem "Hauptuser" auf, hab noch einen, den ich nur für Spiele nutze, der fährt noch normal hoch...

Was sind bei dir die "Helferlein"?

Da wären: AVG-Free Edition, Style XP (seit Monaten, funzte immer ohne Probleme), Free-Download-Manager, mehr nicht...
 

microsoft

Dabei seit
22.01.2007
Beiträge
4.510
Startmenü > Ausführen > eventvwr.msc

Suche nach Fehlermeldungen zu diesem Zeitpunkt.
Kontrolliere weiter folgende Orte:
- Autostartordner des Hauptusers
- Regedit HKCU\Software\Microsoft\Windows\CurrentVersion\Run
 

microsoft

Dabei seit
22.01.2007
Beiträge
4.510
Nachtrag:

Bei der Benutzeranmeldung wird die Datei C:\Dokumente und Einstellungen\Benutzer\NTuser.dat nach HKCU geladen. Ist möglich das diese Probleme bereitet oder sich nicht laden lässt.
Es gibt die Möglichkeit mit einem anderen Benutzer auf diesen Ordner zuzugreifen und die Datei "NTuser.dat" (ist versteckt) zu löschen. Aber Vorsicht, bei der nächsten Anmeldung des betroffenen Benutzers verhält sich Windows wie ein neuer Benutzer. Das heisst alle Einstellungen des Benutzers werden zurückgesetzt und die Dokumente sind verloren.
 
Thema:

Probleme beim LogIn XP SP2

Probleme beim LogIn XP SP2 - Ähnliche Themen

Nach Update von 1809 auf 1909 (Win 10 Pro 64) funktioniert nach dem User-Login nichts mehr: Moin Moin! Ich habe ebenfalls (?) ein Problem mit dem Update auf 1909 bei Windows 10 Pro 64. Vorab: Installiert ist kein externer Virenscanner...
GELÖST Nach Monitorwechsel: Rechner startet, zeigt aber kein W10 Login-Fenster: Moin, diesmal brauche ich eure Hilfe bei einem Win10-Problem. Evtl. auch wieder Hardware, steckt man nicht so drin.. Folgendes Szenario: ein...
Win 10 "Persönliche Einstellungen - Keine Rückmeldung": Hallo zusammen. Problem: Nach einem Neustart meines Rechners erscheint anstelle des Desktops ein schwarzer Bildschirm und links oben in der...
Anmeldebildschirm flackert und Anmeldung nicht möglich: Hallo! Da ich bereits seit einigen Jahren (!) dieses Problem habe und es mir langsam wirklich auf die Nerven geht, poste ich es nun doch mal hier...
3 Probleme um deinen Montat Abend zu verschöneren :) HILFE: Hallo liebe Community, Ich habe 3 mehr oder weniger schwerwiegende Probleme. Ich muss zugeben, dass das 1. Problem schon länger präsent ist...
Oben