problem

Diskutiere problem im Vista - Hardware Forum im Bereich Vista - Hardware; Abend Leute , und zwar habe ich ein großes Problem , ich habe mir gta4 von einem freund ausgeliehen und wollte das mal bissl zocken , nach dem...
#1
X

x-light

Threadstarter
Dabei seit
16.07.2009
Beiträge
2
Alter
29
Abend Leute , und zwar habe ich ein großes Problem ,
ich habe mir gta4 von einem freund ausgeliehen und wollte das mal bissl zocken , nach dem ich die Minimalen Systemanforderungen angeguckt habe dachte ich das es bei mir geht :
Die minimalen Systemanforderungen :
Windows: Vista Service Pack 1 / XP Service Pack 3
Prozessor: Intel Core 2 Duo 1,8 GHz / AMD Athlon X2 64 2,4 GHz
Arbeitsspeicher: 1,5 GB
Grafikkarte: 256 MB NVIDIA 7900 / 256 MB ATI X1900
Festplattenspeicher: 16 GB
--------------------------------------------------------
aber nach der Instalation ging das spiel zwar , lagte aber und die darstellung war auch ziemlich schlecht ,
mein System :
Windows Vista 32 Bit
Prozessor : Intel Core 2 Duo , 2,4 GHz
Arbeitsspeicher 2 Gb
Service pack 1 installiert
Grafikkarte : Nvidia Gefroce 8300 Gs 512 Mb
Warum geht das nicht , das ist nicht nur bei gta 4 so sondern bei vielen anderen spielen z.B arma 2
Ich hoffe ihr könnt mir helfen .
Mfg x-light
 
#2
C

cxmarkus71

Gast
Da hast Du natürlich 2 Hammer Games aufgezählt, richtige Ressourcenfresser.

Das Problem ist die Grafikkarte und der Arbeitsspeicher. Beides ist ein wenig Mager für ausgerechnet die beiden Spiele.

CPU ist ganz okay.


Nimm dir eine bessere Grafikkarte und 2 GB RAM dazu.
 
#3
Hoschi347

Hoschi347

Dabei seit
26.07.2006
Beiträge
3.086
Alter
39
Ort
Hessen
GTA IV ist eines der bis jetzt noch seltenen Spielen, die unheimlich von einem QuadCore profitieren.
Damit das Spiel wirklich gut läuft bedarf es vieler Faktoren. Ich habe zum Beispiel festgestellt, das GTA IV unter XP ziemlich mies läuft, trotz eines Core2Duo E8400 & ZOTAC 9800GTX+ AMP Edition & 4 GB Ram.
Ich meine, dioe Grafik war schon top, keine Frage, aber nach 1 1/2 Stunden fing es dann während des Autofahrens zu ruckeln.

Weiterhin ist die GeForce 8300 keine Grafikkarte, sondern ein Grafikchip, die schonmal Power von der CPU abzieht um überhaupt irgendetwas an Bildern berechnen zu können.

Die 512 "VRam" sind kein eigenständiger Speicher, sondern werden entweder vom Arbeitsspeicher oder vom virtuellen Arbeitsspeicher abgezogen, was nocheinmal zu Performanceeinbußen führen dürfte, da weitere Zwischenschritte nötig sind, die bei einer "aktiven" Grafikkarte mit eigenem Speicher nicht benötigt werden.

Alles in allem ist also nur Dein Prozessor mit 2,4 Ghz in der Lage das Spiel zu meistern.
Da dieser aber noch indirekt die Grafik mitberechnen muss, dürfte dieser recht schnell überfordert sein und dann müssen die berechneten Bilder auch noch irgendwo zwischengelagert werden, was normalerweise der interne Grafikspeicher einer Grafikkarte übernehmen würde.

Bei ArmA II ist es genau das gleiche Problem!

Mit einer nVidia GTX260 oder einer ATi HD 4870 wärst Du in der Lage diese Spiele wesentlich mehr zu genießen, wenn Dein Netzteil diesem erhöhtem Stromverbrauch gewappnet ist.
Insgesamt 4 GB Ram wären ebenfalls empfehlenswert, und sollte Deine Festplatte schon ein paar Jahre auf dem Buckel haben, kann man die ein oder anderen FPS noch herausholen, wenn man da ebenfalls nachrüstet. :)
 
#4
I

imaetz70

Dabei seit
07.12.2005
Beiträge
9.246
Alter
48
Ort
Hamburg
Da hast Du natürlich 2 Hammer Games aufgezählt, richtige Ressourcenfresser.

Das Problem ist die Grafikkarte und der Arbeitsspeicher. Beides ist ein wenig Mager für ausgerechnet die beiden Spiele.

CPU ist ganz okay.


Nimm dir eine bessere Grafikkarte und 2 GB RAM dazu.
warum soll er in ein32bit system noch mal 2GB RAM rein setzen, die werden doch nicht genutzt???? egal ob grafikchip onboard oder nicht..

1GB reicht völlig, denn dann wird der ganze verbaute RAM wenigstens adressiert durch vista, ansonsten liegen dann 500-750 MB RAM sinnfrei im raum, die nicht genutzt werden können...
 
#5
C

cxmarkus71

Gast
warum soll er in ein32bit system noch mal 2GB RAM rein setzen, die werden doch nicht genutzt???? egal ob grafikchip onboard oder nicht..

1GB reicht völlig, denn dann wird der ganze verbaute RAM wenigstens adressiert durch vista, ansonsten liegen dann 500-750 MB RAM sinnfrei im raum, die nicht genutzt werden können...
Sorry, das habe ich doch glatt überlesen, das er 32bit hat :sleepy
 
#6
X

x-light

Threadstarter
Dabei seit
16.07.2009
Beiträge
2
Alter
29
danke für die hilfe jungs , dann werde ich mir mal paar teile zulegen müssen .
 
Thema:

problem

problem - Ähnliche Themen

  • Problem mit Iiyama Prolite T2451MTS Touch Fucktion

    Problem mit Iiyama Prolite T2451MTS Touch Fucktion: Guten Tag seit dem zweiten Grossen Win10 Update gibts ein Problem mit den Touch triber von meinem Monitor er wird im Geräte Manager als...
  • Windows 10, Update Version 1803 Problem

    Windows 10, Update Version 1803 Problem: Ich betreibe Windows 10 (64 Bit) unter VMware Fusion 8.5.10 (7527438) am Mac (ElCapitan) in einer VM. Windows starte ich eher selten, nur wenn...
  • Problem bei der Installation

    Problem bei der Installation: Hallo allerseits, ich versuche meinen uralt Laptop ( Gericom Webgine MSW) ins leben zurückzuholen um ihm einen guten Zweck zuzuführen. Bei der...
  • Surface Pro 3 Akku Problem

    Surface Pro 3 Akku Problem: Hallo, bei meinem Surface Pro 3 wird in letzter Zeit angezeigt "Netzbetrieb, wird nicht geladen". Das wird angezeigt, wenn das Netzteil...
  • Problem mit Ton

    Problem mit Ton: Liebes Support-Team, ich habe folgendes Problem: Wenn ich einem Anruf oder einer Konversation bei Discord beitrete, habe ich weder Ton bei...
  • Ähnliche Themen

    • Problem mit Iiyama Prolite T2451MTS Touch Fucktion

      Problem mit Iiyama Prolite T2451MTS Touch Fucktion: Guten Tag seit dem zweiten Grossen Win10 Update gibts ein Problem mit den Touch triber von meinem Monitor er wird im Geräte Manager als...
    • Windows 10, Update Version 1803 Problem

      Windows 10, Update Version 1803 Problem: Ich betreibe Windows 10 (64 Bit) unter VMware Fusion 8.5.10 (7527438) am Mac (ElCapitan) in einer VM. Windows starte ich eher selten, nur wenn...
    • Problem bei der Installation

      Problem bei der Installation: Hallo allerseits, ich versuche meinen uralt Laptop ( Gericom Webgine MSW) ins leben zurückzuholen um ihm einen guten Zweck zuzuführen. Bei der...
    • Surface Pro 3 Akku Problem

      Surface Pro 3 Akku Problem: Hallo, bei meinem Surface Pro 3 wird in letzter Zeit angezeigt "Netzbetrieb, wird nicht geladen". Das wird angezeigt, wenn das Netzteil...
    • Problem mit Ton

      Problem mit Ton: Liebes Support-Team, ich habe folgendes Problem: Wenn ich einem Anruf oder einer Konversation bei Discord beitrete, habe ich weder Ton bei...
    Oben