Problem nach langer Laufzeit

Diskutiere Problem nach langer Laufzeit im weitere Hardware Forum im Bereich Hardware Forum; Moin, hab hier einen Rechner der nach ca. 30 Min. aussetzer hat. Das Bild verschwindet kurz (Schwarzer Bildschirm) und kommt dann wieder. Zudem...
F

fuzz

Gast
Moin,

hab hier einen Rechner der nach ca. 30 Min. aussetzer hat.
Das Bild verschwindet kurz (Schwarzer Bildschirm) und kommt dann wieder.
Zudem setzt der Ton kurz aus.

Habe daraufhin Monitor und Grafikkarte gewechselt. Das Problem besteht weiterhin. Überhitzung habe ich auch schon versucht auszuschließen (Gehäuse geöffnet in Kühler Umgebung etc.), da der Rechner ne ganze Weile im Partyraum stand. Scheinbar keine Lösung. Lüfter sind auch schon gereinigt.

Hat noch jemand eine idee?

Danke!
 

barhocker

Dabei seit
13.12.2004
Beiträge
2.003
Alter
50
Ort
S.u..gar. with Tea
Hast Du auch nachgesehen, ob sich die Lüfter im Betrieb auch drehen?
 

Mike

i7-6700HQ
Dabei seit
21.09.2006
Beiträge
24.384
Ort
Outdoor oder vorm Rechner
hab hier einen Rechner der nach ca. 30 Min. aussetzer hat.
Das Bild verschwindet kurz (Schwarzer Bildschirm) und kommt dann wieder.
Zudem setzt der Ton kurz aus.

Das heißt der Rechner hat eigentlich gar kein Problem ?? Außer den Aussetzer ?
Dann solltest du mal rein zu Testzwecken, alle Energieeinstellungen ausschalten. (Monitor nach 30 Minuten, Bildschirmschoner, Festplatte etc.)
Vermute das Problem liegt da drinnen.
 
F

fuzz

Gast
Guter Einwand und gar nicht mal schlechter. Lässt sich leider auch ausschließen. Habe das abgeschaltet dass der Monitor etc nach X Min. ausgeht und es passiert auch wenn ich daran arbeite dann verschwindet das Bild kurz und geht plötzlich wieder weiter und ein paar Sek. später wieder.

Das Problem tritt erst nach ca. 30 Min auf und dann alle paar Min. Sogar nach dem Tausch der Grafikkarte dauert es keine 30 Min und es geht von vorne los. Erst nach längerem ausschalten (vorhin bemerkt darum erst jetzt erwähnt).

Trotzdem danke für deine Antwort. Man kann ja Anwender Fehler nie ausschließen :-)
 

ds1984

Dabei seit
18.06.2006
Beiträge
149
Hi
ich hab genau das gleiche Problem bei dem Rechner meines Bruders.
Hat denn jemand schon eine Lösung hierfür?
Mfg
 

barhocker

Dabei seit
13.12.2004
Beiträge
2.003
Alter
50
Ort
S.u..gar. with Tea
Mögliche Ursachen gibt es sehr viele.
Monitor defekt, Kabel des Monitors hat Kabelbruch und demnach Wackler, Luftstrom im Gehäuse nicht gut...d.h. von vorne unten nach oben hinten.Oft sind die Kabel in etwa der Mitte des Gehäuses im Weg und unterbinden ein gute Zirkulation.

Falls ihr einen Ventilator habt:Gehäuse links öffnen(von vorne gesehen), Ventilator so hinstellen, dass er voll aufs Motherboard und die Grafikkarte bläst.
Testen, ob es immer noch nach 30 Minuten Probleme macht.Wenn nein, wird irgendwas zu heiss (ohne den Ventilator)und sollte verbessert werden.

Temperaturen, wenn möglich, per Software mitloggen lassen und dann im logfile nachschauen, was zu heiss wurde.

Das Netzteil könnte eingestaubt sein.
Ausbauen, langsam und vorsichtig öffnen und alles reinigen mit Druckluft oder einem sehr weichen pinsel(Naturborsten!)
Den Pinsel jedesmal vor Benutzung kurz an den Borsten anfassen, um statische Ströme zu vermeiden.

Wenn das alles nicht fruchtet, Kühlkörper von CPU, GPU und Northbridge entfernen und jeweils beides reinigen.Wenn die alte Wärmeleitpaste vollständig entfernt wurde neue gute Paste drauf in dünnster Schicht und wieder zusammenbauen.Das bringt die Temperatur um einige Grad runter.

Oft sind es nur geringe Temperaturunterschiede die über Stabilität oder Instabilität entscheiden.

Hocke

PS : Eventuell den Monitor öffnen und ebenfalls vom Staub befreien und spezielles Kriechöl für Platinen auf sämtliche Bauteile sprühen.Bei CRT Monitoren na klar nur!!!
 
Thema:

Problem nach langer Laufzeit

Problem nach langer Laufzeit - Ähnliche Themen

Taskleiste & Explorer Absturz: Moin zusammen. Vielleicht hat jemand eine Lösung auf mein Problem. Ich habe auch schon mehrere Punkte zu dem Problem gefunden was ähnlich sind...
Qualitätssicherung Ihrer Produkte; Kundenkontakt/Umgang: Hallo Community, da Microsoft mich mehrmals einfach mit meiner Situation und meinem Kontaktversuch alleine lies und mich ohne Hinweis auf die...
Wlan Problem: Guten Tag, seit einigen Wochen habe ich Probleme mit der Wlan Verbindung. Situation: Ich habe eine Fritzbox (ein Jahr alt) und das Wlan...
Windows 10 Fehler Codes: Hallo, habe mit meinem neuen System seit mehreren Tagen zu kämpfen. Kriege es einfach nicht stabil ans laufen. Nach mehreren frischen Windows 10...
Task Host Windows beim Herunterfahren und Defender aktualisiert nicht: Task Host Windows beim Herunterfahren und Defender aktualisiert nicht Winversion pro 1703 (build 15063.608) - windows 10 - 64-bit...
Oben