Problem mit Windows-Verwaltungsinstrumentation

Diskutiere Problem mit Windows-Verwaltungsinstrumentation im WinXP - Installation Forum im Bereich Windows XP Forum; Guten Tag! Ich habe das Problem, dass ich auf meinem Thinkpad mehrere Sachen nicht mehr ans Rennen bekomme. Zuerst das System Update von Lenovo...
H

hami

Threadstarter
Mitglied seit
01.08.2008
Beiträge
2
Guten Tag!

Ich habe das Problem, dass ich auf meinem Thinkpad mehrere Sachen nicht mehr ans Rennen bekomme. Zuerst das System Update von Lenovo, dann Windows Update, die Anwendung Google Earth und nun eine Installation von Acrobat Professional. Nach Diagnosestarts kann ich sagen, dass der Dienst Windows-Verwaltungsinstrumentation damit zu tun hat. Ist dieser ausgeschaltet, funktionieren die meisten Sachen bis auf ein vernünftiges Thinvantage System update, aber auch dieses startet weiter, als mit aktiviertem Dienst.

Kennt jemand diese Fehlerquelle?
Läßt sich dies ohne komplette Neiinstallation des ganzen Rechners beheben?

Ich bin gespannt und wünsche ein schönes Wochenende!

der Hami
 
WillyV

WillyV

C64
Mitglied seit
09.01.2008
Beiträge
3.217
Standort
mitten in Österreich
Wenn du diesen Dienst abschaltest, schaltest Du auch das Sicherheitscenter und die Firewall ab, die davon abhängig sind. Dauerlösung ist das also sicher keine.

Ich würde einmal eine Reparaturinstallation von der Windows-CD versuchen.
 
H

hami

Threadstarter
Mitglied seit
01.08.2008
Beiträge
2
Richtig, damit schalte ich die Windows-Firewall ab. Diese ist aber eh nicht an, da Norton hier greift.

Reparatur von CD ist so eine Sache, da es sich um ein Thinkpad handelt, hier ist die Recovery-Möglichkeit eine Partition auf der Platte. Mir ist daher nicht klar, wie eine Reparatur funktionieren kann. Die Rescue & Recovery-Funktion des Thinkpads erlaubt meines Wissens nur eine Neuinstallation und ein Zurücksetzen in den Ursprungszustand, sofern keine Sicherung gemacht wurde (was bei mir leider der Fall ist). Oder geht das doch irgendwie?
Gruß,

der hami
 
HaraldL

HaraldL

Mitglied seit
26.07.2006
Beiträge
5.849
Standort
Niederbayern
Um die Datenbank der Verwaltungsinstrumentation zu reparieren kannst du folgendes machen:
- Dienst "Verwaltungsinstrumentation" beenden (und ggf. abhängige Dienste bei Rückfrage
ebenfalls)
- In den Ordner C:\Windows\System32\Wbem" gehen
- Den Unterordner "Repository" umbenennen, z.B. in "Repository.old"
- Windows neu starten

Nach dem Neustart am Besten erstmal ein paar Minuten warten, dann ist die WMI-Datenbank wieder neu erstellt. Ich brauche das z.B. für Recher wo ein bereits deinstallierter Virenscanner noch in der Datenbank steht und Windows behauptet daß mehrere Virenscanner aktiv sind, oder es meldet daß gar keiner aktiv wäre. Durch die Aktion ist bisher nie etwas verlorengegangen, die Datenbank wurde jedesmal komplett wieder neu generiert.
 
Thema:

Problem mit Windows-Verwaltungsinstrumentation

Problem mit Windows-Verwaltungsinstrumentation - Ähnliche Themen

  • Windows Live Mail Problem seit Upgrade von Win7 auf Win 10

    Windows Live Mail Problem seit Upgrade von Win7 auf Win 10: Hallo, ich habe heute meine Win7 Home-Version auf Win10 Home gewechselt wegen dem nahen Ende des Supportes von Win7. So wie ich das sehe hat...
  • Windows Sound Problem

    Windows Sound Problem: Guten Tag, ich habe keinen Sound mehr. - unter Aufnahme und Wiedergabe ist kein Gerät mehr gelistet(auch keine deaktivierten) - die...
  • Windows 10 Problem bei ts-Aufnahmen von TV-Karten

    Windows 10 Problem bei ts-Aufnahmen von TV-Karten: Hallo, das folgende Problem kennen wahrscheinlich nur die, die ts-Videodateien verarbeiten, die mit einer (DVB)-TV-Karte aufgenommen wurden...
  • Windows 10 V.1909 Update Problem Taskmanager/Wlan/reboot

    Windows 10 V.1909 Update Problem Taskmanager/Wlan/reboot: Hallo Community, Nachdem mir meine Notebook aufgrund von einem leeren Akku einfach ausgegangen ist habe ich folgende Probleme: Taskmanager wird...
  • Problem nach Windows Update

    Problem nach Windows Update: Hallo, ich habe gestern ein Update für Windows 10 installiert und habe nun einen hohen Arbeitsspeicherverbrauch und viele Diesthost Prozesse sind...
  • Ähnliche Themen

    • Windows Live Mail Problem seit Upgrade von Win7 auf Win 10

      Windows Live Mail Problem seit Upgrade von Win7 auf Win 10: Hallo, ich habe heute meine Win7 Home-Version auf Win10 Home gewechselt wegen dem nahen Ende des Supportes von Win7. So wie ich das sehe hat...
    • Windows Sound Problem

      Windows Sound Problem: Guten Tag, ich habe keinen Sound mehr. - unter Aufnahme und Wiedergabe ist kein Gerät mehr gelistet(auch keine deaktivierten) - die...
    • Windows 10 Problem bei ts-Aufnahmen von TV-Karten

      Windows 10 Problem bei ts-Aufnahmen von TV-Karten: Hallo, das folgende Problem kennen wahrscheinlich nur die, die ts-Videodateien verarbeiten, die mit einer (DVB)-TV-Karte aufgenommen wurden...
    • Windows 10 V.1909 Update Problem Taskmanager/Wlan/reboot

      Windows 10 V.1909 Update Problem Taskmanager/Wlan/reboot: Hallo Community, Nachdem mir meine Notebook aufgrund von einem leeren Akku einfach ausgegangen ist habe ich folgende Probleme: Taskmanager wird...
    • Problem nach Windows Update

      Problem nach Windows Update: Hallo, ich habe gestern ein Update für Windows 10 installiert und habe nun einen hohen Arbeitsspeicherverbrauch und viele Diesthost Prozesse sind...
    Oben