Problem mit USB 3.0 Hub

Diskutiere Problem mit USB 3.0 Hub im Win8 - Hardware Forum im Bereich Windows 8 Forum; Hallo in die Runde, ich habe bei eBay einen günstigen USB 3.0 Hub erworben. Leider will das Gerät nicht so wirklich. Es wird offenbar vom System...
C

cyberalien

Threadstarter
Mitglied seit
22.02.2013
Beiträge
36
Hallo in die Runde,

ich habe bei eBay einen günstigen USB 3.0 Hub erworben. Leider will das Gerät nicht so wirklich. Es wird offenbar vom System nicht erkannt, in den Hardwareeigenschaften steht "unbekanntes Gerät" und beim Gerätstatus "Dieses Gerät wurde angehalten, weil es Fehler gemeldet hat. (Code 43)". Schließe ich USB 3.0 Geräte an, so werden sie entweder gar nicht erkannt oder arbeiten nur mit 2.0 Datendurchsatz.

Ist der Hub generell inkompatibel mit Windows 8, muss ich einen zusätzlichen Treiber installieren oder was kann ich machen, um ihn dennoch und vor allem mit 3.0-Geschwindigkeit zum Laufen zu bekommen?
 
O

opelmeister

Mitglied seit
06.03.2012
Beiträge
565
Alter
67
Standort
Rüsselsheim
Ich denke du benötigst dafür einen Treiber.
Wie ist die Bezeichnung von dem Hub :confused:
 
P

pefo

Mitglied seit
21.07.2010
Beiträge
1.103
Standort
Berlin
Hat Dein Rechner denn überhaupt USB 3.0 Ports an denen der HUB betrieben werden könnte?
 
C

cyberalien

Threadstarter
Mitglied seit
22.02.2013
Beiträge
36
Es handelt sich um ein externes No-Name-Gerät, ist hier zu finden:

B 4 Fach Port Verteiler USB 3.0 HUB Netzteil F MAC Win 7 | eBay

Und ja, es ist natürlich ein USB 3.0 Port, der Rechner hat direkte Anschlüsse ohne Steckkarte. Andere 3.0.-Geräte laufen über diesen Port direkt auch problemlos und werden über den Gerätemanager als 3.0.-Geräte angezeigt. Nur wenn ich stattdessen diesen Hub einstecke und die Geräte dann damit verbinde, laufen sie nur mit niedriger Geschwindigkeit (wenn überhaupt) und der Gerätemanager zeigt auch keine 3.0.-Verbindung mehr an.
 
O

opelmeister

Mitglied seit
06.03.2012
Beiträge
565
Alter
67
Standort
Rüsselsheim
Ich hoffe du kannsst den Hub noch zurück geben.
Ich würde es so machen.
 
C

cyberalien

Threadstarter
Mitglied seit
22.02.2013
Beiträge
36
Zurückgeben ja, aber ohne das Problem zu kennen würde es vermutlich das nächste Mal nicht besser laufen?

Ist der Hub einfach Schrott? Fehlt nur ein geeigneter Treiber? Oder ist das generell mit 3.0.-Hubs und/oder Windows 8 derzeit ein Glücksspiel, weil alles noch nicht ausgereift ist?

Generell fällt mir auch auf, dass es kaum 3.0. Hubs im Handel gibt. Bei Saturn z.B. habe ich keinen einzigen 3.0.-Hub gesehen. Deshalb hatte ich mir auch diesen per Versand bestellt.
 
C

cardisch

Mitglied seit
07.01.2013
Beiträge
613
Moin,

dass es keine USB3-Hubs gibt liegt daran, dass die "guten" zertifiziert werden.
Und aktuell gibt es KEINEN EINZIGEN zertifizierten 3er Hub...
Der muss also nicht defekt sein, mit Windows8 hat es auch nichts zu tun, du hasst einfach Pech gehabt...

Gruß

Carsten
 
C

cyberalien

Threadstarter
Mitglied seit
22.02.2013
Beiträge
36
Danke Carsten! Das bedeutet, dass man derzeit praktisch nirgendwo mit gutem Gewissen einen 3.0.-Hub kaufen kann? Nachdem die meisten mit rund 30 € auch nicht ganz billig sind, wäre das ja jedesmal ein teurer Versuch mit ungewissem Ausgang?
 
W

w55

Mitglied seit
26.02.2013
Beiträge
1.133
Alter
63
Standort
Hohenlohe
Hallo cyberalien,

ich hatte ähnliche Probleme unter win7. Zwar nicht mit Hub, sondern mit Festplatten Docking-Stationen. In der Bucht 2 Stück gekauft (usb2) beide defekt. Hab zwar mein Geld wieder bekommen, aber ... enttäuschend.

Dann hab ich mir 'ne PCIexpress usb3 Card und eine usb3 Docking-Station zugelegt. Ergebnis: auch mit den neuesten Treibern, lässt sich diese nur unter usb2 betreiben. Leider kann ich die Station gerade nicht unter win8 an eingebauten usb3-Ports testen, hole ich aber demnächst nach.

Aber mein Fazit ist, dass weder Hub noch Docking-Station an jedem PC funktionieren muss.
 
C

cyberalien

Threadstarter
Mitglied seit
22.02.2013
Beiträge
36
Hallo w55,

ja, schade das so vieles inkompatibel ist! Besonders der 3.0.-Standard scheint ja noch viele Kinderkrankheiten zu haben. Wobei ich mit den anderen 3.0.-Geräten, die ich mir bisher gekauft hatte, Glück hatte. Die betreibe ich aber direkt an meinen 3.0.-Ports (weswegen ich jetzt eigentlich einen Hub bräuchte, da keine weiteren mehr frei sind).

Mit 2.0. hatte ich bisher noch keine Probleme. Ich habe davon zwei Hubs und bisher lief noch jedes angeschlossene Gerät damit (wenn eben auch viel langsamer als mit 3.0.).
 
C

cardisch

Mitglied seit
07.01.2013
Beiträge
613
Das ist wirklich ärgerlich, keine Frage.
Du wirst wohl einfach noch ein bisserl warten müssen, bis alle Komponenten reibungslos miteinander funktionieren...

Gruß
 
Thema:

Problem mit USB 3.0 Hub

Problem mit USB 3.0 Hub - Ähnliche Themen

  • USB-Gerät Logitech Trackman Marbel Mosue kabelgebunden nicht erkannt Kernel-PnP ID 411 Problem 0x2B

    USB-Gerät Logitech Trackman Marbel Mosue kabelgebunden nicht erkannt Kernel-PnP ID 411 Problem 0x2B: Hallo, die Störung betrifft meine Logitech Mouse Trackman Marble kabelgebunden und tritt temporär auf. Zeitweise meldet der Explorer USB Gerät...
  • Systemrichtlinie verhindert die USB Stick installation, wie löse ich das Problem? Nur bei einzelnen USB

    Systemrichtlinie verhindert die USB Stick installation, wie löse ich das Problem? Nur bei einzelnen USB: Systemrichtlinien verhindern die Installation von USB?
  • Win 10, USB Problem

    Win 10, USB Problem: Win 10, Version 1803, Build 17134.471. Hardware Acer X3990. Nach Einschub einer SD Card oder Stick (leer oder beschrieben, in allen vorhandenen...
  • USB Problem

    USB Problem: Hallo leider bekomme ich keine Verbindung mit meinem externe Festplatte. In Explorer wird es nicht angezeigt: In Geräte und Drücker wird es...
  • Upgrade von Win7 auf 10 - USB Port Problem

    Upgrade von Win7 auf 10 - USB Port Problem: Hallo, nach dem ich mich lange davor gedrückt habe, nun doch das Upgrade von Win7 auf Win10/1709 gewagt. Jetzt habe ich Probleme mit den USB...
  • Ähnliche Themen

    Oben