Problem mit neuem System - Vista x64 instabil und freezes

Diskutiere Problem mit neuem System - Vista x64 instabil und freezes im Vista - 64-Bit Version Forum im Bereich Windows Vista Forum; Hi Leute, Ich habe ein Problem, von dem ich nicht genau weiss, ob es an der Hardware oder an Vista x64 liegt ...vermutlich im Zusammenspiel ;)...
  • Problem mit neuem System - Vista x64 instabil und freezes Beitrag #1
O

oasis

SPONSOREN
Threadstarter
Dabei seit
06.02.2008
Beiträge
135
Alter
41
Hi Leute,

Ich habe ein Problem, von dem ich nicht genau weiss, ob es an der Hardware oder an Vista x64 liegt ...vermutlich im Zusammenspiel ;)

Nun denn, es wäre toll, wenn ihr mich vor der Verzweiflung bewahren könntet.

Ich habe mir folgendes System zusammengestellt:

MSI K9N Neo V2

AMD 64 X2 5200 +

4 GB RAM (DIMM1: Samsung M3 78T5663RZ3-CF7 2 GB DDR2-800 DDR2 SDRAM (6-6-6-18 @ 400 MHz) (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz), (DIMM3: Samsung M3 78T5663RZ3-CF7 2 GB DDR2-800 DDR2 SDRAM (6-6-6-18 @ 400 MHz) (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz))

und seit gestern: ein ARLT 650 Watt NT. ->

http://www.arlt.com/oxid.php/sid/0f6...1/anid/2001015

Die Graka wird die nächste Zeit definitiv erneuert.

Gerade ist's noch ne Uralt ATI Radeon 2600 hd.

Folgendes Problem:

Der Rechner ist unter Vista Ultimate 64 total instabil und friert oft einfach so ein. Am Netzteil sollte es ja nun nicht mehr liegen, das hat genug Power. (Kann man eig. bei den Kabelmanagement NT's was falsch anschließen, oder gibt's diesbezüglich DON'Ts?)

Den RAM habe ich nach bestem Wissen und Gewissen eingebaut, passt das oben aus Everest gepostete soweit? Also Dual Channel heisst für mich, dass ich die RAM's quasi nur paarweise in die farblich zueiander passenden Slots einsetze?! Hoffe das passt so!

Das RAM sollte auch okay sein, ist auch relativ neu.

Desweiteren habe ich 2 S-ATA Geräte (HDD und DVD-Brenner) sowie eine ältere IDE-Platte am Board hängen. Kann evtl. daher die Instabilität kommen, oder kann man bedenkenlos S-ATA und IDE "mischen"?

Habe leider keine Ahnung warum das SYstem so instabil ist. Habe Vista erst gestern neu installiert (mit aktiviertem AHCI im Bios - blicke da nicht ganz durch, kann es u.a. evtl. dadurch zu Instabilitäten kommen?), habe die Treiber in der gewohnten Reihenfolge drauf gezogen (Zuerst nForce Chipsatz Treiber, dann Graka, Sound etc.pp), die sollten auch alle auf dem neuesten Stand sein....!

Habt ihr evtl. eine Idee?

Manchmal fährt der Rechner gar nicht hoch und nach dem Vista Ladescreen wird der Bildschirm schwarz, manchmal stürzt der Rechner gleich nach dem Vista starten auf dem Desktop ab und gelegentlich einfach so nach 3 Stunden "problemlosen" laufen.

Was kann ich eures Erachtens nach tun? Bios habe ich auch schon auf die aktuellste Version geflasht, trotzdem der selbe Effekt der Abstürze. Ich weiss nicht mehr weiter. Kann die Graka zu "alt" sein?

CPU Kühler ist btw ein Arctic Cooling Freezer 64 Pro PWM ->

http://arctic-cooling.com/cpu2.php?idx=80&disc=

Der sitzt auch fest, nachdem ich die Ecken der Lüfterhalterung entfernt habe, aufgrund von der Inkompatibilität zum MSI Board (Retention Modul)

In einem anderen Forum wurde mir geraten, dass Netzteil zurückzubringen und ein Marken-NT zu erwerben. Was haltet ihr davon? Ist dieses Arlt (angeblich 80% Effizienz) so schlecht?

Es wäre echt nett, wenn ihr mir helfen könntet!

Danke schonmal für eure Hilfe und nen' schönen Abend,

Daniel
 
  • Problem mit neuem System - Vista x64 instabil und freezes Beitrag #2
C

CrazyXbox360

Dabei seit
20.06.2006
Beiträge
136
Alter
33
Hallo

ich würde erst mal aus stellen das Vista nicht mehr neu startet sodern dir ein ein Bluesrcreen anzeigt "wo das jetzt ging suche ich dir raus" und ich würde stark auf den Speicher Tippen das der ne macke hat am besten nimst du mal MEM-Test zurhand einfach mal Google ! Laufen die Festplatten in einem Raid ?? und wenn ja würde ich mal den Raidtreiber erneuern hatte auch mal ein Problem mit da hat Windows Update einen neuen geladen da hatte ich auch andauert Bluescreens ! Wenn du das mit den Bluescreens angezeigt bekommst schreib dir mal auf was da steht abstürze und freez werden oft durch defekte Hardware ausgelöst !

mfg Tim
 
  • Problem mit neuem System - Vista x64 instabil und freezes Beitrag #3
T

toonami1007

Dabei seit
14.11.2007
Beiträge
52
Alter
51
Ort
Berlin
Hallo!

Also, IDE und S-ATA Geräte zusammen zu betreiben sollte kein Problem sein. läuft bei mr auch ohne Sorgen.
Ich würde auch auf den RAM der das System kippen lässt.

Versuch doch bitte mal folgendes:

1. UltimateBootCD hier herunter laden (Bereich Downloads) und brennen
2. Bitte nur einen RAM riegel einsetzen und die vorher genannte CD starten
Auf dieser CD findest du auch diverse tools zum testen deines Speichers. Bitte die RAM`s seperat mit den Tools testen, damit du ein evtl. defektes Modul auch gleich erkennen kannst mit Hilfe dieser Werte. Evtl. Deine RAM`S mit etwas mehr Spannung versorgen (per BIOS), bis 1,9Volt sollte kein Problem sein. Falls alles nicht hilft, schnapp dir mal das Handbuch deines Boardherstelers bzw. geh mal auf seine Homepage. Dort sollte eine Liste mit dem vom Herstellers des Board`s getesteten RAM-Module verschiedenster Hersteller zu finden sein.
Sollte das nun sauber laufen, dann klemm bitte deine Laufwerke nacheinander an, um evtl. zu sehen bei welchem der nun neuen Laufwerke der Fehler evtl. wieder zu sehen ist.

Netzteil, recht häufig eine Fehlerquelle. Verstehe auch nicht, warum die Leute immer wieder gerne am Netzteil sparen wollen.
Welche Komponenten in Deinem Rechner werden durch das Netzteil mit Strom versorgt?
Richtig, Alle!
Ich hab da schon einige leute heulen gesehen als auch gehört, weil ein defektes Netzteil gleich noch andere Komponenten geschrottet hat.

Ein gutes, stabiles Netzteil kostet Geld, aber glaub mir, das ist einfach nur sehr gut investiert. Die Dinger halten einfach stabilere Werte, haben meistens auch einen besseren Wirkungsgrad, und halten bei weitem auch noch viel länger. Nicht umsonst werden diese Billigkröten von Netzteien auch gerne mal als "Brandbeschleuniger" bezeichnet. Halte dich am Besten an Marken wie z.B. COBA, BeQuiet!, Enermax, mit den Netzteilen machst du garantiert nichts falsch.

PS: Mein betagtes, aber noch sehr gutes BeQuiet!370Watt (ca. 5Jahre alt) versorgt selbst noch ein ASUS M2N mit AMD-X2-6000 (125TDP, 89W), 3 HDD`s & 1DVD-Brenner und einer GeForce9400GT-512MB. Wenn ich das gleiche System mit einem Noname 420Watt Netzteil betreiben würde, hätte ich mit ziemlicher Sicherheit mehr Sorgen.


C I A O

Toonami1007
 
  • Problem mit neuem System - Vista x64 instabil und freezes Beitrag #4
G

GaxOely

Gast
Als erstes den RAm mit Memtest86+ Testen.
Von der besagten Ultimate BootCD

Ps.
In der Vista Ereignisanzeige kann man nachlesen was den Absturz verursacht hat
 
Thema:

Problem mit neuem System - Vista x64 instabil und freezes

Problem mit neuem System - Vista x64 instabil und freezes - Ähnliche Themen

Wiederholt auftretende freezes nach Erstinstallation auf frischem System: Moin erstmal, ich habe einen neuen PC zusammen gebaut und erfolgreich Win10 installiert. Sonst erstmal nichts. Die Installation kann ich auch...
System Freezes nach M.2 SSD einbau und Windows neuinstallation: Hallo Community! Und zwar habe ich vor ungefähr 2 Wochen meinen PC neu aufgesetzt nachdem ich eine M.2 SSD eingebaut habe. Hier mal meine...
Ständiger System Freeze: Hallöchen, Ich habe seit geraumer Zeit ständig System abstürze mit wechselnden Blauen Screen, oder das System friert einfach ein wo nur der...
Windows 10 Pro 1803 und 7 Pro SP1, BSOD, CRITICAL PROCESS DIED, Ressourcenschutz: Hallo, ich erhalte auf Windows 10 1803 BSOD, CRITICAL PROCESS DIED bei jedem Start, auch im abgesicherten Modus. Es läuft im Dual Boot mit Windows...
AMD Raven Ridge: HP liefert mit dem Envy x360 bereits erste Notebook-Serie mit neuer AMD-APU aus: Der Computer-Hersteller HP hat mit dem Envy x360 15z bereits ein erstes Notebook mit AMDs neuer Raven-Ridge-APU in den Handel entlassen, welche...
Oben