GELÖST Problem mit Grafikkarte und Windows 7

Diskutiere Problem mit Grafikkarte und Windows 7 im Win7 - Hardware Forum im Bereich Windows 7 Forum; Hallo liebe Community, habe heute bei einem Kumpel Win7 installieren wollen. Hab das auch getan, lief alles ganz normal durch, da war noch die...

Lyran

Threadstarter
Dabei seit
11.11.2008
Beiträge
689
Ort
im wunderschönen Hamburg
Hallo liebe Community,
habe heute bei einem Kumpel Win7 installieren wollen. Hab das auch getan, lief alles ganz normal durch, da war noch die alte Grafikkarte drin: Radeon X1650 Pro.

Dann kam heute doch noch die Grafikkarte die er sich bestellt hatte an, eigentlich eine 9600GT. Auf dem Karton stand jedoch GTS 220, auf der Karte auch. Nichts weiter bei gedacht, eingebaut und neugestartet. Nun erkennt Win7 die Grafikkarte nicht, unter Hardware-Manager steht auch nichts von einer Grafikkarte. Everest meldet ebenfalls nur unknown, GPU-Z auch. Die Treiber von der nvidia-Seite melden es läge keine gültige Hardware vor.

Unter dxdiag wird unter Display nichts erkannt, nur 800x600 steht da. Es war kein ATI Treiber installiert, also habe ich vorm Grakatausch auch nichts deinstalliert.

Vielleicht habt ihr eine Idee? :confused
 

Alfiator

On Air
Dabei seit
27.11.2008
Beiträge
35.105
Alter
54
Ort
Thüringen
Starte mal im abgesichertem Modus,gehe in den Gerätemanager und laß Dir mal die ausgeblendeten Geräte anzeigen.Schau dann mal unter Grafikkarten nach,was da steht bzw lösche mal alles dort und starte neu.....
Oder bessser: Alte Graka wieder rein,diese Software starten (hoffe,die läuft noch unter Win7),machen lassen,runter fahren,Graka wieder wechseln,neu starten und staunen...
http://www.chip.de/downloads/Driver-Cleaner-PE_13009243.html
Auf jeden Fall eine Software benutzen,die alte Treiberreste entfernt....
 

imaetz70

Dabei seit
07.12.2005
Beiträge
9.256
Alter
50
Ort
Hamburg
schonmal geschaut ob die graka eigene stromanschlüsse hat? falls ja, würde ich die mal anschließen, denn dann reicht der strom des PCIe anschlusses nicht...

die graka sollte durch windows erkannt werden, ist das nicht der fall, steckt sie entweder falsch drin oder ihr fehlt einfach strom...

PS: hoffe ihr habt die alte graka auch sauber deinstalliert, nicht das es zu konflikten kommt.. ;)
 

Lyran

Threadstarter
Dabei seit
11.11.2008
Beiträge
689
Ort
im wunderschönen Hamburg
Hat sie nicht, schon geguckt, die 9600GT braucht normal einen 6pin soweit ich weiß. Hab auch mal bei pcgh.de geguckt, die 9600GSO ist schon 3000 3DMarks schneller als die GT220 (3DMark06). -.- Also werde ich ihm wohl raten die GT220 zurückzuschicken und eine 9600GT zu fordern wie er sie bestellt hat.
 

imaetz70

Dabei seit
07.12.2005
Beiträge
9.256
Alter
50
Ort
Hamburg
Hat sie nicht, schon geguckt, die 9600GT braucht normal einen 6pin soweit ich weiß. Hab auch mal bei pcgh.de geguckt, die 9600GSO ist schon 3000 3DMarks schneller als die GT220 (3DMark06). -.- Also werde ich ihm wohl raten die GT220 zurückzuschicken und eine 9600GT zu fordern wie er sie bestellt hat.

na was hat er denn nun, eine 9600GT oder ne GT220?

was ist das denn genau für eine?

GT220 sagt ansich nicht viel aus. so wie ich die GT220 im netz gesehen habe, von verschiedenen anbietern, hat die EINEN 6PIN anschluss. ich tippe mal der fehler liegt bei euch und dem einbau.. setz doch mal die alte wieder rein und schau dir die 220er nochmal genau an.. ;)
 

Lyran

Threadstarter
Dabei seit
11.11.2008
Beiträge
689
Ort
im wunderschönen Hamburg
9600GT bestellt, GT220 geliefert worden. Ich war mir bei Nvidias ganzen Codenamen nicht mehr sicher ob 9600GT nicht das gleiche ist wie die GT220. Ist sie aber nicht, da sie einen Stromanschluss hat, die GT220 aber nicht. Das wollte ich damit sagen ;). Er hat also eine GT220.

Es ist eine Poworcolor GT220 mit 512MB DDR3 Ram. Es ist definitiv kein Stromanschluss auf der Karte, dafür ein misteriöser 4pol wie für PWM-Lüfter.
 

imaetz70

Dabei seit
07.12.2005
Beiträge
9.256
Alter
50
Ort
Hamburg
komisch, auf deren homepage finde ich nur ATI karten. wer weiß was das für nen teil ist.
der PWM kann den lüfter der graka mit unterschiedlichen drehzahlen drehen lassen.

mit irgendetwas beißt sich die GT220 bei ihm.. hat sein pc noch ne onboard-graka? wenn ja, die mal deaktivieren im bios...
 

Lyran

Threadstarter
Dabei seit
11.11.2008
Beiträge
689
Ort
im wunderschönen Hamburg
Die Onboard Grafik Ist schon deaktiviert. Haben die GT220 jetzt ausgebaut und schicken sie zurück, schon mit dem Shop telefoniert, war ein Logistik Fehler. Er bekommt jetzt jedenfalls die eigentlich bestellte 9600GT :) Hab Win7 einfach nochmal neu installiert weil mir das zu unsauber war, jetzt läuft alles auf der alten X1600 - wenn die 9600GT dann endlich da ist werde ich das mit DriverCleaner machen ;)

Danke euch allen!
 
Thema:

Problem mit Grafikkarte und Windows 7

Problem mit Grafikkarte und Windows 7 - Ähnliche Themen

Windows 7 BSOD IRQL_NOT_LESS_OR_EQUAL nach automatischer Treiberinstallation: Ich versuche eine Windows 7 Professional Installation von einem defekten Fujitsu Amilo Notebook als virtuelle Maschine wiederzubeleben. Dazu habe...
Grafikkarte nach Windows 8.1 Update nicht mehr erkannt: Hallo zusammen, heute morgen hat mein liebes Windows auf 8.1 geupdatet. Danach konnte ich meine normale Auflösung nicht mehr abrufen, bzw...
Windows 8.1 kehrt zurück zum Sperrbildschirm (Unbekanntes Problem): Windows 8.1 kehrt zurück zum Sperrbildschirm (Unbekanntes Problem) Mein System: Mainboard: ASUS RAMPAGE IV BLACK EDITION CPU: Intel Core i7...
Grafikkarte defekt / schlecht: Nabend miteinander, ich habe mir vor einer Woche einen neuen Komplett-PC bei One.de bestellt. Altes System: E5300 @ 2x 2,6 Ghz 2gb DDR 2 Ram @...
USB Laser Maus (Microsoft Sidewinder Mouse) Harkt und Friert unter Windows 7 Home ein: Hallo ! Das Problem: Meine USB Laser Maus (Microsoft Sidewinder Mouse) Harkt und Friert unter Windows 7 Home Edition nach 2-3 Minuten ein. Dabei...
Oben