GELÖST Problem mit dem Audio-Treiber?

Diskutiere Problem mit dem Audio-Treiber? im WinXP - Treiber Forum im Bereich Windows XP Forum; Hallo liebe Gemeinde, ich weiß, dass es das Problem schön öfters gegeben hat, aber habe bisher hier und überall sonst noch keine Antwort...
R

richynbg

Threadstarter
Dabei seit
11.03.2013
Beiträge
15
Alter
32
Hallo liebe Gemeinde,

ich weiß, dass es das Problem schön öfters gegeben hat, aber habe bisher hier und überall sonst noch keine Antwort gefunden.

Schilderung:
Ich habe heute Windows komplett flach gemacht und formatiert.
Dannach treiber installiert ect.. Doch leider ist beim Audiotreiber immernoch ein Ausrufezeichen da.

Ich habe viel probiert und einiges veruscht, doch leider hat bisher nichts geklappt.

z.B Live Update 5 probiert..

Hier Infos zum System:


Computer:
Computertyp ACPI-Multiprocessor-PC
Betriebssystem Microsoft Windows XP Professional
OS Service Pack [ TRIAL VERSION ]
Internet Explorer 8.0.6001.18702 (IE 8.0)
DirectX 4.09.00.0904 (DirectX 9.0c)
Computername RICHARD
Benutzername Richard Kraft
Domainanmeldung [ TRIAL VERSION ]
Datum / Uhrzeit 2013-03-11 / 00:30

Motherboard:
CPU Typ DualCore Intel Core 2 Duo E4500, 2200 MHz (11 x 200)
Motherboard Name MSI G31M (MS-7379) (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 2 DDR2 DIMM, Audio, Video, LAN)
Motherboard Chipsatz Intel Bearlake G31
Arbeitsspeicher [ TRIAL VERSION ]
DIMM1: Melco 1 GB DDR2-800 DDR2 SDRAM (5-5-5-18 @ 400 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)
DIMM3: Melco [ TRIAL VERSION ]
BIOS Typ AMI (07/17/08)
Anschlüsse (COM und LPT) Kommunikationsanschluss (COM1)

Anzeige:
Grafikkarte ATI Radeon HD 3850 (256 MB)
Grafikkarte ATI Radeon HD 3850 (256 MB)
3D-Beschleuniger ATI Radeon HD 3850 (RV670)
Monitor Yakumo 17XJ [17" LCD] (7530TG000295)

Multimedia:
Soundkarte ATI Radeon HDMI @ ATI Radeon HD 38xx - High Definition Audio Controller
Soundkarte Realtek ALC888/1200 @ Intel 82801GB ICH7 - High Definition Audio Controller [A-1]



Hoffe ihr könnt mir helfen.

Grüße
 
H

Hoolgagoo

Dabei seit
05.02.2006
Beiträge
1.179
MSI-Treiber aktuell

Onboard-Soundkarte und den Audio-Ausgang(HMDI) der Grafikkarte haste aufgelistet.

Da trotzdem noch ein Audio-Gerät auftaucht, fehlen wohl noch Treiber für ein Gerät, was entweder im PC verbaut ist, oder via USB angeschlossen ist.
z.B. TV-Tuner(im PC bzw. via USB), USB-Headset oder eine Webcam(mit Micro).
 
R

richynbg

Threadstarter
Dabei seit
11.03.2013
Beiträge
15
Alter
32
Hi,
ich habe nichts per USB angeschlossen. Dann müsste es wohl evtl ne TV Karte?
Und woher bekomme ich da den Treiber dafür?

Will einfach nur Musik hören.. :(
 
I

imaetz70

Dabei seit
07.12.2005
Beiträge
9.256
Alter
50
Ort
Hamburg
wenn du keine töne oder sounds hörst, dann hast du für den realtek-chip, der der eigentliche soundchip deines PC ist, den treiber NICHT installiert. eine Tv-Karte ist nicht für den sound aus dem mediaplayer zuständig, auch nicht der chip deiner grafikkarte, sondern einzig der realtek-chip, da an dessen anschlüsse deine PC-boxen hängen..

am besten suchst nach Soundkarte Realtek ALC888 mit google, denn der ALC888 ist der soundchip deines mainboards. dafür benötigst du den realtek HD audiotreiber..
 
karmu

karmu

Dabei seit
14.07.2011
Beiträge
1.500
,eine Tv-Karte ist nicht für den sound aus dem mediaplayer zuständig, auch nicht der chip deiner grafikkarte, sondern einzig der realtek-chip, da an dessen anschlüsse deine PC-boxen hängen..

Wo hast Du denn diese Weisheit her???

Selbstverständlich kann die Grafikkarte über den HDMI-Ausgang den Mediaplayer-Ton ausgeben.
Alles eine Frage der Einstellungen in der Systemsteuerung - Sound.

Und wenn dort die ATI als default eingestellt ist, kann er lange auf den Ton an der Realtek warten.
 
R

richynbg

Threadstarter
Dabei seit
11.03.2013
Beiträge
15
Alter
32
Hab jetzt mal veruscht den ALC888 zu installieren.
Da kommt diese Fehlermeldung:

2013-03-12 18 08 22.png

In der Datei war eine Treiber-Checker dabei der mir das sagt:

2013-03-12 18 08 42.png

Hab nach der Datei gesucht aber nichts gefunden und bei intel weiß ich nicht was ich angeben muss.. :(
 
Zuletzt bearbeitet von einem Moderator:
R

richynbg

Threadstarter
Dabei seit
11.03.2013
Beiträge
15
Alter
32
Habe jetzt grade den 5.10.0.6526 Treiber gefunden aber da kommt wieder die gleiche Fehlermeldung wie oben..
 
R

richynbg

Threadstarter
Dabei seit
11.03.2013
Beiträge
15
Alter
32
Hat leider wider nicht gefunzt.

Kam diese Fehlermeldung:

2013-03-17 19 56 40.png

Noch Ideen?
 
Zuletzt bearbeitet von einem Moderator:
R

richynbg

Threadstarter
Dabei seit
11.03.2013
Beiträge
15
Alter
32
Bei mir im PC schaut es so aus. Also ist der Ausgang auf dem Mainboard oder?

Foto.JPG

Bitte immernoch um Hilfe! :(
 
Mike

Mike

i7-6700HQ
Dabei seit
21.09.2006
Beiträge
24.384
Ort
Outdoor oder vorm Rechner
Selbstverständlich kann die Grafikkarte über den HDMI-Ausgang den Mediaplayer-Ton ausgeben.
Alles eine Frage der Einstellungen in der Systemsteuerung - Sound.

Ist am HDMI-Ausgang der Grafikkarte was angeschlossen ??? Wenn nein, dann deaktiviert sich das auch automatisch und fällt als Fehler aus!

Das ist der letzte gültige Treiber von MSI für dein Brett: 6.01.6823
http://www.msi.com/service/download/driver-19696.html

Woher du die 5x Version hast :hm sicher nicht von deiner Motherboardseite?

Man sollte sich NIE Treiber von einer anderen Seite herunterladen, wenn der MB-Hersteller welche zur Verfügung hat!
 
Alfiator

Alfiator

On Air
Dabei seit
27.11.2008
Beiträge
37.296
Alter
55
Ort
Thüringen
Man sollte sich NIE Treiber von einer anderen Seite herunterladen, wenn der MB-Hersteller welche zur Verfügung hat!
Sehe ich aber mal so was von ganz anders :D.Schau Dir mal die Aktualität der Treiber auf den Homepages der Hersteller an.Da packt Dich das kalte Grauen....:cheesy
 
Mike

Mike

i7-6700HQ
Dabei seit
21.09.2006
Beiträge
24.384
Ort
Outdoor oder vorm Rechner
Schau Dir mal die Aktualität der Treiber auf den Homepages der Hersteller
Bitte vorher lesen und dann meckern :D Der Treiber (mein Link) ist von MSI und ist vom 6.3.2013 .. also heiße 12 Tage alt
und auch sonst (never change a running system) ... mit diesen Treibern ist das System VOR JAHREN ausliefert worden, also auf alle Fälle der erste Versuch bei Problemen und keine anderen :)
 
R

richynbg

Threadstarter
Dabei seit
11.03.2013
Beiträge
15
Alter
32
@Mike: Habe den Treiber geladen und wieder den gleichen Fehler bekommen.

An der Grafikkarte hängt nur der Monitor... :(
 
R

richynbg

Threadstarter
Dabei seit
11.03.2013
Beiträge
15
Alter
32
Nein sonst geht alles.
Hier ein Bild vom Gerätemanager:
Unbenannt.JPG

Weiß echt nicht mehr weiter...
 
Thema:

Problem mit dem Audio-Treiber?

Problem mit dem Audio-Treiber? - Ähnliche Themen

Win 10 - Monitor "friert" ein: Hallo Leute! Das Thema hatte ich hier schon einmal vorgebracht. Es passiert immer noch, dass der Bildschirm (Fujitsu) nach einer Weile aufblitzt...
WinXP mittels USB Stick auf Notebook nach Win7/Win10 installieren: Hallo, habe Notebook Dell Latitude E6400 mit Mainboard: 0W620R Chipsatz: Intel GM45 Southbridge: 82801IM(ICH9-M) Rev.03 SSD 128GB Samsung 830...
Windows 10 startet während einer Programm installation unaufgefordert neu. mitten bei der installation des grafiktreibers )bevor es abgeschlossen wurd: Hallo. ich habe aktuell ein komisches phämomen eine neue re-Installation von windows 10 brachte keine besserung. probiert habe ich Version...
Kumulatives Update für Windwos 10 Version 1909 für x64,basierte Systeme (KB4565351)... Fehler 0x800f0922: Hallo liebe Community Seit über drei Monaten habe ich Probleme mit dem Windows 10 Update, immer mal wieder versucht es zu reparieren und jetzt...
Fehler bei USB Anschlüsse: Haben vor kurzem 2 neue Rechner bei CSL gekauft. Habe immer wieder Probleme mit USB / Audio Geräte WLAN Stick klingt sich zwischendurch immer mal...

Sucheingaben

Soundkarte Intel 82801GB ICH7 - High Definition Audio Controller [A-1]

Oben