Problem Mit Bluescreens

Diskutiere Problem Mit Bluescreens im Windows 2000 Forum im Bereich Weitere Betriebssysteme; Hallo ich habe ein deftiges Hardware/Software-Problem, das mich an den Rand der Verzweiflung bringt. Mein Windows 2000 verabschiedet sich...

Manitu

Threadstarter
Dabei seit
20.08.2002
Beiträge
1
Hallo
ich habe ein deftiges Hardware/Software-Problem, das mich an den Rand der Verzweiflung bringt.
Mein Windows 2000 verabschiedet sich gelegentlich (im Durchschnitt alle 20 Minuten) mit einem Bluescreen. Besonders bei erhöhter Aktivität wie z.B. packen mit WinZip/WinAce, starten von Software oder auch einfach während dem spielen.
Das schlechte ist, dass der Bluescreen nicht immer gleich aussieht. Genau gesagt erscheint einer der folgenden 5 :
NTFS_FILE_SYSTEM
KMODE_EXCEPTION_NOT_HANDLED
IRQL_NOT_LESS_OR_EQUAL
DRIVER_IRQL_NOT_LESS_OR_EQUAL
PAGE_FAULT_IN_NONPAGED_AREA
die anschliessend gegannte .SYS-Datei ist ebenso ständig eine andere.

Ich habe selbstverständlich schon alle möglichen und unmöglichen Treiber für jenste Hardware-Komponenten ausprobiert, es ist echt zum verzweifeln.
Das traurige ist nur, dass die Bluescreens ebenfalls im Setup von Windows2000 kommen. Ich habe mir schon gar nicht die Mühe gemacht Windows neu zu installieren wenn er bereits im Setup in 9 von 10 Fällen abschmiert.

Meine Hardware:
AMD 1200 MHz (nicht übertaktet)
ASUS A7V133 (neuste BIOS-Version)
392 MB RAM (Infineon LC2)
ELSA Geforce3 Ti200
Creative Soundblaster Live! 5.1 Player
3COM 905b Ethernet
Pinnacle PCTV Videokarte
Pioneer DVD-ROM 106S
Plextor CD-RW 2410A
IBM Harddisk 60 GB
Maxtor Harddisk 80 GB
Logitech MOMO Force USB

Der Computer wird als "Standard-PC" betrieben. (also nicht "ACPI-PC") Die Festplatten hängen am Promise ATA100 Controller.

Hier ein Bild meiner IRQ-Verteilung:
irql.gif



Ich bin echt am verzweifeln und bin um jeden kleinsten Tipp froh. Vielen Dank!
Manitu
 

Kantakor

Dabei seit
21.08.2001
Beiträge
55
hi,

ich hatte bis vor kurzem auch das ASUS A7V133 in meinem Rechner und hatte genau das gleiche Problem. Ca jede halbe Stunde schmiert die Kiste ab und der BlueScreen erzählt dir immer was anderes.
Ich habe damals nach und nach die Hardware mit einem anderen Rechner getauscht und geschaut obs an dieser Komponente liegt, oder nicht. Wenn nicht, hab ich wieder zurück getauscht. Ergebnis es lag am Mainboard.
Die Komponenten von dem Rechner sind die gleichen wie zu dem Zeitpunkt, als ich die BlueScreen Geschichte hatte. Lediglich ist jetzt das MSI K7T266 Pro2 drin.

Seit dem Wechsel keine Probs mehr!
Mein Händler hat mir damals das Geld für das ASUS zurückerstattet, da von allen Seiten beschwerden kamen.
 

ulli

Dabei seit
05.08.2002
Beiträge
22
ich denke Arbeitsspeicher oder Motherboard defekt.

Da das son "mal da - mal nich da - Fehler" ist, hilft eigentlich nur Komponententausch und ausprobieren, ob der Fehler weg ist.

392 MB RAM ???
Würd mal auf ein defektes Speichermodul tippen
 
Thema:

Problem Mit Bluescreens

Oben