Problem mit ATI Grafikkarte RAGE 128 GL und VGA Co

Diskutiere Problem mit ATI Grafikkarte RAGE 128 GL und VGA Co im WinXP - Hardware Forum im Bereich Windows XP Forum; hi leutz! ich hab irgendwie ein Riesenprob Also ich hab einen DURON 800 und MSI Board K7T Pro 2-A zuerst: Wenn ich einschalte komm ich ins...
Lord_Helmchen

Lord_Helmchen

Threadstarter
Dabei seit
27.01.2003
Beiträge
2
hi leutz!
ich hab irgendwie ein Riesenprob
Also ich hab einen DURON 800 und MSI Board K7T Pro 2-A
zuerst:
Wenn ich einschalte komm ich ins Windows XP aber ohne dass er die Grafikkarte erkennt, nur mit Standard-VGA(?), im Geräte Manager hab ich nur ein Rufzeichen bei "Videocontroller", Treiber von Mobo-CD oder Grafikkarten CD schlugen fehl.
ABER wenn ich neustarte, ist danach alles Paletti im Winxp! Grafikkarte erkannt und es geht alles..., und kein videocontroller irgendwo im geräte-manager
IMMER: >einschalten/videocontroller prob
>neustarten/ALLES OKAY!
allerdings wenn ich ihn 10min ca. ausgeschalten habe und wieder einschalten, passt auch gleich alles....Ansonsten wenn er länger als ca. 30min ausgeschaltet ist, ist es wieder so!

Ich hab auch fast immer beim neustart bzw. kaltstart, beim hochfahren, nach "verifying dmi pool data....", ESCD Update success oder so ähnlich, kann das auch damit zusammenhängen?
Oder kann sich der Monitor die einstellungen nicht "merken"? aber warum ist dann alles okay immer nach einem neustart? hellpp please

Seit gestern hab ich aber immer einen schwarzen Schirm beim Kaltstart, nach Neustart ist wieder alles okay.....
Ich hab zwar ein bisschen "herumgepfuscht", videocontroller deaktiviert-aktiviert...was nichts nutzte, und auch den neuesten ATI rage 128 winxp treiber installiert, bringt aber auch nix.....

please um hilfe.....
DANKE!

mfg
 
S

Skinner[LoS]

Dabei seit
11.10.2002
Beiträge
180
Das rumpfuschen, hast du das vor dem Prob gemacht und das ist das Resultat davon???
 
Lord_Helmchen

Lord_Helmchen

Threadstarter
Dabei seit
27.01.2003
Beiträge
2
nach dem "rumpfuschen", hab ich nur mehr einen schwarzen schirm (nach neustart funkt aber alles), sonst war das immer mit den vga controller.... :unsure

also zuerst war das problem da..... ;)
 
Thema:

Problem mit ATI Grafikkarte RAGE 128 GL und VGA Co

Problem mit ATI Grafikkarte RAGE 128 GL und VGA Co - Ähnliche Themen

GELÖST Altes Spiel (Far Cry) läuft nicht unter neuer Grafikkarte (ATI 5670): Hallo Community, das alte und immer noch spielenswerte Far Cry (aus 2004) läuft seit einem Grafikkartenwechsel nicht mehr unter meinem Windows...
Vista Business, Grafikkarte wird nach neustart nur als Standard VGA erkannt: Hallo zusammen, ich habe folgendes Problem: Seit einem gewissen Tag, der vor ca 3 Wochen war (ich weiß nicht genau welcher es war, aber in dem...
GELÖST 3 Probleme mit XP Pro (SP3): Hallo!Klappt ja fast alles :) Aktiviert, alles installiert, sogar WMP11 und die Gueltigkeitspruefung waren kein Problem :D Aber nunja, eben nur...
GELÖST Brauche 1gb DDR-Ram, kannst du was empfehlen ?: hi Leute, ich brauche unbedingt 1gb ram riegel. hab mich etwas umgehört und war in einigen Shops in der nähe und die meinten ddr-ram wären schon...
GELÖST Neue HDD wird nicht erkannt !: Hi Leute, hab hier ein kleines Problem, und zwar habe ich mir vor kurzem ne neue HDD zugelegt, die kam heute an, aber ich habe keine Ahnung wie...
Oben