Problem: Energiesparmodus, Energie sparen, PC wacht nicht mehr auf oder stürzt ab

Diskutiere Problem: Energiesparmodus, Energie sparen, PC wacht nicht mehr auf oder stürzt ab im Win8 - Hardware Forum im Bereich Windows 8 Forum; Hallo ! Ich habe folgende Hardware: Gehäuse: Lian Li PC-Q09B schwarz, 110W extern, Mini-ITX Mainboard: MSI FM2-A75IA-E53 CPU: AMD A8-5500 + Boxed...
T

tywebb

Threadstarter
Mitglied seit
04.12.2012
Beiträge
9
Hallo !

Ich habe folgende Hardware:
Gehäuse: Lian Li PC-Q09B schwarz, 110W extern, Mini-ITX
Mainboard: MSI FM2-A75IA-E53
CPU: AMD A8-5500 + Boxed Kühler
RAM: 8GB G.Skill RipjawsX DDR3-1600 DIMM CL10 Single (G.Skill RipJawsX DIMM 8GB PC3-12800U CL10-10-10-30 (DDR3-1600) (F3-12800CL10S-8GBXL))
SSD: OCZ Agility 3 120GB (Systemplatte) + 1 TB HD 2,5"
Installiert ist Windows 8 (64-bit)

Ich schalte meinen PC eigentlich nie aus sondern lege ihn schlafen "Energie sparen". Das funktioniert soweit ganz gut, nur passiert es regelmäßig, dass er sich nicht mehr aufwecken lässt. Dann wird der PC neu gestartet und es erscheint eine Fehlermeldung von Win 8 mit der ich aber nichts anfangen kann.

Ich habe jetzt schon alle Bios Versionen durchgetestet, Immer wieder die Treiber aktualisiert, aber das Problem geht einfach nicht weg.
Hat jemand ähnliche Erfahrungen gemacht oder eine Idee woran das liegen könnte ?
Habe jetzt das Programm Bluescreenview gefunden. Nur was das alles anzeigt ist nicht wirklich schön ! Das sind alle Abstürze seit März 2013 zu sehen und auch viele verschiedene:
Z.B.:
Caused by Driver:
- pacer.sys
- ndis.sys (DRIVER_IRQL_NOT_LESS_OR_EQUAL)
- hal.dll (DRIVER_POWER_STATE_FAILURE)
- usbfilter.sys
- ntoskrnl.exe
- msrpc.sys (SYSTEM_THREAD_EXCEPTION_NOT_HANDLED)
- mssmbios.sys (DRIVER_IRQL_NOT_LESS_OR_EQUAL)
- cdrbsdrv.SYS (DRIVER_IRQL_NOT_LESS_OR_EQUAL)
- disk.sys (SYSTEM_THREAD_EXCEPTION_NOT_HANDLED)
- Ext2Fsd.SYS (DRIVER_IRQL_NOT_LESS_OR_EQUAL)
wobei ndis.sys und hal.dll am häufigsten vorkommen, andere nur 1 oder 2x !
Anscheinend liegt es ja an Treibern bzw. deren Fähigkeit mit dem Standby/ Ruhezustand etc.
Da habe ich aber schon so viele ausprobiert, ist echt die Frage wie man da Herr wird ;-)

Ein weiteres Problem habe ich manchmal bei kopieren von großen Datenmengen über mein netzwerk auf einen anderen PC. Auf einmal erscheint das gelbe Hinweis Signal und mein LAN Anschluß ist von der außenwelt abgeschnitten. Das passiert NUR wenn ich größere Datenmengen kopiere, sonst NIE ! Ich habe schon verschiedene Treiber ausprobiert, half alles nichts ! Ich muss Windows neu starten damit das Problem verschwindet. LAN Adapter deaktivieren, Problemsuche Windows etc. hilft alles nichts !

Danke & Gruß
 
W

weiss-nicht

Mitglied seit
05.12.2012
Beiträge
1.497
Alter
67
Standort
CH-9016 St. Gallen
Hast Du es schon mit dem Ruhezustand, anstatt mit Energiesparen probiert.
 
areiland

areiland

Mitglied seit
05.07.2012
Beiträge
8.703
...Caused by Driver:
- pacer.sys
- ndis.sys (DRIVER_IRQL_NOT_LESS_OR_EQUAL)
- hal.dll (DRIVER_POWER_STATE_FAILURE)
- usbfilter.sys
- ntoskrnl.exe
- msrpc.sys (SYSTEM_THREAD_EXCEPTION_NOT_HANDLED)
- mssmbios.sys (DRIVER_IRQL_NOT_LESS_OR_EQUAL)
- cdrbsdrv.SYS (DRIVER_IRQL_NOT_LESS_OR_EQUAL)
- disk.sys (SYSTEM_THREAD_EXCEPTION_NOT_HANDLED)
- Ext2Fsd.SYS (DRIVER_IRQL_NOT_LESS_OR_EQUAL)
Das nutzt uns alles gar nichts - denn dazu gehören sehr viel mehr Informationen, die sich in den Bluescreens bzw. den zugehörigen Speicherdumps verbergen und von Dir unterschlagen wurden. Kopier deshalb die obersten drei Minidumps (findest Du in C:\Windows\Minidump) in einen anderen Ordner, pack sie (Zip Format) und häng sie hier an einen Post an.

Ausserdem: Steht der Speicher in der Speicherkompatibilitätsliste zum Mainboard? Wird die CPU von der auf dem Mainboard installierten BIOS/UEFI Version unterstützt - prüfen und gegebenenfalls die mindestens dafür erforderliche Version flashen. Beides findest Du auf der Herstellerwebseite zu Deinem Mainboard.
 
T

tywebb

Threadstarter
Mitglied seit
04.12.2012
Beiträge
9
@weiss-nicht

Nein, Ruhezustand habe ich noch nicht probiert. Werde ich mal machen !
Dazu muss ich in den Energieoptionen bestimmt einiges ändern, bei mir habe ich folgendes eingestellt:

Energie sparen:
Richtlinien für das Zulassen des Abwesenheitsmodus (Ja)
Deaktivierung nach - gleiche Zeit wie "Energiesparmodus" (20 min.)
Hybriden Standbymodus zulassen - Ein
Ruhezustand nach - Nie
Zeitgeber zur Aktivierung zulassen - Aktivieren

Was muss genau abgeändert werden, ist etwas verwirrend ;-)
 
areiland

areiland

Mitglied seit
05.07.2012
Beiträge
8.703
Das Laborieren an den Energieeinstellungen wird Dir nicht viel bringen. Denn dazu hast Du zu unterschiedliche Fehlerbilder. Bitte beantworte meine Fragen und stell mir die erbetenen Speicherdumps zur Verfügung. Ausserdem lade Dir beim Hersteller die aktuellsten Treiber herunter und installier sie.
 
T

tywebb

Threadstarter
Mitglied seit
04.12.2012
Beiträge
9
@areiland

Die CPU wird unterstützt, habe auch schon alle Bios Versionen probiert !
Mein RAM steht nicht in der Speicherkompatibilitätsliste des Mainboards drin.
Aber viele andere "G.Skill RipJawsX" Module

Anbei die 2 minidumps, da sonst größer als 100kb. Auch einzeln gepackt war das eine größer.

Neue Treiber installiere ich seit Dezember 2012. Neue Chipsatz, Grafik, LAN, WLAN und wovon es eben neue gibt. Problem besteht seither. Allein LAN Treiber habe ich wahrscheinlich schon 10 verschiedene Probiert.
 

Anhänge

areiland

areiland

Mitglied seit
05.07.2012
Beiträge
8.703
Wenn die Speichermodule nicht in der Kompatibilitätsliste stehen, dann ist das schon mal ein möglicher Grund für Deine Probleme! Gab es denn Treiberversionen bei den Du keine Probleme hattest? Es ist ohnehin nie ratsam ständig die neuesten Treiberversionen zu installieren - denn mehr Leistung erhält man nie, handelt sich aber recht oft Probleme ein. Ausserdem immer die Treiber des Mainboardherstellers installieren und keine "möglicherweise" kompatiblen. Auswertung der Speicherdumps folgt!
 
areiland

areiland

Mitglied seit
05.07.2012
Beiträge
8.703
Hier die Auswertung der Speicherdumps:

Hervorhebungen bachten!

---
Microsoft (R) Windows Debugger Version 6.2.9200.20512 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Windows\Minidump\090813-8439-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: symsrv*symsrv.dll*d:\localsymbols*http://msdl.microsoft.com/download/symbols;symsrv*symsrv.dll*d:\system\localsymbols*http://msdl.microsoft.com/download/symbols
Executable search path is: Windows 8 Kernel Version 9200 MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 9200.16628.amd64fre.win8_gdr.130531-1504
Machine Name:
Kernel base = 0xfffff802`ce615000 PsLoadedModuleList = 0xfffff802`ce8e1a20
Debug session time: Sat Sep 7 20:41:24.387 2013 (UTC + 2:00)
System Uptime: 0 days 8:39:35.063
Loading Kernel Symbols

Loading User Symbols
Loading unloaded module list
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************
Use !analyze -v to get detailed debugging information.

BugCheck 139, {3, fffff8801c9372c0, fffff8801c937218, 0}
*** WARNING: Unable to verify timestamp for athuw8x.sys
*** ERROR: Module load completed but symbols could not be loaded for athuw8x.sys
Probably caused by : athuw8x.sys ( athuw8x+292002 )

Followup: MachineOwner
---------
3: kd> !analyze -v
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************
KERNEL_SECURITY_CHECK_FAILURE (139)
A kernel component has corrupted a critical data structure. The corruption could potentially allow a malicious user to gain control of this machine.Arguments:

Arg1: 0000000000000003, A LIST_ENTRY has been corrupted (i.e. double remove).
Arg2: fffff8801c9372c0, Address of the trap frame for the exception that caused the bugcheck
Arg3: fffff8801c937218, Address of the exception record for the exception that caused the bugcheck
Arg4: 0000000000000000, Reserved

Debugging Details:
------------------
TRAP_FRAME: fffff8801c9372c0 -- (.trap 0xfffff8801c9372c0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=fffffa8007bebee0 rbx=0000000000000000 rcx=0000000000000003
rdx=fffffa8007fa0178 rsi=0000000000000000 rdi=0000000000000000
rip=fffff802ce6ce284 rsp=fffff8801c937450 rbp=0000000000000000
r8=0000000000000010 r9=0000000000000000 r10=fffff78000000008
r11=0000000000000000 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0 nv up di ng nz ac po cy
nt!ExInterlockedRemoveHeadList+0xa5:
fffff802`ce6ce284 cd29 int 29h
Resetting default scope

EXCEPTION_RECORD: fffff8801c937218 -- (.exr 0xfffff8801c937218)
ExceptionAddress: fffff802ce6ce284 (nt!ExInterlockedRemoveHeadList+0x00000000000000a5)
ExceptionCode: c0000409 (Security check failure or stack buffer overrun)
ExceptionFlags: 00000001
NumberParameters: 1
Parameter[0]: 0000000000000003

CUSTOMER_CRASH_COUNT: 1
DEFAULT_BUCKET_ID: LIST_ENTRY_CORRUPT
BUGCHECK_STR: 0x139
PROCESS_NAME: System
CURRENT_IRQL: 0
ERROR_CODE: (NTSTATUS) 0xc0000409 - Das System hat in dieser Anwendung den berlauf eines stapelbasierten Puffers ermittelt. Dieser berlauf k nnte einem b sartigen Benutzer erm glichen, die Steuerung der Anwendung zu bernehmen.

EXCEPTION_CODE: (NTSTATUS) 0xc0000409 - Das System hat in dieser Anwendung den berlauf eines stapelbasierten Puffers ermittelt. Dieser berlauf k nnte einem b sartigen Benutzer erm glichen, die Steuerung der Anwendung zu bernehmen.

EXCEPTION_PARAMETER1: 0000000000000003
LAST_CONTROL_TRANSFER: from fffff802ce66e769 to fffff802ce66f440
STACK_TEXT:
fffff880`1c936f98 fffff802`ce66e769 : 00000000`00000139 00000000`00000003 fffff880`1c9372c0 fffff880`1c937218 : nt!KeBugCheckEx
fffff880`1c936fa0 fffff802`ce66ea90 : 00000000`00000001 fffff880`030ea180 fffff880`1c9371c0 fffff802`ced78325 : nt!KiBugCheckDispatch+0x69
fffff880`1c9370e0 fffff802`ce66dcf4 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiFastFailDispatch+0xd0
fffff880`1c9372c0 fffff802`ce6ce284 : fffff880`01921060 fffff880`1c937a74 fffff880`1c937a74 fffff802`ce6ddb91 : nt!KiRaiseSecurityCheckFailure+0xf4
fffff880`1c937450 fffff880`1992e002 : fffffa80`0ec8ec10 00000000`00000000 fffff880`01921060 fffff880`1973e53f : nt!ExInterlockedRemoveHeadList+0xa5
fffff880`1c937490 fffffa80`0ec8ec10 : 00000000`00000000 fffff880`01921060 fffff880`1973e53f 00000000`00000000 : athuw8x+0x292002
fffff880`1c937498 00000000`00000000 : fffff880`01921060 fffff880`1973e53f 00000000`00000000 fffff880`198b310a : 0xfffffa80`0ec8ec10

STACK_COMMAND: kb
FOLLOWUP_IP:
athuw8x+292002
fffff880`1992e002 ?? ???

SYMBOL_STACK_INDEX: 5
SYMBOL_NAME: athuw8x+292002
FOLLOWUP_NAME: MachineOwner
MODULE_NAME: athuw8x
IMAGE_NAME: athuw8x.sys
DEBUG_FLR_IMAGE_TIMESTAMP: 507beec7
FAILURE_BUCKET_ID: 0x139_3_athuw8x+292002
BUCKET_ID: 0x139_3_athuw8x+292002
Followup: MachineOwner
---------
---

Der Auslöser ist hier ganz klar der Treiber (athuw8x.sys) des Atheros Adapters - also des Netzwerkadapters. Entweder ist der Treiber inkompatibel, oder aber der Speicher bereitet Probleme.

---
Loading Dump File [C:\Windows\Minidump\090913-10358-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: symsrv*symsrv.dll*d:\localsymbols*http://msdl.microsoft.com/download/symbols;symsrv*symsrv.dll*d:\system\localsymbols*http://msdl.microsoft.com/download/symbols
Executable search path is: Windows 8 Kernel Version 9200 MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 9200.16628.amd64fre.win8_gdr.130531-1504
Machine Name:
Kernel base = 0xfffff802`03c0d000 PsLoadedModuleList = 0xfffff802`03ed9a20
Debug session time: Sun Sep 8 23:32:05.285 2013 (UTC + 2:00)
System Uptime: 0 days 14:00:34.967
Loading Kernel Symbols

Loading User Symbols
Loading unloaded module list
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************
Use !analyze -v to get detailed debugging information.

BugCheck D1, {28, 2, 0, fffff880016d94c8}
*** WARNING: Unable to verify timestamp for avmnwim.sys
*** ERROR: Module load completed but symbols could not be loaded for avmnwim.sys
Probably caused by : avmnwim.sys ( avmnwim+1885 )
Followup: MachineOwner
---------
0: kd> !analyze -v
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************
DRIVER_IRQL_NOT_LESS_OR_EQUAL (d1)
An attempt was made to access a pageable (or completely invalid) address at an interrupt request level (IRQL) that is too high. This is usually caused by drivers using improper addresses.
If kernel debugger is available get stack backtrace.
Arguments:
Arg1: 0000000000000028, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000000, value 0 = read operation, 1 = write operation
Arg4: fffff880016d94c8, address which referenced memory

Debugging Details:
------------------
READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80203f65168
GetUlongFromAddress: unable to read from fffff80203f651f8
0000000000000028 Nonpaged pool
CURRENT_IRQL: 2
FAULTING_IP:
ndis!NdisAllocatePacket+24
fffff880`016d94c8 488b1e mov rbx,qword ptr [rsi]

CUSTOMER_CRASH_COUNT: 1
DEFAULT_BUCKET_ID: WIN8_DRIVER_FAULT
BUGCHECK_STR: AV
PROCESS_NAME: svchost.exe
TAG_NOT_DEFINED_c000000f: FFFFF80203B20FB0
TRAP_FRAME: fffff80203b20120 -- (.trap 0xfffff80203b20120)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=0000000000c376aa rbx=0000000000000000 rcx=fffff80203b20380
rdx=fffff80203b20388 rsi=0000000000000000 rdi=0000000000000000
rip=fffff880016d94c8 rsp=fffff80203b202b0 rbp=0000000000000000
r8=0000000000000000 r9=fffffa8007bddc20 r10=fffff6fd40033e40
r11=fffffa8007bddc20 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0 nv up ei pl zr na po nc
ndis!NdisAllocatePacket+0x24:
fffff880`016d94c8 488b1e mov rbx,qword ptr [rsi] ds:00000000`00000000=????????????????
Resetting default scope
LAST_CONTROL_TRANSFER: from fffff80203c66769 to fffff80203c67440

STACK_TEXT:
fffff802`03b1ffd8 fffff802`03c66769 : 00000000`0000000a 00000000`00000028 00000000`00000002 00000000`00000000 : nt!KeBugCheckEx
fffff802`03b1ffe0 fffff802`03c64fe0 : 00000000`00000000 fffffa80`067c7000 fffffa80`0ceb9200 fffff802`03b20120 : nt!KiBugCheckDispatch+0x69
fffff802`03b20120 fffff880`016d94c8 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiPageFault+0x260
fffff802`03b202b0 fffff880`06244885 : fffff802`03b20380 fffff802`03b20388 fffffa80`07bcf2b0 fffff880`07655900 : ndis!NdisAllocatePacket+0x24
fffff802`03b20340 fffff802`03b20380 : fffff802`03b20388 fffffa80`07bcf2b0 fffff880`07655900 00000000`000005e2 : avmnwim+0x1885
fffff802`03b20348 fffff802`03b20388 : fffffa80`07bcf2b0 fffff880`07655900 00000000`000005e2 00000000`00000000 : 0xfffff802`03b20380
fffff802`03b20350 fffffa80`07bcf2b0 : fffff880`07655900 00000000`000005e2 00000000`00000000 fffffa80`067c7000 : 0xfffff802`03b20388
fffff802`03b20358 fffff880`07655900 : 00000000`000005e2 00000000`00000000 fffffa80`067c7000 fffff880`06244f7d : 0xfffffa80`07bcf2b0
fffff802`03b20360 00000000`000005e2 : 00000000`00000000 fffffa80`067c7000 fffff880`06244f7d fffffa80`00000000 : 0xfffff880`07655900
fffff802`03b20368 00000000`00000000 : fffffa80`067c7000 fffff880`06244f7d fffffa80`00000000 00000000`00000000 : 0x5e2

STACK_COMMAND: kb
FOLLOWUP_IP:
avmnwim+1885
fffff880`06244885 ?? ???
SYMBOL_STACK_INDEX: 4
SYMBOL_NAME: avmnwim+1885
FOLLOWUP_NAME: MachineOwner
MODULE_NAME: avmnwim
IMAGE_NAME: avmnwim.sys
DEBUG_FLR_IMAGE_TIMESTAMP: 4e136287
FAILURE_BUCKET_ID: AV_avmnwim+1885
BUCKET_ID: AV_avmnwim+1885
Followup: MachineOwner
---------
0: kd> lmvm avmnwim
start end module name
fffff880`06243000 fffff880`062ad000 avmnwim T (no symbols)
Loaded symbol image file: avmnwim.sys
Image path: \SystemRoot\system32\DRIVERS\avmnwim.sys
Image name: avmnwim.sys
Timestamp: Tue Jul 05 21:14:15 2011 (4E136287)
CheckSum: 00072470
ImageSize: 0006A000
Translations: 0000.04b0 0000.04e4 0409.04b0 0409.04e4
---

Hier ist der Auslöser avmnwim.sys - also der VPN Treiber von AVM. Du solltest, wenn Du kannst, erst mal darauf verzichten. Der ist wahrscheinlich der Hauptschuldige, denn er ist an alle Netzwerkdienste und an den Lan Treiber gebunden.

Nichtsdestotrotz, bitte weitere Dumpfiles packen und mit anhängen. Wenn die Treiber sehr stark wechseln, dann ist es wahrscheinlich, dass der Speicher schuld ist. Ausserdem welcher Virenscanner - wenn es ein Fremdscanner ist, dann den deinstallieren. Auch der kann für Dein Problem verantwortlich sein - obwohl er bisher nirgends genannt ist.
 
T

tywebb

Threadstarter
Mitglied seit
04.12.2012
Beiträge
9
Schonmal vielen Dank für die Auswertungen. Ist das sehr kompliziert oder könnte ich das auch selbst rausfinden wo die Probleme liegen ?
Habe noch ein paar dums hochgeladen. Die großen gehen leider nicht wegen der Beschränkung.
Ich schaue mir jetzt mal die Probleme an und melde mich wieder. Danke :-)

So, habe mir mal die Dinge angeschaut.
- athuw8x.sys (Aktuell: 10.0.0.20 - 15.10.2012) - habe ich von der MSI Seite ! Dort gibt es Win 8 und Win 7 etc.
Lt. google gibt es aber anscheinend keine Win 8 Treiber, es werden NUR die Win 7 angeboten, oder ein beta mit der gleichen Versionsnummer! Da ich WLAN nicht unbedingt brauche, habe ich ihn deaktiviert.

- avmnwim.sys (AVM VPN Driver) Der müsste von der Software Fritz!Fernzugang stammen. habe ich nur einmal benutzt - Da ich jetzt keinen Dienst oder sowas gefunden habe den man deaktivieren kann, habe die Software deinstalliert !
 

Anhänge

areiland

areiland

Mitglied seit
05.07.2012
Beiträge
8.703
Hast Du Biltlocker laufen? Der Treiber dafür (fvevol.sys) wird ebenfalls genannt. Ausserdem treten Fehler beim Energiesparen auf, hier ist kein spezifischer Treiber genannt. Bis auf diese beiden Ausreisser sind immer der Atheros Treiber und AVM VPN als Auslöser genannt. Sollte sich die Situation nach dem Deaktivieren dieser beiden nicht ändern, sondern die Bluescreens weiter auftreten, dann trag die Timings des Speichers manuell ins BIOS ein. Ausserdem poste bitte auch mal noch Screenshots der einzelnen Tabs von: CPU-Z - Download - CHIP Online.
 
T

tywebb

Threadstarter
Mitglied seit
04.12.2012
Beiträge
9
Vielen Dank !
Ich habe Bitlocker nicht laufen bzw. weiß ich nichts davon.
Als Virenscanner läuft der Windows Defender, kein anderer.
Anbei der Screenshot von CPU-Z.
Kann ich die minidumps auch selbst auswerten. habe da ja noch einige :-(

PS: Sehe gerade, Bitlocker ist für beide Laufwerke deaktiviert !
cpu-z_09102013.jpg

Edit: Ich mache auch kein OC oder habe da was verändert. Sind eigentlich die Standard Bios Optionen, nur C6 State ist aktiviert. ist glaube ich so das einzige was ich verändert habe.
 
areiland

areiland

Mitglied seit
05.07.2012
Beiträge
8.703
Soweit sieht alles gut aus. Wenngleich die Timings nicht ganz korrekt gesetzt sind, deshalb solltest Du tRAS auf 25 und tRC auf 34 setzen wie es dem eigentlich eingestellten Profil entspricht. Eventuell auch die DRAM Voltage etwas erhöhen. Wenn Du ihn nicht nutzt kannst Du den Bitlockerdienst auch deaktivieren. Allerdings bleibt immer noch die Frage warum der Bitlockertreiber mit dem Volumeschattenkopie Dienst kollidiert. Hier sehe ich den Speicher als mögliche Ursache.

Du kannst die Speicherdumps auch selbst auswerten, Du musst Dir nur WinDbg installieren und wissen wie man seine Ausgaben interpretieren muss. Hier: Download and Install Debugging Tools for Windows gehts zum Download. Nach der Installation den Systemvariablen die Variable: _NT_SYMBOL_PATH zufügen und dieser den Wert: symsrv*symsrv.dll*d:\system\localsymbols*http://msdl.microsoft.com/download/symbols zuweisen, dabei ist der rot gefärbte Teil durch Deinen eigenen Symbolpfad zu ersetzen. Das kann ein existierender Ordner irgendwo auf dem Rechner sein.
 
T

tywebb

Threadstarter
Mitglied seit
04.12.2012
Beiträge
9
Ich habe mir das debugging Tool installiert und auchmal reingeschaut. Jetzt konnte man mal auch die großen minidumps sehen. Da sind mir noch 2 andere Probleme aufgefallen, falls ich das richtige sehe. Einmal ein Treiber (wohl Network Bridge) von Virtualbox und ndiswan.sys:
Der ndiswan.sys kann auch was mit den viertuellen Machinen zu tun haben, sowas habe ich zumindest gelesen.

Virtualbox habe ich eine neue Version draufgemacht. Das beobachte ich auch weiter. Eventuell deaktiviere ich damm mal die Bridge wenn es wieder auftritt. Das brauche ich nicht so oft.
+++++++++++++++++++++++++++++++++++++++++++++
+++++++++++++++++++++++++++++++++++++++++++++
090913-8814-01 -
Use !analyze -v to get detailed debugging information.

BugCheck 9F, {3, fffffa80063ed060, fffff803403d9770, fffffa800e65d010}

Unable to load image \SystemRoot\system32\DRIVERS\VBoxNetFlt.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for VBoxNetFlt.sys
*** ERROR: Module load completed but symbols could not be loaded for VBoxNetFlt.sys
Probably caused by : ntkrnlmp

Followup: MachineOwner
---------
: kd> !analyze -v
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

DRIVER_POWER_STATE_FAILURE (9f)
A driver has failed to complete a power IRP within a specific time (usually 10 minutes).
Arguments:
Arg1: 0000000000000003, A device object has been blocking an Irp for too long a time
Arg2: fffffa80063ed060, Physical Device Object of the stack
Arg3: fffff803403d9770, nt!TRIAGE_9F_POWER on Win7, otherwise the Functional Device Object of the stack
Arg4: fffffa800e65d010, The blocked IRP

Debugging Details:
------------------
DRVPOWERSTATE_SUBCODE: 3

IMAGE_NAME: ntkrnlmp

DEBUG_FLR_IMAGE_TIMESTAMP: 0

MODULE_NAME: ntkrnlmp

FAULTING_MODULE: fffff88006339000 VBoxNetFlt

DEVICE_OBJECT: fffffa8007597050

DRIVER_OBJECT: fffffa800750b940

IRP_ADDRESS: fffffa800e65d010

CUSTOMER_CRASH_COUNT: 1

DEFAULT_BUCKET_ID: WIN8_DRIVER_FAULT

BUGCHECK_STR: 0x9F

PROCESS_NAME: System

CURRENT_IRQL: 2

TAG_NOT_DEFINED_c000000f: FFFFF803403E0FB0

STACK_TEXT:
fffff803`403d9738 fffff803`407a4722 : 00000000`0000009f 00000000`00000003 fffffa80`063ed060 fffff803`403d9770 : nt!KeBugCheckEx
fffff803`403d9740 fffff803`407a4755 : fffffa80`0f7457b0 fffff803`40d76e3b 00000000`00000001 fffff803`407320a0 : nt!PopIrpWatchdogBugcheck+0xe2
fffff803`403d97a0 fffff803`406911ea : fffffa80`0f7457e8 fffff803`403d98b9 00000000`00000001 fffffa80`06417940 : nt!PopIrpWatchdog+0x32
fffff803`403d97f0 fffff803`4068f655 : 00000000`00000000 fffff803`40690cff fffff803`403d2001 fffff803`4090a840 : nt!KiProcessExpiredTimerList+0x22a
fffff803`403d9920 fffff803`40691668 : fffff803`40906180 fffff803`40908f80 ffffffff`00000003 00000000`000deb9e : nt!KiExpireTimerTable+0xa9
fffff803`403d99c0 fffff803`40690a06 : fffffa80`00000000 00001f80`00900080 00000000`00000000 00000000`00000002 : nt!KiTimerExpiration+0xc8
fffff803`403d9a70 fffff803`406919ba : fffff803`40906180 fffff803`40906180 00000000`00183de0 fffff803`40960880 : nt!KiRetireDpcList+0x1f6
fffff803`403d9be0 00000000`00000000 : fffff803`403da000 fffff803`403d3000 00000000`00000000 00000000`00000000 : nt!KiIdleLoop+0x5a


STACK_COMMAND: kb

FOLLOWUP_NAME: MachineOwner

FAILURE_BUCKET_ID: 0x9F_3_POWER_DOWN_IMAGE_ntkrnlmp

BUCKET_ID: 0x9F_3_POWER_DOWN_IMAGE_ntkrnlmp

Followup: MachineOwner
---------
+++++
+++++++++++++++++++++++++++++++++++++++++++++
+++++++++++++++++++++++++++++++++++++++++++++
081713-9360-01

Use !analyze -v to get detailed debugging information.

BugCheck 9F, {3, fffffa80064199c0, fffff80134b39770, fffffa800aa81e10}

Probably caused by : ntkrnlmp

Followup: MachineOwner
---------

0: kd> !analyze -v
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

DRIVER_POWER_STATE_FAILURE (9f)
A driver has failed to complete a power IRP within a specific time (usually 10 minutes).
Arguments:
Arg1: 0000000000000003, A device object has been blocking an Irp for too long a time
Arg2: fffffa80064199c0, Physical Device Object of the stack
Arg3: fffff80134b39770, nt!TRIAGE_9F_POWER on Win7, otherwise the Functional Device Object of the stack
Arg4: fffffa800aa81e10, The blocked IRP

Debugging Details:
------------------


DRVPOWERSTATE_SUBCODE: 3

IMAGE_NAME: ntkrnlmp

DEBUG_FLR_IMAGE_TIMESTAMP: 0

FAULTING_MODULE: fffff880063a4000 ndiswan

DEVICE_OBJECT: fffffa8007600050

DRIVER_OBJECT: fffffa8007487a60

IRP_ADDRESS: fffffa800aa81e10

CUSTOMER_CRASH_COUNT: 1

DEFAULT_BUCKET_ID: WIN8_DRIVER_FAULT

BUGCHECK_STR: 0x9F

PROCESS_NAME: System

CURRENT_IRQL: 2

TAG_NOT_DEFINED_c000000f: FFFFF80134B40FB0

STACK_TEXT:
fffff801`34b39738 fffff801`34db3722 : 00000000`0000009f 00000000`00000003 fffffa80`064199c0 fffff801`34b39770 : nt!KeBugCheckEx
fffff801`34b39740 fffff801`34db3755 : fffffa80`0b50c010 fffff801`35385e3b 00000000`00000001 fffff801`34d410a0 : nt!PopIrpWatchdogBugcheck+0xe2
fffff801`34b397a0 fffff801`34ca01ea : fffffa80`0b50c048 fffff801`34b398b9 00000000`00000001 fffffa80`06417940 : nt!PopIrpWatchdog+0x32
fffff801`34b397f0 fffff801`34c9e655 : 00000000`00000000 fffff801`34c9fcff 00000000`00140001 fffff801`34f19380 : nt!KiProcessExpiredTimerList+0x22a
fffff801`34b39920 fffff801`34ca0668 : fffff801`34f15180 fffff801`34f17f80 00000000`00000002 00000000`00940378 : nt!KiExpireTimerTable+0xa9
fffff801`34b399c0 fffff801`34c9fa06 : fffffa80`00000000 00001f80`00f10080 00000000`00000000 00000000`00000002 : nt!KiTimerExpiration+0xc8
fffff801`34b39a70 fffff801`34ca09ba : fffff801`34f15180 fffff801`34f15180 00000000`00183de0 fffff801`34f6f880 : nt!KiRetireDpcList+0x1f6
fffff801`34b39be0 00000000`00000000 : fffff801`34b3a000 fffff801`34b33000 00000000`00000000 00000000`00000000 : nt!KiIdleLoop+0x5a


STACK_COMMAND: kb

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: ntkrnlmp

FAILURE_BUCKET_ID: 0x9F_3_POWER_DOWN_IMAGE_ntkrnlmp

BUCKET_ID: 0x9F_3_POWER_DOWN_IMAGE_ntkrnlmp

Followup: MachineOwner
---------

0: kd> lmvm ndiswan
start end module name
fffff880`063a4000 fffff880`063d3000 ndiswan (pdb symbols) c:\system\localsymbols\ndiswan.pdb\90A7579204D945BB86ADB83492E338412\ndiswan.pdb
Loaded symbol image file: ndiswan.sys
Mapped memory image file: c:\system\localsymbols\ndiswan.sys\5010AA112f000\ndiswan.sys
Image path: \SystemRoot\system32\DRIVERS\ndiswan.sys
Image name: ndiswan.sys
Timestamp: Thu Jul 26 04:23:13 2012 (5010AA11)
CheckSum: 00030532
ImageSize: 0002F000
File version: 6.2.9200.16384
Product version: 6.2.9200.16384
File flags: 0 (Mask 3F)
File OS: 40004 NT Win32
File type: 3.6 Driver
File date: 00000000.00000000
Translations: 0409.04b0
CompanyName: Microsoft Corporation
ProductName: Microsoft® Windows® Operating System
InternalName: NDISWAN.SYS
+++++++++++++++++++++++++++++++++++++++++++++
+++++++++++++++++++++++++++++++++++++++++++++
 
areiland

areiland

Mitglied seit
05.07.2012
Beiträge
8.703
Du musst in den Stack Text sehen - dort stehen die zuletzt ausgeführten Funktionen. Die genannten Treiber stehen drin, weil der Fehler in deren Kontext auftrat. Allerdings sind sie nicht wirklich ursächlich gewesen.

Wichtig ist dieser Part:
---
fffff803`403d99c0 fffff803`40690a06 : fffffa80`00000000 00001f80`00900080 00000000`00000000 00000000`00000002 : nt!KiTimerExpiration+0xc8
fffff803`403d9a70 fffff803`406919ba : fffff803`40906180 fffff803`40906180 00000000`00183de0 fffff803`40960880 : nt!KiRetireDpcList+0x1f6
fffff803`403d9be0 00000000`00000000 : fffff803`403da000 fffff803`403d3000 00000000`00000000 00000000`00000000 : nt!KiIdleLoop+0x5a

STACK_COMMAND: kb
FOLLOWUP_NAME: MachineOwner
FAILURE_BUCKET_ID: 0x9F_3_POWER_DOWN_IMAGE_ntkrnlmp
BUCKET_ID: 0x9F_3_POWER_DOWN_IMAGE_ntkrnlmp
---

Dies tritt exakt gleich bei beiden Bluescreens auf. Zusammen mit "DRIVER_POWER_STATE_FAILURE" ergibt sich - dass die Treiber Probleme machen wenn der Rechner in einen Energiesparmodus geht. Da das nicht nur bei einem Treiber auftritt und auch andere Fehlercodes auftreten, muss man eigentlich vom Speicher ausgehen.
 
T

tywebb

Threadstarter
Mitglied seit
04.12.2012
Beiträge
9
Nochmals vielen Dank für Deine Hilfe ! Ich habe heute wieder einiges dazugelernt ! Ich werde das weiter beobachten und bei Gelegenheit bzw. sollte es sich nicht bessern mir einen anderen RAM besorgen der auf der Liste steht !
 
T

tywebb

Threadstarter
Mitglied seit
04.12.2012
Beiträge
9
Hallo !

Ich wollte mal eine Rückmeldung geben !
- Ram Timings habe ich nicht verändert, da ich nicht wusste wie es geht (habe nichts im Bios gefunden)
- Virtualbox hatte ich aktualisiert, Fritz Fernzugang deinstalliert und den WLAn Treiber deaktiviert.
Mein System läuft jetzt seit 15.09. und wurde mindestens 50 mal in "Energie sparen" Modus gelegt und ist immer wieder aufgewacht :-)))

Es läuft also alles wie es sein soll, perfekt !

@areiland
Vielen Dank nochmals für die Hilfe !
 
areiland

areiland

Mitglied seit
05.07.2012
Beiträge
8.703
Freut mich, wenn der Rechner jetzt stabil ist! Danke für die Rückmeldung.
 
T

tywebb

Threadstarter
Mitglied seit
04.12.2012
Beiträge
9
Hallo !

Nach weiteren 6 Wochen ist das Problem NICHT wieder aufgetaucht und läuft einwandfrei ! Nur noch als kleine Info !
Gruß
 
Thema:

Problem: Energiesparmodus, Energie sparen, PC wacht nicht mehr auf oder stürzt ab

Problem: Energiesparmodus, Energie sparen, PC wacht nicht mehr auf oder stürzt ab - Ähnliche Themen

  • Problem nach Update KB4515384 kein Netzwerk mehr

    Problem nach Update KB4515384 kein Netzwerk mehr: Hallo, Sobald Windows das neuste Update installiert und neu startet ist mein Netzwerk Adapter von Intel nicht mehr aktiv und meldet eine Störung...
  • Netzwerk Problem (Internet)

    Netzwerk Problem (Internet): Hallo Nach einem System Update von Windows habe ich das Problem das mein PC zwar in der Lage ist schnell zu Downloaden (max. 10mb/s) allerdings...
  • Surface Pro (5th Gen) + PLT Legend Bluetootheadset Problem mit der Verbindung

    Surface Pro (5th Gen) + PLT Legend Bluetootheadset Problem mit der Verbindung: Guten Morgen, habe ein sehr nerviges Problem mit meinem Surface Pro und dem PLT Legend Headset. Alle 3-5 Minuten trennt sich die Verbindung zu...
  • Problem mit dem Energiesparmodus, läuft permanent auf Höchstleistung

    Problem mit dem Energiesparmodus, läuft permanent auf Höchstleistung: Hallo, ich habe mir ein neues Notebook gekauft, es ist ein Asus U38N, also ein Ultrathin. Hardware: AMD A8 CPU, Radeon HD7600 Graphics...
  • Problem mit Energiesparmodus

    Problem mit Energiesparmodus: Hallo, hab ein Problem mit dem Energiesparmodus von Windows 7 64bit. Und zwar stürzt der Pc während dem wechsel in den Energiesparmodus einfach ab...
  • Ähnliche Themen

    Oben