Problem beim Email-Versand und größeren Uploads

Diskutiere Problem beim Email-Versand und größeren Uploads im Win8 - Netzwerk Forum im Bereich Windows 8 Forum; Hallo allerseits, wir haben hier ein Problem, das uns jetzt langsam in den Wahnsinn treibt. Auf dem Rechner meiner Frau brechen seit einiger...
P

paal

Gast
Hallo allerseits,
wir haben hier ein Problem, das uns jetzt langsam in den Wahnsinn treibt.

Auf dem Rechner meiner Frau brechen seit einiger Zeit (ich kann's leider nicht genauer benennen, daher auch nicht mit irgendwelchen Updates oder sonstwas in Verbindung bringen) Uploads und Emails mit Attachments (größer schätzungsweise 500kB, also normale Photos und so) ziemlich zuverlässig ab. Der Versand läuft bis 50 oder 60% gleichmäßig und dann ist Schluß (wir hängen an einer langsamen DSL-Leitung, 2Mbit downstream, 180kbit upstream,, da kann man entspannt die Prozente mitzählen). Auf meinem Rechner läuft das (zumindest als ich heute getestet hab) problemlos.

Unser Setup: meine Frau hat einen Vaio-Laptop mit Windows 8.1, ich einen PC mit Win 7 Pro, auf beiden Rechnern läuft Avast als Virenscanner. Wir hängen an einem Cisco VPN Router, da meine Frau ein Intranet bei ihrem Arbeitgeber braucht (das hat aber in dieser Konstellation schon funktioniert). Als Email-Client benutzt sie Thunderbird, ich Pegasus, daran kann's aber auch nicht liegen, ich habe das ausgetestet.

Ich habe schon an einen kompletten Factory-Reset gedacht, aber wenn meine Frau das hört, kriegt sie einen Herzschlag, sie kann nicht mal eben ein Wochenende auf das Ding verzichten.

Hat hier einer der werten Zuhörer einen Vorschlag?

Vielen Dank schon mal

der paal
 
T

Tha.Piranha

Mitglied seit
19.11.2012
Beiträge
628
Kann es sein das Avast den Up-, und Download dabei scannt und somit das Ganze, speziell bei dieser langsamen Verbindung ins Timeout rennt?
Am besten das Teil zu diesem Zweck mal deaktivieren.
 
P

paal

Gast
An Avast kann's so direkt nicht liegen. Zum einen läuft der bei mir auch und stört nicht; zum anderen habe ich den Mailschutz gerade mal testweise ausgeschaltet - kein Effekt. Windows Defender ist zugunsten Avast deaktiviert - da können sich also auch keine zwei Virenscanner in die Quere kommen.

Meine Frau hat noch einen zweiten Laptop auf dem Schreibtisch (den offiziellen Dienstrechner) und ich habe mal eben die LAN-Kabel ausgetauscht. Eine erste Mail mit 2.5 MB Attachment ging glatt durch und ich dachte schon, das wäre die Lösung (kaputtes Kabel oder sowas); aber eine zweite Mail mit 5MB Anhang brach dann wieder ab SCHITT.

Eben habe ich an meinem Rechner eine Mail mit einem 8MB Anhang erfolgreich abgeschickt - das Problem muß also irgendwo in dem Win8.1er Laptop liegen - aber wo?
 
W

weiss-nicht

Mitglied seit
05.12.2012
Beiträge
1.497
Alter
68
Standort
CH-9016 St. Gallen
Dann Deaktiviere einmal den Avast Scanner.
Auch wenn es auf deinem Rechner läuft, heisst es noch lange nicht, dass es gleich abläuft bei Win 8.1
Win 7 und Windows 8.1 sind zwei verschiedene Paar Schuhe.
 
P

paal

Gast
Ich meine, ich habe Avast schon mal komplett ausgeschaltet, als das Problem neu war, hat damals nix gebracht, aber ich werde es nochmal versuchen.

Ein anderes interessantes Detail ist, dass Mails über die Webseite von GMX besser klappen, als über einen Client, und das der Upload über FTP auch besser klappt als über HTTP. Aber wie gesagt: das Problem liegt nur auf dem 8.1 Laptop, mein 7er PC hat keine Probleme, und die hängen beide am gleichen Netzwerk.

Seltsam, seltsam
 
Thema:

Problem beim Email-Versand und größeren Uploads

Problem beim Email-Versand und größeren Uploads - Ähnliche Themen

  • Problem beim Senden von Emails aus outlook.com

    Problem beim Senden von Emails aus outlook.com: Gestern habe ich ein Email Konto bei outlook.com erstellt, da ich bei einem anderen Anbieter Probleme hatte, mehr als 15 Mails am Tag zu...
  • Problem beim Zeigen alle alten Emails

    Problem beim Zeigen alle alten Emails: Guten Morgen, seit gestern zeigen hotmail in dem Eingangsordner alle meine Mails nicht!!!! Habt Ihr auch Probleme?
  • Outlook 2016 Office - Online / Offline Problem beim Versenden von Emails

    Outlook 2016 Office - Online / Offline Problem beim Versenden von Emails: e-mail startet immer OFFLINE dann drücke ich "senden/empfangen" und es wechselt sofort in ONLINE. Aber es geht sofort zurück wieder im OFFLINE...
  • Window Media Player gibt nicht wieder "Beim Wiedergeben ist ein Problem aufgetreten

    Window Media Player gibt nicht wieder "Beim Wiedergeben ist ein Problem aufgetreten: Window Media Player gibt nicht wieder "Beim Wiedergeben ist ein Problem aufgetreten
  • Ähnliche Themen
  • Problem beim Senden von Emails aus outlook.com

    Problem beim Senden von Emails aus outlook.com: Gestern habe ich ein Email Konto bei outlook.com erstellt, da ich bei einem anderen Anbieter Probleme hatte, mehr als 15 Mails am Tag zu...
  • Problem beim Zeigen alle alten Emails

    Problem beim Zeigen alle alten Emails: Guten Morgen, seit gestern zeigen hotmail in dem Eingangsordner alle meine Mails nicht!!!! Habt Ihr auch Probleme?
  • Outlook 2016 Office - Online / Offline Problem beim Versenden von Emails

    Outlook 2016 Office - Online / Offline Problem beim Versenden von Emails: e-mail startet immer OFFLINE dann drücke ich "senden/empfangen" und es wechselt sofort in ONLINE. Aber es geht sofort zurück wieder im OFFLINE...
  • Window Media Player gibt nicht wieder "Beim Wiedergeben ist ein Problem aufgetreten

    Window Media Player gibt nicht wieder "Beim Wiedergeben ist ein Problem aufgetreten: Window Media Player gibt nicht wieder "Beim Wiedergeben ist ein Problem aufgetreten
  • Oben