GELÖST Ping zu hoch - Warum?

Diskutiere Ping zu hoch - Warum? im Netzwerke & DSL Forum Forum im Bereich Hardware Forum; Hallo, seit längerer Zeit plagt mich ein eher seltsames Problem: Bei uns im Haus stehen 4 PC's mit Internetanbindung, deshalb habe ich einen...
E

egga

Threadstarter
Mitglied seit
09.04.2009
Beiträge
10
Hallo,

seit längerer Zeit plagt mich ein eher seltsames Problem:

Bei uns im Haus stehen 4 PC's mit Internetanbindung, deshalb habe ich einen Router/Switch/Hub (mittlerweile alles durchprobiert) vors Modem gehängt, damit alle parallel rein können.
Mit Hub gings noch super, den hat uns allerdings ein Blitz kaputtgemacht. Danach habe ich 2 verschiedene Switches (einer mit und einer ohne Uplink-Port) ausprobiert, und jetzt einen Router.
Leider wird durch alle 3 "Verteiler-kästchen" der Ping ca. ums 10-fache erhöht, was sogar das surfen unmöglich macht (Google braucht mitunter 3-4 klicks und ~10 sekunden). Wenn ich einen der 4 PC's direkt ans Modem hänge, passt wieder alles.

Zum Vergleich die 2 verschiedenen "tracert" 's von der Konsole (eine mit Router, eine mit direkter Anbindung ans Modem):

MIT Router:

Code:
C:\Users\Administrator>tracert [url]www.google.at[/url]

Tracing route to [url]www.l.google.com[/url] [209.85.135.105] over a maximum of 30 hops:

  1    <1 ms     1 ms    <1 ms  192.168.0.1
  2     1 ms     1 ms     1 ms  vood.lan [192.168.1.1]
  3   292 ms   396 ms   356 ms  XLFSOGBS01.net.uta.at [62.218.4.71]
  4   360 ms   254 ms   396 ms  dsl-ptp-8-97.net.uta.at [62.218.8.97]
  5   398 ms   374 ms     *     tele2-TGigE-vie.net.uta.at [212.152.189.66]
  6   370 ms   481 ms   331 ms  wen1-core-1.pos10-0.swip.net [130.244.39.253]
  7   382 ms   341 ms   336 ms  fra50-core-1.pos0-12-0-0.swip.net [130.244.205.41]
  8   462 ms   469 ms   408 ms  fra36-core-2.tengigabiteth3-4.swip.net [130.244.52.173]
  9   341 ms   409 ms     *     some.frankfurt.router.google.com [130.244.200.118]
 10   368 ms   470 ms     *     209.85.241.144
 11   329 ms   388 ms   388 ms  209.85.248.248
 12   461 ms   430 ms   465 ms  209.85.241.189
 13   344 ms     *      442 ms  209.85.253.22
 14   362 ms   462 ms   335 ms  mu-in-f105.1e100.net [209.85.135.105]

Trace complete.
-------------------------------------------------------------------------------------
OHNE Router:

C:\Users\Administrator>tracert [url]www.google.at[/url]

Tracing route to [url]www.l.google.com[/url] [209.85.135.103] over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  vood.lan [192.168.1.1]
  2    12 ms    10 ms    11 ms  XLFSOGBS01.net.uta.at [62.218.4.71]
  3    10 ms     8 ms     8 ms  dsl-ptp-8-97.net.uta.at [62.218.8.97]
  4    13 ms    12 ms    13 ms  tele2-TGigE-vie.net.uta.at [212.152.189.66]
  5    12 ms    12 ms    13 ms  wen1-core-1.pos10-0.swip.net [130.244.39.253]
  6    26 ms    25 ms    25 ms  fra50-core-1.pos0-12-0-0.swip.net [130.244.205.41]
  7    25 ms    25 ms    26 ms  fra36-core-2.tengigabiteth3-4.swip.net [130.244.52.173]
  8    31 ms    25 ms    25 ms  some.frankfurt.router.google.com [130.244.200.118]
  9    26 ms    25 ms    26 ms  209.85.241.144
 10    32 ms    32 ms    32 ms  209.85.248.248
 11    32 ms    32 ms    37 ms  209.85.241.187
 12    43 ms    35 ms    35 ms  209.85.253.22
 13    33 ms    36 ms    33 ms  mu-in-f103.1e100.net [209.85.135.103]

Trace complete.
-----
Beim ISP hab ich mittlerweile schon 3 mal angerufen (die hatten auch immer Lösungsvorschläge), aber hilft alles nix.

Es wär also schön, wenn der Google-Ping nicht 400, sondern nur 40ms hätte :D

Vielen Dank im voraus!

MfG egga
 
E

egga

Threadstarter
Mitglied seit
09.04.2009
Beiträge
10
Hey nochmal,

habe das Problem jetzt durch herumspielen gelöst (natürlich erst NACHDEM ich einen Forum-Post eröffnet habe :D); beim Modem (Vood422 von tele2-uta) gibts eine Funktion namens IGMP Multicast, die dem Router wohl erst "erlaubt", richtig mit dem Modem zusammen zu arbeiten. Nur seltsam dass früher alles klaglos ging (auch ohne Multicast)... aber was solls, es funktioniert!

MfG egga
 
Thema:

Ping zu hoch - Warum?

Ping zu hoch - Warum? - Ähnliche Themen

  • Ping geht alle 30 Sekunden auf 3000+ hoch

    Ping geht alle 30 Sekunden auf 3000+ hoch: Hallo, Ich besitze eine Firtzbox 6490 und einen Fritzbox Wlanstick nv2 ich benutze das 5ghz Wlan. Alle 30 Sekunden geht mein Ping auf 3000 und...
  • WLAN Empfang meherer PCs Ping Zeit hoch bei Windows 10 trotz 5 GHZ

    WLAN Empfang meherer PCs Ping Zeit hoch bei Windows 10 trotz 5 GHZ: Hallo, ich habe einen Windows 10 Laptop und noch einen zweiten. Wenn beide an sind und im Internet sind, egal welche Aufgabe der PC durchführt...
  • ping zu hoch! andere firewall?

    ping zu hoch! andere firewall?: hallo ich spiele oft über das internet, aber mein ping ist zu hoch da ich eine neue firewall hab! wenn ich sie deaktiviere dann kommen die ganze...
  • Ping hoch geworden bei Spielen!

    Ping hoch geworden bei Spielen!: hi@all Ich hatte vor 1-2 monaten bei dem Spiel Day of Defeat einen standard Ping von 50- max.70! und das auf vielen servern! und jetzt hab ich...
  • Ähnliche Themen
  • Ping geht alle 30 Sekunden auf 3000+ hoch

    Ping geht alle 30 Sekunden auf 3000+ hoch: Hallo, Ich besitze eine Firtzbox 6490 und einen Fritzbox Wlanstick nv2 ich benutze das 5ghz Wlan. Alle 30 Sekunden geht mein Ping auf 3000 und...
  • WLAN Empfang meherer PCs Ping Zeit hoch bei Windows 10 trotz 5 GHZ

    WLAN Empfang meherer PCs Ping Zeit hoch bei Windows 10 trotz 5 GHZ: Hallo, ich habe einen Windows 10 Laptop und noch einen zweiten. Wenn beide an sind und im Internet sind, egal welche Aufgabe der PC durchführt...
  • ping zu hoch! andere firewall?

    ping zu hoch! andere firewall?: hallo ich spiele oft über das internet, aber mein ping ist zu hoch da ich eine neue firewall hab! wenn ich sie deaktiviere dann kommen die ganze...
  • Ping hoch geworden bei Spielen!

    Ping hoch geworden bei Spielen!: hi@all Ich hatte vor 1-2 monaten bei dem Spiel Day of Defeat einen standard Ping von 50- max.70! und das auf vielen servern! und jetzt hab ich...
  • Oben