Ping funktioniert, Internet Zugriff nicht

Diskutiere Ping funktioniert, Internet Zugriff nicht im Win8 - Netzwerk Forum im Bereich Windows 8 Forum; Hallo liebes Forum, aktuell bin ich dabei mir einen neuen PC zusammen zu bauen. Da die Teile relativ teuer sind, dachte ich, dass ich mal etwas...
H

heja223

Threadstarter
Dabei seit
23.04.2020
Beiträge
7
Hallo liebes Forum,

aktuell bin ich dabei mir einen neuen PC zusammen zu bauen. Da die Teile relativ teuer sind, dachte ich, dass ich mal etwas von meinem alten Zeug los werden könnte.
Aus diesem Grund holte ich mein altes Acer-Notebook, prüfte es auf die Funktionalität um es anschließend zu verkaufen.

Ein Fehler ist mir aufgefallen, der mich damals auch schon geplagt hat. Vielleicht kann mir jemand dabei helfen:

Ich habe eine WLAN-Verbindung zum Netzwerk, der Internetzugriff ist da, aber dennoch kann ich nicht auf Seiten wie www.google.de zugreifen.
Ein Ping an www.google.de ist jedoch erfolgreich. Sobald ich mich per LAN verbinde funktioniert auch alles einwandfrei. Wenn ich dann wieder
die LAN-Verbindung kappe und per WLAN online gehen möchte, funktioniert es ca. 10 Minuten, dann wieder nicht. Auch nach Neustart des
Systems funktioniert es manchmal ein paar wenige Minuten.

Am Router oder dem Netzwerk an sich liegt es nicht. Mehr als 10 Geräte sind damit erfolgreich verbunden und funktionieren ohne weitere Probleme.
An dem Notebook selbst habe ich auch schon einige Versuche zur Problemlösung durchgeführt, jedoch kein Erfolg (Netzwerk resettet, Gecheckt ob Antiviren Programme was blockieren, usw. )

Ich kann mir nicht erklären woran es liegt.
Vielleicht hat ja jemand eine Idee, danke schonmal im Voraus für die Bemühungen! :)
 
Alfiator

Alfiator

On Air
Dabei seit
27.11.2008
Beiträge
37.588
Alter
55
Ort
Thüringen
:welcome

Ich würde mal das Netzwerk zurücksetzen.....
 
Alfiator

Alfiator

On Air
Dabei seit
27.11.2008
Beiträge
37.588
Alter
55
Ort
Thüringen
Okay,hatte wohl Tomaten auf den Augen :shame .Wie haste denn das Netzwerk zurückgesetzt?Und AV Programm hatteste entfernt oder nur deaktiviert?Zone Alarm ist das nicht zufällig,oder?
 
automatthias

automatthias

vernunftgeplagt
Dabei seit
21.04.2006
Beiträge
12.062
Wenn es immer nur ein paar Minuten geht, könnte es auch ein Hardwareproblem sein. Hast Du mal die Temperatur überwacht? Core Temp
 
L

Limbo

Dabei seit
31.05.2004
Beiträge
1.172
mein altes Acer-Notebook, ....
und per WLAN online gehen möchte, funktioniert es ca. 10 Minuten, dann wieder nicht. Auch nach Neustart des
Systems funktioniert es manchmal ein paar wenige Minuten.

Notebook aufschrauben, auspusten, auspinseln und absaugen. Alle Luftwege, Kühlkörper und den Lüfter saubermachen; möglichst auch den alten Lüfter ersetzen.
Ist ein bekanntes Problem bei Notebooks, allerdings trifft es meist zuerst die Grafik und das Bild friert ein.
Da gibt es auch ein YT-Video, wie ein NB gereinigt, und der Lüfter erneuert wird.
 
H

heja223

Threadstarter
Dabei seit
23.04.2020
Beiträge
7
Okay,hatte wohl Tomaten auf den Augen :shame .Wie haste denn das Netzwerk zurückgesetzt?Und AV Programm hatteste entfernt oder nur deaktiviert?Zone Alarm ist das nicht zufällig,oder?

Nicht schlimm, kenn ich :D

Da es soweit ich weiß ja nicht wie in Windows 10 eine solche Funktion gibt die alles auf einmal macht, habe ich händisch in der Kommandozeile die klassichen Befehle umgesetzt: netsh winsock reset, netsh int ip reset, ipconfig /renew, und 7 weitere...

AV Programme habe ich alle komplett entfernt.
 
H

heja223

Threadstarter
Dabei seit
23.04.2020
Beiträge
7
Wenn es immer nur ein paar Minuten geht, könnte es auch ein Hardwareproblem sein. Hast Du mal die Temperatur überwacht? Core Temp
Notebook aufschrauben, auspusten, auspinseln und absaugen. Alle Luftwege, Kühlkörper und den Lüfter saubermachen; möglichst auch den alten Lüfter ersetzen.
Ist ein bekanntes Problem bei Notebooks, allerdings trifft es meist zuerst die Grafik und das Bild friert ein.
Da gibt es auch ein YT-Video, wie ein NB gereinigt, und der Lüfter erneuert wird.

Danke euch beiden, an die Hardware hätte ich wirklich als letztes gedacht, probiere ich beides gleich mal und berichte dann!
 
H

heja223

Threadstarter
Dabei seit
23.04.2020
Beiträge
7
Kleines Problem: Der Lüfter sitzt so tief im Notebook, dass ich quasi das komplette System zerlegen muss. Da ich mir an ein, zwei Stellen unsicher war habe ich es vorerst gelassen und würde mich über ein zwei andere Ideen freuen. Also falls jemand noch eine hat, nur her damit, bevor ich das Ding nochmal aufschraube :D
 
H

heja223

Threadstarter
Dabei seit
23.04.2020
Beiträge
7
Falls ihr noch irgendwelche Systeminfos braucht, um sinnvoll antworten zu können, stelle ich die natürlich sehr gerne zur Verfügung. Gebt Bescheid :)
 
C

cardisch

Dabei seit
07.01.2013
Beiträge
700
Moin,

starte das Gerät doch einmal im abgesicherten Modus mit Netzwerk und Teste dann noch einmal. Vielleicht ärgert dich eine Software.
Dann guck mal in der Systemsteuerung, ob dich deine Energieoptionen ärgern, in der Firewall (intern/extern?), ob du in einem privaten Netz bist und in den Internetoptionen, dass jegliche Proxys ausgeschaltet sind.

Gruß,

Carsten
 
Thema:

Ping funktioniert, Internet Zugriff nicht

Ping funktioniert, Internet Zugriff nicht - Ähnliche Themen

Windows trennt WLAN und verweigert erneute Verbindung: Hallo zusammen, vielleicht kann mir jemand sagen, was ich da tun kann, langsam bin ich verzweifelt. Ich habe hier zwei Geräte (beide Windows 10...
Mobiler Hotspot: "Kein" Internet - also nur für einige Webseiten: Liebe Leute, ich werde bald an einen Ort ziehen, wo es zwar Internet gibt, aber nur am Ethernet-Kabel. Deshalb möchte ich - um keinen neuen...
Internet wird blockiert: Hallo, ich habe schon vieles probiert aber mein Netzwerk wird als öffentlich gekennzeichnet. Das ist nur bei einer Lan verbindung, Wlan...
Windows "verliert" Online-Verbindung: Hallo, ich habe seit ein seltsames aber sehr nerviges Onlineverbindungs-Phänomen. Bei Aufretten sind dann, bis auf wenige Ausnahmen, die meisten...
Schnellstart und Drucken funktioniert nicht mehr: Seit einigen Wochen funktioniert nach einem Windows-Update die Schnellstart-Einstellung nicht mehr. Nach dem Zuklappen des Deckels fährt das...

Sucheingaben

https://www.winboard.org/

Oben