PC friert ein nach Neustart! prob. mit Maus!

Diskutiere PC friert ein nach Neustart! prob. mit Maus! im WinXP - Hardware Forum im Bereich Windows XP Forum; Hi zusammen, Hab seit Sonntag folgendes Problem mit meinem PC!! 1.) Nach einschalten des PC`s hab ich laut Taskmanager locker 2-3 min. eine CPU...

Barni

Threadstarter
Dabei seit
22.09.2004
Beiträge
55
Hi zusammen,
Hab seit Sonntag folgendes Problem mit meinem PC!!

1.) Nach einschalten des PC`s hab ich laut Taskmanager locker 2-3 min. eine CPU auslastung von 100%!! (übeltäter: svchost)
2.) Nachdem ich meinen Arbeitsplatz öffne, und auf einen Ordner oder eine Partition klicke, geht nichts mehr!! (soll heissen: muss erst über den Taskmanager den Task beenden, danach Arbeitsplatz wieder öffnen) dann funktioniert es!
3.) Meine Maus!! Hab ne Razer Copperhead! Hab links neben der Linken Maustaste, 2 weitere Tasten (welche zum vor oder zurückblättern sind)!!
Ebenfalls gehen beide Tasten seit Sonntag nicht mehr! (die anderen Tasten gehen)

Weiß jemand bescheid an was es liegen könnte!!

Achso hab am Samstag Abend das neue Java 1.6.1 installiert, könnte es damit zu tun haben??

Hab auch schon Virenschutz drüberlaufen lassen und Systemwiederherstellung versucht. Jedes mal das gleiche Problem!!!

Wäre sehr dankbar über eine Hilfe!! (hab kein Bock auf Rechner platt machen)

Grüße Barni
 

Fireblade

Grüßt die Winboarder
Dabei seit
10.12.2004
Beiträge
19.623
Achso hab am Samstag Abend das neue Java 1.6.1 installiert, könnte es damit zu tun haben??

Hallo...sicherlich nicht.


Poste einmal ein Hijack This Logfile,vielleicht hat sich dein Pc einen Schnupfen eingefangen.

Fb ;)
 

Barni

Threadstarter
Dabei seit
22.09.2004
Beiträge
55
und wie geht das??? Hab damit keine oder kaum erfahrungen!!
 

Fireblade

Grüßt die Winboarder
Dabei seit
10.12.2004
Beiträge
19.623
Joo mach das,schau dir die Anleitung vom Mike40 gut an,dann ist das alles kein Problem mehr.Kannst das Logfile auch selbst auswerten unter www.hijackthis.de oder stell es hier rein wenn du willst.

Fb :-)
 

Barni

Threadstarter
Dabei seit
22.09.2004
Beiträge
55
Hab ich gerade alles gemacht!!! Auswertung ist voll im Grünen Bereich!!! Also kann es daran nicht liegen!! Was mach ich jetzt?????
 

Fireblade

Grüßt die Winboarder
Dabei seit
10.12.2004
Beiträge
19.623
Schau mal was die Ereignisanzeige sagt und du könntest mal ein Screenshoot des WTM machen.
 

Barni

Threadstarter
Dabei seit
22.09.2004
Beiträge
55
So hab mal ein Screenshoot von meinen ereignissen gemacht!!! is aber nur ein kleiner auszug meiner Ereignisse von Heute!!!!
 

Anhänge

  • ereigniss.JPG
    ereigniss.JPG
    265,4 KB · Aufrufe: 136

Barni

Threadstarter
Dabei seit
22.09.2004
Beiträge
55
Nala! Frag mich lieber nicht welcher "Geist" mich am WE geritten hat!!!

Also Problem (welches mich extrem nervt) ist folgendes!

Wenn ich mein PC anschalte, dann wart ich bis die prog. die rechts unten im Tray liegen alle startklar sind!!! So: Seit Sonntag geht nix mehr wie es war! Fahr hoch, warte, klick zb. auf den Arbeitsplatz oder den IE Explorer, Plötzlich wird der "Rahmen" vom Explorer" oder Arbeitsplatz "Hellblau"!!! Kann meine Maus bzw. den Zeiger bewegen, doch nix anklicken. Sei es das rote X, geschweige denn das "Startmenü anklicken"!!
Erst nach dem ich mit dem "Taskmanager" sämtliche Tasks beendet hab, und die Programme neu gestartet hab, funktioniert alles wieder!!! Z.B: Arbeitspl. danach partition C: usw. (funktioniert alles einwandfrei)!!!
 

Barni

Threadstarter
Dabei seit
22.09.2004
Beiträge
55
Nächstes Problem: Fahr mein PC hoch; warte wieder, und schau im Taskmanager unter Prozesse!! Und da rüttelt ne anwendung namens: "svchost" min. 2-3 min. an meinem Prozessor rum!!! (100%)

Wenn der PC gut aufgelegt ist, dann läuft alles "Normal" (das man einigermaßen Normal arbeiten kann)

Aber jetzt: Seit dem WE kann ich mit der Maus weder vor noch zurückblättern! Kontextmenü und linke Taste gehen!!
Maus: Razer Copperhead!!! Neuesten Treiber drübergebügelt, nix ging!!
Treiber deinstalliert!!! Nix ging!!!
Windoooooooo..... Treiber installiert, kam folgende meldung! Gerät ist betriebsbereit usw....! Also alles gut!!!
Ein alten schei...... benkleister!!! Problem weiterhin!! Was jetzt????

Hab echt kein Bock; wegen einer Lapalie, meinen PC "platt zu machen, aber mir gehts voll auf den Sack!!!


Ich Brauch HILFE!!!!!!!!!!!!!!! BITTE!!!!!!!!!!!!!!!!!!!!
 
Thema:

PC friert ein nach Neustart! prob. mit Maus!

PC friert ein nach Neustart! prob. mit Maus! - Ähnliche Themen

Outlook friert ein, Mauspfeil spinnt und Update bricht ab: Hallo zusammen, seit dem letzten automatischen Update vor etwa 4 Wochen spinnt mein Rechner (ich konnte es aber bisher keinem der Update-Files...
Maus Friert ein / Mikrofon funktioniert nicht mehr: Hi Ich habe nun schon seid einer langen zeit das Problem das meine Maus zufällig einfriert und mein Mikrofon auf einmal nicht mehr geht. Die Maus...
Mein Windows 10 PC friert nach einem Video oder bei irgendwas ein!: Hallo, deutsche Microsoft Community! Während eines Videos oder eines Online/Installiertes-Spiel friert mein alter Windows 10 PC ein! Ich habe...
Mein Windows 10 PC friert nach einem Video oder bei irgendwas ein!: Hallo, deutsche Microsoft Community! Während eines Videos oder eines Online/Installiertes-Spiel friert mein alter Windows 10 PC ein! Ich...
Windows 10 startet grundlos neu oder Maus und Tastatur sprechen nicht mehr an: Mein PC von der Firma Arlt, gekauft 2011, mit dem aktuellen Windows 10 Home hat ein Problem, das sich wie folgt äußert (in der Reihenfolge der...
Oben