paar treiber probleme unter suse linux 9.2 64bit

Diskutiere paar treiber probleme unter suse linux 9.2 64bit im Linux Forum im Bereich Weitere Betriebssysteme; habe da mal auf der ati seite die linux treiber gezogen (hat da irgendwie zwei, welches x-windows habich mit kde 3.3?) den einten habich shcon...
Fix

Fix

Threadstarter
Mitglied seit
04.05.2004
Beiträge
989
Alter
31
habe da mal auf der ati seite die linux treiber gezogen (hat da irgendwie zwei, welches x-windows habich mit kde 3.3?)
den einten habich shcon installiert (x.org oder so) dann kam yast und sagte paketinhalt wird eingelesen
dann gings wieder zu und nix ist passiert!
wie kriegich die blöde 3d beschleunigung hin?

2. prob:
habe hier ein adsl modem vom typ zyxel-prestige 630-11 und das erkennt er net, einer hat mir da treiber gegeben wo man was selbst kompilieren müsste... das klappt auch bis zu nem gewissen grad und bringt dann plötzlich nen fehler!
 
H

h3r3tic

Mitglied seit
14.02.2004
Beiträge
831
Alter
39
Standort
Berlin
Hi also zu deinem Grafikkartenproblem,

laut ati.de
# If you are not sure which version of XFree86 you have installed, please download and run Check.sh from a command line to find out.
# Installing a new driver is only recommended if you are having issues with your ATI product.
For more details, please review the RELEASE NOTES.
desweiteren gibt es dort auch ein Linux HOWTO.

Btw ich vermute mal du brauchst den XFree86 4.3 Treiber. Aber check das mal gegen mit dem Tool von der Seite.
 
H

h3r3tic

Mitglied seit
14.02.2004
Beiträge
831
Alter
39
Standort
Berlin
Für dein Modem bleibt wohl nur das Sourceforge Projekt. Mit einer Selbstübersetzung die aber wohl nich so easy ist.

Auf der Webseite gibt es noch auch ein HOWTO dazu. Ein posten der Fehlermeldung bei der Übersetzung würde schon weiterhlefen.

Sorry das ich hier 2mal poste aber hätte nicht gedacht dazu was zu finden.
 
Fix

Fix

Threadstarter
Mitglied seit
04.05.2004
Beiträge
989
Alter
31
auf diesen ordner kann nicht zugegriffen werden
....
details: ftp sitzung wurde beendet

und im linux sagts was diese karte kann nicht für d3d/opengl modus genutz werden oder sowas...

----------------------

und eben das tar archiv von sourceforge habich schon für das modem...
weiss jetzt nur net genau was mit machen s make führts ja net fertig aus...
und speichern kannichs net, kannich vom linux aus net auf ne ntfs partition schreiben?
 
Fix

Fix

Threadstarter
Mitglied seit
04.05.2004
Beiträge
989
Alter
31
Die Seite kann nicht angezeigt werden.
 
Dantes Inferno

Dantes Inferno

Mitglied seit
25.02.2004
Beiträge
88
Alter
45
...jaja, die Suse-Server... sind leider häufig überlastet. Ich schau mal, ob ich für dich eine alternative Downloadquelle finde.

Dax linux rummault wegen d3d/opengl liegt an fehlenden / nicht richtig installierten Treibern...

Alternativer Download-Link folgt (hoffentlich) gleich.
 
Dantes Inferno

Dantes Inferno

Mitglied seit
25.02.2004
Beiträge
88
Alter
45
Leider keine alternative quelle zu finden...
2 Möglichkeiten: entweder immer mal wieder probieren suses ftp-server zu erreichen, meistens klappts irgendwann. Oder du gist mir ne mail-adesse an die ich die Treiber schicken soll...
 
Fix

Fix

Threadstarter
Mitglied seit
04.05.2004
Beiträge
989
Alter
31
ich würd mal im profil schaun^^
 
Dantes Inferno

Dantes Inferno

Mitglied seit
25.02.2004
Beiträge
88
Alter
45
Treiber sind unterwegs...
Meld' dich mal ob alles geklappt hat...
 
H

h3r3tic

Mitglied seit
14.02.2004
Beiträge
831
Alter
39
Standort
Berlin
Die Treiber solltest du auch bei ATI bekommen.
 
Fix

Fix

Threadstarter
Mitglied seit
04.05.2004
Beiträge
989
Alter
31
danke für den treiber
hast du vielleicht msn/icq?
 
Dantes Inferno

Dantes Inferno

Mitglied seit
25.02.2004
Beiträge
88
Alter
45
@Fix
Kein Problem, gern geschehen...
msn/icq benutze ich nicht, bin da vielleicht etwas altmodisch...

@h3r3tic
Die Treiber sind leider nicht identisch... Suse passt die Treiber grundsätzlich der entsprechenden Distri an und packt sie neu... außerdem bekommt man von ATI auch nur eine allgemeine Installationsanleitung und keine die auf die verschiedenen Distris zugeschnitten ist. Und was am wichtigsten ist: die nötigen Kernel-Patches stellt ATI auch nicht bereit. Aber man darf von ATi in bezug auf Linux-Treiber eh nicht zu viel erwarten...
 
H

h3r3tic

Mitglied seit
14.02.2004
Beiträge
831
Alter
39
Standort
Berlin
Also ich kenne das von NVIDIA Seite das SUSE da keine Treiber mit 3D Beschleunigung drauf packen darf. Sie haben sogar immer angegeben das man sich offizielle Treiber laden muss.
 
Dantes Inferno

Dantes Inferno

Mitglied seit
25.02.2004
Beiträge
88
Alter
45
ja... aber die neuen nvidia treiber funktionieren einfach so... ich meine ohne irgendwelchen stress...
 
Thema:

paar treiber probleme unter suse linux 9.2 64bit

paar treiber probleme unter suse linux 9.2 64bit - Ähnliche Themen

  • Windows 10 Booten hängt nach ein paar Sekunden

    Windows 10 Booten hängt nach ein paar Sekunden: Hallo Zusammen Ich hab mir meinen ersten PC selber zusammengebaut: - MSI MPG Z390 Gaming Pro Carbon (LGA 1151, Intel Z390, ATX) - MSI Geforce...
  • Google Kalender wird seit ein paar Tagen nicht mehr in Outlook angezeigt.

    Google Kalender wird seit ein paar Tagen nicht mehr in Outlook angezeigt.: Bisher hatte ich es so, dass ich meinen privaten Google Kalender in Outlook via privatem iCal Kalenderlink integriert habe. Vor 2 Tagen habe ich...
  • Hallo, ich versuche schon ein paar Tage Live Mail zu löschen, habe auch einiges aus dem Netz versucht, aber alles hilft nicht werde es nicht los

    Hallo, ich versuche schon ein paar Tage Live Mail zu löschen, habe auch einiges aus dem Netz versucht, aber alles hilft nicht werde es nicht los: Hallo, ich versuche schon ein paar Tage Live Mail zu löschen, habe auch einiges aus dem Netz versucht, aber alles hilft nicht werde es nicht los
  • Windows 10 ändert Standardprogramme automatisch nach ein paar Tagen

    Windows 10 ändert Standardprogramme automatisch nach ein paar Tagen: Diese Frage wurde bereits 2017 gestellt und ist jetzt gesperrt. Das Problem besteht aber weiterhin. Windows 10 ändert bewährte gekaufte Software...
  • Laptop friert für paar minuten immer ein des öfteren

    Laptop friert für paar minuten immer ein des öfteren: seit einiger Zeit - egal ob er kalt oder warm gelaufen ist, -friert zuerst die Maus ein und dann die Tastatur, beides geht dann meistens um die 2...
  • Ähnliche Themen

    Oben