Outlook, ICQ & Co geht, Surfen aber nicht

Diskutiere Outlook, ICQ & Co geht, Surfen aber nicht im WinXP - Netzwerk Forum im Bereich Windows XP Forum; Ich habe seit ein paar Tagen ein Problem mit meinem Internetzugang. Outlook, ICQ und Online-Spiele laufen, aber normales Surfen geht nicht. Sowohl...

HansM

Threadstarter
Dabei seit
03.04.2007
Beiträge
1
Ich habe seit ein paar Tagen ein Problem mit meinem Internetzugang. Outlook, ICQ und Online-Spiele laufen, aber normales Surfen geht nicht. Sowohl mit IE, als auch mit Firefox. Auch Neuinstallation von Firefox half nicht. Firewall und Virenscanner war testweise ausgeschaltet und auch der Router wurde mehrfach resetet. An den Interneteinstellungen wurde, zumindest wissentlich, nichts verändert.

Die Firewall (ZoneAlarm) wurde auch testweise deinstalliert. Bei eingeschalteter Firewall werden Pingversuche im Protokoll auch erkannt und zugelassen. Dabei ist es egal, ob ich auf eine Adresse oder auf die zugehörige IP pinge.

Hamachi habe ich eben angetestet, das funktioniert auch, wie ICQ oder Outlook. Der Bitdefender wirft beim Updateversuch hingegen Fehler.

Dann habe ich versucht, eine Systemwiederherstellung durchzuführen, die allerdings erfolglos war. Dies war bei etwa 8 Wiederherstellungszeitpunkten bis sogar Mitte Februar so, dass keine Wiederherstellung durchgeführt wurde.

Auch der Virenscanner ist noch einmal durchgelaufen, ohne fündig zu werden.
 

jaycob

Dabei seit
08.04.2005
Beiträge
325
Alter
36
Ort
SA-DD
Könnte vielleicht auch ein Problem mit der Host-Datei sein. War in letzter Zeit, also nicht nur gerade jetzt, Malware auf dem Rechner?
 
Thema:

Outlook, ICQ & Co geht, Surfen aber nicht

Oben