nVidia treiber problem?

Diskutiere nVidia treiber problem? im WinXP - Treiber Forum im Bereich Windows XP Forum; gestern abend mitten in einer schönen runde DoD:Shat sich mein PC aufgehangen. mit einem grün verzerrtem bild. seit dem habe ich nur noch...

L{}Ky

Threadstarter
Dabei seit
05.03.2007
Beiträge
4
gestern abend mitten in einer schönen runde DoD:Shat sich mein PC aufgehangen. mit einem grün verzerrtem bild.

seit dem habe ich nur noch bildfehler.

das fängt schon bei start bild beim starten des pc´s an, schrift verschoben und verzerrt. wenn normalerweise der bildschirm bei hochfahren auf den desktop dann umschaltet, kommt bei mir seit dem nur noch ne status meldung vom bildschrim "kein signal" und geht dann auf standby, wartend auf ein bildschirm signal.

wenn ich dann im abgesichrten bildschirmmodus den pc starte, ist immer noch alles verzehrt, farbfehler ohne ende.
nviadiatreiber hab ich dann deinstalliert, neustart, selbe bild wie im abgesicherten modus.
wenn ich dann wieder aktuelle oder auch ältere treiber wieder installiere und neu starte, gibts kein bild mehr beim wechsel zum desktop.

den RAM habe ich mal zum test getauscht, daran liegt es nicht.
übertaktet und der gleichen ist auch nichts, lief bis lang auch immer anstandslos der pc!

will nacher mal die graka in den pc bei meiner freundin packen, mal schauen ob dort auch die selber fehler auftauchen ...


leadtek 6600
amd 3700xp
1024 ddr
win xp pro sp2
asus a8ne
directX 9.0c
audigy 1


wo genau könnte vielleicht das prob liegen, bzw wie am besten beheben?

danke schon mal im vorraus!!!

axo, hab noch nen bild angehängt von den verzerrten farben.
 
Zuletzt bearbeitet:
L

Lenny

Gast
So leid es mir tut, sieht verdammt danach aus, als ob sich deine Grafikkarte verabschiedet hat. Letzter Versuch mal bei einem Freund die Karte einbauen, klappt es da, würde ich auf ein/en defekten/s AGP Port/Mainboard tippen.
 

Fireblade

Grüßt die Winboarder
Dabei seit
10.12.2004
Beiträge
19.623
wenn ich dann wieder aktuelle oder auch ältere treiber wieder inszalliere und neu starte, gibts kein bild mehr beim wechsel zum desktop.

Das sieht echt übel aus.
Bau die Karte mal aus und teste sie unbedingt mal woanders,falls die Möglichkeit dazu besteht.

Fb :-)
 

L{}Ky

Threadstarter
Dabei seit
05.03.2007
Beiträge
4
axo, ist keine agp sondern pci-e :D

danke schon mal für die raschen AW´s

die omagetreiber für GF sind ja schon mehr als alt ;D
 

L{}Ky

Threadstarter
Dabei seit
05.03.2007
Beiträge
4
statusbericht:

auch in dem anderen pc genau das selbe bild :mad :thumbdown

graka im a....

doch woran könnte das prob genau liegen?
nichts ist durch gebrannt auf der karte, der lüfter liegt bombenfest auf der gpu, auch sonst keine hinweise auf aufgabe an der karte zu entdecken ...
 
L

Lenny

Gast
doch woran könnte das prob genau liegen?
nichts ist durch gebrannt auf der karte, der lüfter liegt bombenfest auf der gpu, auch sonst keine hinweise auf aufgabe an der karte zu entdecken ...

Man sieht nicht immer alles, musst Dich wohl leider damit abfinden, das die Karte hinüber ist.
 

Fireblade

Grüßt die Winboarder
Dabei seit
10.12.2004
Beiträge
19.623
Ist natürlich sehr ärgerlich,hast du denn da noch Garantie drauf? :blink
 

L{}Ky

Threadstarter
Dabei seit
05.03.2007
Beiträge
4
die lüfter funktionieren alle tadellos.

was die garantie betrifft, da bin ich noch am papiere suchen ...
 
Thema:

nVidia treiber problem?

nVidia treiber problem? - Ähnliche Themen

Windows fährt nicht mehr hoch: Hey, mein pc fährt nicht mehr hoch. Nach dem Windows Update Neustart war ich im Ladebildschirm von Windows und dann nach dem Ladebildschirm kam...
Windows 7 pc schmiert beim starten dauernd ab: hey ich habe einen alten HP Pavilion ER927AA, welcher sehr schlecht ist, benutze den deshalb nur zum serien schauen. Soweit so gut, aber es waren...
GraKa abgelegen - Jetzt nur noch Probleme!: Hallo liebe Leute Bevor ihr weiterlest hier gleich mal mein System: Win 8.1 Mainboard: Asus P8P67 Arbeitsspeicher: 2x 4GB DDR-3 RAM 1333MHz von...
Der Treiber der Soundkarte wurde beim Hochfahren nicht geladen: Guten Abend Community und ein frohes Osterfest. Heute hatte ich wiedereinmal das Problem, wie schon sehr oft, dass der Treiber der USB-Soundkarte...
Upgrade auf 1803 mit "systemprofile/desktop"-Fehler: Hallo Microsoft-Support, Nach einem Tweet meinerseits () wurde ich prompt vom freundlichen Social-Media-Team angeschrieben und mir wurde eine...
Oben