NVIDIA GForce VGA Treiber/Device Problem (Code 10) - Win XP SP2

Diskutiere NVIDIA GForce VGA Treiber/Device Problem (Code 10) - Win XP SP2 im WinXP - Treiber Forum im Bereich WinXP - Treiber; hallo! habe bereits ein paar nächte hinter mir und weiss jetzt wirklich nicht mehr weiter... (ok, die möglichkeit einer neu-installation des...
#1
D

delatoy

Threadstarter
Dabei seit
01.05.2007
Beiträge
124
hallo!

habe bereits ein paar nächte hinter mir und weiss jetzt wirklich nicht mehr weiter... (ok, die möglichkeit einer neu-installation des ganzen systems bleibt ja immer - will ich aber erst als allerletzten ausweg in betracht ziehen...)

hardware profile: s.u. (sysprofile)

fehler beschreibung: habe auf meinem system neuerdings auch den berühmten code 10 fehler (device cannot start) im gerätemanager - allerdings nicht beim nvidia VDM treiber, sondern beim nvidia geforce vga treiber.

1. installation der forceware klappt 1a (habe von forceware v76.45 von MSI bis v94.24 bzw. v158.27 von NVIDIA alles probiert), wird auch alles sauber erkannt und läuft... nach dem booten ists aber wieder weg, bzw. code 10 steht drin.
- de-installation jeweils über standard software panel entfernt und anschliessend mit driver cleaner pro noch nachgewischt. auch registry mechanic und ccleaner habe ich benutzt, um alles sauber zu machen.

2. habe neuestes bios für mein asus a7n8x-e motherboard. ein "Assign IRQ to VGA" gibts dort nicht. daran liegt es auch nicht wie so viele im netz schreiben... denn wenn ich von meiner alten platte mit ebenfalls win xp sp2 boote, klappt dort alles. die geforce bleibt drin, auch ohne code 10! (treiber nvidia v94.24)

3. schätze es liegt irgendwo im win sys selbst, konflikte, fehlende daten, kaputte reg einträge oder was auch immer.... das müsste man jetzt wissen?! :blush
- hat jemand einen tipp? (über google und bei nvidia konnte ich nichts hilfreiches finden...)

thx!


PS: mein system lief vorher so damit auch 1a, musste allerdings das motherboard in reparatur geben und nun gibts auf einmal probs bei der graka. (beim ersten neustart mit dem neuen motherboard hat er auch ausgespuckt, dass er neue hardware erkannt hat und irgendwie installiert hat - wahrscheinlich hat er es da verschossen... war sehr merkwürdig, da ja im prinzip hardwaremässig eigentlich nichts geändert wurde?!!!)
 
Thema:

NVIDIA GForce VGA Treiber/Device Problem (Code 10) - Win XP SP2

NVIDIA GForce VGA Treiber/Device Problem (Code 10) - Win XP SP2 - Ähnliche Themen

  • NVIDIA - Display - 12/29/2016 12:00:00 AM - 21.21.13.7654 Installationsstatus: Fehlgeschlagen Fehl

    NVIDIA - Display - 12/29/2016 12:00:00 AM - 21.21.13.7654 Installationsstatus: Fehlgeschlagen Fehl: Immer wieder erhalte ich diese Fehlermeldung. Gibt es eine Möglichkeit dieses Update zu installieren?
  • Windows 10 Update NVIDIA - Display - 10/27/2017 12:00:00 AM - 23.21.13.8813

    Windows 10 Update NVIDIA - Display - 10/27/2017 12:00:00 AM - 23.21.13.8813: Hier nochmal die Frage zu meinem Problem ich habe einen neuen PC zusammengestellt und habe auf eine Neue Festplatte Windows NEU installiert es ist...
  • GELÖST Nvidia Gforce Problem mit Tv-out

    GELÖST Nvidia Gforce Problem mit Tv-out: Hey Ich habe ein Problem mit meiner Nvidia Geforce FX 5200 unter Windows XP Professional mit Servicepack 3. Ich möchte meinen Panasonic...
  • Nvidia Gforce 8800GT! PC Startet nicht!

    Nvidia Gforce 8800GT! PC Startet nicht!: HI Leutz, hab nen problem mit der Nvidia Gforce 8800GT! Hatte vorher ne ATI HD2900 GT drine und wollte gestern die Gforce einbauen aber sobald ich...
  • nVidia gForce 8600GTS

    nVidia gForce 8600GTS: hallo leute habe mir eine neue grafikkarte gekauft nun den 3 d Mark 06 drüber laufen lassen und nun mein problem die karte ereicht nur 5519 Punkte...
  • Ähnliche Themen

    Oben