Nvidia GeForce FX Problem

Diskutiere Nvidia GeForce FX Problem im Win7 - Hardware Forum im Bereich Windows 7 Forum; Hallo ! Habe mir nun eben meine neue Graka ( Nvidia GeForce FX 5500- 256 MB Agp 8x eingebaut, habe Win 7 , 32 Bitt drauf und habe nun das...
M

mopedopa

Threadstarter
Mitglied seit
28.10.2009
Beiträge
28
Alter
67
Standort
21706
Hallo !

Habe mir nun eben meine neue Graka ( Nvidia GeForce FX 5500- 256 MB Agp 8x eingebaut, habe Win 7 , 32 Bitt drauf und habe nun das Problem das die Treiber CD keinen Treiber für Win 7 drauf hat. Mit dem Treiber von Win 7 läuft die Graka nur kurz, der Rechner hängt sich auf oder macht einen Neustart. In der Systemsteuerung wird kein Fehler bei der Graka angezeigt weil ja der Win 7 Treiber wohl installiert ist.
In der Artikelbeschreibung stand "auch für Win 7 "
Oder ist es ein Bios Problem.

Über die Lösung dieses Problems wäre ich dankbar

mopedopa
 
P

Paulinchen

Mitglied seit
22.06.2008
Beiträge
170
Laptop oder Destop ?
 
M

mopedopa

Threadstarter
Mitglied seit
28.10.2009
Beiträge
28
Alter
67
Standort
21706
Laptop oder Destop ?

Destop

Habe eben nochmal im Abgesicherten M. probiert un den 2 Vista Treiber runtergeladen und installiert, ließ sich auch installieren aber nach 5 Min hängt sich die Kiste wieder auf.

mopedopa
 
Zuletzt bearbeitet:
XP'er

XP'er

SPONSOREN
Mitglied seit
07.05.2006
Beiträge
1.862
Standort
Magdeburg
Haste die neuen Shipsatz Treiber drauf?
Die sind wichtig für AGP.
 
Dirk

Dirk

Mitglied seit
27.03.2007
Beiträge
6.205
Standort
Bonn / Germany
Noch einmal eine Verständnisfrage :

Du hattest vorher Win7 mit einer ATI-Grafikkarte (?, bezogen auf deine Signatur) problemlos am Laufen gehabt ?

und das Problem tauchte jetzt erst nach Wechsel auf die NVIDIA FX 5500 auf ?

Oder gab es schon mit der alten Karte unter Win7 Probleme ?
 
M

mopedopa

Threadstarter
Mitglied seit
28.10.2009
Beiträge
28
Alter
67
Standort
21706
Noch einmal eine Verständnisfrage :

Du hattest vorher Win7 mit einer ATI-Grafikkarte (?, bezogen auf deine Signatur) problemlos am Laufen gehabt ?

und das Problem tauchte jetzt erst nach Wechsel auf die NVIDIA FX 5500 auf ?

Oder gab es schon mit der alten Karte unter Win7 Probleme ?
Ja, ich hatte die ATI drauf aber die lief nicht richtig nur mit dem Win 7 Treiber, und für die alte Graka gab es keine Win 7 Treiber, nun habe ich mir die neue Nvidia G. gekauft und nun macht die auch Probleme.
Die ganzen Probleme fingen erst an seitdem ich Win 7 drauf habe.

so muss mich nun erstmal ausklinken da meine Tochter ihren Pc braucht, nachmittags bin ich wieder on.

mopedopa
 
XP'er

XP'er

SPONSOREN
Mitglied seit
07.05.2006
Beiträge
1.862
Standort
Magdeburg
Wenn du nach her wieder Zeit hast, mach mal noch ein paar Angaben zum Board.
Dann können wir auch besser helfen und die jüngsten sind wir auch nicht.
Da werden bestimmt noch Treiber benötigt.
 
M

mopedopa

Threadstarter
Mitglied seit
28.10.2009
Beiträge
28
Alter
67
Standort
21706
Wenn du nach her wieder Zeit hast, mach mal noch ein paar Angaben zum Board.
Dann können wir auch besser helfen und die jüngsten sind wir auch nicht.
Da werden bestimmt noch Treiber benötigt.

Habe mit dem verkäufer der Graka gesprochen die Karte geht zurück .

Win 7 Home Premium / Avast Antivirus, Spybot S & D
1024MB DDR 2 Ram
Grafik xxxxxxxxxxxxxxxxxxxxxxxxxx
DSL,Multibox Tilgin,Vood 453 W
Drucker HP C4424
Festplatte 80GB
Mainboard Elitegroup P4M800PRO-M
Sockel 755 USB 2
Intel Celeron 3,06 Ghz

Yamaha Dragstar
 
XP'er

XP'er

SPONSOREN
Mitglied seit
07.05.2006
Beiträge
1.862
Standort
Magdeburg
Habe mit dem verkäufer der Graka gesprochen die Karte geht zurück .

Win 7 Home Premium / Avast Antivirus, Spybot S & D
1024MB DDR 2 Ram
Grafik xxxxxxxxxxxxxxxxxxxxxxxxxx
DSL,Multibox Tilgin,Vood 453 W
Drucker HP C4424
Festplatte 80GB
Mainboard Elitegroup P4M800PRO-M
Sockel 755 USB 2
Intel Celeron 3,06 Ghz
Was hat der Händler? Ist die Karte kaputt?
 
M

mopedopa

Threadstarter
Mitglied seit
28.10.2009
Beiträge
28
Alter
67
Standort
21706
Was hat der Händler? Ist die Karte kaputt?

Ne, kaputt scheint sie nicht zu sein, Problem : für die Karte gibt es keine Win 7 Treiber und mit den Vista Treibern hat mein Rechner wohl Probleme, so sehe ich das.
Egal Karte geht Montag zurück.

Gruß mopedopa
 
M

mopedopa

Threadstarter
Mitglied seit
28.10.2009
Beiträge
28
Alter
67
Standort
21706
Und was jetzt? Die ATI wieder rein?
Nein, mit der hatte ich ja auch Treiberprobleme, ich habe schon mit einem örtlichen PC Laden gesprochen der besorgt mir eine 512 MB AGP, neu mit einbau für 30 Euro, er bekommt von mir noch alte Software SDRAMM speicher Gehäuse und alte Grafikkarten die ich noch rumliegen habe.

mopedopa
 
XP'er

XP'er

SPONSOREN
Mitglied seit
07.05.2006
Beiträge
1.862
Standort
Magdeburg
Warten wir es ab!
oder
Schauen wir mal, dann sehen wir schon!
 
Dirk

Dirk

Mitglied seit
27.03.2007
Beiträge
6.205
Standort
Bonn / Germany
Nein, mit der hatte ich ja auch Treiberprobleme, ich habe schon mit einem örtlichen PC Laden gesprochen der besorgt mir eine 512 MB AGP, neu mit einbau für 30 Euro, er bekommt von mir noch alte Software SDRAMM speicher Gehäuse und alte Grafikkarten die ich noch rumliegen habe.

mopedopa
Warten wir es ab!
oder
Schauen wir mal, dann sehen wir schon!

Da der Händler die Karte einbauen wird, sollten Probleme auch ziemlich zügig erkannt werden.

Bei noch fehlenden, aktuellen Treibern für z.B. den Mainboard-Chipsatz wird wohl der Händler nachbessern ... im Normalfall.

Wir drücken Dir die Daumen. :up
 
M

mopedopa

Threadstarter
Mitglied seit
28.10.2009
Beiträge
28
Alter
67
Standort
21706
Da der Händler die Karte einbauen wird, sollten Probleme auch ziemlich zügig erkannt werden.

Bei noch fehlenden, aktuellen Treibern für z.B. den Mainboard-Chipsatz wird wohl der Händler nachbessern ... im Normalfall.

Wir drücken Dir die Daumen. :up
So wie ich den Laden kenne wird er das machen, der hat das drauf.

"Da werden Sie geholfen "

mopedopa
 
Thema:

Nvidia GeForce FX Problem

Nvidia GeForce FX Problem - Ähnliche Themen

  • GELÖST Problem mit Nvidia Grafiktreiber Geforce 9600 GT

    GELÖST Problem mit Nvidia Grafiktreiber Geforce 9600 GT: Hallo, ich habe folgendes Problem: mein Grafiktreiber erzeugte beim Starten einen Bluescreen. Also habe ich einen neuen Treiber bei nvidia...
  • Grafikkarten Problem - Nvidia GeForce 5700le

    Grafikkarten Problem - Nvidia GeForce 5700le: Ich habe mir gestern eine neue Grafikkarte besorgt, da meine ATI Radeon 9200 mir zu doof wurde. Als ich alle ATI-Treiber gelöscht hatte und die...
  • nvidia geforce go 7900 gs - hilfe!

    nvidia geforce go 7900 gs - hilfe!: hallo forum, ich habe einen dell 9400 inspiron mit der nividia geforce go 7900 gs. nachdem ein xp update sich installierte wurde mein bildschirm...
  • GELÖST Problem mit Nvidia GeForce 6200 Treiber

    GELÖST Problem mit Nvidia GeForce 6200 Treiber: Hallo zusammen, Ich habe ein kleines Problem mit Windows Vista.:wut Wenn ich meinen PC Hochfahre habe nach der Anmeldung ich genau 7 Sekunden...
  • Ähnliche Themen
  • GELÖST Problem mit Nvidia Grafiktreiber Geforce 9600 GT

    GELÖST Problem mit Nvidia Grafiktreiber Geforce 9600 GT: Hallo, ich habe folgendes Problem: mein Grafiktreiber erzeugte beim Starten einen Bluescreen. Also habe ich einen neuen Treiber bei nvidia...
  • Grafikkarten Problem - Nvidia GeForce 5700le

    Grafikkarten Problem - Nvidia GeForce 5700le: Ich habe mir gestern eine neue Grafikkarte besorgt, da meine ATI Radeon 9200 mir zu doof wurde. Als ich alle ATI-Treiber gelöscht hatte und die...
  • nvidia geforce go 7900 gs - hilfe!

    nvidia geforce go 7900 gs - hilfe!: hallo forum, ich habe einen dell 9400 inspiron mit der nividia geforce go 7900 gs. nachdem ein xp update sich installierte wurde mein bildschirm...
  • GELÖST Problem mit Nvidia GeForce 6200 Treiber

    GELÖST Problem mit Nvidia GeForce 6200 Treiber: Hallo zusammen, Ich habe ein kleines Problem mit Windows Vista.:wut Wenn ich meinen PC Hochfahre habe nach der Anmeldung ich genau 7 Sekunden...
  • Oben