GELÖST Norton Partition bockt wg. LW-Erkennung

Diskutiere Norton Partition bockt wg. LW-Erkennung im WinXP - Hardware Forum im Bereich Windows XP Forum; Hallo, so, hier ist die ursprüngliche Ausgangssituation. Ich wollte mit NP meine Partitionen verändern. Jetzt bekomme ich aber beim Start gleich...

Alboretto

Threadstarter
Dabei seit
31.07.2006
Beiträge
277
Ort
Hamburg
Hallo,

so, hier ist die ursprüngliche Ausgangssituation. Ich wollte mit NP meine Partitionen verändern. Jetzt bekomme ich aber beim Start gleich die Fehlermeldung s.u., und dann schließt NP wieder. Kennt sich jemand damit aus und kann mir ein paar Tipps geben?
 

Anhänge

  • Fehlermeldung_PartMagic.jpg
    Fehlermeldung_PartMagic.jpg
    10,9 KB · Aufrufe: 701

Ernstl1963

Dabei seit
10.06.2009
Beiträge
208
Ist das vielleicht NP 8.0?
 

Ernstl1963

Dabei seit
10.06.2009
Beiträge
208
Ich sehe gerade du hast XP-Home installiert.
Bei Windows XP Pro hatte ich noch keine Probleme mit NP 8.0.
Ich hatte mal so ein Problem als ich Vista testete und eine Partition vergrößer wollte.
Die v8.0 von NP unterstützt Windows nur bis zur XP-Version.
Somit müsste es bei dir eigentlich auch funktionieren.

Muss ich weiter gucken ...
 

Alboretto

Threadstarter
Dabei seit
31.07.2006
Beiträge
277
Ort
Hamburg
...ich habe damit ja auch schon auf diesem Gerät gearbeitet. Daher muss es eigentlich gehen.
 

Ernstl1963

Dabei seit
10.06.2009
Beiträge
208
Na dann muss ja in der Zwischenzeit irgendetwas passiert sein.
Ich würde NP mal deinstallieren, die Registry säubern (so gut es eben möglich ist) und dann NP neu installieren.
 

Alboretto

Threadstarter
Dabei seit
31.07.2006
Beiträge
277
Ort
Hamburg
Inzwischen gelang es mir eine PartitionsInfo abzurufen. Screenshot unten
 

Anhänge

  • Fehlermeldung_PartMagic_Info.jpg
    Fehlermeldung_PartMagic_Info.jpg
    71,6 KB · Aufrufe: 241
  • Fehlermeldung_PartMagic_Info.txt
    5,8 KB · Aufrufe: 146

Ernstl1963

Dabei seit
10.06.2009
Beiträge
208
Schaut nicht gut aus.
Ich sehe in dem Bild kein Laufwerk D:
Gibt es das nicht oder handlet es sich dabei um das das Probleme bereitet?
Ich würde jede einzelen Partition sichern, formatieren und dann die Daten wieder zurückspielen.
Ich bin mir zwar nicht sicher aber ich glaub den "Error #106" hatte ich auch mal.
Erst das formatieren hat damals geholfen wenn nicht sogar das löschen und neu anlegen der Partition.

Zuvor könntest du in der Eingabeaufforderung ein "chkdsk LW /f" ausführen wobei LW für die Partition steht, also C: oder D: usw.
Das kann zumindest nicht schaden.
 

Alboretto

Threadstarter
Dabei seit
31.07.2006
Beiträge
277
Ort
Hamburg
Hallo nochmals,

ich werde die Frage zunächstmal als gelöst betrachten. Norton hat zwar nach wie vor seinen Dienst verweigert und die gesamte FP als fehlerhaft angezeigt. Ob ich da nochmal mit einem Low Level Tool drübergehe, wie von Don Patre empfohlen, weiß ich noch nicht, da das Notebook schon seine 9 Jahre auf dem Buckel hat. Eine neue FP würde sich wohl nicht mehr lohnen und wäre vielleicht auch nicht mehr zu beschaffen.

Auf jeden Fall habe ich es nochmals mit Paragon PM 10 ausprobiert, und damit funktionierte es.
 
Thema:

Norton Partition bockt wg. LW-Erkennung

Norton Partition bockt wg. LW-Erkennung - Ähnliche Themen

Installation des Windows 7 Plattform Updates KB2670838 klappt nicht: Hallo Community, ich habe vor ein paar Tagen Metro Exodus erworben und bekomme beim Start die Meldung, dass mein PC den minimal Anforderungen...
Microsoft Store kann nicht mehr geöffnet werden.: Hallo zusammen, Ich habe einige anstrengende Stunden hinter mir und werde vermutlich bald wahnsinnig. Vielleicht haben ein paar Leute eine Idee...
Surface Pro 7 fährt nicht mehr hoch - wie Backup erstellen?: Hallo, folgendes Problem: Letzte Woche Dienstag habe ich mein Surface Pro 7 noch ganz normal benutzt (Ist jetzt 9 Monate alt). Dann lag es im...
Netzwerkprobleme mit Surface Tablet: Hallo Zusammen! Ich habe jetzt seit mehreren Monaten Netzwerkprobleme mit meinem Surface Pro 4, habe schon einiges probiert und ich bin mit...
Datei im Explorer angezeigt, aber beim Löschversuch "nicht vorhanden": Hallo, ich habe folgendes Problem: In meinem Dokumente-Verzeichnis findet sich ein Verzeichnis-Pfad, an dessen Ende eine Datei Names "nul"...
Oben