Nicht alle INTERNETSEITEN

Diskutiere Nicht alle INTERNETSEITEN im WinXP - Netzwerk Forum im Bereich Windows XP Forum; HI JUNGS ALSO folgendes Problem.Ich sag dafür hat keiner eine Lösung und wenn doch ist das für ein sehr KLEINER HELD. also ich hab zwei pcs im...
M

marcello24

Threadstarter
Dabei seit
09.09.2002
Beiträge
1
HI JUNGS
ALSO folgendes Problem.Ich sag dafür hat keiner eine Lösung und wenn doch ist das für ein sehr KLEINER HELD. also ich hab zwei pcs im Netzwerk .der eine hat nt der andere hat xp. sind mit einem normalen dsl kabel (kein crossover )verbunden. der xp pc geht direkt an die qdsl box (ähnlich eines hubs mit insg 4 anschlüssen)von dem nt rechner. das netzwerk funktioniert.das internet auch (bei dem nt pc kopmlett)aber der xp pc läd nicht alles internetseiten. Browser sind internetexpl 6.0i und netscape. teilweise läd der alle seiten schnell runter, läd auch datein mit max 130 runter aber wenn ich zb gmx aufrufen will oder yahoo macht der gar nix mehr sucht nur nach dem server und dann sagt der server nicht gefunden!also wer das problem löst ist für mich gut--

wär nett wenn ihr mir helfen könntet
mark :bahnhof
 
stpe

stpe

Dabei seit
14.11.2001
Beiträge
2.729
habe 3 ideen:

entweder löst der von Dir eingetragene dns-server nicht alle adressen auf (probier z.b. mal die eintraege: 212.185.248.180 und(!) 194.25.2.129).

oder Du benutzt in Deinem netzwerk sog. oeffentliche ip-adressen. benutze auf jeden fall ips aus dem privaten bereich (z.b. klasse c: 192.168.x.x).

die letzte möglichkeit, die mir einfiele wäre, wenn Du der netzwerkkarte, die nach draussen geht eine oeffentliche ip gegeben hättest (damit das routing funktioniert). hier koenntest Du beispielsweise die ip 10.x.x.x vergeben.
 
H

Helferlein

Gast
Ich hatte auch genau dieses Problem. (gmx und yahoo seiten nicht ansprechbar auf dem 2. rechner)

Das Problem liegt an dem DSL Treiber. Die Lösung für mich war statt der herkömlichen Treiber für DSL die ausgezeichneten RASPPPOE treiber von Robert Schlabbach zu benutzen

damit funktioniert jede Seite
 
G

gast_Andreas

Gast
Ich habe auch ein Netzwerk mit 2 Rechnern, beide mit XP....es lief auch so, dass ich DNS und Gateway und alles eingetargen hatte und der 2. Rechner ins Internet konnte...aber eben auch so, das bestimmte Seiten einfach nicht geladen wurden am Client (Ebay...etc)...jetzt habe ich den u.a. Treiber installiert und kann mit Rechner Nr.1 super ins Netz, aber der Client geht nun gar nicht mehr rein...was muss ich da bei dem ändern oder umstellen?????

Gruss und danke Andreas
 
D

darkspot

Gast
Hi,

Helferlein hat recht, ersetze das PPPoE-Protokoll


Gruß

ds
 
G

gast_Andreas

Gast
Hi, danke!
Ich habe es ersetzt, vorher ging die Client Internetverbindung, bis auf bestimmte Seiten, danach geht sie nicht mehr......was ist da wohl verkehrt? DNS, Gateway und feste Ips sind vergeben.

Gruss Andreas
 
D

darkspot

Gast
Hi,

du solltest das DFÜ nochmal ganz neu einrichten und danach wieder die Internetfreigabe.

Gruß

ds
 
H

Hexemer

Dabei seit
27.03.2002
Beiträge
334
Ort
Deutschland
Originally posted by marcello24@09.09.2002, 13:37
HI JUNGS
ALSO folgendes Problem.Ich sag dafür hat keiner eine Lösung und wenn doch ist das für ein sehr KLEINER HELD. also ich hab zwei pcs im Netzwerk .der eine hat nt der andere hat xp. sind mit einem normalen dsl kabel (kein crossover )verbunden. der xp pc geht direkt an die qdsl box (ähnlich eines hubs mit insg 4 anschlüssen)von dem nt rechner. das netzwerk funktioniert.das internet auch (bei dem nt pc kopmlett)aber der xp pc läd nicht alles internetseiten. Browser sind internetexpl 6.0i und netscape. teilweise läd der alle seiten schnell runter, läd auch datein mit max 130 runter aber wenn ich zb gmx aufrufen will oder yahoo macht der gar nix mehr sucht nur nach dem server und dann sagt der server nicht gefunden!also wer das problem löst ist für mich gut--

wär nett wenn ihr mir helfen könntet
mark :bahnhof
Das hängt an einem falsch gesetzen MTU (Maximum Transfer Unit)-Wert!
Bei DSL wird standarmäßig ein Wert von 1492 verwendet. Im Ethernet (IEEE 802.3) selber ist standardmäßig ein Wert von 1500 vorgesehen. Es sind bei DSL bzw. speziell PPoE 8 Byte für Protokollinformationen reserviert. Das Problem in Netzwerken ist teilweise, daß durch die verwendeten Protokolle noch mehr Informationen übertragen werden müssen und die Pakete unterwegs fragmentiert werden. Dies kann dazu führen, daß Informationen nicht korrekt übertragen werden.


Hier mal ne kleine Anleitung wie mans behebt:


Bitte als Erstes DFÜ-Speed probieren!

Wie findet Ihr nun den richten MTU - Wert?

1. Wenn Ihr Probleme habt, dann sucht euch eine problematische Seiten (hier web.de) und gebt in der Commandozeile (command.com (Win9x) oder cmd (WIN NT+)) ping -f -l 1492 web.de ein

2. erhaltet Ihr die Meldung "Paket müsste defragmentiert werden, DF-flag ist jedoch gesetzt", so ist der Wert zu hoch

3. diesen Test nun mit immer geringeren MTU Werten (so -10 und dann noch Feintunning)

4. Zu diesem ermittelten Wert müssen nun noch 28 addiert werden um die maximale MTU zu ermitteln. Dies ist notwendig, da die Pingpakete den IP/ICMP Header nicht berücksichtigen.

5. eine dauerthafte Änderung könnt Ihr nur in der Registry durchführen: Im Zweig [HKEY_Local_Machine\system\CurruntControlSet\Services\TCPIP\Parameters\Interfaces\{......}] einen neuen Wert (D-Word) namens MTU erstellen. Dieser erhält als Wert den herausgefundenen Wert (in dezimaler Schreibweise) ( {...} steht für eine hexadezimale Zahl - verwendet den Zweig, indem bei IPAdress Eure IP Adresse steht)

6. Neustart

Hinweise:

- diese Einstellung ist meist nur auf Clients in einem Netzwerk nötig
- nach jeder Änderung Rechner neu starten
- Backup der Registry anfertigen - am besten komplettes Backup des Systems
- MTU-Wert kann von System zu System verschieden sein
- Freeware Tool zum Einstellen der MTU: MTU Speed Pro oder DFÜ-Speed (Danke an Joschi!)

Kommt die Meldung "Zeitüberschreitung", so ist der verwendete MTU Wert zu niedrig. Kommt die Meldung "Paket müsste fragmentiert werden!, so ist der Wert der MTU zu hoch. Daraus folgt, daß der richtige Wert irgendwo dazwischen liegt.
 
D

darkspot

Gast
Hi,

@Hexemer: Wo ist dann der Unterschied zwischen GMX und einer anderen Seite?
Meinst du nicht, das die Fehler dann etwas mehr gestreut sein müssten?

Woher hast du die Info?

Gruß

ds
 
E

E-Mail Probleme

Gast
So, nun klappt es alles, bis auf Outlook Express. Ich kann vom 2. Rechner keine Mails abrufen, DNS und Gateway habe ich beim Client eingetragen....trotzdem nicht in Outlook ist eingetragen bei Konten, dass LAN benutzt werden soll, eben die gleiche Verbindung. die der Internet Explorer nutzt.

Internet funktioniert einwandfrei, nur eben Outlook kann keine Verbindung herstellen.

Bin ratlos!!!!!

Gruss Andreas
 
Thema:

Nicht alle INTERNETSEITEN

Nicht alle INTERNETSEITEN - Ähnliche Themen

  • Blockieren von Internetseiten über hosts-Datei funktioniert nicht

    Blockieren von Internetseiten über hosts-Datei funktioniert nicht: Hallo, ich möchte bestimmte Internetseiten sperren. Habe die host-Datei als Admin bearbeitet. Der Eintrag sieht so aus: 127.0.0.1...
  • Desktop-Symbole für Internetseiten sind in alter, kleiner Version - Wie alte Symbole löschen?

    Desktop-Symbole für Internetseiten sind in alter, kleiner Version - Wie alte Symbole löschen?: Hallo zusammen, ich habe folgendes Problem: Auf meinem Desktop habe ich einige Verknüpfungen zu Internetseiten, diese habe ich vor nem Jahr oder...
  • Manche Internetseiten laden nicht mit dem Surface Pro.

    Manche Internetseiten laden nicht mit dem Surface Pro.: Ich habe seit ein paar Wochen folgendes Problem. -Der Bezahldienst Paypal funktioniert nicht -Diverse Onlineshops laden nicht oder nur langsam...
  • Internetseite für Phase 6 und Office immer freischalten Microsoft Family

    Internetseite für Phase 6 und Office immer freischalten Microsoft Family: Hallo zusammen, wir nutzen Microsoft Family. Funktioniert auch alles super. Frage: Ich habe ein Webbassierten Vokabeltrainer. Wie kann ich...
  • Ähnliche Themen
  • Blockieren von Internetseiten über hosts-Datei funktioniert nicht

    Blockieren von Internetseiten über hosts-Datei funktioniert nicht: Hallo, ich möchte bestimmte Internetseiten sperren. Habe die host-Datei als Admin bearbeitet. Der Eintrag sieht so aus: 127.0.0.1...
  • Desktop-Symbole für Internetseiten sind in alter, kleiner Version - Wie alte Symbole löschen?

    Desktop-Symbole für Internetseiten sind in alter, kleiner Version - Wie alte Symbole löschen?: Hallo zusammen, ich habe folgendes Problem: Auf meinem Desktop habe ich einige Verknüpfungen zu Internetseiten, diese habe ich vor nem Jahr oder...
  • Manche Internetseiten laden nicht mit dem Surface Pro.

    Manche Internetseiten laden nicht mit dem Surface Pro.: Ich habe seit ein paar Wochen folgendes Problem. -Der Bezahldienst Paypal funktioniert nicht -Diverse Onlineshops laden nicht oder nur langsam...
  • Internetseite für Phase 6 und Office immer freischalten Microsoft Family

    Internetseite für Phase 6 und Office immer freischalten Microsoft Family: Hallo zusammen, wir nutzen Microsoft Family. Funktioniert auch alles super. Frage: Ich habe ein Webbassierten Vokabeltrainer. Wie kann ich...
  • Oben