Netzwerkadapter

Diskutiere Netzwerkadapter im WinXP - Netzwerk Forum im Bereich Windows XP Forum; Hi Leute, brauche mal wieder Eure Hilfe! Ich habe mir wegen der schlechten Erkennung von USB-Geräten unter Windows XP Pro ein neues Mainboard von...
M

matti98

Threadstarter
Dabei seit
15.07.2002
Beiträge
34
Hi Leute,

brauche mal wieder Eure Hilfe!
Ich habe mir wegen der schlechten Erkennung von USB-Geräten unter Windows XP Pro
ein neues Mainboard von www.pcchips.de (Typ: M810L) mit SiS-Chip-Satz eingebaut.
Den Prozessor AMD Athlon ™ 1.0GB habe ich vom alten Board übernommen.
USB wird in Verbindung mit dem aktuellen AMI-Bios (Release 04/2002) einwandfrei
erkannt.
Meine beiden Festplatten habe ich partitioniert: C: Windows ME (primär), W2k (log), zwei mal W XP Pro (primär).
D: Daten, kein OS (erweitert).
Die ursprüngliche Windows ME Recovery OS-Version habe ich entfernt und durch Windows ME
Vollversion ersetzt, da sie mit dem neuen Mainboard immer schlechter (langsamer) lief.
Jetzt habe ich allerdings ein neues Problem:
Unter den drei NTFS-Systemen „nistet“ sich im Gerätemanager ein „Netzwerkadapter“ mit folgenden
Unterteilung ein:
- WAN-Miniport (IP)
- WAN-Miniport (L2TP)
- WAN-Miniport (PPPOE)
- WAN-Miniport (PPTP)

Eine Netzwerkkarte ist nicht installiert, von einer Onboard-Version geht aus den Unterlagen nichts richtiges hervor. Eine Internetverbindung mit ext. Modem wird nicht mehr aufgebaut!
Windows startet in diesen Fällen nicht – nur Bluescreen mit „unbootable system...“
Im abgesicherten Modus ist dann jeweils die genannte „Geräteerweiterung“ im Gerätemanager
sichtbar.
Die „Geräte“ lassen sich weder im abgesicherten noch im Vollmodus deinstallieren, sondern
nur deaktivieren.
Nach Deaktivierung im abgesicherten Modus lässt sich Windows meist wieder starten (nicht immer-
Geduldspiel). Nach Wiederaktivierung! dieser 4 Geräte im Vollmodus, verschwinden sie dann
eigenartigerweise wieder aus dem Gerätemanager. Windows w2k und XP Pro lassen sich dann
bis zum späteren (irgendwann!) Wiederauftauchen im Gerätemanager starten.
Dann geht diese „Spiel“ wieder von vorne los!
Unter Windows ME gibt es dieses Problem nicht!
Ich habe das BIOS bereits mehrmals nach Deaktivierungsoptionen abgesucht, aber nichts gefunden.
Auch unter Windows XP habe ich in“ msconfig“ nichts zum Abstellen gefunden.
Wo kann nun eigentlich noch „der Hase im Pfeffer“ liegen.
Niemand konnte mir bislang einen Rat geben!

Gruss an alle!



:inlove
 
WalterB

WalterB

Internet die Zukunft
Dabei seit
13.09.2002
Beiträge
4.068
Ort
Aargau
Mit so vielen MS WIN Systemen auf einer Platte wird es schwierig sein eine gute Lösung zu finden, diese WAN-Miniport erinnern mich irgendwie an eine Fritzcard, was ist der Grund das mehrere Betriebsysteme auf einer Platte installiert werden müssen, besteht den nicht die Möglichkeit eine Wechselschublade für die verschiedenen Betriebsysteme einzubauen.

Walter

:O
 
M

matti98

Threadstarter
Dabei seit
15.07.2002
Beiträge
34
Hallo,

bin leider noch kein so toller Computerprofi, ich übe immer noch.
Also, eine Fritzcard habe ich zu keiner Zeit installiert.
Ich verwende ausschliesslich ein externes V90-Modem vom Typ ELSA MicroLink Office.
Ich vermute, dass mein „neues“ Mainboard entl. doch nicht aus erster Hand stammt, dann wäre
ich also beschissen worden.
Ansonsten befindet sich nur noch eine Grafikkarte NVIDIA Riva TNT2/TNT2 Pro im Slot.
Ist es eigentlich denkbar, dass der von mir beschriebene Eintrag im Gerätemanager
von einer früheren (Fritz-Card-) Installation stammen könnte ??!!
Ansonsten könntest Du mir mal etwas näher bringen, wie das mit der Installation in
„Schubladen“ zu verstehen ist.
Partitioniert habe ich, weil ich des öfteren auch gerne mal neue Software teste.
Bisher habe ich immer zwei der Partitionen für Arbeitszwecke genutzt (w2k und W XP Pro).
Dies hat sich im Prinzip bewährt, da ich auch bei Systemabstürzen u.a. stets eine
bootfähige Partition zur Verfügung habe.
Nun habe ich aber dieses seltsame Problem mit der ungewollten Installation
dieses Netzwerkadapters, der stets auch Bluescreens zur Folge hat und nach Deaktivierung
immer noch die Einwahl mit Modem ins Net unmöglich macht.
Jetzt schreibe ich gerade mal von w2k aus, im Augenblick hat sich dieses Phantom
noch nicht wieder eingeschlichen.
Ist schon ziemlich seltsam – für meine Begriffe.

Gruss Matti
 
WalterB

WalterB

Internet die Zukunft
Dabei seit
13.09.2002
Beiträge
4.068
Ort
Aargau
Wenn das System neu installiert wurde können keine alten Treiber mehr im
Gerätemanager erscheinen, das mit den Schubladen war so gemeint, wenn man verschiedene WIN Systeme braucht oder testen will kauft man z.b. drei Harddisk und einen Einschub welcher man in den PC einbaut somit hat man die Möglichkeit bei einer HD das Win2k, bei der anderen das WinXp und so weiter zu installieren. Ich selber mache das schon Jahrelang damit ich bei Fragen oder Problemen einfach die benötigte HD mit dem entsprechenden Windows einschiebe und das funktioniert sehr gut. Auch wird somit bei Totalabsturz immer ein WIN System zur Verfügung stehen. Ich mache bei jeder HD auch immer zwei Partitionen damit können bei der zweiten Partition die Daten z.b. doc, jpg etc. abgelegt werden.

Walter

:)
 
Thema:

Netzwerkadapter

Netzwerkadapter - Ähnliche Themen

WLAN funktioniert nicht mehr.: Hallo zusammen, auf meinem Medion PC mit Windows 10, Version 1903 (Inkl. aller bisherigen Updates) ( Außer Win 10, Defender, keine anderen...
Windows 10 - WLAN funktioniert nicht - kein Netzwerkadapter installiert?: Hallo! Seit kurzem funktioniert die WLAN-Option auf meinem Laptop nicht mehr. Ich habe Windows 10 installiert. Die Problemanalyse sagt, dass ich...
Starten nur im abgesicherten Modus möglich sonst "Inaccessible Boot device": Moin, Windows 10 Pro 32Bit (Build 18362.19h1_release.190318-1202) auf SSD 240 GB Samsung im Notebook DELL E6400 Habe schon einiges gelesen und...
WLAN Report: wo liegt das Problem?: Hallo, nach 3 Monate problemlosen Betriebs erhalte ich (nur) über mein HP-Notebook (über Router und Handy-HotSpot) den WLAN-Fehler: Disconnect...
WLAN Probleme Standardgateway und DNS Server: Hallo zusammen, langsam verzweifel ich - meine WLAN Verbindung von meinem Desktop PC funktioniert nicht richtig. Seiten bauen sich nur mit...
Oben