GELÖST Netzwerkadapter läßt sich nicht aktivieren NUC 6i3

Diskutiere Netzwerkadapter läßt sich nicht aktivieren NUC 6i3 im Win 10 - Netzwerk Forum im Bereich Windows 10 Forum; Hallo, plötzlich aufgetreten: an meinem Intel NUC PC (6. Gen. i3) Win 10 Pro 64Bit. läßt sich der Netzwerkadapter nicht mehr aktivieren...

agamemnon

Threadstarter
Dabei seit
10.05.2008
Beiträge
118
Hallo,

plötzlich aufgetreten: an meinem Intel NUC PC (6. Gen. i3) Win 10 Pro 64Bit. läßt sich der Netzwerkadapter nicht mehr aktivieren.

Prozeduren ausprobiert (ohne Erfolg):

  • Treiberaktualisierung Intel Pro LAN - war aktuell
  • saubere Deinstallation / Neuinstallation Gerät + Treiber
  • BIOS Firmware update (letzter Stand nach Intel-Webseite)
  • BIOS LAN-Adapter EIN + AUS (Zwischendurch Neustart) - soll angeblich helfen unerklärlicherweise

Im BIOS scheint der LAN-Adapter auf.

Unter Ubuntu (Boot Stick testweise mal laufen gelassen) gilbt es auch ein Netzwerkproblem.

Hat jemand noch eine Idee oder ähnliches erlebt? Ich denke, es ist ein hausgemachtes INTEL-BIOS Problem.

Ich finde es ziemlich crazy, dass bei einem Original INTEL-Produkt so etwas wichtiges wie der LAN-Adapter den Geist aufgibt, 4 Monate nach Ablauf der Hersteller-Garantie! Ich glaube ich spinne?!

Weil die Garantie abgelaufen ist, habe mir behelfsweise einen externen USB-LAN-Adapter gekauft, da PC nicht über WLAN laufen soll. Ist aber subjektiv langsamer.
 

Anhänge

  • IMG_20190709_145333.jpg
    IMG_20190709_145333.jpg
    775,7 KB · Aufrufe: 137
  • IMG_20190709_145405.jpg
    IMG_20190709_145405.jpg
    546,7 KB · Aufrufe: 141

K-eBeNe

Dabei seit
17.02.2010
Beiträge
320
welchen Debugcode spuckt den die Syssteuerung aus?
 

automatthias

vernunftgeplagt
Dabei seit
21.04.2006
Beiträge
11.421
Wird in den Adaptereinstellungen ein Fehlercode angezeigt?
ethernet.jpg
 

cardisch

Dabei seit
07.01.2013
Beiträge
682
Kaputt gehen kann doch immer etwas, ärgerlich, aber durchaus üblich.
Bei deinen Tests gehe ich auch von einem Defekt aus. Ich hatte zwar auch schon WLAN-Systeme, die erst durch ab- und anschalten unter Linux, dann im BIOS wieder gefügig gemacht wurden, aber bei dir sehe ich tatsächlich schwarz.
USB-Adapter sollte DANN nicht langsamer sein, wenn er zumindest an USB3 betrieben wird...
 

agamemnon

Threadstarter
Dabei seit
10.05.2008
Beiträge
118
Es ist wohl der Code 10 und der Problemcode 0000A, der angezeigt wird.

Ich gehe wohl auch von einem Hardware-Defekt oder BIOS-Fehler aus.

An und abschalten unter Linux müßte ich noch testen. Vielen Dank für den Hinweis.

IMG_20190723_140433.jpg
IMG_20190723_141246.jpg
 

Anhänge

  • IMG_20190723_141217.jpg
    IMG_20190723_141217.jpg
    462,9 KB · Aufrufe: 65
  • IMG_20190723_141212.jpg
    IMG_20190723_141212.jpg
    609,9 KB · Aufrufe: 85
Zuletzt bearbeitet:

andileibi

Dabei seit
25.12.2013
Beiträge
3
Ich habe den gleichen Rechner und das selbe Problem.
Konntest du es lösen? Mit Ausnahme des Workaround mit dem externen USB2LAN Adapter
 

agamemnon

Threadstarter
Dabei seit
10.05.2008
Beiträge
118
Nein, konnte nicht gelöst werden, das ist wohl ein Hardware-Defekt. Da hilft nur ein Adapter, der funktioniert sehr gut, zu empfehlen (ich hab den von Anker). Wahrscheinlich gibt es den bei Amazon am 11.11. wieder billiger...
 

andileibi

Dabei seit
25.12.2013
Beiträge
3
Dann werde ich mal um einen Adapter umsehen, danke jedenfalls für die Info.
 

andileibi

Dabei seit
25.12.2013
Beiträge
3
Ich hätte noch eine Frage, sind die USB Anschlüsse auch im ausgeschalteren Zustand bestromt bzw. funktioniert mit einem USB2LAN Adapter wake on lan noch?
 
Thema:

Netzwerkadapter läßt sich nicht aktivieren NUC 6i3

Sucheingaben

intel nuc kein netzwerk

,

netzwerkadapter kaputt

,

pc findet netzwerkadapter nicht

,
nuc wlan nicht erkannt
, intel nuc LAN aktivieren
Oben