Netzwerk WindowsXP-Vista, kein zugriff von XP auf Vista

Diskutiere Netzwerk WindowsXP-Vista, kein zugriff von XP auf Vista im WinXP - Netzwerk Forum im Bereich Windows XP Forum; Hallo, ich habe ein Netzwerk zwischen 2 PCs, XP Prof (Sp3) und Vista über eine SpeedPort. Beide PCs sind in derselben Arbeitsgruppe, und auf...
E

easy70

Threadstarter
Mitglied seit
31.07.2009
Beiträge
4
Hallo,
ich habe ein Netzwerk zwischen 2 PCs, XP Prof (Sp3) und Vista
über eine SpeedPort. Beide PCs sind in derselben Arbeitsgruppe,
und auf beiden Rechnern ist der gleiche Benutzer eingerichtet.
Ordner sind auch auf beiden Rechnern mit Vollzugriff für "Jeder"
freigegeben.

Das Problem:
Von Vista aus kann ich problemlos auf die unter XP freigegebenen
Ordner voll zugreifen. Nur von XP auf Vista bekomm ich immer die
Fehlermeldung "Sie haben keine Berechtigung...". Beide PCs
werden in der Netzwerkumgebung in der Arbeitsgruppe angezeigt,
freigegebene Ordner auf dem Vista-PC sind nicht zu sehen.

Woran kann das liegen?

Der XP-PC wurde neu installiert, der gleiche Benutzer wie vorher
eingerichtet. Vor der Neuinst hat der Netzwerkzugriff in beide
Richtungen funktioniert.
 
Duke

Duke

Mitglied seit
26.07.2007
Beiträge
9.671
Standort
Niedersachsen
Hallihallo und :welcome:huhu

Was du geschrieben hast scheint soweit alles richtig zu sein. Lies dir doch mal in Ruhe das hier durch, dann kommst du vielleicht dem Fehler auf die Spur (Vermutung: Einstellungen im Netzwerk- und Freigabecenter ?).

Gruß Matze
 
E

easy70

Threadstarter
Mitglied seit
31.07.2009
Beiträge
4
Hallo Matze,

danke für die schnelle Antwort. Hab mir das grad in Ruhe durchgelesen, aber leider konnte der Fehler dadurch nicht behoben werden, so weit ist alles richtig konfiguriert.

Das komische daran ist ja, daß der Zugriff vor der Neuinst des XP-PCs einwandfrei funktioniert hat und am Vista-PC in der zwischenzeit nichts geändert wurde. Meine Vermutung: ob das an den SIDs liegen kann? Da der XP-Benutzer jetzt eine neue (und damit andere) SID hat als vor der Neuinst könnte es vlt sein daß Vista deswegen den Zugriff jetzt verweigert.
 
Duke

Duke

Mitglied seit
26.07.2007
Beiträge
9.671
Standort
Niedersachsen
Ich habe hier ein Netzwerk mit 2 x XPpro-SP3, 1 x Vista Home Basic, 2 x Vista Home Premium. Egal welchen Rechner ich neu installiere, der hat sofort Vollzugriff auf alle anderen und umgekehrt.

Sind die Rechner alle auf dem neuesten Update-Stand ? Es gibt einen Patch für XP, der den Zugriff auf Vista-Rechner betrifft. Im SP3 war der aber glaube ich schon dabei. Könnte man trotzdem mal versuchen.

Ansonsten müsste es gehen. Entferne mal alle Freigaben auf dem Vista-Rechner und erstelle diese neu mit "Jeder" und "Mitbesitzer".

Haben deine Benutzerkonten Passwörter ? Daran könnte es auch scheitern.

Ansonsten kontrolliere nochmal das Netzwerk- und Freigabecenter. Wenn die Freigaben OK sind dann muss der Fehler eigentlich dort zu finden sein.

Hast du den Netzwerktyp auf "privates Netzwerk" gestellt ?

Gruß Matze
 
B

barkasse

Mitglied seit
02.02.2007
Beiträge
236
Alter
55
Standort
Bonn
Hallo easy70,

ich hatte mal ein vergleichbares Problem. Seinerzeit hat mir ein hilfsbereiter Winboardler den entscheidenden Tipp gegeben.

cmd\regedit\hkey_local_machine\system\currentcontrolset\control\lsa

Der Wert bei "restrictanonymous" muss auf Null stehen.
 
E

easy70

Threadstarter
Mitglied seit
31.07.2009
Beiträge
4
Ich habe jetzt alle Punkte genau überprüft, der Fehler bleibt weiterhin bestehen. Auf dem XP-PC wird der Vista-PC in der Netzwerkumgebung nicht angezeigt, erst nachdem ich ihn hab suchen lassen ("Computer suchen").
IPv6 wurde auf dem Vista-PC deaktiviert, der Patch konnte nicht auf dem XP-Rechner (SP3) installiert werden (Meldung:"Das Servicepack ist neuer als dieser Patch" o.s.ä.), Ordner- und Laufwerksfreigaben sind auf dem Vista-PC vorhanden und werden dort auch unter "Alle Freigaben" angezeigt, Berechtigungen wurden für "Jeder" mit Vollzugriff eingerichtet, es wurde testweise auf beiden PCs ein neuer Testbenutzer mit Passwort angelegt (auf beiden PCs gleich).
Weiterhin funktioniert nur der Zugriff von Vista auf XP, aber nicht umgekehrt, Fehlermeldung "auf VistaPC kann nicht zugegriffen werden. Sie haben eventuell keine Berechtigung..." :( . Auf beiden PCs wurden sowohl die Windows-Firewall als auch die ZoneAlarm deaktiviert.
Was gibt es denn sonst noch für Möglichkeiten?
 
E

easy70

Threadstarter
Mitglied seit
31.07.2009
Beiträge
4
Noch ein Punkt fällt auf: wenn ich über den Explorer auf dem XP-PC ein Netzlaufwerk verbinden will wird nach dem Benutzernamen und Kennwort gefragt, dann erscheint die Fehlermeldung "Dieser Netzwerkordner ist zurzeit unter Verwendung eines anderen Names und Kennwortes verbunden. Trennen Sie zuerst jede bestehende Verbindung auf diese Netzwerkfreigabe.... usw".
Wenn ich an der Kommandozeile mit "net use" nachschaue ist aber lediglich der IPC$ verbunden.
 
Duke

Duke

Mitglied seit
26.07.2007
Beiträge
9.671
Standort
Niedersachsen
Auf beiden PCs wurden sowohl die Windows-Firewall als auch die ZoneAlarm deaktiviert.
Was gibt es denn sonst noch für Möglichkeiten?
Eventuell liegt hier der Fehler. ZoneAlarm ist auch im deaktivierten Zustand in der Lage deinen Netzwerkverkehr zu stören. ZoneAlarm muss komplett entfernt werden um zu gewährleisten, dass es keinen Unsinn anstellt. Heißt also: Deinstallation. Danach hast du eine gute Chance das es geht würde ich sagen.

Wenn du einen Router verwendest und dazu die Windows-Firewall eingeschaltet hast ist ZonaAlarm außerdem total überflüssig. ;)

Gruß Matze
 
Thema:

Netzwerk WindowsXP-Vista, kein zugriff von XP auf Vista

Netzwerk WindowsXP-Vista, kein zugriff von XP auf Vista - Ähnliche Themen

  • Instabiles Netzwerk trotz ausreichendem Datenfluss bei Windows 10

    Instabiles Netzwerk trotz ausreichendem Datenfluss bei Windows 10: Lästige Ton und Bildverzerrung nach ca. 20 min. Laufzeit trotz anfangs ausreichendem Datenfluss > 30 Mbit/sec bei gleichzeitigem Hinweis auf...
  • Kein Netzwerk nach Windows 10 Update und Reboot

    Kein Netzwerk nach Windows 10 Update und Reboot: Ein kurioses Problem, dass Remote-Administration sehr schwierig macht: Auf manchen Clients (Windows 10 1903, 1809) gab es nach Update auf 1909...
  • Netzwerk mit Windows 10

    Netzwerk mit Windows 10: Ich habe ein Netzwerk auf meinem Rechner installieren lassen. Die 4 Gräte sind auch untereinander sichtbar. Möchte ich jedoch eine Datei von dem...
  • Windows 10 PC im Netzwerk nicht sichbar

    Windows 10 PC im Netzwerk nicht sichbar: Hallo, mein PC (Win 10 Pro - 1909) ist via LAN mit meiner Mediaplayerbox M9C verbunden. Von hier streamte ich Bilder/Videos/Musik von meinem PC...
  • sehe nicht alle Netzwerke in der App-Ansicht

    sehe nicht alle Netzwerke in der App-Ansicht: Hallo, ich sehe nur 2 Netzwerke in der App Ansicht ... obwohl es noch die Ethernet 2 bis 5 gibt - wird nur Ethernet 4 angezeigt. Der...
  • Ähnliche Themen

    • Instabiles Netzwerk trotz ausreichendem Datenfluss bei Windows 10

      Instabiles Netzwerk trotz ausreichendem Datenfluss bei Windows 10: Lästige Ton und Bildverzerrung nach ca. 20 min. Laufzeit trotz anfangs ausreichendem Datenfluss > 30 Mbit/sec bei gleichzeitigem Hinweis auf...
    • Kein Netzwerk nach Windows 10 Update und Reboot

      Kein Netzwerk nach Windows 10 Update und Reboot: Ein kurioses Problem, dass Remote-Administration sehr schwierig macht: Auf manchen Clients (Windows 10 1903, 1809) gab es nach Update auf 1909...
    • Netzwerk mit Windows 10

      Netzwerk mit Windows 10: Ich habe ein Netzwerk auf meinem Rechner installieren lassen. Die 4 Gräte sind auch untereinander sichtbar. Möchte ich jedoch eine Datei von dem...
    • Windows 10 PC im Netzwerk nicht sichbar

      Windows 10 PC im Netzwerk nicht sichbar: Hallo, mein PC (Win 10 Pro - 1909) ist via LAN mit meiner Mediaplayerbox M9C verbunden. Von hier streamte ich Bilder/Videos/Musik von meinem PC...
    • sehe nicht alle Netzwerke in der App-Ansicht

      sehe nicht alle Netzwerke in der App-Ansicht: Hallo, ich sehe nur 2 Netzwerke in der App Ansicht ... obwohl es noch die Ethernet 2 bis 5 gibt - wird nur Ethernet 4 angezeigt. Der...
    Oben