Netzwerk mit Xp Server und Win2k Client will nicht

Diskutiere Netzwerk mit Xp Server und Win2k Client will nicht im WinXP - Netzwerk Forum im Bereich Windows XP Forum; Also hallo erstmal an alle, ich lese hier zwar fleissig mit habe mich aber nun durchgerungen mich anzumelden. Ich hoffe ich werde hier freundlich...
E

EdGein

Threadstarter
Dabei seit
14.04.2006
Beiträge
6
Also hallo erstmal an alle, ich lese hier zwar fleissig mit habe mich aber nun durchgerungen mich anzumelden.
Ich hoffe ich werde hier freundlich aufgenommen.

Zu meinem Problem(ich kopiere Text+Antworten einfach mal aus einem anderem Forum):

ZITAT Moin, also folgendes Problem:

Ich hab einen WinXp Server und den Win2k Rechner als Client, beide Rechner finden sich, lassen sich pingen etc. - nur will ich ich Dateien auf den Win2k vom XP Rechner schieben ist dies extrem langsam.ICS funktioniert auch nicht - ansonsten alles einwandfrei.
Ich hoffe mir kann jemand weiterhelfen, bin relativer Xp Neuling weil ich eigentlich Win2k Jünger bin.

Noch eine Frage: Muss das IPX/SPX wirklich auf beiden Rechnern installiert sein damit überhaupt was geht? Ich dachte immer TCP/IP reicht.

Vielen Dank für eure Hilfe und frohe Feiertage.[/b]
ZITAT IPX/SPX kannst du runterschmeissen. Das ist überhaupt nicht nötig.

TCP/IP muss laufen, dann kannst du auch ICS nutzen.[/b]
ZITATTut es ja aber eben leider nicht.Ich probier nochmal und berichte dann, weil als ich noch das IPX/SPX noch nicht drauf hatte haben sich die Rechner nicht mal gefunden.[/b]
ZITAT Pingen müsste aber gehen, oder?

Dann sind die wohl nur in einer anderen Arbeitsgruppe und Du müsstest einmal nach den Computernamen suchen.

Leider braucht Windows etwas, bis die sich finden.[/b]
ZITAT Wie geschrieben, pingen etc,. alles kein Problem- nur halt Arschlagsam, ich hab echt keine Ahnung mehr warum.[/b]
ZITAT Soetwas ähnliches hatte ich mal zwischen 2 XP Rechner, in die eine Richtung ging FTP Transfer immer nur im absoluten Schneckentempo 20kB/s - konnte das Problem nie finden, mittlerweile geht's auf einmal wieder einwandfrei. Dieser Zustand hielt bestimmt 3-4 Monate an. Aber ich war zu faul neu zu installieren. Per Commandline FTP ging's übrigens normal.

Ich könnte mir vorstellen, daß vielleicht dein TCP/IP Stack was abbekommen hat? aehm.gif

Eventuell, mal auf beiden Rechner die Netzwerkkarten komplett aus dem System deinstallieren und alles Netzwerkrelevante mal neu druff spielen lassen, inklusive TCP/IP - vielleicht hilft's.

Außerdem gab's da vor einiger Zeit auch ein Hotfix, welche die Netzwerkperformance auf W2k stark negativ beeinflussen sollte.
[/b]
ZITATDas Prob liegt wohl am ehesten an der Namens-Auflösung. Sowohl W2K als auch XP arbeiten zur Auflösung von Namen <-> IP-Adressen mit DNS. Wenn du also keinen DNS-Server laufen hast hangeln die sich so langsam runter bis sie sich vielleicht mal über NetBios finden.

An Netzwerkprotokollen sollltest du nur TCP/IP mit "Netbios over TCP aktivieren" in den Netzwerkeinstellungen haben. Keine weiteren Protokolle! Kontrolliere ob die Verbindungsfirewall auf dem XP abgeschaltet ist.

Wenn du auf den Rechnernamen pingst, muß das richtig zackig gehen, bis der Name zur IP-Adresse umgesetzt wird und die Antwort kommt.

Trag mal deine Rechnernamen und IP Adressen in die jeweiligen hosts-Dateien ein, achte darauf, dass die Rechner in der gleichen Arbeitsgruppe sind und du auf jedem die gleichen Accounts mit dem gleichen Passwort hast und auch benutzt. Sonst muß auch bei der Authentifizierung beim Sharezugriff erstmal der kleinste gemeinsame Nenner gesucht werden. Und das ist bei den beiden OSen dann bei jedem Zugriff so. Dabei geht auch ne Menge Zeit verloren.

Kannst ja noch mal berichten.

Greetz,
Wolfi[/b]
ZITAT Also, hab bisschen rumgespielt - Win2k Rechner kann nun auf den Shared Docs Ordner vom XP zugreifen.
Pingen per Name geht von beiden Rechnern aus superschnell. Netbios over TCP/IP ist aktiv, ebenso Vollduplex.
Rechner sind in der gleichen Arbeitsgruppe.
ICS geht noch nicht, weiterhin findet der Xp Rechner nun nichtmal mehr nach ewig langer Suche die Arbeitsgruppencomputer.

Nochmal ich, also eben ging noch folgendes wie oben beschrieben, jetzt mit mal gar nix mehr - sehr seltsam, habe nichts verändert oder so.

Hoffe hier sind noch ein paar Cracks unterwegs, ich werde den Post hier auch nochmal in ein Netzwerkforum setzen.[/b]
 
E

EdGein

Threadstarter
Dabei seit
14.04.2006
Beiträge
6
Nächste Antwort bekommen, dies werde ich nun erstmal testen:

ZITAT Rechtsklick Arbeitsplatz -> Computername -> Erweitert einen Domainsuffix vergeben (z.B. edgein.local), dass der Rechnername sich zu z.B. xppc.edgein.local ergibt. Den Haken unter "Primäres Domainsuffix bei Domaindingsums ändern" rausmachen.
Kontrollieren ob in den Netzwerkverbindungen unter TCP/IP DNS "primäres Domainsuffix verwenden" aktiviert ist. Rebooten.
Kontrollieren ob in der ersten Maske Computername der komplette Rechnername jetz angezeigt wird.
Dann im Windowsverzeichnis system32/drivers/etc/ ansteuern, und dort in der Datei hosts den Rechnernamen mit IP-Adresse eintragen

192.168.0.1 xppc.edgein.local xppc
192.168.0.10 w2kpc.edgein.local w2kpc

Zwischen den Angaben sollten Tabs sein (also <TAB-Taste> drücken), die Namen und IP-Adressen oben sind nur Beispiele, du mußt natürlich deine Werte verwenden.

Ich gehe mal davon aus, dass du keine DSL-Router hast, sonst bräuchtest du ICs nicht.
Da gibt es nämlich auch die Möglichkeit, XP als Router zu verwenden, dann brauchst du die blöde ICS gar nicht. Dazu sollte man nämlich DHCP-Adressen vergeben (also automatische Adressvergabe vom ICS-Server aus), mit festen Adressen funzt ICS in den meisten Fällen nicht. Google mal nach "XP Professional routing", da gibt es einen Registryhack. Man muß folgenden Eintrag auf dem XP entweder noch anlegen oder auf "1" setzen:
CODE
HKEY_LOCAL_MACHINE \SYSTEM\CurrentControlSet\Services\Tcpip \Parameters
subkey : "IPEnableRouter" entry , was by default set to "0" "

Anschließend mußt du die IP des XP-Rechner als Standardgateway auf dem W2K-Rechner im TCP/IP eintragen. Vergiß nicht dort auch die DNS-Server Einstellungen des XP-PCs zu übernehmen oder die deines Providers einzutragen. Dann sollten deine W2K-Anfragen über den XP-PC ins I-net geroutet werden.

Alternativ und falls es nur um surfen geht, kannst du dir auch einen Freeware Proxyserver auf dem XP installieren.

Wenn du mit Shares Probleme hast, immer dran denken, dass Windows auf zweierlei Arten den Zugriff kontrolliert. Als erstes ist die Freigabeberechtigung entscheidend, dann die Dateiberechtigungen unter Sicherheit. Ein PC, der am Internet hängt, sollte auf keinen Fall beides auf "Jeder Volltzugriff" stehen haben. Sonst kannste deine Daten auch geich ins Eselshare packen. :deal Bei der Freigabe ist "Jeder Vollzugriff" noch einigermaßen okay, wenn dadrunterliegend Dateiberechtigungen vergeben wurden und "Jeder" dort keine Rechte hat (auch keine geerbten).
Besser ist es allerdings, auf beiden Rechnern die gleichen Beutzer/PW einzurichten und diese explizit in Freigabe und Sicherheit mit Vollzugriff oder zumindest "Ändern" aufzuführen. Die Gruppe der Administratoren sollte immer mit Vollzugriff vertreten sein, aber dann unbedingt ein PW für "Administrator" vergeben!

Greetz,
Wolfi [/b]
 
U

_Uwe_

Dabei seit
23.02.2006
Beiträge
457
Alter
50
Ort
Rhein-Main
Poste mal:
  • Ausgabe von ipconfig /all von beiden Rechnern
  • Installierte Firewall
  • Welche Tooles (wie XP-Antispy) benutz wurden.
  • Wie Du pingst (Name oder IP)
  • Wie Du auf die Shares zugreifst (Name oder IP)
/uwe
 
E

EdGein

Threadstarter
Dabei seit
14.04.2006
Beiträge
6
Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Dokumente und Einstellungen\Administrator>ipconfig /all

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : shredded_humans
Primäres DNS-Suffix . . . . . . . : xppc.server.local
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : xppc.server.local
server.local

Ethernetadapter LAN-Verbindung 2:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Intel® PRO/1000 CT Network Connect
ion
Physikalische Adresse . . . . . . : 00-07-E9-55-12-EE
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.0.1
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . :
DNS-Server. . . . . . . . . . . . : 194.25.2.129
192.25.2.130

PPP-Adapter Congster:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : WAN (PPP/SLIP) Interface
Physikalische Adresse . . . . . . : 00-53-45-00-00-00
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 84.137.15.29
Subnetzmaske. . . . . . . . . . . : 255.255.255.255
Standardgateway . . . . . . . . . : 84.137.15.29
DNS-Server. . . . . . . . . . . . : 217.237.149.161
217.237.151.225
NetBIOS über TCP/IP . . . . . . . : Deaktiviert



Firewall: Sygate

Tools: Spybot, Adawarem XpAntispy

Pingen jeweils mit Name und IP - geht beides.

Letzte Frage verstehe ich nicht so ganz.
 
E

EdGein

Threadstarter
Dabei seit
14.04.2006
Beiträge
6
Revidiere: Pingen per Name vom Win2k Client zum XP Server geht _nicht_ mehr. Nur noch per IP.
 
E

EdGein

Threadstarter
Dabei seit
14.04.2006
Beiträge
6
Hab die Antwort selber gefunden:

ZITAT Update:
Wie durch ein Wunder geht mitmal alles - der Speed is gut etc. und sie finden sich auch, sehr seltsam, obwohl ich nix verändert habe.
Bin aber noch skeptisch, wer weiss obs Morgen noch geht wink2.gif.


Danke an alle(vorallem dir wolfi) für die fleissige Mithilfe.

EDIT: Es scheint an meiner Sygate FW zu liegen, wenn die an is geht nix - is sie aus geht alles einwandfrei, seltsam obwohl die Netzwerke alle freigegeben sind.

nd das Nächste seltsame Phänomen:

In den DFÜ Einstellungen _muss_ die Gemeinesame Internetnutzung an sein und die FW jeweils aus - sonst geht nix.Und da sag nochmal einer ein PC hat kein Eigenleben wink2.gif.

Eine Frage bleibt aber noch: kennt sich jemand so aus mit der FW was ich einstellen muss das es auch mit ihr geht? Nutze sie eh nur als Paketfilter, im Notfall mache ich sie beim Daten schieben halt immer aus.[/b]
 
Thema:

Netzwerk mit Xp Server und Win2k Client will nicht

Netzwerk mit Xp Server und Win2k Client will nicht - Ähnliche Themen

  • NAS Server wird nicht im Netzwerk erkannt,

    NAS Server wird nicht im Netzwerk erkannt,: NAS Server wird nicht im Netzwerk erkannt, sämtliche Schutzprogramme sind nicht deaktiviert und Firewall deaktiviert. Es kommt die Fehlermeldung...
  • Internet/Netzwerk Probleme(möglicherweise microsoft dns server?)

    Internet/Netzwerk Probleme(möglicherweise microsoft dns server?): Ich habe seit gut 2 Wochen Probleme, wenn ich mich an meinem pc anmelde das mir angezeigt wird, ich habe kein Internet, was aber ohne Probleme...
  • Windows Server - Keine Netzwerk Verbindung

    Windows Server - Keine Netzwerk Verbindung: Ich habe auf das Surface Book Windows Server 2012 Essentials zusätzlich installiert. Dabei wurde folgende Dialogseite angezeigt: Windows Server...
  • Windows Server - Keine Netzwerk Verbindung

    Windows Server - Keine Netzwerk Verbindung: Ich habe auf das Surface Book Windows Server 2012 Essentials zusätzlich installiert. Dabei wurde folgende Dialogseite angezeigt: Windows...
  • Ähnliche Themen
  • NAS Server wird nicht im Netzwerk erkannt,

    NAS Server wird nicht im Netzwerk erkannt,: NAS Server wird nicht im Netzwerk erkannt, sämtliche Schutzprogramme sind nicht deaktiviert und Firewall deaktiviert. Es kommt die Fehlermeldung...
  • Internet/Netzwerk Probleme(möglicherweise microsoft dns server?)

    Internet/Netzwerk Probleme(möglicherweise microsoft dns server?): Ich habe seit gut 2 Wochen Probleme, wenn ich mich an meinem pc anmelde das mir angezeigt wird, ich habe kein Internet, was aber ohne Probleme...
  • Windows Server - Keine Netzwerk Verbindung

    Windows Server - Keine Netzwerk Verbindung: Ich habe auf das Surface Book Windows Server 2012 Essentials zusätzlich installiert. Dabei wurde folgende Dialogseite angezeigt: Windows Server...
  • Windows Server - Keine Netzwerk Verbindung

    Windows Server - Keine Netzwerk Verbindung: Ich habe auf das Surface Book Windows Server 2012 Essentials zusätzlich installiert. Dabei wurde folgende Dialogseite angezeigt: Windows...
  • Oben