Net Framework 2.0 Installation ohne LicenseKey-Check möglich?

Diskutiere Net Framework 2.0 Installation ohne LicenseKey-Check möglich? im Vista - Software Forum im Bereich Windows Vista Forum; Dummerweise muss ich um Net Framework 2.0 installieren zu können vorher den Microsoft Windows Installer 3.0 installieren, wenn ich dies allerdings...
Status
Für weitere Antworten geschlossen.

SSJGogeta

Threadstarter
Dabei seit
05.03.2007
Beiträge
1
Dummerweise muss ich um Net Framework 2.0 installieren zu können vorher den Microsoft Windows Installer 3.0 installieren, wenn ich dies allerdings versuche, bricht er die Installation immer ab, weil mein Licence Key angeblich ungültig ist(was bei meiner XP Version auch sein kann, da sie nicht ganz original ist).
Folglich kann ich das Net Framework 2.0 auch nicht installieren.

Gibt es eine andere Möglichkeit dieses auf mein System zu bekommen oder diesen License Key Check irgendwie zu umgehen?
 

Serge

Dabei seit
20.08.2002
Beiträge
5.264
Alter
53
Ort
Zürich
(was bei meiner XP Version auch sein kann, da sie nicht ganz original ist).

Ein klarer Fall, hier gibt es für Dich keinen Support.

*geschlossen*
 
Status
Für weitere Antworten geschlossen.
Thema:

Net Framework 2.0 Installation ohne LicenseKey-Check möglich?

Net Framework 2.0 Installation ohne LicenseKey-Check möglich? - Ähnliche Themen

.NET Framework 3.5 Installation: Hello, I wanted to install .NET Framework 3.5 (includes .NET 2.0 and 3.0) on a PC. The PC has no access to the internet. It is a Windows 10-PC...
Probleme mit .NET Framework 3.5 (Fehlercode 0x8007000D): Guten Tag, Beim Start eines Programmes, erscheint mit die Meldung, dass .NET Framework 3.5 (enthält .NET 2.0 und 3.0) nicht installiert ist...
Probleme bei der Installation von .NET Framework(jegliche Version): Schönen guten Tag, Ich habe heute ,mich dazu entschieden, mein .NET Framework zu updaten, da ein Programm welches ich Installieren wollte, meinte...
.Net Framework 3.5 auf dem Surface Pro installieren: Ich bin gerade komplett am Verzweifeln. Ein Programm benötigt .Net Framework in der Version 3.5, aber es ist mir absolut nicht möglich, dies zu...
Die Datei "callBat.vbs" ist nicht für die Installation markiert' -Fehlermeldung bei der Installation einer Video Software Audials 2020: Guten Tag, vielleicht kann mir hier jemand weiterhelfen, da es der Support des obigen Produktes leider nicht kann, bzw. alle versuche...
Oben