Nach XP Install. fehlen sämtliche Treiber und everest funktioniert nicht

Diskutiere Nach XP Install. fehlen sämtliche Treiber und everest funktioniert nicht im WinXP - Treiber Forum im Bereich WinXP - Treiber; Hallo Leute, ich bin neu hier und hoffe ihr könnt mir bei meinen Problemen helfen :confused Habe mir vor kurzem ein Toshiba-Notebook übers...
#1
R

Rainer_Zufall

Threadstarter
Dabei seit
23.07.2009
Beiträge
6
Alter
29
Ort
Nordhausen
Hallo Leute, ich bin neu hier und hoffe ihr könnt mir bei meinen Problemen helfen :confused

Habe mir vor kurzem ein Toshiba-Notebook übers Internet bestellt, auf welchem eine Testversion von Windows 7 vorinstalliert war. Da ich damit nichts Anfangen konnte und dieser nichtmal aol Akzeptierte stieg ich wieder um und installierte XP.

Nun zeigt er mir bei der Computerverwaltung (Geräte Manager) folgende gelbe Hinweise:
-Audio Device on High Definition Audio Bus
-Ethernet-Controller
-Ethernet-Controller
-Modem Device on High Definition Audio Bus
-SM-Bus-Controller
-Videocontroller (VGA-kompatible)

ich weiß.. ihr fragt jetzt sicherlich nach weiteren Angaben aber da wäre das nächste Problem.

Als ich dann everest runterlud und es dort auf den Rechner packte um es zu installieren, zeigte er mir nach dem doppelklick nur noch kurz einen schwarzen Bildschirm auf dem Desktop an und das Icon von der everest.exe datei ist auch nicht zu sehen sondern es ist nur als "blau/weiße anwendungs-Datei" zu erkennen. Wie komm ich jetzt an die Systeminfos? bzw. wie kann ich das Problem mit den exe dateien lösen.

Das einzige was ich euch noch an Infos geben kann wäre:

Toshiba Satellite L300D-21P - Sempron SI-40 2.0 GHz - 2 GB - 120 GB


Prozessor
AMD Mobile Sempron™ SI-40 2,0 GHz
Cache 512 kByte
Arbeitsspeicher
Größe 2048 MB
Technologie DDR2 SDRAM
max. Erweiterung auf 4096 MB
Verbaut 2 von 2 Modulen
Formfaktor SODIMM 200-Polig
Grafik
Grafikkarte ATI Radeon 3100 mit 383 MB RAM (shared)
VGA ja
Festplatte
Anzahl 1
Kapazität 120 GB
Umdrehung 5400rpm
Laufwerk
DVD Super Multi Brenner (Double Layer) DVD+/-RW, DVD-RAM
Display
15,4" 1280 x 800 Pixel (WXGA TFT)
Besonderheit Glare Type
Schnittstellen
ExpressCard-Slot ja
USB 2.0 3x
Kommunikation
Ethernet LAN 100 MBit/s
Wireless Lan WLAN 802.11g, WLAN 802.11b, WLAN 802.11a
Sound
Chipsatz SoundBlaster-Pro und MS-Sound kompatibel
Mikrofon-in ja
Kopfhörer-out ja
Audiosystem mit zwei Lautsprechern

------------------------------------------------------
Software-CDs wurden keine Mitgeliefert!

gruß "Rainer"
 
#2
Travel-pc

Travel-pc

Laptop-Fan
Dabei seit
25.08.2006
Beiträge
6.041
Ort
Nord-Europa
Hallo,

auch da hilft dir Winboard und auch google

Treiberseite-Hersteller

Die Treiber runterladen, entpacken und auf CD oder USB bringen( wenns geht)
und dann installieren

;-)
 
#3
Alfiator

Alfiator

On Air
Dabei seit
27.11.2008
Beiträge
20.307
Ort
Thüringen
@ TE: Also zuerst den Chipsatz-Treiber,dann den Grafik-Treiber installieren,dann den Rest nach Belieben....
 
#4
R

Rainer_Zufall

Threadstarter
Dabei seit
23.07.2009
Beiträge
6
Alter
29
Ort
Nordhausen
Danke schonmal für den Link, was heißt TE ?

eine kleine Frage zur Seite des Links, dort wird nach der Produkt-Serie gefragt, wie finde ich denn die heraus? oder so wie ich vermute dass Toshiba Satellite L300D-21P auf die Klasse P hinweist!?
 
#5
Hoschi347

Hoschi347

Dabei seit
26.07.2006
Beiträge
3.086
Alter
39
Ort
Hessen
TE bedeutet ThemaErsteller oder auch ThreadErsteller ;-)
 
#6
R

Rainer_Zufall

Threadstarter
Dabei seit
23.07.2009
Beiträge
6
Alter
29
Ort
Nordhausen
TE bedeutet ThemaErsteller oder auch ThreadErsteller
ok darauf hätte ich auch selbst kommen müssen. thx


Da dort bei der suche alles englisch ist nur kurz ne Frage:
Audio Device on High Definition Audio Bus - dort sicherlich auf sound driver
Modem Device on High Definition Audio Bus - hier sicherlich den modem driver

da hörts dann aber auch schon auf bei mir, wofür ist denn der Ethernet-Controller? laut google gehört er auch zum Netzwerk.

zu welchen der stichpunkte gehört der chipsatz treiber?

ich bin leicht überfordert x(
 
#7
Hoschi347

Hoschi347

Dabei seit
26.07.2006
Beiträge
3.086
Alter
39
Ort
Hessen
Ethernet ist der Netzwerktreiber, damit Deine LAN-Buchse ansprechbar ist.

SM-Bus-Controller steht für den Chipsatztreiber
 
#9
Hoschi347

Hoschi347

Dabei seit
26.07.2006
Beiträge
3.086
Alter
39
Ort
Hessen
Ich denke nicht, wobei dir Windows dann immer "ankreiden" wird, das da noch ein Treiber fehlt. Ich würde den Ethernet-Treiber installieren und im Gerätemanager deaktivieren. So habe ich es bei meinem Rechner gemacht.

Der Chipsatz schimpft sich auf englisch "Chipset"

Ich denke, wenn man auf den Link zur "Hersteller-Seite" klickt, dürfte Hardware-Setup relativ gut zum Chipsatz passen
 
#10
R

Rainer_Zufall

Threadstarter
Dabei seit
23.07.2009
Beiträge
6
Alter
29
Ort
Nordhausen
Ich (denke, ich) hab nun die benötigten Treiber runtergeladen, und auf das Notebook übertragen.
Nun ist das gleiche Problem wie bei der everest datei,- die Dinger haben alle das gleiche blau/weiße Icon und lassen sich nicht öffnen, hängt das mit den oben fehlenden Treibern zusammen?
 
#11
R

Ronny

SPONSOREN
Dabei seit
07.08.2004
Beiträge
12.311
Ort
Rheinland
Wenn dein Everest nicht funktionieren will, dann such' mal nach SIW (System Information for Windows), das ist kostenlos und zeigt dir annähernd die gleichen Informationen über deinen Rechner an. Ich glaube, das müsste auch hier im Downloadbereich zu finden sein.
 
#12
Hoschi347

Hoschi347

Dabei seit
26.07.2006
Beiträge
3.086
Alter
39
Ort
Hessen
Ich (denke, ich) hab nun die benötigten Treiber runtergeladen, und auf das Notebook übertragen.
Nun ist das gleiche Problem wie bei der everest datei,- die Dinger haben alle das gleiche blau/weiße Icon und lassen sich nicht öffnen, hängt das mit den oben fehlenden Treibern zusammen?
Meinst Du so ein blau/weiß-Icon :


Wenn alle Deine Symbole so aussehen, gehe ich davon aus, das eine fehlerhafte Systeminstallation vorliegt.
Überprüfe doch bitte mal, ob sämtliche Updates vorhanden und eingespielt wurden.
Sollte es sich nur bei Everest so verhalten, dann kann man mit einem rechtklick auf das Symbol klicken und dann die "eigenschaften" anwählen. Hier gibt es nun die Möglichkeit das Symbol der Verknüpfung zu ändern.
 
#13
R

Rainer_Zufall

Threadstarter
Dabei seit
23.07.2009
Beiträge
6
Alter
29
Ort
Nordhausen
http://windowsdevcenter.com/windows/2004/08/17/graphics/icon5.gif

so wie auf der Grafik das dritte von Links, erste Reihe, nur dass drunter jeweils der dateiname steht, wie zb. everesthome220.exe

es ist aber erst bei dem neuen Notebook so, bei diesem PC, wo ich es gedownloadet habe wird es richtig angezeigt.
------------------------------------------
sorry hatte den Text unter deinem Bild "übersehen". Also komischerweise werden die neuesten setups alle so angezeigt, davor hatte ich aber noch aol und avira raufgepackt da schien alles normal gewesen zu sein, ich glaube ich sollte XP nochmal neu installieren, vllt. kann ich dann auch everest installieren und genauere Infos herausbekommen.
 
Thema:

Nach XP Install. fehlen sämtliche Treiber und everest funktioniert nicht

Nach XP Install. fehlen sämtliche Treiber und everest funktioniert nicht - Ähnliche Themen

  • Windows Installer Fehler

    Windows Installer Fehler: Hallo, beim Versuch iCloud für Windows zu installieren erhalte ich ständig Fehler. Hatte Win 10 NEU aufgesetzt und nach OFFICE 2016 Installation...
  • Fehler 0xc0000005 beim Install von 1709

    Fehler 0xc0000005 beim Install von 1709: Update von Win10 Vers. 1703 auf Vers. 1709 bricht mit Fehlercode 0xc0000005 ab. Was muss ich tun, damit das Update erfolgreich durchgeführt wird.
  • Problem im Windows-Installer Paket bei Deinstallation von "WISO Mein Geld 365", Meldung Fehler [1],

    Problem im Windows-Installer Paket bei Deinstallation von "WISO Mein Geld 365", Meldung Fehler [1], : Problem im Windows-Installer Paket bei Deinstallation von "WISO Mein Geld 365", Meldung Fehler [1], Bin neu hier. Benötige Hilfe bei folgendem...
  • Fehler bei der Install. Office 2000 unter Win 10 Fehler 1904 und 1919

    Fehler bei der Install. Office 2000 unter Win 10 Fehler 1904 und 1919: Erhalte bei der Installation Office 2000 unter Win 10 Fehler 1904 und 1919 (Visual FoxPro-Datenbank, ODBC-Fehler: wurde in der Registrierung nicht...
  • Fehler 1719 "Auf den Windows Installer-Dienst konnte nicht zugegriffen werden" beim Versuch, ein Pro

    Fehler 1719 "Auf den Windows Installer-Dienst konnte nicht zugegriffen werden" beim Versuch, ein Pro: Fehler 1719 "Auf den Windows Installer-Dienst konnte nicht zugegriffen werden" beim Versuch, ein Pro Hallo, kann keinen Taskmanager, Mozilla bzw...
  • Ähnliche Themen

    Oben