GELÖST Nach Neustart keine Desktopsymbole und keine Taskleiste zu sehen

Diskutiere Nach Neustart keine Desktopsymbole und keine Taskleiste zu sehen im WinXP - Installation Forum im Bereich Windows XP Forum; Hallo Nach langer Recherche bin ich nun am Ende mit meinen Kräften und brauche dringenden Rat. Ich habe inzwischen 5 Betriebssysteme auf meinem...
D

Doris24

Threadstarter
Mitglied seit
25.08.2010
Beiträge
5
Alter
33
Hallo

Nach langer Recherche bin ich nun am Ende mit meinen Kräften und brauche dringenden Rat. Ich habe inzwischen 5 Betriebssysteme auf meinem Notebook nach und nach installiert und wenn ich nach 1-2 Tagen das Notebook einschalte um ins Betriebssystem zu kommen, fährt das Gerät ordnungsgemäß hoch, aber ich sehe nur einen leeren Desktop. Nicht mal auf Start kann ich klicken um Windows zu beenden, da die Eieruhr es nicht zuläßt. Auch die Taskleiste bleibt (bis auf die Eieruhr) leer, was eigentlich nicht sein sollte. Ich habe dann nur noch die Möglichkeit, den Rechner gewaltsam runterzufahren. Beim Ausschalten kommt immer die Meldung, dass Explorer ein Problem hat und nicht beendet werden konnte,oder nicht reagiert. Explorer.exe. Es ist bei jedem Betriebssystem so und ich dachte erst, dass es an meiner CD liegen könnte. Dem scheint nicht so zu sein. Nun habe ich eine XP-CD, bei der ich bei Neuinstallation keine Lizensbestimmungen über die F8 Taste bestätigen brauche. Es ist ein lizensiertes Betriebssystem, bei dem die Installation ohne Eingaben durchläuft. Auch der Produkt-Key ist integriert. Deshalb ist eine Reperatur auf den Weg über CD Start und F8 gar nicht möglich. Das macht die Sache wohl eher schwierig.

Ich habe den Rechner auf Viren und schädliche Trojaner usw. gescannt und es konnte nichts gefunden werden. Des weiteren habe ich Tage lang gegoogelt und keine hilfreichen Lösungen gefunden. Jedes mal eine Systemwiederherstellen machen zu müssen, finde ich lästig und unzumutbar.

Ich würde mich freuen, wenn mir irgend wie geholfen werden kann, dass mein Rechner ordnungsgemäß wieder startet und hoffe sehr auf Hilfe.

Bitte habt Nachsicht mit mir, dass ich im Bereich Computer noch nicht so fitt bin wie manch einer hier im Forum. Deshalb habt bitte Geduld mit mir und versucht mich möglichst vor umständlichen Wegen und Fremdsprachen zu verschonen.

Eure Doris
 
webspider[GER]

webspider[GER]

Mitglied seit
06.05.2006
Beiträge
2.408
:welcome



Ich habe inzwischen 5 Betriebssysteme auf meinem Notebook nach und nach installiert und wenn ich nach 1-2 Tagen das Notebook einschalte um ins Betriebssystem zu kommen, fährt das Gerät ordnungsgemäß hoch, aber ich sehe nur einen leeren Desktop.
-welche Betriebssysteme hast du installiert, vorallem wie ?
-welches Notebook? Name ,Bezeichnung, Hersteller ?
-welches Betriebssystem war ursprünglich installiert?
gab es dort auch Probleme mit der explorer.exe ?
 
Dirk

Dirk

Mitglied seit
27.03.2007
Beiträge
6.205
Standort
Bonn / Germany
... Nicht mal auf Start kann ich klicken um Windows zu beenden, da die Eieruhr es nicht zuläßt. Auch die Taskleiste bleibt (bis auf die Eieruhr) leer, was eigentlich nicht sein sollte.

Ich habe dann nur noch die Möglichkeit, den Rechner gewaltsam runterzufahren. Beim Ausschalten kommt immer die Meldung, dass Explorer ein Problem hat und nicht beendet werden konnte,oder nicht reagiert. Explorer.exe.

Es ist bei jedem Betriebssystem so und ich dachte erst, dass es an meiner CD liegen könnte. Dem scheint nicht so zu sein.
Wenn der PC noch am Hochfahren ist, deshalb der leere Desktop auf dem Bildschirm ist, ist auch der Explorer noch am arbeiten ==> Eieruhr.

Beim Ausschalten wird dieser Explorer dann am weiteren Abarbeiten der Prozesse gehindert und verursacht deshalb die Meldung "Explorer.exe konnte nicht beendet werden / reagiert nicht".

Mal ganz unabhängig davon, warum der PC dann so lange braucht ... als meine Erklärung für die "Fehlermeldung Explorer.exe"

Nun habe ich eine XP-CD, bei der ich bei Neuinstallation keine Lizensbestimmungen über die F8 Taste bestätigen brauche. Es ist ein lizensiertes Betriebssystem, bei dem die Installation ohne Eingaben durchläuft. Auch der Produkt-Key ist integriert.
Ist das eine CD die für dein Notebook zusammengestellt wurde oder für einen anderen Rechner ?


Hast Du schon mal versucht den PC so lange anzulassen bis sich da weiteres tut ?

Oder versackt der Rechner und bleibt auf dem leeren Bildschirm hängen ?

Kommst Du in den abgesicherten Modus ?

Hängt der Rechner in einem Netzwerk ( LAN / WLAN ) oder arbeitet für sich ?


Simpelste Frage : Arbeitest nur Du mit dem Notebook oder auch noch jemand anderes ... bzw. kommt da noch jemand anderes dran ?
 
D

Doris24

Threadstarter
Mitglied seit
25.08.2010
Beiträge
5
Alter
33
Hallo zusammen

Hier noch mal meine Beschreibung zum o. g. Problem.

Ich besitze ein Notebook von Acer (Aspire 7535) mit Windows XP - SP 3.
Nach der Installation von Windows funktionoert noch alles. Wenn ich die Updates gemacht habe und der Rechner neu bootet, fährt er nur bis zum Desktopbildschirm hoch und danach tut sich nichts mehr. Auch nicht nach einer Wartezeit von 10 Minuten. Mir bleibt dann nur noch ein neuer Versuch das System neu zu installieren und das geht dann genau so wie beschrieben.

Das Betriebssystem ist für Notebook, sowohl auch für Rechner geeignet und ich habe auf dem Notebook auch nur ein Betriebssystem installiert, nämlich Windows XP mit SP 2. Am Rechner arbeite nur ich dran.

Wir haben auch schon andere Betriebssysteme installiert und das Ergebnis war dann das gleiche.

Ursprünglich war mal Windows 7 drauf mit dem ich mich aber überhaupt nicht auskenne. Weil ich mit XP so vertraut bin und manche Dinge von Windows 7 nicht brauche, habe ich Windows XP drauf gemacht.

Es hat ja alles funktioniert, bis halt dieses Problem nach einem Neustart auftrat.

Nun hoffe ich erst mal alle erforderlichen Anhaltspunkte gemacht zu haben. Wenn nicht, bitte noch mal nachfragen.

Danke euch !
 
D

Doris24

Threadstarter
Mitglied seit
25.08.2010
Beiträge
5
Alter
33
Ja ich kann in den abgesicherten Modus starten.
 
Dirk

Dirk

Mitglied seit
27.03.2007
Beiträge
6.205
Standort
Bonn / Germany
Ja ich kann in den abgesicherten Modus starten.
Und im abgesicherten Modus wird Dir alles richtig angezeigt und es kommt zu keinem Fehler ?

Wenn dies so ist, mal von der nachstehenden Acer-Homepage die für das Lappi vorgesehenen Treiber herunterladen und dann im abgesicherten Modus installieren.

http://www.acer.de/acer/service.do?LanguageISOCtxParam=de&miu10einu24.current.attN2B2F2EEF=440&sp=page15e&ctx2.c2att1=9&miu10ekcond13.attN2B2F2EEF=440&CountryISOCtxParam=DE&ctx1g.c2att92=80&ctx1.att21k=1&CRC=1106555572

Ich vermute jetzt erst einmal, dass einer ( oder mehrere ) der Windowsstandard-Treiber ( der Installations-CD) nicht mit dem PC zusammen arbeiten will / wollen.
 

Anhänge

webspider[GER]

webspider[GER]

Mitglied seit
06.05.2006
Beiträge
2.408
Was sagt die ereignisanzeige in der computerverwaltung

irgenwelche Fehlereinträge in anwendungen und system
 
D

Doris24

Threadstarter
Mitglied seit
25.08.2010
Beiträge
5
Alter
33
Was sagt die ereignisanzeige in der computerverwaltung

irgenwelche Fehlereinträge in anwendungen und system
Ich habe das Betriebssystem nun erneut installiert und hätte ohne hin keine Angaben zu deiner Frage machen können, da ich ja nur das leere Desktop sehen und nichts anklicken konnte. Deine Frage kann ich dir daher erst morgen beantworten, wenn das Problem wieder auftritt und ich auch über den abgesicherten Modus an die Ereignisanzeige komme. Das Problem wird aber garantiert wieder auftauchen. Meist nach mehrmaligem Neustart des Rechners. Was aber die Ereignisanzeige jetzt gerade aktuell ausgibt, kannst due dem Bild unten entnehmen.

Danke dir auch für deine Mühe :D
 

Anhänge

tacky

tacky

Mitglied seit
20.05.2008
Beiträge
2.435
Standort
Dortmund
Hi Doris24,

auf dem Bild sind nur die verschiedenen Ereignisanzeigen zu sehen. Zum Einkreisen des Problems sind aber eventuelle Fehlermeldungen in den jeweiligen Ereignisanzeigen erforderlich. Vorzugsweise aus System und Anwendung.

T@cky
 
D

Doris24

Threadstarter
Mitglied seit
25.08.2010
Beiträge
5
Alter
33
Hi Doris24,

auf dem Bild sind nur die verschiedenen Ereignisanzeigen zu sehen. Zum Einkreisen des Problems sind aber eventuelle Fehlermeldungen in den jeweiligen Ereignisanzeigen erforderlich. Vorzugsweise aus System und Anwendung.

T@cky
Gefahr erkannt, Gefahr gebannt. Das Betriebssystem läßt sich also installieren und neu starten. Das Problem trat nur dann auf, nachdem ich den "alten" Adobe Acrobatreader 8.0 installiert habe. Jetzt habe ich den Adobe Acrobareader 9.3 installiert und neu gestartet. Ergebnis: Alles wird geladen und die Symbole in der Taskleiste sind auch alle da. Ich habe (um sicher zu gehen) mein Notebook mehrmals neu gebootet und das Problem ist nicht wieder aufgetreten. Somit gehe ich davon aus, dass es nur am Adobe Acrobatreader 8.0 gelegen haben muß. Sollte das Problem aber noch mal auftreten und ich nicht weiter kommen hoffe ich, mich hier noch mal melden zu dürfen. Ansonsten mein herzlichsten Dank für deine Mühe.

Gruß Doris
 
Dirk

Dirk

Mitglied seit
27.03.2007
Beiträge
6.205
Standort
Bonn / Germany
:up Gut, dass das Problem beseitigt ist.


Letzte Frage meinerseits:

Adobe Reader 8.0 ist schon in deiner Installations-CD enthalten ?
Du hast nicht davon gesprochen, dass Du nach der reinen Windows-Installation zusätzliche Programme installiert hast.
 
Thema:

Nach Neustart keine Desktopsymbole und keine Taskleiste zu sehen

Sucheingaben

windows 10 startet aber keine icons

,

windows 10 startet aber zeigt keine icons und taskleiste an

,

windows 10 nach anmeldung kein desktop

,
laptop nach fehler keine taskleiste
, windows startet ohne symbole, auf meinem bildschirm erscheint keine taskleiste und keine icons, windows 7 fährt hoch keine icons, Windows startet aber zeigt keine icons an, xp keine icons explorer.exe, laptop zeigt nach neustart nur noch taskleiste, rechner faehrt hoch ohne taskleiste und dateien, xp keine icons auf dem desktop, Windows XP kein Desktop, desktop leer nach neustart

Nach Neustart keine Desktopsymbole und keine Taskleiste zu sehen - Ähnliche Themen

  • Wie kann ich verhindern, dass derselbe Nutzer nach einem Neustart automatisch eingeloggt wird?

    Wie kann ich verhindern, dass derselbe Nutzer nach einem Neustart automatisch eingeloggt wird?: Auf einem NUC Mini-PC habe ich Windows 10 installiert mit 3 Benutzern. 1. Administrator 2. Öffentlich/Gast 3. Benutzer für Windows 10 Kiosk...
  • Wie kann ich verhindern, dass beim einem Neustart der Windows 10 Kiosk Mode automatisch gestartet wird?

    Wie kann ich verhindern, dass beim einem Neustart der Windows 10 Kiosk Mode automatisch gestartet wird?: Auf einem NUC Mini-PC habe ich Windows 10 installiert mit 3 Benutzern. 1. Administrator 2. Öffentlich/Gast 3. Benutzer für Windows 10 Kiosk...
  • Bei PC Neustart Win 7

    Bei PC Neustart Win 7: Brauche Hilfe zu zwei bzw. drei Problemen. Erstens, wenn der PC angemacht wird bleibt der Bildschirm dunkel und es erscheint oben links: UEFI...
  • Funktionsupdate 1903: Abschaltung nach Reboot - alte Version nach Neustart

    Funktionsupdate 1903: Abschaltung nach Reboot - alte Version nach Neustart: Hallo Community. Rechner: Medion Akoya P6630, Intel i3 64 Bit, 4 GB RAM. Problem: Funktionsupdate 1903 - beim ersten Reboot Abschaltung nach...
  • Bluescreen beim Neustart: "system service exception" (und "non page fault area")...Treiber??

    Bluescreen beim Neustart: "system service exception" (und "non page fault area")...Treiber??: Hallo ich habe schon seit geraumer Zeit Probleme beim Neustart meines Acer E 15 (E5 575G-534D), immer auch auffällig in zeitlicher Nähe mit...
  • Ähnliche Themen

    Oben