Nach Installation kein Internetzugriff

Diskutiere Nach Installation kein Internetzugriff im Win8 - Netzwerk Forum im Bereich Windows 8 Forum; Hallo zusammen! Ich habe Win8 auf einer Partition neben Win7 installiert, hat einwandfrei funktioniert, das einzige Problem ist, dass ich nicht...
I

imported_Alex

Threadstarter
Mitglied seit
31.10.2012
Beiträge
2
Hallo zusammen!

Ich habe Win8 auf einer Partition neben Win7 installiert, hat einwandfrei funktioniert, das einzige Problem ist, dass ich nicht ins Internet komme (Breitbandverbindung von M-net mit dLAN-Adapter).

Ich hab ganz normal die Verbindung eingerichtet mit Login-Daten vom Provider, die werden auch angenommen. Dann IE gestartet, Google wird geladen. Wenn ich aber irgendeine andere Seite aufrufen will, kann die Seite nicht angezeigt werden, weil es angeblich keine Verbindung gibt! Dann hab ich den Verbindungsstatus angeschaut, die Verbindung wurde offenbar automatisch getrennt. Wenn ich versuche, eine neue Verbindung aufzubauen, wird immer der Fehler 651 angezeigt, und nach diesem Muster geht es auch nach dem mittlerweile dritten Neustart weiter.

Mit Win7 auf dem gleichen Notebook geht das Internet aber ohne Probleme. Ich hab keine Ahnung, woran es liegen könnte, bei der Ersteinrichtung wurde die Verbindung ja anerkannt.

Wäre toll, wenn ihr mir helfen könntet!
 
I

imported_kerberos

Gast
Schau mal in deinem Mailprogramm und auch im Router nach, ob du dort (versehentlich... :D ) einen Haken bei "Internetverbindung automatisch trennen" hast; kann sein, dass dein Mailprogramm nach der Abfrage die Verbindung trennt, bzw. beim Router ein "Zeitlimit" gesetzt ist.
 
areiland

areiland

Mitglied seit
05.07.2012
Beiträge
8.703
@Alex
Du hast auch sicher keine PPPoE Verbindung eingerichtet - als Du die Verbindungsdaten des Providers eingetragen hast?
 
I

imported_Alex

Threadstarter
Mitglied seit
31.10.2012
Beiträge
2
@kerberos: Nein, hab nachgeschaut, so einen Haken hab ich nicht gesetzt, ich hab auch am Router alles unverändert gelassen.

@areiland: Ich hatte bei der Einrichtung der Verbindung nur die Option PPPoE zur Auswahl, insofern hab ich das natürlich nehmen müssen.
 
areiland

areiland

Mitglied seit
05.07.2012
Beiträge
8.703
Dann musst Du natürlich auch im dortigen Verbindungsmanager nachschauen. Hast Du ein Modem? Dann wirst du ohnehin nur immer eine verbindung zur gleichen Zeit aufbauen können - wenn Du einen Router hast, dann musst Du den Verbindungsaufbau von dem managen lassen und PPPoE rauswerfen.
 
Thema:

Nach Installation kein Internetzugriff

Nach Installation kein Internetzugriff - Ähnliche Themen

  • DCP Watchdog viaolation after installation of win10 2004 und Debugging mit VS Community 2019

    DCP Watchdog viaolation after installation of win10 2004 und Debugging mit VS Community 2019: Liebe Windows Experten, ich erhalte nach der Installation von Window 10 2004 häufiger einen BlueScreen mit einer DCP WatchDog Violation . Die...
  • Problem mit Win10 Installation, Driver fehlen angeblich & Möglicher Virus + Aktivierungs Key Wiederherstellen möglich?

    Problem mit Win10 Installation, Driver fehlen angeblich & Möglicher Virus + Aktivierungs Key Wiederherstellen möglich?: Guten Tag, 1)Problem Neuinstallieren von WIN10: Ich habe schon einige male Windows 10 Neu aufgesetzt, und hatte Niemals dieses Problem.(Glaube...
  • Problem mit Aktivierung von Windows 10 Pro: Wo gebe ich die Installations ID ein?

    Problem mit Aktivierung von Windows 10 Pro: Wo gebe ich die Installations ID ein?: Servus miteinander, habe auf meinem neuen Laptop Windows 10 Pro installiert. Product Key wurde nicht akzeptiert. Bin über slui 4 zu meiner...
  • Bluetooth-Treiber seit Installation von Version 2004 nicht mehr im Gerätemanager!

    Bluetooth-Treiber seit Installation von Version 2004 nicht mehr im Gerätemanager!: Nach dem Update von Win10 1909 auf Version 2004 funktioniert Bluetooth nicht mehr. Es kann gar nicht eingeschaltet werden und das Symbol erscheint...
  • Ähnliche Themen
  • DCP Watchdog viaolation after installation of win10 2004 und Debugging mit VS Community 2019

    DCP Watchdog viaolation after installation of win10 2004 und Debugging mit VS Community 2019: Liebe Windows Experten, ich erhalte nach der Installation von Window 10 2004 häufiger einen BlueScreen mit einer DCP WatchDog Violation . Die...
  • Problem mit Win10 Installation, Driver fehlen angeblich & Möglicher Virus + Aktivierungs Key Wiederherstellen möglich?

    Problem mit Win10 Installation, Driver fehlen angeblich & Möglicher Virus + Aktivierungs Key Wiederherstellen möglich?: Guten Tag, 1)Problem Neuinstallieren von WIN10: Ich habe schon einige male Windows 10 Neu aufgesetzt, und hatte Niemals dieses Problem.(Glaube...
  • Problem mit Aktivierung von Windows 10 Pro: Wo gebe ich die Installations ID ein?

    Problem mit Aktivierung von Windows 10 Pro: Wo gebe ich die Installations ID ein?: Servus miteinander, habe auf meinem neuen Laptop Windows 10 Pro installiert. Product Key wurde nicht akzeptiert. Bin über slui 4 zu meiner...
  • Bluetooth-Treiber seit Installation von Version 2004 nicht mehr im Gerätemanager!

    Bluetooth-Treiber seit Installation von Version 2004 nicht mehr im Gerätemanager!: Nach dem Update von Win10 1909 auf Version 2004 funktioniert Bluetooth nicht mehr. Es kann gar nicht eingeschaltet werden und das Symbol erscheint...
  • Oben