msconfig lässt sich nicht öffnen

Diskutiere msconfig lässt sich nicht öffnen im Vista - Allgemeines Forum im Bereich Windows Vista Forum; Ich kann plötzlich msconfig nicht mehr aufrufen. Gestern gings noch. Ich kann mich aber nicht erinnern irgendwelche nennenswerten Änderungen...
T

tacc2

Threadstarter
Mitglied seit
12.02.2007
Beiträge
50
Ich kann plötzlich msconfig nicht mehr aufrufen. Gestern gings noch. Ich kann mich aber nicht erinnern irgendwelche nennenswerten Änderungen gemacht zu haben.
Es gibt nur ein Benutzerkonto und das ist logischerweise schon Administrator.



Ist Vista Ultimate 64bit und ansonsten wüsst ich jetzt nicht was ich noch für Angaben machen sollte.
Die Meldung war komischerweise nicht mal ansatzweise bei Google zu finden.
 
G

GaxOely

Gast
Auch wenn es so scheint bist du kein Admin!
Rechtsklick auf msconfig.exe --- öffnen als Admin!
 
Michel

Michel

Gallery / Moderator
Team
Mitglied seit
09.11.2006
Beiträge
12.595
Alter
38
Standort
Wetterau
@ GaxOely: Bei "msconfig" kommt die Sicherheitsabfrage für den Admin normalerweise automatisch, es sei denn, man hat die Benutzerkontensteuerung deaktiviert.
 
T

tacc2

Threadstarter
Mitglied seit
12.02.2007
Beiträge
50
Auch wenn es so scheint bist du kein Admin!
Rechtsklick auf msconfig.exe --- öffnen als Admin!
Ich kann also von heute auf morgen meine Admin rechte verlieren?
Das Benutzersteuerungsnervding hab ich übrigens deaktiviert.

Ist es eigentlich normal das sich die msconfig.exe unter
c:\Windows\winsxs\amd64_microsoft-windows-msconfig-exe_31bf3856ad364e35_6.0.6001.18000_none_3698da07561d81c7\
befindet?
Allerdings passiert überhaupt nichts wenn ich die ausführe.
Hat übrigens nur Total Commander gefunden. Die Suchfunktion von Vista selbst ist der Meinung das keine msconfig.exe gibt.
 
Michel

Michel

Gallery / Moderator
Team
Mitglied seit
09.11.2006
Beiträge
12.595
Alter
38
Standort
Wetterau
Die "msconfig.exe" sollte sich normalerweise im Ordner C:\Windows\system32 befinden.

Poste mal bitte ein HijackThis-Logfile und scann die Festplatte mit deinem Virenscanner.
 
T

tacc2

Threadstarter
Mitglied seit
12.02.2007
Beiträge
50
Hab ich alles schon gemacht.

AdAware hat nur die üblichen Cookies und 2 Trojaner gezeigt welche keine sind (kkrieger und MP3 Tag).
BitDefender meldete nichts.
Und Hijack, naja, nichts was ich als gefährlich erkennen würde.

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 14:58:02, on 16.07.2008
Platform: Windows Vista SP1 (WinNT 6.00.1905)
MSIE: Internet Explorer v7.00 (7.00.6001.18000)
Boot mode: Normal

Running processes:
C:\Program Files (x86)\HyperSnap 6\HprSnap6.exe
C:\Program Files (x86)\VMware\VMware Workstation\vmware-tray.exe
C:\Program Files (x86)\VMware\VMware Workstation\hqtray.exe
C:\Program Files (x86)\Microsoft Office\Office12\OUTLOOK.EXE
E:\Eigene Dateien\Programme\Sonstiges\Total Commander\TOTALCMD.EXE
E:\Eigene Dateien\Programme\Sonstiges\Everest\everest.exe
E:\Eigene Dateien\Programme\Online\PidginPortable\App\Pidgin\pidgin-portable.exe
C:\Program Files (x86)\Common Files\Realtime Soft\RTSHookInterop\x32\RTSHookInterop.exe
C:\Windows\WindowsMobile\WmdHost.exe
E:\Eigene Dateien\Programme\Online\FirefoxPortable\FirefoxPortable.exe
E:\Eigene Dateien\Programme\Online\FirefoxPortable\App\firefox\firefox.exe
E:\Eigene Dateien\Programme\Sonstiges\Hijack This\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
R3 - URLSearchHook: (no name) - {9CB65206-89C4-402c-BA80-02D8C59F9B1D} - C:\Program Files (x86)\AskTBar\SrchAstt\1.bin\A5SRCHAS.DLL (file missing)
F2 - REG:system.ini: UserInit=userinit.exe
O1 - Hosts: ::1 localhost
O2 - BHO: Ask Search Assistant BHO - {9CB65201-89C4-402c-BA80-02D8C59F9B1D} - C:\Program Files (x86)\AskTBar\SrchAstt\1.bin\A5SRCHAS.DLL (file missing)
O2 - BHO: Ask Toolbar BHO - {FE063DB1-4EC0-403e-8DD8-394C54984B2C} - C:\Program Files (x86)\AskTBar\bar\1.bin\ASKTBAR.DLL (file missing)
O3 - Toolbar: BitDefender Toolbar - {381FFDE8-2394-4f90-B10D-FC6124A40F8C} - C:\Program Files\BitDefender\Antispam32\IEToolbar.dll
O3 - Toolbar: Ask Toolbar - {FE063DB9-4EC0-403e-8DD8-394C54984B2C} - C:\Program Files (x86)\AskTBar\bar\1.bin\ASKTBAR.DLL (file missing)
O4 - HKLM\..\Run: [vmware-tray] "C:\Program Files (x86)\VMware\VMware Workstation\vmware-tray.exe"
O4 - HKLM\..\Run: [VMware hqtray] "C:\Program Files (x86)\VMware\VMware Workstation\hqtray.exe"
O4 - HKLM\..\Run: [EazyScheduler] C:\Program Files (X86)\Eazy-Ware\ezSched.exe
O4 - HKCU\..\Run: [Sidebar] C:\Program Files\Windows Sidebar\sidebar.exe /autoRun
O4 - HKCU\..\Run: [uTorrent] "E:\Eigene Dateien\Programme\Online\UTORRENT\utorrent.exe"
O4 - HKCU\..\Run: [DAEMON Tools Pro Agent] "C:\Program Files (x86)\DAEMON Tools Pro\DTProAgent.exe"
O4 - HKCU\..\RunOnce: [EVEREST AutoStart] E:\Eigene Dateien\Programme\Sonstiges\Everest\everest.exe
O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'LOKALER DIENST')
O4 - HKUS\S-1-5-19\..\Run: [WindowsWelcomeCenter] rundll32.exe oobefldr.dll,ShowWelcomeCenter (User 'LOKALER DIENST')
O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'NETZWERKDIENST')
O4 - Startup: Microsoft Office Outlook 2007.lnk = ?
O4 - Startup: PidginPortable.lnk = E:\Eigene Dateien\Programme\Online\PidginPortable\PidginPortable.exe
O4 - Startup: Total Commander.lnk = E:\Eigene Dateien\Programme\Sonstiges\Total Commander\TOTALCMD.EXE
O4 - Global Startup: HyperSnap 6.lnk = C:\Program Files (x86)\HyperSnap 6\HprSnap6.exe
O4 - Global Startup: SetPointII.lnk = ?
O4 - Global Startup: UltraMon.lnk = ?
O8 - Extra context menu item: Nach Microsoft E&xel exportieren - res://C:\PROGRA~2\MICROS~1\Office12\EXCEL.EXE/3000
O8 - Extra context menu item: Translate with &Babylon - res://C:\Program Files (x86)\Babylon\Utils\BabylonIEPI.dll/Translate.htm
O9 - Extra button: @C:\Windows\WindowsMobile\INetRepl.dll,-222 - {2EAF5BB1-070F-11D3-9307-00C04FAE2D4F} - C:\Windows\WindowsMobile\INetRepl.dll
O9 - Extra button: (no name) - {2EAF5BB2-070F-11D3-9307-00C04FAE2D4F} - C:\Windows\WindowsMobile\INetRepl.dll
O9 - Extra 'Tools' menuitem: @C:\Windows\WindowsMobile\INetRepl.dll,-223 - {2EAF5BB2-070F-11D3-9307-00C04FAE2D4F} - C:\Windows\WindowsMobile\INetRepl.dll
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~2\MICROS~1\Office12\REFIEBAR.DLL
O13 - Gopher Prefix:
O23 - Service: Lavasoft Ad-Aware Service (aawservice) - Lavasoft - C:\Program Files (x86)\Ad-Aware\aawservice.exe
O23 - Service: Acronis Scheduler2 Service (AcrSch2Svc) - Acronis - C:\Program Files (x86)\Common Files\Acronis\Schedule2\schedul2.exe
O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\Windows\System32\alg.exe (file missing)
O23 - Service: @dfsrres.dll,-101 (DFSR) - Unknown owner - C:\Windows\system32\DFSR.exe (file missing)
O23 - Service: @%systemroot%\system32\fxsresm.dll,-118 (Fax) - Unknown owner - C:\Windows\system32\fxssvc.exe (file missing)
O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: BitDefender Desktop Update Service (LIVESRV) - BitDefender SRL - C:\Program Files\Common Files\BitDefender\BitDefender Update Service\livesrv.exe
O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\Windows\System32\msdtc.exe (file missing)
O23 - Service: Nero BackItUp Scheduler 3 - Nero AG - C:\Program Files (x86)\Nero\Nero8\Nero BackItUp\NBService.exe
O23 - Service: @%SystemRoot%\System32\netlogon.dll,-102 (Netlogon) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: NMIndexingService - Nero AG - C:\Program Files (x86)\Common Files\Nero\Lib\NMIndexingService.exe
O23 - Service: NVIDIA Display Driver Service (nvsvc) - Unknown owner - C:\Windows\system32\nvvsvc.exe (file missing)
O23 - Service: O&O Defrag - Unknown owner - C:\Windows\system32\oodag.exe (file missing)
O23 - Service: PLFlash DeviceIoControl Service - Prolific Technology Inc. - C:\Windows\SysWOW64\IoctlSvc.exe
O23 - Service: @%systemroot%\system32\psbase.dll,-300 (ProtectedStorage) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\Windows\system32\locator.exe (file missing)
O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%SystemRoot%\system32\SLsvc.exe,-101 (slsvc) - Unknown owner - C:\Windows\system32\SLsvc.exe (file missing)
O23 - Service: @%SystemRoot%\system32\snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:\Windows\System32\snmptrap.exe (file missing)
O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\Windows\System32\spoolsv.exe (file missing)
O23 - Service: Steam Client Service - Valve Corporation - C:\Program Files (x86)\Common Files\Steam\SteamService.exe
O23 - Service: Acronis Try And Decide Service (TryAndDecideService) - Unknown owner - C:\Program Files (x86)\Common Files\Acronis\Fomatik\TrueImageTryStartService.exe
O23 - Service: VMware Agent Service (ufad-ws60) - VMware, Inc. - C:\Program Files (x86)\VMware\VMware Workstation\vmware-ufad.exe
O23 - Service: @%SystemRoot%\system32\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\Windows\system32\UI0Detect.exe (file missing)
O23 - Service: @%SystemRoot%\system32\vds.exe,-100 (vds) - Unknown owner - C:\Windows\System32\vds.exe (file missing)
O23 - Service: VMware Authorization Service (VMAuthdService) - VMware, Inc. - C:\Program Files (x86)\VMware\VMware Workstation\vmware-authd.exe
O23 - Service: VMware DHCP Service (VMnetDHCP) - VMware, Inc. - C:\Windows\system32\vmnetdhcp.exe
O23 - Service: VMware Virtual Mount Manager Extended (vmount2) - VMware, Inc. - C:\Program Files (x86)\Common Files\VMware\VMware Virtual Image Editing\vmount2.exe
O23 - Service: VMware NAT Service - VMware, Inc. - C:\Windows\system32\vmnat.exe
O23 - Service: @%systemroot%\system32\vssvc.exe,-102 (VSS) - Unknown owner - C:\Windows\system32\vssvc.exe (file missing)
O23 - Service: BitDefender Virus Shield (VSSERV) - BitDefender S.R.L. - C:\Program Files\BitDefender\vsserv.exe
O23 - Service: @%systemroot%\system32\wbengine.exe,-104 (wbengine) - Unknown owner - C:\Windows\system32\wbengine.exe (file missing)
O23 - Service: @%Systemroot%\system32\wbem\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\Windows\system32\wbem\WmiApSrv.exe (file missing)
O23 - Service: @%ProgramFiles%\Windows Media Player\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - C:\Program Files (x86)\Windows Media Player\wmpnetwk.exe (file missing)
O23 - Service: BitDefender Communicator (XCOMM) - BitDefender - C:\Program Files\Common Files\BitDefender\BitDefender Communicator\xcommsvr.exe

--
End of file - 9379 bytes

Was mich da nur stör ist das ganze Ask Toolbar zeug und ezsched.exe.
Das kam wohl als ich verschiedene Programme für ein Outlook Backup getestet habe. Sandboxie geht ja mit Vista 64bit nicht mehr... Sollte aber alles weg sein.
 
Michel

Michel

Gallery / Moderator
Team
Mitglied seit
09.11.2006
Beiträge
12.595
Alter
38
Standort
Wetterau
Die Asktoolbar-Einträge kannst du alle löschen, wenn du bereits die Toolbar selbst wieder deinstalliert hast.

Starte mal von der Vista-DVD und führe die automatische Reparatur aus, ggf. wird dein Problem dadurch automatisch behoben.
 
T

tacc2

Threadstarter
Mitglied seit
12.02.2007
Beiträge
50
Wüsste nicht was ich da machen soll. Es gibt ja keinen Funktion die Windows auf Fehler scannt oder so.
Nur sowas wie Systemwiederherstellung, reparieren von Sachen die mit dem booten zusammenhängen, die Eingabeaufforderung usw.
 
G

GaxOely

Gast
Ich kann also von heute auf morgen meine Admin rechte verlieren?
Das Benutzersteuerungsnervding hab ich übrigens deaktiviert.
Du hattest noch nie die vollen Adminrechte!
Dieser Account ist versteckt und muss erst freigeschalten werden!
 
T

tacc2

Threadstarter
Mitglied seit
12.02.2007
Beiträge
50
Dann anders:
Ich kann also von heute auf morgen die Rechte zum öffnen von msconfig verlieren?
 
G

GaxOely

Gast
Schau mal in den Eigenschaften --- sicherheit---- Rechte

rechte.JPG
 
T

tacc2

Threadstarter
Mitglied seit
12.02.2007
Beiträge
50
Sieht komplett gleich aus. Bis halt auf den Pfad der Datei.
 
G

GaxOely

Gast
startest du vielleicht eine falsche Datei?
Wie startest du die Datei?


Nachtrag:

msconfig.png
 
C

cigaro

Mitglied seit
06.08.2008
Beiträge
1
msconfig Problem bei Vista 64bit nach windows-update

Habe exakt dasselbe Problem:
msconfig läßt sich nicht ausführen unter Verweis auf fehlende Administatorenberechtigung.
Das Phänomen trat urplötzlich auf, nachdem am 1.8. ein automatisches Windows-update gelaufen ist. Vermutlich das "Update for Windows Defender KB915597 (Definition 1.39.119.0)".
Komischerweise blieb auch jeder Versuch einer Systemwiederherstellung hinter dieses Windows-update zurück erfolglos (unbekannter Systemfehler - Wiederherstellung gescheitert).
Auch das Ausführen der msconfig.exe "als Administrator" (Rechtsklick - "als Administrator ausführen") nützt nichts.
Unter "Eigenschaften" der msconfig.exe läßt sich der Kompatibilitätsmodus nicht ändern (voreingestellt: Windows 95) und auch kein Häkchen setzen im darunter sitzenden Kästchen "als Administrator ausführen". Egal ob UAC ein- oder ausgeschaltet.
Schließlich nützt auch eine Erweiterung/Änderung der Sicherheits bzw. Benutzerzugriffsrechte im Eigenschaftsmenu nichts.
Bin ratlos!
Scheint nur Vista Ultima 64bit zu betreffen.
 
Thema:

msconfig lässt sich nicht öffnen

msconfig lässt sich nicht öffnen - Ähnliche Themen

  • Was bewirkt kein "GUI-Start" in MSconfig?

    Was bewirkt kein "GUI-Start" in MSconfig?: Ich habe dies aktiviert und bei Windows 7 blende ich hiermit das Bootlogo beim Hochfahren aus, bei Windows 8.1 und Windows 10 erscheint das Logo...
  • msconfig start? generell bei windows anmeldung 2 x windows zur Auswahl

    msconfig start? generell bei windows anmeldung 2 x windows zur Auswahl: Werde beim Start in ein windows Auswahlfeld geleitet welches Windows ich möchte: In msconfig / Start finde ich windows 10 (\windows)...
  • Nach msconfig/Diagnosesystemstart kein Login mehr möglich

    Nach msconfig/Diagnosesystemstart kein Login mehr möglich: Hallo, zum Umgehung von Update-Installations-Problem bei 1903 habe ich in msconfig den Diagnosesystemstart ausgewählt. Seither ist kein Login mehr...
  • Habe ausversehen alle Dienste in msconfig deaktiviert kein Netz

    Habe ausversehen alle Dienste in msconfig deaktiviert kein Netz: Hallo Community!Habe nach Bluescreen auf der Microsoft Seite nach einer Lösung gesucht und bin dann in msconfig gegangen und alle Dienste...
  • MSConfig verschwunden

    MSConfig verschwunden: Hallo, kann bei Win 10 Pro obiges Programm nicht mehr aufrufen. Nach dem Setzen des ersten Häkchens bei obigem Programm funktioniert nur mehr die...
  • Ähnliche Themen

    Oben