GELÖST Merkwürdiges Netzwerkproblem

Diskutiere Merkwürdiges Netzwerkproblem im Netzwerke & DSL Forum Forum im Bereich Hardware Forum; Hallo zusammen, ich habe mir neulich einen neuen wlan Router gekauft, den Asus RT-N56U und seither hab ich das Problem, dass der...
gizjanoed

gizjanoed

Threadstarter
Mitglied seit
24.03.2004
Beiträge
115
Alter
37
Standort
Züri
Hallo zusammen,

ich habe mir neulich einen neuen wlan Router gekauft, den Asus RT-N56U und seither hab ich das Problem, dass der Internet-Seitenaufbau extrem lange dauert (beim Firefox erscheint unten in der Statusbar lange die Meldung "Nachschlagen von WinBoard.org"). Merkwürdig dabei ist, dass dies nur beim XP-Notebook der Fall ist, während beim Win7 Rechner alles zackig geht.

Der Aufbau der Routereinstellungsseite geschieht schnell, daher denke ich dass etwas mit den Einstellungen nach Aussen nicht stimmt.

Was ich alles schon probiert habe:
- Wlan Router ausgetauscht => dann funktioniert alles wie gewohnt
- Notebook im Geschäft über ein anders Wlan benutzt => alles funktioniert
- Praktisch alle Settings des Routers durchprobiert => kein Unterschied
- Firmware Update des Routers => kein Unterschied
- Anstatt Firefox den IE benutzt => kein Unterschied
- VPN (zum Geschäft) eingeschaltet => kein Unterschied (aber die Replikation von Datenbanken läuft sehr schnell)
- Proxy ausgeschaltet => kein Unterschied

Bin für jede Idee dankbar!
Gruss
gizjanoed
 
T

Taubenkiller

Mitglied seit
11.08.2009
Beiträge
765
Alter
51
Standort
Bayern
Hast du mal einen Kanalwechsel probiert, kann manchmal die Ursache sein
 
gizjanoed

gizjanoed

Threadstarter
Mitglied seit
24.03.2004
Beiträge
115
Alter
37
Standort
Züri
Ja, habs jetzt gleich ausprobiert - dauert noch immer so lange...
 
T

Taubenkiller

Mitglied seit
11.08.2009
Beiträge
765
Alter
51
Standort
Bayern
Wo hast du den Router hin gestellt, sind zwischen Router und Notebook Wände dazwischen die aus Stahlbeton sind oder aus Ständerwerk.
 
gizjanoed

gizjanoed

Threadstarter
Mitglied seit
24.03.2004
Beiträge
115
Alter
37
Standort
Züri
Sitze gleich neben dem Router, aber selbst wenn ich an den gleichen Standort wie der Win7 Rechner gehe habe ich nur auf dem XP Rechner das Problem.
 
T

Taubenkiller

Mitglied seit
11.08.2009
Beiträge
765
Alter
51
Standort
Bayern
Was für einen Wlan Adapter hat das Notebook, nicht das der Router damit Probleme hat
 
gizjanoed

gizjanoed

Threadstarter
Mitglied seit
24.03.2004
Beiträge
115
Alter
37
Standort
Züri
habe eine Intel Wifi Link 5300 AGN, die verträgt a,b,g,n. Sende zur Zeit auf g mit 2.4 Ghz, hab auch mal versucht auf 5.2 Ghz zu gehen. Verwende das 20Mhz Band, habe auch das 40er versucht => bringt alles nix.
 
I

imaetz70

Mitglied seit
07.12.2005
Beiträge
9.246
Alter
49
Standort
Hamburg
sind denn die anderen geräte auch via WLAN angeschlossen oder via LAN-Kabel? möglich das es nur am WLAN-Funk liegt da es ja mit dem alten sauber lief (warum hast denn nen neuen gekauft, wenn es mit dem alten schick war???)..
 
gizjanoed

gizjanoed

Threadstarter
Mitglied seit
24.03.2004
Beiträge
115
Alter
37
Standort
Züri
auch der andere PC ist über das Wlan verbunden.
Hab mir einen neuen Router gekauft, da ich den USB-Drucker über das Netzwerk anschliessen wollte.
 
C

carlton681ao

Mitglied seit
08.03.2008
Beiträge
2.261
Standort
Bayern
Vielleicht hilft es wenn Du auf dem XP Notebook die Treiber aktualisierst?
 
gizjanoed

gizjanoed

Threadstarter
Mitglied seit
24.03.2004
Beiträge
115
Alter
37
Standort
Züri
Der neue Treiber hat leider auch nichts bewirkt.
 
C

carlton681ao

Mitglied seit
08.03.2008
Beiträge
2.261
Standort
Bayern
Hi,

dann prüfe doch mal im Router welche Firmware installiert ist. Es gibt bei Asus die Version 1.0.1.3 vom 23.03.2011.
Und eine Frage zur Verschlüsselung die im Router eingestellt ist. Oft bieten Router den Mischbetrieb WPA/WPA2. Wenn das eingestellt ist kannst Du auf reinen WPA2 Betrieb umstellen und das mal probieren.
 
gizjanoed

gizjanoed

Threadstarter
Mitglied seit
24.03.2004
Beiträge
115
Alter
37
Standort
Züri
Das Firmwareupdate hat das Problem gelöst. Merci!
 
Thema:

Merkwürdiges Netzwerkproblem

Merkwürdiges Netzwerkproblem - Ähnliche Themen

  • GELÖST Merkwürdige Probleme mit USB3 - exHD

    GELÖST Merkwürdige Probleme mit USB3 - exHD: Also Freunde, hier die Problematik: Ich habe eine USB3-HD von IOMEGA. Bisher an meinem PC (Win10 Pro 1809, 17733.615) ohne Probleme nutzbar...
  • Win 10 merkwürdiges Internet Problem

    Win 10 merkwürdiges Internet Problem: Servus Ich habe folgendes Problem: Ich bin mit dem Internet verbunden, kann mich aber nicht mit verschiedenen Browsern wie Chrome, Firefox...
  • Merkwürdigkeiten bei Netzwerkverbindungen

    Merkwürdigkeiten bei Netzwerkverbindungen: Bei meinem Erzeuger auf dem PC mit Win7HP ist unter den Netzwerkverbindungen eine mir noch nicht unter gekommen Verbindung (siehe Bild)...
  • Merkwürdiges Verhalten Windows Defende Win10 1803

    Merkwürdiges Verhalten Windows Defende Win10 1803: Hallöle, vor ca. 4-5 Tagen habe ich festgestellt, das mein Defender unter Win 10 1803 die doppelte Anzahl an geprüften Dateien anzeigt als...
  • Merkwürdiges Netzwerkproblem seit Oktober-Update

    Merkwürdiges Netzwerkproblem seit Oktober-Update: Vorab, ich habe eine relativ spezielle Konfiguration: * Zum einen eine "Basis-Fritzbox", die per DSL das Internetsignal empfängt. * Diese ist...
  • Ähnliche Themen

    • GELÖST Merkwürdige Probleme mit USB3 - exHD

      GELÖST Merkwürdige Probleme mit USB3 - exHD: Also Freunde, hier die Problematik: Ich habe eine USB3-HD von IOMEGA. Bisher an meinem PC (Win10 Pro 1809, 17733.615) ohne Probleme nutzbar...
    • Win 10 merkwürdiges Internet Problem

      Win 10 merkwürdiges Internet Problem: Servus Ich habe folgendes Problem: Ich bin mit dem Internet verbunden, kann mich aber nicht mit verschiedenen Browsern wie Chrome, Firefox...
    • Merkwürdigkeiten bei Netzwerkverbindungen

      Merkwürdigkeiten bei Netzwerkverbindungen: Bei meinem Erzeuger auf dem PC mit Win7HP ist unter den Netzwerkverbindungen eine mir noch nicht unter gekommen Verbindung (siehe Bild)...
    • Merkwürdiges Verhalten Windows Defende Win10 1803

      Merkwürdiges Verhalten Windows Defende Win10 1803: Hallöle, vor ca. 4-5 Tagen habe ich festgestellt, das mein Defender unter Win 10 1803 die doppelte Anzahl an geprüften Dateien anzeigt als...
    • Merkwürdiges Netzwerkproblem seit Oktober-Update

      Merkwürdiges Netzwerkproblem seit Oktober-Update: Vorab, ich habe eine relativ spezielle Konfiguration: * Zum einen eine "Basis-Fritzbox", die per DSL das Internetsignal empfängt. * Diese ist...
    Oben