Leadtek WinFast TV 2000 XP

Diskutiere Leadtek WinFast TV 2000 XP im Vista - Treiber Forum im Bereich Windows Vista Forum; Habe da noch ne TV Karte von Leadtek WinFast TV 2000 XP , habe die immer zum digitalisieren meiner Hi8 Videos benutzt (über Composite Eingang...

DDavis

Threadstarter
Dabei seit
25.09.2005
Beiträge
216
Habe da noch ne TV Karte von Leadtek WinFast TV 2000 XP , habe die immer zum digitalisieren meiner Hi8 Videos benutzt (über Composite Eingang, über Winfast PVR - Direct Burn), nun läuft die ja unter Vista nicht, und einen Treiber habe ich auch nicht geunden, was meint ihr gibt es da was? oder wird noch ein Treiber kommen?

Was könnt ihr mir empfehlen, damit ich meine Filme von der Hi8 Cam auf DVD machen kann?
 

schwarze Pest

Dabei seit
21.03.2006
Beiträge
375
Alter
38
Ort
Im schönen Dresden
Ich versteh dein Prob nicht!
Ich nutze sie komplett unter Vista!
Geht doch alles!
 

schwarze Pest

Dabei seit
21.03.2006
Beiträge
375
Alter
38
Ort
Im schönen Dresden
Ist es gemein zu sagen, dass jeder der 64Bit bei der Treiberunterstützung und den Problemen nutzt selbst dran schuld ist?
 

jerrymaus

Dabei seit
16.08.2005
Beiträge
3.403
Ort
Irgendwo im "Grünem Herzen" Deutschlands
:D Eigentlich nicht, da es die Wahrheit ist! Man sollte aber nicht Schadenfroh sein, es könnte auch einen selber mal erwischen! Bis Vista alle gängigen Geräte mit Treibern versorgen kann, wird sicherlich noch ein Jahr vergehen!
Für einige Geräte wird es aber auch dann noch keine Treiber geben und auch keine mehr kommen.
Deshalb wäre es nicht schön, wenn man jetz über den 64er Treibersupport spottet und eventuell bald selber mit der 32er solch ein Problem hat.
Es liegt also weniger an der Version als am BS und dessen Neuheit!
Wir sollten :beten das es nicht so kommt und wie bei XP die Treiber nachgereicht werden!

gruß

jerrymaus:sing
 

DDavis

Threadstarter
Dabei seit
25.09.2005
Beiträge
216
versteh das auch nicht das machnche echt so schandensfroh sind, ich bin absolut zufrieden mit meinem 64 Bit System und wenn da kein Treiber kommt, egal, ich kauf mir halt ne neue Karte, die war eh veraltet...
 

MasterQ

Dabei seit
22.05.2007
Beiträge
1
Problem mit meiner WinFast 2000 PVR

Hallo hab mein XP repariert seit dem tuts die TV Karte nicht mehr ich bekomm immer wieder nach der treiber installation sofern die auch mal klappt die selbe Fehler meldung kein Video Protokoll gerät gefunden das Radio scheint zu funktioniren das Programm Win PVR erkennt die karte udn trotzdem der Fehler hat jemdn eine idee woran das liegen kann ?
 

michmuell

Dabei seit
03.07.2007
Beiträge
2
Re: Problem mit meiner WinFast 2000 PVR

Habe ganau das selbe Problem.
Nutzte auch mal Windows Vista 32Bit, um zu sehen wie es läuft.
Habe dann wieder XP installiert und seit dem muss ich meine Karte manuell zwingen die Treiber zu insatllieren. Funktionieren tut bei mir auch nur das Radio, die TV Applikation geht nicht mehr, zeigt mir den selben Fehler wie bei dir. Schaue jetzt TV, wenn ich sie nutze über ChrisTV, ist meine Zweit-TV-Karte.

MfG michmuell
 

michmuell

Dabei seit
03.07.2007
Beiträge
2
Ja, aber leider nur für die Expert-Version, die glaube ich einen Conexant CX2388X Chip hat. Die Deluxe-Version hat einen Conexant Fusion BT878A Chip und dafür gibt es leider keine 64bit Treiber und wird es wahrscheinlich auch nie geben, mal sehen.:unsure

MfG

michmuell
 

DDavis

Threadstarter
Dabei seit
25.09.2005
Beiträge
216
ka, meine läuft auf jeden fall, nutze sie zum digitalisieren meiner Hi8 Filme...
 
Thema:

Leadtek WinFast TV 2000 XP

Leadtek WinFast TV 2000 XP - Ähnliche Themen

Windows10 Pro innerhalb von 2 Tagen 4 mal neu aufgesetzt ... Schießt sich andauernd wieder ab! Was t: Hallo an die Community, Als sich letzten Freitag WIndows10 Pro auf meinem Gaming-PC verabschiedete (pünktlich zu Beginn der Abiturprüfungen in...
Heimnetzwerk mit Windows 8.1 und XP: Guten Tag, ich bin neu im Forum und hatte Startschwierigkeiten, im dritten Anlauf klappt die Texteingabe jetzt. Das Thema ist bereits mehrmals...
2. DVD-SATA-Laufwerk wird nicht erkannt: Hallo an alle, ich habe hier mal wieder ein irgendwie seltsames Problem: Hier meine Hardware aus dem Profil: CoolerMaster-Gehäuse, BeQuiet...
rechner friert unter xp ein under vista nicht: hallo wie der name schon sagt hab ich das problem das mein rechner unter windows xp ständig einfriert unter vista allerdings nicht habe diese...
Kein Bild zu sehen unter Vista: Hallo, ich habe Cyberlink PowerProducer auf XP und Vista installiert. Wenn ich überm Composite-Eingang ein Film von meinem SAT-Receiver...

Sucheingaben

Treiber Winfast PVR Windows7

,

laedtek winfast PVR treiber xp

Oben