GELÖST Laufwerk C wird nicht erkannt - Bei Starterdiskette Befehle im DOS nicht möglich

Diskutiere Laufwerk C wird nicht erkannt - Bei Starterdiskette Befehle im DOS nicht möglich im WinXP - Installation Forum im Bereich Windows XP Forum; Habe wirklich lange und intensiv gesucht, aber nichts gefunden, was meinem Problem entspricht. Also, ich fange mal von vorn an. Während des...
S

stefan1000

Threadstarter
Mitglied seit
09.07.2010
Beiträge
16
Habe wirklich lange und intensiv gesucht, aber nichts gefunden, was meinem Problem entspricht. Also, ich fange mal von vorn an.

Während des Surfens hat sich mein Rechner (OS XP Pro, Festplatte FAT32 formatiert) aufgehängt. Nichts ging mehr, es half nur noch Stecker ziehen. Danach ließ sich sich der Rechner nicht mehr booten, auch nicht im abgesicherten Modus. Laufwerk C scheint irgendwie "nicht mehr da" zu sein. Danach erst mal versucht, mit der Installions-CD zu booten bzw. XP neu zu installieren, was natürlich Quatsch ist, sollte C wirklich weg sein. Hab's trotzdem probiert.

Geht aber nicht, weil der Vorgang beim Laden der Installationsdateien abgebrochen wird (bei "NTFS", danach Black screen mit Cursour oben links). Mein erster Verdacht: Festplatte fratze. Also eine andere rein --> dasselbe Ergebnis. Mein zweiter Verdacht: Sata Treiber nicht i.O. Den muß man aber mit F6 über Diskette einspielen, ich hab' den Treiber aber nur auf CD. Also war mein Plan, den Rechner über Boot-Diskette zu starten, um dann im DOS die paar Dateien des Sata-Treibers von CD auf eine Diskette zu kopieren.

Was jetzt passiert, habe ich aber noch nie erlebt. Ich kann überhaupt keine Befehle ausführen (außer "dir" bei Laufwerk A). Auf ein anderes Laufwerk wechseln geht nicht. Noch nicht einmal "Help" funktioniert (es kommt immer BAD COMMAND). Im BIOS werden Festplatte und CD-ROM-Laufwerk erkannt und angezeigt.
Hab' das schon länger nicht mehr gemacht. Habe ich irgendwas übersehen oder vergessen?
 
Keruskerfürst

Keruskerfürst

Mitglied seit
28.07.2005
Beiträge
3.059
Alter
48
Standort
Horgau
Booten einer Linux Live CD funktioniert?
 
Alfiator

Alfiator

On Air
Mitglied seit
27.11.2008
Beiträge
21.180
Standort
Thüringen
MS-DOS unterstützt ja bekanntlich kein NTFS,also ist auch kein Zugriff auf die Platten möglich....
 
tacky

tacky

Mitglied seit
20.05.2008
Beiträge
2.435
Standort
Dortmund
Hi stefan1000, Alfiator, hi alterknacker,

@Alfiator: stefan1000 schreibt: OS XP Pro, Festplatte FAT32 formatiert
@alterknacker: Xp kann man problemlos auf Fat32 installieren, erst ab Vista wird NTFS zwingend verlangt!

@stefan1000: du solltest dir Gparted http://download.chip.eu/de/Gparted-LiveCD_336381.html saugen, die Hdd am besten komplett platt machen und dann damit eine Partition zur Installation einrichten und formatieren (aus bestimmten Gründen kann es durchaus sinnvoll sein Fat32 zu verwenden).

Sollte Gparted die Hdd wieder erwarten nicht erkennen, kannst du dir Testdisk besorgen und damit die Platte mal prüfen.
Ausserdem zu empfehlen ist die

UltimateBootCD bei Hdd- und anderen Hardware-Problemen http://www.ultimatebootcd.com/

Schönen Sonntag wünscht

T@cky
 
Alfiator

Alfiator

On Air
Mitglied seit
27.11.2008
Beiträge
21.180
Standort
Thüringen
@Tacky: Stimmt,steht da FAT32.Bin jetzt nur von diesem ominösem Verhalten ausgegangen weil das für diese Situation typisch ist....:shame
 
G

GaxOely

Gast
Du solltest dir eine XP inkl. Sp2 basteln da wird zu 99% der Sata Controller erkannt!
 
S

stefan1000

Threadstarter
Mitglied seit
09.07.2010
Beiträge
16
Erst mal vielen Dank für die vielen und schnellen Antworten. Mein DOS-Problem habe ich erst mal gelöst. Hab' einfach meine alte ME-Starterdiskette eingelegt, und schon konnte ich loslegen. Dann habe ich wie beabsichtigt die Sata-Treiber-Dateien im DOS von CD auf Diskette kopiert. Anschließend habe ich die Festplatte neu partitioniert und formatiert.

Dann habe ich die XP-Installations-CD gestartet und versucht, mit F6 den Sata-Treiber zu laden. Hier gibt's jetzt aber die Fehlermeldung >>In Datei \WinXP\fasttx2k.sys ist ein unerwarteter Fehler (18) in Zeile 2018 in "d:\xpsp1\base\boot\setup\oemdisk.c" aufgetreten<<

Ich vermute, daß es daran liegt, daß mein CD ROM-Laufwerk nach der Partionierung von C: gar nicht mehr D: sondern nun E: heißt. Muß mal gucken, wie ich das Problem jetzt löse, vorausgesetzt, daß meine Vermutung stimmt. Vielleich wißt Ihr ja mehr.

@GaxOely: Ich hab' auch schon daran gedacht, mir eine neue XP-CD mit SP2 oder mit eingebundenen Treiber-Dateien zu basteln. Wie Du an der Fehlermeldung sieht, hat meine jetzige CD nur SP1. Ich weiß nur nicht, wie man so etaws macht. Und frage ich mich, wieso ich solche Probs habe. Schließlich hatte ich den Rechner vorher auch installiert - Hardware und Software haben sich nicht geändert. Da mußte ich auch keinen Festplattentreiber installieren. Außerdem glaube ich. daß ich noch IDE Festplatten drin habe. Ich glaube, das mit dem Sata-Treiber war 'ne Schnapsidde von mir. Aber warum bricht dann die Inastalltion dann immer ab. Ich glaub' SP2 könnte mir wirklich weiterhelfen.
 
Alfiator

Alfiator

On Air
Mitglied seit
27.11.2008
Beiträge
21.180
Standort
Thüringen
Also wenn schon Service-Pack das gleich das SP3.Integrieren läßt sich das mittels nLite....
 
JollyRoger2408

JollyRoger2408

Mitglied seit
30.09.2005
Beiträge
6.310
Alter
59
Standort
Klosterneuburg/Österreich
Alfiator

Alfiator

On Air
Mitglied seit
27.11.2008
Beiträge
21.180
Standort
Thüringen
Hat keiner behauptet das nLite einfach zu bedienen ist :).Besser und/oder einfacher ist es mal beim PC-Händler des Vertrauens
nach einer SP3 CD zu fragen....
 
S

stefan1000

Threadstarter
Mitglied seit
09.07.2010
Beiträge
16
Da bin ich wieder. Inzwischen habe ich einiges probiert und Eure Ratschläge befolgt. Hab' mir mit NLite eine DVD mit XP-OS, integriertem SP3 und SATA-Treiber gebrannt. Die Installation bricht immer noch beim Laden von NTFS-Dateisystem ab. SATA-Treiber ist wie gesagt auch Unsinn, den ich hab' IDE-Platten drin.

Außerdem habe ich mal eine andere Festplatte probiert, und die Installations-CD habe ich auch gecheckt. Alles OK.
Meine letzte Aktion war, daß ich das Bios neu geflasht habe. Hat auch nichts gebracht.

Hat noch irgendeiner eine Idee? Daß ich vorher mit meiner ME-Starterdiskette in DOS die Partitionen gelöscht habe, dürfte doch nicht ausmachen, oder?

Ich hab' irgendwo gelesen, daß man USB im Bios deaktivieren soll. Werd' ich morgen mal ausprobieren. Hoffe auf Hilfe.
 
Alfiator

Alfiator

On Air
Mitglied seit
27.11.2008
Beiträge
21.180
Standort
Thüringen
Das ich vorher mit meiner ME-Starterdiskette in DOS die Partitionen gelöscht habe, dürfte doch nicht ausmachen, oder?
Da wäre ich mir jetzt nicht so sicher,aber das sollte die Setup-Routine durch erneute Partitionierung/Formatierung in den Griff bekommen (hattest Du doch schon gemacht,oder)?Und das mit dem USB abschalten ist unnötig denke ich;kannste aber trotz dem mal testen.Der Platten-Adapter steht auf IDE im BIOS?
 
G

GaxOely

Gast
Saug dir doch mal eine Life CD und starte den Rechner vom DVD Laufwerk.
 
S

stefan1000

Threadstarter
Mitglied seit
09.07.2010
Beiträge
16
Hab' die Neuinstallation jetzt hinbekommen. Fragt mich nicht, wie! Ich hab' keinen Schimmer. Glück, Zufall, Trickserei? Don't know. Ich will aber trotzdem schreiben, was passiert ist. Ich finde es immer blöd, wenn Threaderöffner irgendwann mitteilen, daß das Problem gelöst ist, und man weiß nicht, wie.

Eines steht für mich fest. Die Hardware des Rechners (Motherboard) muß irgendwie 'ne Macke haben. Jedenfalls geht das Floppy-Laufwerk nur manchmal. Dieses Laufwerk und das Anschlußkabel laufen aber in meinem Uralt-Rechner einwandfrei. Wegen des Fehlers kommt natürlich beim Einschalten eine Fehlermeldung, wenn der Rechner auf das Diskettenlaufwerk zugreifen will. Es wird zwar angeboten, F8 zu drücken, um von einem anderen Gerät zu booten, aber die Funktionstaste ist funktionslos (schönes Wortspiel :blush). Also bin ich ins Bios, um Booten von der CD zu erzwingen.

Nun startete die Installation und ich wollte nochmal F6 drücken, um den angezeigten Text genau zu lesen. Dabei habe ich versehentlich die F5-Taste erwischt. Jetzt kam eine Meldung, daß der Computer nicht erkannt wurde. Ich konnte wählen zwischen "Standard-PC" und "Andere(r)", um Daten von der Hersteller-Diskette zu laden. Da mein Floppy ja nicht ging, wählte ich "Standard-PC". Danach wurden die ganzen Treiber-Dateien geladen, eben bis zur besagten "NTFS-Dateisystem", wo die Installation wieder abgebrochen wurde und Blackscreen mit Cursor oben links kam.

Jetzt aber passierte etwas (für mich) Seltsames. Weil Tastaturbefehle nicht angenommen wurde, wollte ich den Rechner ausschalten. Als ich auf den Aus-Taster drückte, wurde das Setup fortgesetzt. Kein Zufall, wie ich zunächst dachte. Ich hab's später rekonstruieren können. Das Setup läßt sich mittels Aus-Taster wirklich nur fortsetzen, wenn man vorher bei Installtionsbeginn die F5-Taste gedrückt hatte. Wenn nicht, geht's auch nicht weiter.

Es ging also weiter. Zunächst habe ich die Festplatte partitioniert, was problemlos geklappt hat. Formatieren ging weniger gut. Zunächst hat mich gewundert, daß ich nur NTFS-formatieren konnte. Am Tag zuvor hatte ich noch mit derselben CD einen andreren Rechner FAT32-formatiert - bei XP auch noch kein Problem. Na ja, Hauptsache formatieren. Also NTFS. Das nächste Problem: Bei 2% hängte sich der Rechner auf. Dann Rechner neu gestartet und schnellformatiert, was bei einer neupartitionierten Platte kein Problem ist. Von da an ging alles mehr oder weniger reibungslos. Heikel wurde es noch mal beim automatischen Neustart, denn ich mußte ja noch schnell ins Bios, um den Neustart von der Hard-Disk zu erzwingen. Sonst startet das Setup von der CD von vorn.

Das Floppy-Laufwerk habe ich deaktiviert, jetzt startet der Rechner einwandfrei. Für mich ist das Ganze jziemlich mysteriös gelaufen. Einige von Euch, die es besser drauf haben, haben jedoch bestimmt eine plausible Erklärung. Trotzdem noch mal Danke für Eure Hilfe.
 
Thema:

Laufwerk C wird nicht erkannt - Bei Starterdiskette Befehle im DOS nicht möglich

Sucheingaben

msdos findet Festplatte nicht

,

Laufwerk C wird nicht erkannt

,

pc findet laufwerk c nicht

,
C wird nicht erkannt
, laufwerk c nicht vorhanden, Windows10 findet Laufwerk C nicht, laufwerk wird nicht gefunden windows 7 verlangt boot, Kann unter DOS nicht auf Festplatte c, ms dos laufwerke anzeigen, Festplatte wird unter win 10 nicht angezeigt aber unter dos, c Festplatte ist weg Boot x win7, befehl fomat c unter win98 nicht erkannt, Laufwerk c nicht gefunden, dos cd wird nicht erkannt book, dos-rechner will bootdiskette wie übergehe ich das Laufwerk a, c:ist weg wurf unter dos nicht gefunden, Ms dos findet Laufwerk c nicht, festplatte c wird bicht erkannt, msdos erkennte festplatte nicht, c laufwerk nicht mehr da, freedos problem beim lesen von Laufwerk, im bios finde ich kein laufwerk c, c wird nicht erkannt win7, dos device c wird nicht gefunden, kann nicht zum laufwerk c wechseln

Laufwerk C wird nicht erkannt - Bei Starterdiskette Befehle im DOS nicht möglich - Ähnliche Themen

  • win10(alle updates)erkennt nicht alle usb laufwerke.z.B.kindle tablet;usb laufwerk 500GB

    win10(alle updates)erkennt nicht alle usb laufwerke.z.B.kindle tablet;usb laufwerk 500GB: win10(alle updates)erkennt nicht alle usb laufwerke.z.B.kindle tablet;usb laufwerk 500GB andere usb schon
  • "indows 10 v1903; Nicht existierende Laufwerke im Netzwerk angezeigt

    "indows 10 v1903; Nicht existierende Laufwerke im Netzwerk angezeigt: Hallo, ich kämpfe derzeit mit diesem Problemchen: PCs im WLAN zeigen mir auf einem anderen PC (auch) Laufwerke an, die dort nicht mehr...
  • Im Explorer werden meine Laufwerke angezeigt, nur starten kann ich sie nicht. Beim booten und über F11 ist es angezeigt doch beim anklicken geht

    Im Explorer werden meine Laufwerke angezeigt, nur starten kann ich sie nicht. Beim booten und über F11 ist es angezeigt doch beim anklicken geht: nichts!
  • Laufwerk D

    Laufwerk D: Nach dem letzten Update funktioniert das Laufwerk D nicht mehr. Kann nicht gelesen werden
  • Laufwerk Brennerfunktion

    Laufwerk Brennerfunktion: Gebrannte CD kann man nicht abspielen auf einem anderen Gerät .
  • Ähnliche Themen

    Oben