Langsames surfen unter Windows Server 2k3

Diskutiere Langsames surfen unter Windows Server 2k3 im Windows Server 2003 Forum im Bereich Server Systeme; Guten Abend, ich bin derzeit mit meinem Laptop bei einem Kollegen mit 6000 Leitung, so und nun ist mir aufgefallen, wenn ich am surfen im...
S

Seju

Threadstarter
Mitglied seit
18.02.2008
Beiträge
56
Standort
/dev/saarland
Guten Abend,

ich bin derzeit mit meinem Laptop bei einem Kollegen mit 6000 Leitung, so und nun ist mir aufgefallen, wenn ich am surfen im Internet bin, ist die verbindung richtig langsam (ich bezweifle mal das es an der Leitung liegt).

Zuhause (3000 Leitung) ist es mir auch schon aufgefallen, dass das Internet ziemlich lahm ist, obwohl keiner außer mir aufs Internet zugreift.

Kann es irgendwie sein das etwas falsch konfiguriert ist?
Irgendein Dienst oder Benutzerkonten einschränken (hab 2 Accounts auf dem Server, 1 x den Admin und 1x Hauptbenutzer alias meinen normaler Account).

Wenn ich als Admin drin bin, ist es genauso, also das Internet ist lahm.

Jedoch wenn ich was herunterlad, mit einem Externen Programm (Download Manager) hab ich die volle Bandbreite.

Hat jemand eine Idee worans liegen kann?

mfg Seju

P.S: Verwendet wird Windows Server 2003 Standart Version, Firefox, mit IE auch schon getestet
 
Sascha_R

Sascha_R

Junior-Sponsoren
Mitglied seit
01.12.2007
Beiträge
2.676
Standort
MYK
Hallo,

meine erste Frage lautet was in aller Welt bringt dich dazu mit einem Server zu surfen und scheinbar als Workstation zu mißbrauchen?

Als Lösungsansatz hätte ich das Stichwort DNS. Wie läuft bei dir die Namensauflösung? Ist dein Server DNS-Server und versucht die DNS-Namen selber aufzulösen bevor er die Anfragen weitergibt?

Pinge mal zum Test www.google.de und 74.125.43.99, die Antwortzeiten sollten nicht allzu weit auseinander liegen.
 
S

Seju

Threadstarter
Mitglied seit
18.02.2008
Beiträge
56
Standort
/dev/saarland
Hallo,

meine erste Frage lautet was in aller Welt bringt dich dazu mit einem Server zu surfen und scheinbar als Workstation zu mißbrauchen?
So, ähm, da ich, wenn ich versuche Windows XP home oder pro zu installieren, nach dem Treiber-Module laden, einen wunderbaren Bluescreen zu gesicht bekomme.

Auf meinem Laptop war zuvor Windows Vista Home Premium drauf, aber das hab ich, aus mir unerdenklichen Gründen, zerschossen.

Da Windows XP sich nicht installieren lässt und alles andere zu Alt für diese Welt ist, und ich von Vista keine CD hab bzw. beim Laptop halt nur ne Recovery Partition dabei war , die auch bei der gelegenheit dran geglaubt hat.

Musste halt ein anderes Windows her, da hab ich meine CDs mal durch probiert bzw. als nächstes einfach mal die Windows Sevrer 2003 CD eingelegt und das hat dann halt funktioniert.

Und sein wir mal ehrlich so ein Server System eignet sich wesentlich besser zum zocken als Windows XP oder normale OS (Ressourcenschonender)

Als Lösungsansatz hätte ich das Stichwort DNS. Wie läuft bei dir die Namensauflösung? Ist dein Server DNS-Server und versucht die DNS-Namen selber aufzulösen bevor er die Anfragen weitergibt?
Ähm, also der Laptop hängt an nem Router (über Lan) der die IPs über DHCP verteilt.


Pinge mal zum Test www.google.de und 74.125.43.99, die Antwortzeiten sollten nicht allzu weit auseinander liegen.
Bei google:
Maxwert: 427 ms
Minwert: 250 ms
Durchschnitt: 352 ms

Bei der IP kam follgendes raus
Maxwert: 423 ms
Minwert: 178 ms
Durchschnit: 290 ms

Update:

MS aktualisiert
 
Sascha_R

Sascha_R

Junior-Sponsoren
Mitglied seit
01.12.2007
Beiträge
2.676
Standort
MYK
Bei google:
Maxwert: 427 ms
Minwert: 250 ms
Durchschnitt: 352 ms

Bei der IP kam follgendes raus
Maxwert: 423 ms
Minwert: 178 ms
Durchschnit: 290 ms

Update:

MS aktualisiert
Oha das ist extrem viel, da kannst du die Pakete ja fast zu Fuß übertragen ;)
Bei einem DNS-Problem hätte der Ping auf die IP deutlich schneller sein müßen als auf den FQDN.
Hast du eine Firewall aktiviert? Falls ja schalte sie mal testweise ab und pinge erneut.
 
XP-Fan

XP-Fan

Mitglied seit
29.11.2008
Beiträge
1.570
Hallo,

welche DNS hat der Server eingetragen ?
Hat er selbst DNS Server installiert wenn ja wie ist dieser konfiguriert ?
Welcher Anbieter ist denn da im Spiel und welcher Router ?
Wurde die MTU geändert ?
 
S

Seju

Threadstarter
Mitglied seit
18.02.2008
Beiträge
56
Standort
/dev/saarland
Hallo,

welche DNS hat der Server eingetragen ?
Hat er selbst DNS Server installiert wenn ja wie ist dieser konfiguriert ?
Welcher Anbieter ist denn da im Spiel und welcher Router ?
Wurde die MTU geändert ?
Als ich hab mal in den Verbindungsinfos geschaut,
der Eingetragenen DNS-Server ist 192.168.0.1, also die Router-IP
Der Anbieter ist hier Arcor und zuhause T-Online.

MTU?
Ich glaub nit das ich daran was geändert hab.

Anfangs ging es ja normal das ist erst seit kurzem o.o
 
XP-Fan

XP-Fan

Mitglied seit
29.11.2008
Beiträge
1.570
Hi,

also wenn die MTU nicht geändert wurde, die Namen im Internet aufgelöst werden
und der Server ansonsten nicht geändert wurde ( es ist ein Arbeitsgruppen Server )
dann bleibt nur eine starke Last auf der Leitung durch andere PC. Kann das denn sein ?
 
Sascha_R

Sascha_R

Junior-Sponsoren
Mitglied seit
01.12.2007
Beiträge
2.676
Standort
MYK
Hallo,

welche Dienste / Funktionen hast du denn noch installiert? Die Netzwerkkartentreiber sind auch aktuell?
 
Thema:

Langsames surfen unter Windows Server 2k3

Langsames surfen unter Windows Server 2k3 - Ähnliche Themen

  • Mein PC ist extrem langsam. Oftmals kommt: "Keine Rückmeldung"

    Mein PC ist extrem langsam. Oftmals kommt: "Keine Rückmeldung": Hallo, kann mir jemand helfen? Mein PC ist extrem langsam. Oftmals wird mit beim Aufrufen einer Seite "Keine Rückmeldung" angezeigt. auch eine...
  • Start des PCs viel zu langsam

    Start des PCs viel zu langsam: was muss ich tun , um den Start des PCs zu beschleunigen?
  • Internet am PC viel zu langsam, andere Geräte volle Geschwindigkeit

    Internet am PC viel zu langsam, andere Geräte volle Geschwindigkeit: Hallo Liebe Community! Ich habe seit ca. Juni folgendes Problem: Nach einem zweiwöchigen Lehrgang kam ich nach Hause an meinen PC (Windows 10...
  • Surfen wird immer langsamer und bricht dann irgendwann ab

    Surfen wird immer langsamer und bricht dann irgendwann ab: Bin schon am Verzweifeln. Habe seit paar Tagen einen gebrauchten PC gekauft, super Maschine, schnelles Arbeiten z. B. mit Videobearbeitung. Mein...
  • langes Kabel = langsam surfen???

    langes Kabel = langsam surfen???: Hi! mein pc steht relativ weit von meinem router weg, d.h. ich brauch ein langes kabel um die zwei geräte zu verbinden. genauergesagt, ein 30m...
  • Ähnliche Themen

    Oben